<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>’Tis The Season | 2017 - Echo Magazine</title>
<link rel="shortcut icon" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://echomag.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://echomag.com/tis-season-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="’Tis The Season | 2017 - Echo Magazine" />
<meta property="og:description" content="By Seth Reines, December 2017 Issue. In a season filled with so many entertainment options, there’s a holiday performance to suit every taste from classical to contemporary and humorous to heartfelt. What better way to share in the theatrical tidings and musical musings of the season than a night on the town with tickets to the most festive local productions. &nbsp; Ballets Etudes: The Nutcracker Nov. 24-Dec. 3 Chandler Center for the Arts, 250 N. Arizona Ave., Chandler Now celebrating three decades of bringing The Nutcracker’s magic to the Valley, this ballet school company has entertained Arizona ballet fans since 1986. Accompanied by Tchaikovsky&#8217;s elegant score and a multitude of beautiful costumes, Ballet Etudes’ tale of Clara and her enchanting adventure with a certain Nutcracker Prince has become a local holiday tradition for all ages. &nbsp; A Bloody Mary Christmas Nov. 24-Dec. 30 Space 55, 636 E. Pierce St., Phoenix.  For the eighth consecutive year, Space 55 presents an r-rated holiday musical for people who hate the holidays and musicals. Sun City retirees Blanche, Bertha and Mabel sing, dance and drink themselves silly as they battle a heartless homeowner&#8217;s association that tries to evict them from their condo on Christmas Eve.   [...]" />
<meta property="og:url" content="https://echomag.com/tis-season-2017/" />
<meta property="og:site_name" content="Echo Magazine" />
<meta property="article:tag" content="Seth Reines" />
<meta property="article:section" content="Web Exclusives" />
<meta property="article:published_time" content="2017-11-17T18:12:37+00:00" />
<meta property="article:modified_time" content="2017-11-17T18:13:23+00:00" />
<meta property="og:updated_time" content="2017-11-17T18:13:23+00:00" />
<meta property="og:image" content="https://echomag.com/wp-content/uploads/2017/11/Tis-the-season-2017.jpg" />
<meta property="og:image:secure_url" content="https://echomag.com/wp-content/uploads/2017/11/Tis-the-season-2017.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="264" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/echomag.com\/","name":"Echo Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/echomag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/echomag.com\/tis-season-2017\/","sameAs":[],"@id":"#organization","name":"Echo Magazine \/ EchoMag.com","logo":"\/wp-content\/uploads\/2016\/11\/Echo2014-FINAL.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="https://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="https://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="https://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; ’Tis The Season | 2017 Comments Feed" href="https://echomag.com/tis-season-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css,wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css' type='text/css' media='all' />
<link rel='stylesheet' id='mejs-skins-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css,wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/themes/mh_magazine/style.css,wp-content/themes/mh_magazine/woocommerce/woocommerce.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/photo-gallery/js/bwg_frontend.js,wp-content/plugins/photo-gallery/js/jquery.mobile.js,wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js,wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js,wp-content/plugins/photo-gallery/js/bwg_gallery_box.js,wp-content/plugins/photo-gallery/js/jquery.raty.js,wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js,wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js,wp-content/themes/mh_magazine/js/scripts.js'></script>
<link rel='https://api.w.org/' href='https://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://echomag.com/?p=34298' />
<link rel="alternate" type="application/json+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Ftis-season-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Ftis-season-2017%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://echomag.com"><link rel="https://theeventscalendar.com/" href="https://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}	</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/home_bg.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30896616/HOME_SIDE_1', [250, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [250, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [250, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [250, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [250, 250], 'div-gpt-ad-1437516087470-4').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [250, 250], 'div-gpt-ad-1437516087470-5').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [250, 250], 'div-gpt-ad-1437516087470-6').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [250, 250], 'div-gpt-ad-1437516087470-7').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [970, 90], 'div-gpt-ad-1438806558610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-34298 single-format-standard custom-background tribe-no-js tribe-theme-mh_magazine tribe-bar-is-disabled wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1438806558610-0' style='height:90px; width:970px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438806558610-0'); });
</script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="https://echomag.com/marketing-solutions/">Marketing Solutions</a></li>
<li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19020"><a href="https://echomag.com/advertisers/">Advertisers</a></li>
</ul></div>		</nav>
		<a href="https://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15337"><a href="https://echomag.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="https://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23690"><a href="https://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="https://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="https://echomag.com/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="https://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul  class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="https://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="https://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="https://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15356"><a href="https://echomag.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="https://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="https://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="https://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="https://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul  class="sub-menu">
	<li id="menu-item-29152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29152"><a href="https://echomag.com/2017-photos/">2017 Photos</a></li>
	<li id="menu-item-19878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19878"><a href="https://echomag.com/2016-photos/">2016 Photos</a></li>
	<li id="menu-item-15365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15365"><a href="https://echomag.com/2015-photos/">2015 Photos</a></li>
</ul>
</li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="http://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="http://echomag.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="https://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="https://echomag.com/echogram/">Echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="https://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-15386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15386"><a href="https://echomag.com/pick-us-up/">Where to Find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="https://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="https://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="https://echomag.com/news/">News</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com/news/web-exclusives/" itemprop="url"><span itemprop="title">Web Exclusives</span></a></span> <span class="bc-delimiter">&raquo;</span> ’Tis The Season | 2017</nav>
<article class="post-34298 post type-post status-publish format-standard has-post-thumbnail hentry category-web-exclusives tag-seth-reines">
	<header class="post-header">
		<h1 class="entry-title">
			’Tis The Season | 2017		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">10 reasons to mark your calendars for an evening of holiday cheer</h2>
<p class="meta post-meta">Posted on <span class="updated">November 17, 2017</span>   in <a href="https://echomag.com/news/web-exclusives/" rel="category tag">Web Exclusives</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Tis-the-season-2017.jpg" alt="" title="Tis the season 2017" />
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<p>By <strong>Seth Reines</strong>, December 2017 Issue.</p>
<p><span style="font-size: 14.0pt; color: black;">In a season filled with so many entertainment options, there’s a holiday performance to suit every taste from classical to contemporary and humorous to heartfelt. What better way to share in the theatrical tidings and musical musings of the season than a night on the town with tickets to the most festive local productions.</span></p>
<p>&nbsp;</p>
<p><strong><em><img class="wp-image-34321 size-medium alignright" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Ballet-Etudes-NUTCRACKER-Photo-by-Kellan-Meko-Ballet-Etudes-300x200.jpeg" alt="" width="300" height="200" srcset="/wp-content/uploads/2017/11/Ballet-Etudes-NUTCRACKER-Photo-by-Kellan-Meko-Ballet-Etudes-300x200.jpeg 300w, /wp-content/uploads/2017/11/Ballet-Etudes-NUTCRACKER-Photo-by-Kellan-Meko-Ballet-Etudes-768x512.jpeg 768w, /wp-content/uploads/2017/11/Ballet-Etudes-NUTCRACKER-Photo-by-Kellan-Meko-Ballet-Etudes-900x600.jpeg 900w, /wp-content/uploads/2017/11/Ballet-Etudes-NUTCRACKER-Photo-by-Kellan-Meko-Ballet-Etudes-570x380.jpeg 570w, /wp-content/uploads/2017/11/Ballet-Etudes-NUTCRACKER-Photo-by-Kellan-Meko-Ballet-Etudes.jpeg 1600w" sizes="(max-width: 300px) 100vw, 300px" />Ballets Etudes: The Nutcracker<br />
</em></strong>Nov. 24-Dec. 3<br />
<a href="https://chandlercenter.org">Chandler Center for the Arts</a>, 250 N. Arizona Ave., Chandler</p>
<p>Now celebrating three decades of bringing <em>The Nutcracker’s</em> magic to the Valley, this ballet school company has entertained Arizona ballet fans since 1986. Accompanied by Tchaikovsky&#8217;s elegant score and a multitude of beautiful costumes, <a href="http://balletetudes.com">Ballet Etudes’</a> tale of Clara and her enchanting adventure with a certain Nutcracker Prince has become a local holiday tradition for all ages.</p>
<p>&nbsp;</p>
<p><strong><em>A Bloody Mary Christmas<br />
</em></strong>Nov. 24-Dec. 30<br />
<a href="http://www.space55.org">Space 55</a>, 636 E. Pierce St., Phoenix.<strong><em> </em></strong></p>
<p>For the eighth consecutive year, Space 55 presents an r-rated holiday musical for people who hate the holidays and musicals. Sun City retirees Blanche, Bertha and Mabel sing, dance and drink themselves silly as they battle a heartless homeowner&#8217;s association that tries to evict them from their condo on Christmas Eve. <strong> </strong></p>
<p><strong> </strong></p>
<p><strong><em><img class="wp-image-34330 size-medium alignright" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Hale-CC-Nick-Woodward-Shaw-300x200.jpg" alt="" width="300" height="200" srcset="/wp-content/uploads/2017/11/Hale-CC-Nick-Woodward-Shaw-300x200.jpg 300w, /wp-content/uploads/2017/11/Hale-CC-Nick-Woodward-Shaw-768x512.jpg 768w, /wp-content/uploads/2017/11/Hale-CC-Nick-Woodward-Shaw-900x600.jpg 900w, /wp-content/uploads/2017/11/Hale-CC-Nick-Woodward-Shaw-570x380.jpg 570w" sizes="(max-width: 300px) 100vw, 300px" />A Christmas Carol<br />
</em></strong>Nov. 30-Dec. 23<br />
<a href="https://www.haletheatrearizona.com">Hale Centre Theatre</a>,<strong> </strong>50 W. Page Ave., Gilbert</p>
<p>Hale Theatre’s 14th annual <em>A Christmas Carol </em>takes place in an intimate theater-in-the-round Victorian village featuring special effects, lavish costuming, and traditional Christmas carols. Two casts perform 50 performances with Valley favorite Mark Kleinman and Fox 10 weatherman Cory McClowsky alternating as Ebenezer Scrooge.</p>
<p>&nbsp;</p>
<p><strong><em><img class="wp-image-34323 size-medium alignleft" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/BLACK-NATIVITY-Laura-Durant-300x199.jpg" alt="" width="300" height="199" srcset="/wp-content/uploads/2017/11/BLACK-NATIVITY-Laura-Durant-300x199.jpg 300w, /wp-content/uploads/2017/11/BLACK-NATIVITY-Laura-Durant-768x509.jpg 768w, /wp-content/uploads/2017/11/BLACK-NATIVITY-Laura-Durant-900x596.jpg 900w, /wp-content/uploads/2017/11/BLACK-NATIVITY-Laura-Durant-570x378.jpg 570w, /wp-content/uploads/2017/11/BLACK-NATIVITY-Laura-Durant.jpg 1052w" sizes="(max-width: 300px) 100vw, 300px" />Black Nativity<br />
</em></strong>Dec. 1-10<br />
<a href="http://blacktheatretroupe.org">Black Theatre Troupe</a>, 1333 E. Washington St., Phoenix</p>
<p>Last season’s sold-out holiday event by Harlem Renaissance poet Langston Hughes returns in a new production. Based on the Gospel of St. Luke combined with Hughes’ poetry, <em>Black Nativity </em>is a celebration in scripture, verse, music and dance with a joyous company of singers, actors, dancers and musicians that delivers a powerful message of hope, victory and liberation.</p>
<p>&nbsp;</p>
<p><strong><em>A Christmas Carol With Katie Mcfadzen<br />
</em></strong>Dec. 1-24<br />
<a href="http://tempe.gov/tca">Tempe Center for the Arts</a>, 700 W. Rio Salado Parkway, Tempe</p>
<p>Dec. 11-16<br />
<a href="http://www.herbergertheater.org">Herberger Center</a>, 222 E. Monroe St., Phoenix</p>
<p>Katie McFadzen, one of the Valley’s most celebrated comedic actresses, brings <em>A Christmas Carol </em>to life – solo! Using Dickens’ immortal words, this one-woman tour-de-force presents the heartwarming story like you’ve never seen or heard it before. Adapted for the stage by Katie McFadzen and Matthew Wiener.</p>
<p>&nbsp;</p>
<p><strong><img class="wp-image-34324 size-medium alignright" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/SNOW-QUEEN-2-212x300.jpg" alt="" width="212" height="300" srcset="/wp-content/uploads/2017/11/SNOW-QUEEN-2-212x300.jpg 212w, /wp-content/uploads/2017/11/SNOW-QUEEN-2.jpg 400w" sizes="(max-width: 212px) 100vw, 212px" />Frances Smith Cohen’s</strong><em><strong> Snow Queen</strong><br />
</em>Dec. 2-17<br />
<a href="http://www.herbergertheater.org">Herberger Theatre Center</a>&#8216;s Stage West, 222 E. Monroe St., Phoenix,</p>
<p><a href="http://www.centerdance.com">Center Dance Ensemble</a>’s annual production retells Hans Christian Andersen’s classic tale set to the music of Sergei Prokofiev.  Entering the mystical world of sprites, gypsies and ice maidens, young Gerda seeks to rescue Kai from the wicked Snow Queen&#8217;s Crystal Palace. Center Dance&#8217;s principal dancers are joined by over 150 children from across the Valley to create this magical holiday fairytale.</p>
<p>&nbsp;</p>
<p><strong><em><img class="wp-image-34325 size-medium alignleft" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Sister-Xmas-Wen-Lin-300x228.jpg" alt="" width="300" height="228" srcset="/wp-content/uploads/2017/11/Sister-Xmas-Wen-Lin-300x228.jpg 300w, /wp-content/uploads/2017/11/Sister-Xmas-Wen-Lin-768x584.jpg 768w, /wp-content/uploads/2017/11/Sister-Xmas-Wen-Lin-900x684.jpg 900w, /wp-content/uploads/2017/11/Sister-Xmas-Wen-Lin-570x433.jpg 570w, /wp-content/uploads/2017/11/Sister-Xmas-Wen-Lin-174x131.jpg 174w, /wp-content/uploads/2017/11/Sister-Xmas-Wen-Lin-70x53.jpg 70w" sizes="(max-width: 300px) 100vw, 300px" />Sister’s Christmas Catechism: </em></strong><strong>The Mystery of the Magi’s Gold starring Patti Hannon<br />
</strong>Dec. 8-17<br />
<a href="http://scottsdaleperformingarts.org">Scottsdale Center for The Arts</a>, 7380 E. Second St., Scottsdale</p>
<p>Sister, the tart-tongued, ruler-wielding nun, teaches her students the story of the Nativity and asks for their help in solving the greatest Christmas caper ever: Who swiped the gold that those three wise men gave to Baby Jesus? Using the latest forensic technology and her uncanny ability to detect guilt, this one-woman comedy creates an unforgettable living Nativity.</p>
<p>&nbsp;</p>
<p><strong><em><img class="wp-image-34327 size-medium alignright" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/AzZ-Ballet-NUTCRACKER-Angels-300x183.jpg" alt="" width="300" height="183" srcset="/wp-content/uploads/2017/11/AzZ-Ballet-NUTCRACKER-Angels-300x183.jpg 300w, /wp-content/uploads/2017/11/AzZ-Ballet-NUTCRACKER-Angels-768x469.jpg 768w, /wp-content/uploads/2017/11/AzZ-Ballet-NUTCRACKER-Angels-570x348.jpg 570w, /wp-content/uploads/2017/11/AzZ-Ballet-NUTCRACKER-Angels.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" />The Nutcracker<br />
</em></strong>Dec. 8-24<br />
<a href="https://www.phoenixsymphony.org">Phoenix Symphony Hall</a>, 75 N. Second St., Phoenix</p>
<p>With brilliant choreography by Ib Andersen and the sumptuous score of Peter Tchaikovsky, <em>The Nutcracker </em>fills the Phoenix Symphony Hall stage with more than 150 performers, hundreds of costumes, the beauty and athleticism of <a href="http://balletaz.org">Ballet Arizona</a>’s nationally recognized dancers and the Phoenix Symphony. <em>“Ballet Arizona’s Nutcracker<strong> </strong></em><em>is one of the three finest productions of the nearly-20 I’ve seen across America.”</em><em>&#8211;</em><em>Alastair Macaulay</em><em>, </em>The New York Times<em>.</em></p>
<p>&nbsp;</p>
<p><strong><em><img class="wp-image-34326 size-medium alignleft" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/GIRLS-NIGHT-300x200.jpg" alt="" width="300" height="200" srcset="/wp-content/uploads/2017/11/GIRLS-NIGHT-300x200.jpg 300w, /wp-content/uploads/2017/11/GIRLS-NIGHT-768x512.jpg 768w, /wp-content/uploads/2017/11/GIRLS-NIGHT-900x600.jpg 900w, /wp-content/uploads/2017/11/GIRLS-NIGHT-570x380.jpg 570w" sizes="(max-width: 300px) 100vw, 300px" />’Twas A Girls Night Before Christmas: The Musical<br />
</em></strong>Dec. 9<br />
<a href="https://scottsdaleperformingarts.org">Scottsdale Center for the Performing Arts</a>, 7380 E. Second St., Scottsdale</p>
<p>Five women gather for a night on the town to laugh, cry, gossip and just let their hair down during the craziest of times – the holidays! From visits with in-laws to the overcrowded malls, <em>’Twas a Girls Night Before Christmas</em> features classic Christmas songs and contemporary hits that will have everyone singing and dancing in the aisles.</p>
<p>&nbsp;</p>
<p><strong><em><img class="wp-image-34329 size-medium alignright" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/ABT_Herberger-CC-2-Scott-Samplin-225x300.jpeg" alt="" width="225" height="300" srcset="/wp-content/uploads/2017/11/ABT_Herberger-CC-2-Scott-Samplin-225x300.jpeg 225w, /wp-content/uploads/2017/11/ABT_Herberger-CC-2-Scott-Samplin-768x1023.jpeg 768w, /wp-content/uploads/2017/11/ABT_Herberger-CC-2-Scott-Samplin-675x900.jpeg 675w, /wp-content/uploads/2017/11/ABT_Herberger-CC-2-Scott-Samplin-570x760.jpeg 570w, /wp-content/uploads/2017/11/ABT_Herberger-CC-2-Scott-Samplin.jpeg 1013w" sizes="(max-width: 225px) 100vw, 225px" />Christmas Carol: </em></strong><strong><em>The Musical<br />
</em></strong>Dec. 9-24<br />
<a href="http://www.herbergertheater.org">Herberger Theater</a> Center&#8217;s Center Stage, 222 E. Monroe St., Phoenix</p>
<p>This rousing musical version with score by Alan Menken (<em>Beauty And The Beast, Little Mermaid, Aladdin)</em> sold out annually at New York City’s Madison Square Garden from 1994 to 2003. <a href="http://azbroadway.org">Arizona Broadway Theatre</a>’s version delighted Herberger audiences last season and will, hopefully, become a downtown holiday tradition!</p>
<hr />
<p><img class="size-full wp-image-32625 alignright" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/M.-Seth-Reines.jpg" alt="" width="432" height="158" srcset="/wp-content/uploads/2017/08/M.-Seth-Reines.jpg 432w, /wp-content/uploads/2017/08/M.-Seth-Reines-300x110.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" /></p>
			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://echomag.com/tag/seth-reines/" rel="tag">Seth Reines</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://echomag.com/the-bodyguard/" rel="prev">&larr; Previous article</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/fun-home/" title="Fun Home"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/Fun-Home_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/08/Fun-Home_HERO-70x53.jpg 70w, /wp-content/uploads/2017/08/Fun-Home_HERO-174x131.jpg 174w, /wp-content/uploads/2017/08/Fun-Home_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/fun-home/"><h4 class="related-title">Fun Home</h4></a>
<span class="related-subheading">Former Miss America and AIDS activist brings national tour to Valley stage</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/11-shows-not-miss-2017-2018/" title="11 Shows Not To Miss | 2017-2018"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/11Shows2017_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/09/11Shows2017_HERO-70x53.jpg 70w, /wp-content/uploads/2017/09/11Shows2017_HERO-174x131.jpg 174w, /wp-content/uploads/2017/09/11Shows2017_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/11-shows-not-miss-2017-2018/"><h4 class="related-title">11 Shows Not To Miss | 2017-2018</h4></a>
<span class="related-subheading">LGBTQ themes inspire this season’s must-see productions</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/hedwig/" title="Hedwig And The Angry Inch"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/Hedwig_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/09/Hedwig_HERO-70x53.jpg 70w, /wp-content/uploads/2017/09/Hedwig_HERO-174x131.jpg 174w, /wp-content/uploads/2017/09/Hedwig_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/hedwig/"><h4 class="related-title"><i>Hedwig And The Angry Inch</i></h4></a>
<span class="related-subheading">Glam-rock musical premieres at Phoenix Theatre</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/riders-of-the-purple-sage/" title="Riders of the Purple Sage"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Riders-HERO-3-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Riders-HERO-3-70x53.jpg 70w, /wp-content/uploads/2017/10/Riders-HERO-3-174x131.jpg 174w, /wp-content/uploads/2017/10/Riders-HERO-3-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/riders-of-the-purple-sage/"><h4 class="related-title">Riders of the Purple Sage</h4></a>
<span class="related-subheading">Phoenix-based composer pens  world’s first Western opera</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/the-bodyguard/" title="The Bodyguard"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-70x53.jpg 70w, /wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-174x131.jpg 174w, /wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/the-bodyguard/"><h4 class="related-title"><i>The Bodyguard</i></h4></a>
<span class="related-subheading">Deborah Cox brings legendary role to Gammage  By Seth Reines</span>
</div>
</li>
</ul>
</section>

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://echomag.com/tis-season-2017/';
var disqus_identifier = '34298 http://echomag.com/?p=34298';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'echomagcom';
var disqus_title = "’Tis The Season | 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=34298';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1437516087470-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-4'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1437516087470-5' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-5'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/tis-season-2017/" title="’Tis The Season | 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Tis-the-season-2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Tis-the-season-2017-70x53.jpg 70w, /wp-content/uploads/2017/11/Tis-the-season-2017-174x131.jpg 174w, /wp-content/uploads/2017/11/Tis-the-season-2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/tis-season-2017/" title="’Tis The Season | 2017">’Tis The Season | 2017</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/the-bodyguard/" title="The Bodyguard"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-70x53.jpg 70w, /wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-174x131.jpg 174w, /wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/the-bodyguard/" title="The Bodyguard"><i>The Bodyguard</i></a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/tdor-2017/" title="Transgender Day Of Remembrance"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/AdobeStock_94935036-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/AdobeStock_94935036-70x53.jpg 70w, /wp-content/uploads/2017/11/AdobeStock_94935036-174x131.jpg 174w, /wp-content/uploads/2017/11/AdobeStock_94935036-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/tdor-2017/" title="Transgender Day Of Remembrance">Transgender Day Of Remembrance</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/inner-peace/" title="Inner Peace"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/fsdfdsf282-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/fsdfdsf282-70x53.jpg 70w, /wp-content/uploads/2017/11/fsdfdsf282-174x131.jpg 174w, /wp-content/uploads/2017/11/fsdfdsf282-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/inner-peace/" title="Inner Peace">Inner Peace</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/freak-show/" title="Freak Show"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Freak-Show-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Freak-Show-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Freak-Show-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Freak-Show-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/freak-show/" title="Freak Show"><i>Freak Show</i></a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="https://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1437516087470-6' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-6'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1437516087470-7' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-7'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<ul>
			<li><a href='https://echomag.com/2017/11/'>November 2017</a></li>
	<li><a href='https://echomag.com/2017/10/'>October 2017</a></li>
	<li><a href='https://echomag.com/2017/09/'>September 2017</a></li>
	<li><a href='https://echomag.com/2017/08/'>August 2017</a></li>
	<li><a href='https://echomag.com/2017/07/'>July 2017</a></li>
	<li><a href='https://echomag.com/2017/06/'>June 2017</a></li>
	<li><a href='https://echomag.com/2017/05/'>May 2017</a></li>
	<li><a href='https://echomag.com/2017/04/'>April 2017</a></li>
	<li><a href='https://echomag.com/2017/03/'>March 2017</a></li>
	<li><a href='https://echomag.com/2017/02/'>February 2017</a></li>
	<li><a href='https://echomag.com/2017/01/'>January 2017</a></li>
	<li><a href='https://echomag.com/2016/12/'>December 2016</a></li>
	<li><a href='https://echomag.com/2016/11/'>November 2016</a></li>
	<li><a href='https://echomag.com/2016/10/'>October 2016</a></li>
	<li><a href='https://echomag.com/2016/09/'>September 2016</a></li>
	<li><a href='https://echomag.com/2016/08/'>August 2016</a></li>
	<li><a href='https://echomag.com/2016/07/'>July 2016</a></li>
	<li><a href='https://echomag.com/2016/06/'>June 2016</a></li>
	<li><a href='https://echomag.com/2016/05/'>May 2016</a></li>
	<li><a href='https://echomag.com/2016/04/'>April 2016</a></li>
	<li><a href='https://echomag.com/2016/03/'>March 2016</a></li>
	<li><a href='https://echomag.com/2016/02/'>February 2016</a></li>
	<li><a href='https://echomag.com/2016/01/'>January 2016</a></li>
	<li><a href='https://echomag.com/2015/12/'>December 2015</a></li>
	<li><a href='https://echomag.com/2015/11/'>November 2015</a></li>
	<li><a href='https://echomag.com/2015/10/'>October 2015</a></li>
	<li><a href='https://echomag.com/2015/09/'>September 2015</a></li>
	<li><a href='https://echomag.com/2015/08/'>August 2015</a></li>
	<li><a href='https://echomag.com/2015/07/'>July 2015</a></li>
	<li><a href='https://echomag.com/2015/06/'>June 2015</a></li>
	<li><a href='https://echomag.com/2015/05/'>May 2015</a></li>
	<li><a href='https://echomag.com/2015/04/'>April 2015</a></li>
	<li><a href='https://echomag.com/2015/03/'>March 2015</a></li>
	<li><a href='https://echomag.com/2015/02/'>February 2015</a></li>
	<li><a href='https://echomag.com/2015/01/'>January 2015</a></li>
	<li><a href='https://echomag.com/2014/12/'>December 2014</a></li>
	<li><a href='https://echomag.com/2014/11/'>November 2014</a></li>
	<li><a href='https://echomag.com/2014/10/'>October 2014</a></li>
	<li><a href='https://echomag.com/2014/09/'>September 2014</a></li>
	<li><a href='https://echomag.com/2014/08/'>August 2014</a></li>
	<li><a href='https://echomag.com/2014/07/'>July 2014</a></li>
	<li><a href='https://echomag.com/2014/06/'>June 2014</a></li>
	<li><a href='https://echomag.com/2014/05/'>May 2014</a></li>
	<li><a href='https://echomag.com/2014/04/'>April 2014</a></li>
	<li><a href='https://echomag.com/2014/02/'>February 2014</a></li>
	<li><a href='https://echomag.com/2013/08/'>August 2013</a></li>
	<li><a href='https://echomag.com/2010/06/'>June 2010</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://echomag.com/tis-season-2017/" title="’Tis The Season | 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Tis-the-season-2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Tis-the-season-2017-70x53.jpg 70w, /wp-content/uploads/2017/11/Tis-the-season-2017-174x131.jpg 174w, /wp-content/uploads/2017/11/Tis-the-season-2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-bodyguard/" title="The Bodyguard"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-70x53.jpg 70w, /wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-174x131.jpg 174w, /wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/tdor-2017/" title="Transgender Day Of Remembrance"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/AdobeStock_94935036-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/AdobeStock_94935036-70x53.jpg 70w, /wp-content/uploads/2017/11/AdobeStock_94935036-174x131.jpg 174w, /wp-content/uploads/2017/11/AdobeStock_94935036-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/inner-peace/" title="Inner Peace"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/fsdfdsf282-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/fsdfdsf282-70x53.jpg 70w, /wp-content/uploads/2017/11/fsdfdsf282-174x131.jpg 174w, /wp-content/uploads/2017/11/fsdfdsf282-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/freak-show/" title="Freak Show"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Freak-Show-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Freak-Show-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Freak-Show-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Freak-Show-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/transcripts/" title="TRANScripts"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/gdfgf525-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/gdfgf525-70x53.jpg 70w, /wp-content/uploads/2017/11/gdfgf525-174x131.jpg 174w, /wp-content/uploads/2017/11/gdfgf525-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/cinderella/" title="Cinderella"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Cinderella-Waltz-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Cinderella-Waltz-2-70x53.jpg 70w, /wp-content/uploads/2017/11/Cinderella-Waltz-2-174x131.jpg 174w, /wp-content/uploads/2017/11/Cinderella-Waltz-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/recordings-dec-2017/" title="Recordings | December 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Recordings_Dec-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Recordings_Dec-70x53.jpg 70w, /wp-content/uploads/2017/11/Recordings_Dec-174x131.jpg 174w, /wp-content/uploads/2017/11/Recordings_Dec-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/tingle-all-the-way/" title="Tingle All the Way"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/34tret43-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/34tret43-70x53.jpg 70w, /wp-content/uploads/2017/11/34tret43-174x131.jpg 174w, /wp-content/uploads/2017/11/34tret43-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/gift-guide-2017/" title="The Gayest Guide to Holiday Gift Giving"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Gift-Guide-2017-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Gift-Guide-2017-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Gift-Guide-2017-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Gift-Guide-2017-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/massey-dec-2017/" title="Embracing the Dark of Night in the Season of Light"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/AdobeStock_123192156-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/AdobeStock_123192156-70x53.jpg 70w, /wp-content/uploads/2017/11/AdobeStock_123192156-174x131.jpg 174w, /wp-content/uploads/2017/11/AdobeStock_123192156-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/randy-wicker/" title="Randy Wicker"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Randy-Wicker-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Randy-Wicker-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Randy-Wicker-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Randy-Wicker-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/hrc-launches-2018-cei-phoenix-nov-9/" title="HRC Launches 2018 CEI in Phoenix Nov. 9"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/HRC-CEI-2018-cover-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/HRC-CEI-2018-cover-70x53.jpg 70w, /wp-content/uploads/2017/11/HRC-CEI-2018-cover-174x131.jpg 174w, /wp-content/uploads/2017/11/HRC-CEI-2018-cover-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/certificate-of-adoption/" title="Guest Columnist | December 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Certificate-of-Adoption-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Certificate-of-Adoption-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Certificate-of-Adoption-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Certificate-of-Adoption-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/box-office-december-2017/" title="At The Box Office| December 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017-70x53.jpg 70w, /wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017-174x131.jpg 174w, /wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/sparkle-glitter-glsen/" title="Sparkle, Glitter, GLSEN"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Sparkle-Glitter-GLSEN-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Sparkle-Glitter-GLSEN-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Sparkle-Glitter-GLSEN-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Sparkle-Glitter-GLSEN-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/out-on-screen/" title="Out On Screen"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Lavender-Scare2-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Lavender-Scare2-HERO-70x53.jpg 70w, /wp-content/uploads/2017/10/Lavender-Scare2-HERO-174x131.jpg 174w, /wp-content/uploads/2017/10/Lavender-Scare2-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/wedding-expo-2017/" title="Here Come the Brides &#8230; and Grooms"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Wedding-Expo-2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Wedding-Expo-2017-70x53.jpg 70w, /wp-content/uploads/2017/10/Wedding-Expo-2017-174x131.jpg 174w, /wp-content/uploads/2017/10/Wedding-Expo-2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/growing-from-the-center/" title="Growing From The Center"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/youth-center-hero-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/youth-center-hero-70x53.jpg 70w, /wp-content/uploads/2017/10/youth-center-hero-174x131.jpg 174w, /wp-content/uploads/2017/10/youth-center-hero-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/hall-of-fame-2017/" title="Echo Magazine’s Hall of Fame"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/echo_main-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/echo_main-70x53.jpg 70w, /wp-content/uploads/2017/10/echo_main-174x131.jpg 174w, /wp-content/uploads/2017/10/echo_main-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/dawn-bowman/" title="Echo Inducts Dawn Bowman into Hall of Fame"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Dawn-Bowman-HERO-001-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Dawn-Bowman-HERO-001-70x53.jpg 70w, /wp-content/uploads/2017/10/Dawn-Bowman-HERO-001-174x131.jpg 174w, /wp-content/uploads/2017/10/Dawn-Bowman-HERO-001-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6>    <style>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</style>
    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#">
                    <div class="bwg_back_0"></div>
          <div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" style="display: inline-block; text-align:center; position:relative; vertical-align: middle;">
                    <img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/images/ajax_loader.png" class="spider_ajax_loading" style="float: none; width:50px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">
                              <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120723edit.jpg" data-image-id="13459">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13459" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120723edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017" />
                      </span>
                    </span>
                                      </span>
                </a>
                                <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120726edit.jpg" data-image-id="13460">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13460" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120726edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017" />
                      </span>
                    </span>
                                      </span>
                </a>
                                <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120727edit.jpg" data-image-id="13461">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13461" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120727edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                      </span>
                    </span>
                                      </span>
                </a>
                                <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120730edit.jpg" data-image-id="13462">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13462" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120730edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                      </span>
                    </span>
                                      </span>
                </a>
                                <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120731edit.jpg" data-image-id="13463">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13463" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120731edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                      </span>
                    </span>
                                      </span>
                </a>
                                <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120733edit.jpg" data-image-id="13464">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13464" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120733edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                      </span>
                    </span>
                                      </span>
                </a>
                                <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120735edit.jpg" data-image-id="13465">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13465" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120735edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                      </span>
                    </span>
                                      </span>
                </a>
                                <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120737edit.jpg" data-image-id="13466">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13466" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120737edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                      </span>
                    </span>
                                      </span>
                </a>
                            </div>
                      </div>
        </form>
        <div id="spider_popup_loading_0" class="spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
    <script>
            function bwg_gallery_box_0(image_id) {
        spider_createpopup('https://echomag.com/wp-admin/admin-ajax.php?tag_id=0&action=GalleryBox&current_view=0&gallery_id=322&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=  asc  &enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name%3Dtis-season-2017&image_id=' + image_id, '0', '800', '500', 1, 'testpopup', 5);
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");          
          if(bwg_hash_array[0] == 322){
            bwg_gallery_box_0(bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_0() {
        jQuery(".bwg_lightbox_0").on("click", function () {
          bwg_gallery_box_0(jQuery(this).attr("data-image-id"));
          return false;
        });
      }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="https://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2016</p>
</div>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'echomagcom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
                <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles">  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border-radius:5px; }</style>
        <script id="hustle-modal-tpl" type="text/template">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</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-52622186-1', 'auto');
 ga('send', 'pageview');

</script>

<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
  analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
  analytics.page()
  }}();
</script><script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='dashicons-css'  href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wordpress-popup/assets/css/front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tis-season-2017\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/echomag.com\/subscribe\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tis-season-2017\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tis-season-2017\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_6ee2bfae5fa095f32454c6936f11e162"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Optins = [];
var inc_opt = {"ajaxurl":"https:\/\/echomag.com\/wp-admin\/admin-ajax.php","page_id":"34298","page_type":"post","current_url":"https:\/\/echomag.com\/tis-season-2017","is_upfront":"","is_caldera_active":"","adblock_detector_js":"\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var hustle_vars = {"ajaxurl":"https:\/\/echomag.com\/wp-admin\/admin-ajax.php","page_id":"34298","page_type":"post","current_url":"https:\/\/echomag.com\/tis-season-2017","is_upfront":"","is_caldera_active":"","adblock_detector_js":"\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var Hustle_Custom_Contents = {"Hustle_CC5a0f8aa5b51a8":{"design":{"main_bg_color":"rgba(255,255,255,1)","border":"1","border_radius":5,"border_weight":3,"border_type":"solid","border_static_color":"rgba(218,218,218,1)","border_hover_color":"rgba(218,218,218,1)","border_active_color":"rgba(218,218,218,1)","drop_shadow":false,"drop_shadow_x":0,"drop_shadow_y":0,"drop_shadow_blur":0,"drop_shadow_spread":0,"drop_shadow_color":"rgba(0,0,0,0)","image":"","hide_image_on_mobile":false,"image_position":"right","cta_label":"","cta_url":"","cta_target":"_blank","image_location":"right","style":"simple","customize_colors":false,"title_color":"","subtitle_color":"","link_static_color":"","cta_static_background":"","cta_static_color":"","customize_size":true,"custom_height":200,"custom_width":500,"customize_css":false,"custom_css":""},"content":{"optin_id":"1","blog_id":"1","optin_name":"Over 18","optin_title":"NSFW","optin_message":"Warning! The content you are about to see may contain material that is inappropriate for viewers under the age of 18.\r\n","optin_mail_list":"","optin_provider":"custom_content","active":"1","test_mode":"0","subtitle":null,"content":"<p>Warning! The content you are about to see may contain material that is inappropriate for viewers under the age of 18.<\/p>\n"},"tracking_types":null,"settings":null,"after_content":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"popup":{"enabled":1,"conditions":{"visitor_not_logged_in":true,"shown_less_than":5,"on_specific_url":{"urls":"http:\/\/dev.echomag.com\/category\/out-about\/rated-r\n"}},"triggers":{"trigger":"time","on_time":"immediately","on_time_delay":0,"on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":0,"on_scroll_css_selector":null,"on_click_element":"","on_exit_intent":"detected","on_adblock":false,"on_adblock_delayed":false,"on_adblock_delayed_time":180,"on_adblock_delayed_unit":"seconds"},"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":true,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365,"on_submit":""},"slide_in":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"magic_bar":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"should_display":{"after_content":true,"popup":false,"slide_in":true,"shortcode":true,"widget":true}}};
var Hustle_SS_Modules = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js,wp-content/plugins/simple-ads-manager/js/sam-layout.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-includes/js/underscore.min.js,wp-content/plugins/wordpress-popup/assets/js/front.min.js'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js'></script>
</body>
</html>