<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>Potent Parenting: A Tale of Two Moms - Echo Magazine</title>
<link rel="shortcut icon" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://echomag.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://echomag.com/potent-parenting-moms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Potent Parenting: A Tale of Two Moms - Echo Magazine" />
<meta property="og:description" content="By Megan Wadding Victoria Morales and Sundown Chavez are the mothers of six children and are in the process of adding another to their brood. The mothers are relatively new to navigating what it means to be a family headed by two mothers. Morales and Chavez were set up through a family member three years ago. Chavez brought all six children in from a previous marriage. The children range in age from 28 down to 7. “The oldest one is Gabrielle. She is our oldest and she&#8217;s married and has a little boy, so we’re grandparents as well,” said Chavez. “Then there is Patrice, my oldest biological daughter. She is 27, and she graduated from ASU last year. Then there is Ezra who is 20 and a Marine. He joined right out of high school and is based in Australia right now. Then there is Jaden, who just graduated from high school, Kiana who is 16 and Ryder who just turned 7.” When the two women first met, Morales was living in Texas, but their relationship moved quickly, and they decided they belonged together. “It went from getting to know you, to being friends, to dating, pretty fast,” Morales said. [...]" />
<meta property="og:url" content="https://echomag.com/potent-parenting-moms/" />
<meta property="og:site_name" content="Echo Magazine" />
<meta property="article:section" content="Web Exclusives" />
<meta property="article:published_time" content="2018-11-19T11:21:50+00:00" />
<meta property="og:image" content="https://echomag.com/wp-content/uploads/2018/11/DSC02197-1.jpg" />
<meta property="og:image:secure_url" content="https://echomag.com/wp-content/uploads/2018/11/DSC02197-1.jpg" />
<meta property="og:image:width" content="395" />
<meta property="og:image:height" content="264" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/echomag.com\/","sameAs":[],"@id":"https:\/\/echomag.com\/#organization","name":"Echo Magazine \/ EchoMag.com","logo":"\/wp-content\/uploads\/2016\/11\/Echo2014-FINAL.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="https://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="https://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="https://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Potent Parenting: A Tale of Two Moms Comments Feed" href="https://echomag.com/potent-parenting-moms/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/photo-gallery/css/sumoselect.css,wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css,wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css,wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css,wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/themes/mh_magazine/style.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://echomag.com/?p=39741' />
<link rel="alternate" type="application/json+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fpotent-parenting-moms%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fpotent-parenting-moms%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://echomag.com"><link rel="https://theeventscalendar.com/" href="https://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}

	</style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Echo_2018_bg_crop.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	var mappingHomeTop = googletag.sizeMapping().
	addSize([992, 0], [[970, 90], [728, 90], [300, 250], [1, 1]]). //desktop

	addSize([768, 0], [[300, 250], [728, 90], [1, 1]]). //tablet

	addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

	addSize([0, 0], [[320, 50], [1, 1]]). //other

	build();
	
    googletag.defineSlot('/30896616/HOME_SIDE_1', [300, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [300, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [300, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [300, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [300, 250], 'div-gpt-ad-1520635321666-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [300, 250], 'div-gpt-ad-1520635381289-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [300, 250], 'div-gpt-ad-1520635449403-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [300, 250], 'div-gpt-ad-1520635500789-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [[320, 50], [728, 90]], 'div-gpt-ad-1541097685957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-39741 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled tribe-theme-mh_magazine wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1541097685957-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541097685957-0'); });
</script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="https://echomag.com/marketing-solutions/">Marketing Solutions – Advertise with us!</a></li>
</ul></div>		</nav>
		<a href="https://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15337"><a href="https://echomag.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="https://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23690"><a href="https://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="https://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="https://echomag.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="https://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="https://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="https://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="https://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15356"><a href="https://echomag.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="https://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="https://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="https://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="https://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-35334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35334"><a href="https://echomag.com/2018-photos/">2018 Photos</a></li>
	<li id="menu-item-29152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29152"><a href="https://echomag.com/2017-photos/">2017 Photos</a></li>
	<li id="menu-item-19878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19878"><a href="https://echomag.com/2016-photos/">2016 Photos</a></li>
	<li id="menu-item-15365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15365"><a href="https://echomag.com/2015-photos/">2015 Photos</a></li>
</ul>
</li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="https://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="https://echomag.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="https://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-39437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="https://echomag.com/the-magazine/read-our-print-edition/">Read our Print Edition</a></li>
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="https://echomag.com/echogram/">echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="https://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-15386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15386"><a href="https://echomag.com/pick-us-up/">Where to Find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="https://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="https://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com/news/" itemprop="url"><span itemprop="title">News</span></a></span> <span class="bc-delimiter">&raquo;</span> Potent Parenting: A Tale of Two Moms</nav>
<article class="post-39741 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-web-exclusives">
	<header class="post-header">
		<h1 class="entry-title">
			Potent Parenting: A Tale of Two Moms		</h1>
		<p class="meta post-meta">Posted on <span class="updated">November 19, 2018</span>   in <a href="https://echomag.com/news/" rel="category tag">News</a>, <a href="https://echomag.com/news/web-exclusives/" rel="category tag">Web Exclusives</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/DSC02197-1-395x264.jpg" alt="" title="DSC02197" />
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<p>By <strong>Megan Wadding</strong></p>
<p>Victoria Morales and Sundown Chavez are the mothers of six children and are in the process of adding another to their brood. The mothers are relatively new to navigating what it means to be a family headed by two mothers.</p>
<p>Morales and Chavez were set up through a family member three years ago. Chavez brought all six children in from a previous marriage. The children range in age from 28 down to 7.</p>
<p>“The oldest one is Gabrielle. She is our oldest and she&#8217;s married and has a little boy, so we’re grandparents as well,” said Chavez. “Then there is Patrice, my oldest biological daughter. She is 27, and she graduated from ASU last year. Then there is Ezra who is 20 and a Marine. He joined right out of high school and is based in Australia right now. Then there is Jaden, who just graduated from high school, Kiana who is 16 and Ryder who just turned 7.”</p>
<p>When the two women first met, Morales was living in Texas, but their relationship moved quickly, and they decided they belonged together. “It went from getting to know you, to being friends, to dating, pretty fast,” Morales said.</p>
<p>Morales said that the idea of becoming serious with someone who already had a large family was never an issue for her because she also comes from a large family herself, but that it was still a transition for her once they decided to spend their lives together.</p>
<p>“I think I was mentally and emotionally prepared for the fact that it was going to be challenging and that it was going to be a lot,” said Morales. “But more than anything, I was really excited about it. I had always wanted to have kids and a family. So, there was never any question or doubt as to whether I wanted it or if I had it in me to take on whatever was going to come with that.”</p>
<p>The couple found that building a relationship with the older children was complicated at first, but in time, eventually, everyone was on-board. Morales said that the more time she spent with them, the better they all felt about it.</p>
<p>“It has been a matter of giving individual kid time and space and exposure to me at the rate that they feel comfortable with,” she said. “Building a relationship with older kids takes a lot of patience, and just because it was something that I knew I was choosing and that I wanted, I feel like they deserved the respect and space to take however long they needed to be comfortable with me and ideally, to choose me back.”</p>
<p><img class="size-medium wp-image-39747 alignleft" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/DSC02316-300x200.jpg" alt="" width="300" height="200" srcset="/wp-content/uploads/2018/11/DSC02316-300x200.jpg 300w, /wp-content/uploads/2018/11/DSC02316-768x512.jpg 768w, /wp-content/uploads/2018/11/DSC02316-900x600.jpg 900w, /wp-content/uploads/2018/11/DSC02316.jpg 1070w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>It did not take very long for all of the children to adjust to seeing their mother in a same-sex relationship, according to Chavez. She said they only see their love for each other.</p>
<p>“I think they’ve realized that it doesn’t have anything to do with the fact that we are two women,” Chavez explained. “They see the respect that we have for each other. It’s not even an issue for them. We are just parents. It doesn’t have anything to do with being gay or not gay.”</p>
<p>The couple wed earlier this year at a beach-side ceremony in Puerto Peñasco, Mexico, and the event was almost entirely a family affair.</p>
<p>Their three boys and three girls served as the wedding party, gave Chavez away at the wedding and walked her down the aisle, and their son-in-law was the officiant. They gave Morales a rose as a symbol of support.</p>
<p>“We were formally married in February, and I say formally because I felt like by the time we moved in together, that’s really not too much other than paper that changed,” said Morales. “We felt married to each other at least for a very long time.”</p>
<p>During the wedding, the family did a “sand ceremony,” which is where each person has a vial with their own color of sand, and then all of the vials are poured into one heart-shaped vial.</p>
<p>“The idea is that once the sand is put together, it can’t be separated. It was about symbolically blending our family,” said Morales.</p>
<p>The brides also exchanged two sets of vows, one for each other and one for their children.</p>
<p>Morales said that getting married really solidified their relationship and helped foster a sense of security and longevity, especially on the part of the kids.</p>
<p>“I think the paper and the legal stuff is super important, but I just think that mentally and emotionally, to where I think my relationship with all of the kids, each one of them, has come, makes it feel like there is stability for us to beyond the legality of things. For any reason, I know that our relationship will exist,” Morales said.</p>
<p>A two-mom family can sometimes be challenging when it comes to parenting, but the couple seems to be navigating the waters well so far.</p>
<p>Morales, who grew up in California, believes that Arizona is not quite as progressive regarding gay visibility as of yet, most likely due to lack of exposure. Morales believes that while having two moms may sometimes present unique challenges and foster some interesting conversations, their children have a pretty good handle on things. One of her biggest worries is that the children sometimes feel protective over their mothers.</p>
<p>“They have probably had to go to bat for us probably more than we will ever know. But we are very proud of the fact that they are warriors out teaching everybody else to be more loving and excepting people,” Morales said. “You never want to feel like you’re putting your kids through more challenges in the world than need be, but I think the other side of that is I feel really confident that all of their leaders in their own spaces, in terms of building awareness and acceptance and love.”</p>
<p><img class="size-medium wp-image-39744 alignright" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/DSC02172-300x196.jpg" alt="" width="300" height="196" srcset="/wp-content/uploads/2018/11/DSC02172-300x196.jpg 300w, /wp-content/uploads/2018/11/DSC02172-768x501.jpg 768w, /wp-content/uploads/2018/11/DSC02172-900x587.jpg 900w, /wp-content/uploads/2018/11/DSC02172.jpg 1094w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The couple has found that things are a little more complicated when it comes to parenting their youngest son, who just turned seven, as opposed to his older siblings.</p>
<p>“A lot of it is just about people not knowing, and other kids don’t know how to react or how to respond, and they’re not used to things that are different. So, the reaction [our son gets at school] is, &#8216;That’s weird&#8217; or &#8216;You’re weird&#8217;, so it is a constant conversation with him to kind of explain where some of these things come from and the fact that not all people are comfortable with those that are different,” Morales explained.</p>
<p>Morales said that the father of their youngest is around and co-parents with them, but they still get the “Who&#8217;s mom?” or “You have two moms” question when it comes to school.</p>
<p>The teenagers in the family seem prepared to handle conversations and questions that may arise, according to Morales, but regarding raising their youngest son, Morales believes it is more about the ability to build from a very young age a consciousness about different people.</p>
<p>“When we talk about people treating us differently for being a same-sex couple, it opens up a whole different realm of conversation where we can talk about people of different religions, people from different cultures and people from different countries, and just how much we can create a conversation around being more loving and accepting of people,” she said.</p>
<p>So far, in terms of dealing with the school, Chavez said they had not had any issues, but that everything comes down to the teacher and making the school aware that their son has two moms.</p>
<p>“[Our son] is about to go into second grade, so he hasn’t been in school for very long, but we have built a relationship with his teacher, and we are there for all the little parties and we make sure that we&#8217;re there for all of the events,” said Chavez. “I think it really helped us to make the teacher aware because I definitely don’t think she would&#8217;ve known that he has two moms if we hadn&#8217;t told her.”</p>
<p>Chavez said that they have been very lucky because so far, the teachers have always been great and have even made sure to send home two Mother&#8217;s Day gifts for them.</p>
<p>Morales said that they still get the question as to who the biological mother is, but that they do not feel any need to answer that.</p>
<p>“We kind of just let that be confusing for everyone because to us, it doesn’t matter, so we try to make it clear to everyone that it doesn’t matter,” Morales said. “We get a lot of questions like that.”</p>
<p>Both Chavez and Morales said that they definitely feel most protective with their youngest and they worry about his friends and their parents. They are anticipating that there may be a day when having two mothers may cause an issue for him, but they seem confident they can steer their way through it.</p>
<p>“There’s a layer of that when he starts to have friends and do stuff, part of me that wonders how they will react to us and how all of that is going to transpire. I think we will go through it case to case,” said Morales.</p>
<p><img class="size-medium wp-image-39745 alignleft" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/DSC02188-300x200.jpg" alt="" width="300" height="200" srcset="/wp-content/uploads/2018/11/DSC02188-300x200.jpg 300w, /wp-content/uploads/2018/11/DSC02188-768x512.jpg 768w, /wp-content/uploads/2018/11/DSC02188-900x600.jpg 900w, /wp-content/uploads/2018/11/DSC02188.jpg 1070w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>For now, the mothers are just enjoying family life. They purchased a home with a pool last year and love playing host for as many family events as they can.</p>
<p>“We’re pretty big on game nights at home, especially if we can get all of the kids over,” said Chavez. “We have a lot of birthdays and family events and stuff that we host. That’s really an example of our love and our relationship and what our love has built. When it’s birthday time, dads, cousins, grandparents, there is no line or separation; we welcome everyone at our house as part of our family. If they’re important to our kids, they’re important to us.”</p>
<p>The couple is excited about trying to have a child of their own and are also open to the idea of fostering children in the future.</p>
<p>“We want to grow our family even more,” said Morales. “Being parents is the most important job we could ever have. We are very passionate about providing a loving, supportive environment for our kids and feel like we have enough love in our hearts to continue to grow that circle.”</p>
<p>Chavez said that all of their other children are excited and happy about the idea of adding a new sibling to their brood.</p>
<p>“We’re all pretty accustomed to adapting and growing together,” Chavez said. “I think we have grown closer in the process of anything new that’s come our way. We expect that bringing another baby into the house or even the idea of fostering in the future would be no different.</p>
			</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://echomag.com/kilar-dec-2018/" rel="prev">&larr; Previous article</a></div>
</nav>
		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1520635321666-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635321666-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1520635381289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635381289-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/potent-parenting-moms/" title="Potent Parenting: A Tale of Two Moms"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/DSC02197-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/DSC02197-1-70x53.jpg 70w, /wp-content/uploads/2018/11/DSC02197-1-174x131.jpg 174w, /wp-content/uploads/2018/11/DSC02197-1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/potent-parenting-moms/" title="Potent Parenting: A Tale of Two Moms">Potent Parenting: A Tale of Two Moms</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/kilar-dec-2018/" title="What the Kavanaugh appointment could mean for us"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/AdobeStock_123596797_future-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/AdobeStock_123596797_future-70x53.jpg 70w, /wp-content/uploads/2018/11/AdobeStock_123596797_future-174x131.jpg 174w, /wp-content/uploads/2018/11/AdobeStock_123596797_future-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/kilar-dec-2018/" title="What the Kavanaugh appointment could mean for us">What the Kavanaugh appointment could mean for us</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/happy-holi-gays/" title="Happy Holi-gays: Gifts By and For LGBTQ Friends and Family"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Depositphotos_86517642_xl-2015-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/Depositphotos_86517642_xl-2015-copy-70x53.jpg 70w, /wp-content/uploads/2018/11/Depositphotos_86517642_xl-2015-copy-174x131.jpg 174w, /wp-content/uploads/2018/11/Depositphotos_86517642_xl-2015-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/happy-holi-gays/" title="Happy Holi-gays: Gifts By and For LGBTQ Friends and Family">Happy Holi-gays: Gifts By and For LGBTQ Friends and Family</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/the-reason-i-dread-the-holidays-its-not-why-you-think/" title="The Reason I Dread the Holidays — It’s Not Why You Think"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/AdobeStock_175598666-feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/AdobeStock_175598666-feature-70x53.jpg 70w, /wp-content/uploads/2018/11/AdobeStock_175598666-feature-174x131.jpg 174w, /wp-content/uploads/2018/11/AdobeStock_175598666-feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/the-reason-i-dread-the-holidays-its-not-why-you-think/" title="The Reason I Dread the Holidays — It’s Not Why You Think">The Reason I Dread the Holidays — It’s Not Why You Think</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/talking-bodies-dec-2018/" title="Fill Up Your Bag: Running and Hiking Essentials"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/AdobeStock_220810462_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/AdobeStock_220810462_feature-70x53.jpg 70w, /wp-content/uploads/2018/11/AdobeStock_220810462_feature-174x131.jpg 174w, /wp-content/uploads/2018/11/AdobeStock_220810462_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/talking-bodies-dec-2018/" title="Fill Up Your Bag: Running and Hiking Essentials">Fill Up Your Bag: Running and Hiking Essentials</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="https://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1520635449403-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635449403-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1520635500789-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635500789-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://echomag.com/2018/11/'> November 2018 </option>
	<option value='https://echomag.com/2018/10/'> October 2018 </option>
	<option value='https://echomag.com/2018/09/'> September 2018 </option>
	<option value='https://echomag.com/2018/08/'> August 2018 </option>
	<option value='https://echomag.com/2018/07/'> July 2018 </option>
	<option value='https://echomag.com/2018/06/'> June 2018 </option>
	<option value='https://echomag.com/2018/05/'> May 2018 </option>
	<option value='https://echomag.com/2018/04/'> April 2018 </option>
	<option value='https://echomag.com/2018/03/'> March 2018 </option>
	<option value='https://echomag.com/2018/02/'> February 2018 </option>
	<option value='https://echomag.com/2018/01/'> January 2018 </option>
	<option value='https://echomag.com/2017/12/'> December 2017 </option>
	<option value='https://echomag.com/2017/11/'> November 2017 </option>
	<option value='https://echomag.com/2017/10/'> October 2017 </option>
	<option value='https://echomag.com/2017/09/'> September 2017 </option>
	<option value='https://echomag.com/2017/08/'> August 2017 </option>
	<option value='https://echomag.com/2017/07/'> July 2017 </option>
	<option value='https://echomag.com/2017/06/'> June 2017 </option>
	<option value='https://echomag.com/2017/05/'> May 2017 </option>
	<option value='https://echomag.com/2017/04/'> April 2017 </option>
	<option value='https://echomag.com/2017/03/'> March 2017 </option>
	<option value='https://echomag.com/2017/02/'> February 2017 </option>
	<option value='https://echomag.com/2017/01/'> January 2017 </option>
	<option value='https://echomag.com/2016/12/'> December 2016 </option>
	<option value='https://echomag.com/2016/11/'> November 2016 </option>
	<option value='https://echomag.com/2016/10/'> October 2016 </option>
	<option value='https://echomag.com/2016/09/'> September 2016 </option>
	<option value='https://echomag.com/2016/08/'> August 2016 </option>
	<option value='https://echomag.com/2016/07/'> July 2016 </option>
	<option value='https://echomag.com/2016/06/'> June 2016 </option>
	<option value='https://echomag.com/2016/05/'> May 2016 </option>
	<option value='https://echomag.com/2016/04/'> April 2016 </option>
	<option value='https://echomag.com/2016/03/'> March 2016 </option>
	<option value='https://echomag.com/2016/02/'> February 2016 </option>
	<option value='https://echomag.com/2016/01/'> January 2016 </option>
	<option value='https://echomag.com/2015/12/'> December 2015 </option>
	<option value='https://echomag.com/2015/11/'> November 2015 </option>
	<option value='https://echomag.com/2015/10/'> October 2015 </option>
	<option value='https://echomag.com/2015/09/'> September 2015 </option>
	<option value='https://echomag.com/2015/08/'> August 2015 </option>
	<option value='https://echomag.com/2015/07/'> July 2015 </option>
	<option value='https://echomag.com/2015/06/'> June 2015 </option>
	<option value='https://echomag.com/2015/05/'> May 2015 </option>
	<option value='https://echomag.com/2015/04/'> April 2015 </option>
	<option value='https://echomag.com/2015/03/'> March 2015 </option>
	<option value='https://echomag.com/2015/02/'> February 2015 </option>
	<option value='https://echomag.com/2015/01/'> January 2015 </option>
	<option value='https://echomag.com/2014/12/'> December 2014 </option>
	<option value='https://echomag.com/2014/11/'> November 2014 </option>
	<option value='https://echomag.com/2014/10/'> October 2014 </option>
	<option value='https://echomag.com/2014/09/'> September 2014 </option>
	<option value='https://echomag.com/2014/08/'> August 2014 </option>
	<option value='https://echomag.com/2014/07/'> July 2014 </option>
	<option value='https://echomag.com/2014/06/'> June 2014 </option>
	<option value='https://echomag.com/2014/05/'> May 2014 </option>
	<option value='https://echomag.com/2014/04/'> April 2014 </option>
	<option value='https://echomag.com/2014/02/'> February 2014 </option>
	<option value='https://echomag.com/2013/08/'> August 2013 </option>
	<option value='https://echomag.com/2012/09/'> September 2012 </option>
	<option value='https://echomag.com/2010/06/'> June 2010 </option>

		</select>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://echomag.com/potent-parenting-moms/" title="Potent Parenting: A Tale of Two Moms"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/DSC02197-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/DSC02197-1-70x53.jpg 70w, /wp-content/uploads/2018/11/DSC02197-1-174x131.jpg 174w, /wp-content/uploads/2018/11/DSC02197-1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/kilar-dec-2018/" title="What the Kavanaugh appointment could mean for us"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/AdobeStock_123596797_future-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/AdobeStock_123596797_future-70x53.jpg 70w, /wp-content/uploads/2018/11/AdobeStock_123596797_future-174x131.jpg 174w, /wp-content/uploads/2018/11/AdobeStock_123596797_future-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/happy-holi-gays/" title="Happy Holi-gays: Gifts By and For LGBTQ Friends and Family"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Depositphotos_86517642_xl-2015-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/Depositphotos_86517642_xl-2015-copy-70x53.jpg 70w, /wp-content/uploads/2018/11/Depositphotos_86517642_xl-2015-copy-174x131.jpg 174w, /wp-content/uploads/2018/11/Depositphotos_86517642_xl-2015-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-reason-i-dread-the-holidays-its-not-why-you-think/" title="The Reason I Dread the Holidays — It’s Not Why You Think"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/AdobeStock_175598666-feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/AdobeStock_175598666-feature-70x53.jpg 70w, /wp-content/uploads/2018/11/AdobeStock_175598666-feature-174x131.jpg 174w, /wp-content/uploads/2018/11/AdobeStock_175598666-feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/talking-bodies-dec-2018/" title="Fill Up Your Bag: Running and Hiking Essentials"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/AdobeStock_220810462_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/AdobeStock_220810462_feature-70x53.jpg 70w, /wp-content/uploads/2018/11/AdobeStock_220810462_feature-174x131.jpg 174w, /wp-content/uploads/2018/11/AdobeStock_220810462_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-cake-2018/" title="The Cake"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/The-Cake-logo-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/The-Cake-logo-copy-70x53.jpg 70w, /wp-content/uploads/2018/11/The-Cake-logo-copy-174x131.jpg 174w, /wp-content/uploads/2018/11/The-Cake-logo-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/caitlyn-jenner/" title="Caitlyn Jenner Dumps Trump, Focuses on Foundation"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Caitlyn-Jenner-feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/Caitlyn-Jenner-feature-70x53.jpg 70w, /wp-content/uploads/2018/11/Caitlyn-Jenner-feature-174x131.jpg 174w, /wp-content/uploads/2018/11/Caitlyn-Jenner-feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/taco-chelo/" title="Taco Chelo"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/IMG_7418-feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/IMG_7418-feature-70x53.jpg 70w, /wp-content/uploads/2018/11/IMG_7418-feature-174x131.jpg 174w, /wp-content/uploads/2018/11/IMG_7418-feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/peacework-medical/" title="A Transitioning Nonprofit"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/P8050857-feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/P8050857-feature-70x53.jpg 70w, /wp-content/uploads/2018/11/P8050857-feature-174x131.jpg 174w, /wp-content/uploads/2018/11/P8050857-feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/transcripts-2018/" title="TRANScripts"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/feature-TRANScripts-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/feature-TRANScripts-70x53.jpg 70w, /wp-content/uploads/2018/11/feature-TRANScripts-174x131.jpg 174w, /wp-content/uploads/2018/11/feature-TRANScripts-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/keith-wyatt-jr/" title="Phoenix Dining Gets Whyld"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/HeroWyatt_layers-_featured-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/HeroWyatt_layers-_featured-70x53.jpg 70w, /wp-content/uploads/2018/11/HeroWyatt_layers-_featured-174x131.jpg 174w, /wp-content/uploads/2018/11/HeroWyatt_layers-_featured-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/39688-2/" title=""><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/At_The_Box_Office_711-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/At_The_Box_Office_711-70x53.jpg 70w, /wp-content/uploads/2018/11/At_The_Box_Office_711-174x131.jpg 174w, /wp-content/uploads/2018/11/At_The_Box_Office_711-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/janae-kroc/" title="More Than Meets the Eye"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/141-feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/11/141-feature-70x53.jpg 70w, /wp-content/uploads/2018/11/141-feature-174x131.jpg 174w, /wp-content/uploads/2018/11/141-feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/election-2018-echo-magazine-endorsements/" title="Election 2018: Echo Magazine Endorsements"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Vote-Election-share1200-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/10/Vote-Election-share1200-70x53.jpg 70w, /wp-content/uploads/2018/10/Vote-Election-share1200-300x225.jpg 300w, /wp-content/uploads/2018/10/Vote-Election-share1200-174x131.jpg 174w, /wp-content/uploads/2018/10/Vote-Election-share1200-600x463.jpg 600w, /wp-content/uploads/2018/10/Vote-Election-share1200.jpg 650w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/buddy-nov-2018/" title="I’m Here for a Melrose Place Reboot"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Not-That-You-Asked-November-2018-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/10/Not-That-You-Asked-November-2018-70x53.jpg 70w, /wp-content/uploads/2018/10/Not-That-You-Asked-November-2018-174x131.jpg 174w, /wp-content/uploads/2018/10/Not-That-You-Asked-November-2018-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/kilar-nov-2018/" title="Don’t tolerate discrimination, even from “artistic” businesses"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/We-The-People_feature-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/10/We-The-People_feature-copy-70x53.jpg 70w, /wp-content/uploads/2018/10/We-The-People_feature-copy-174x131.jpg 174w, /wp-content/uploads/2018/10/We-The-People_feature-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/aids-walk-2018/" title="Taking the Necessary Steps"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/AIDS-Walk-2018-01-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/10/AIDS-Walk-2018-01-70x53.jpg 70w, /wp-content/uploads/2018/10/AIDS-Walk-2018-01-174x131.jpg 174w, /wp-content/uploads/2018/10/AIDS-Walk-2018-01-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-world-at-her-paws/" title="The World at Her Paws"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/ms-world-bear-010-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/10/ms-world-bear-010-70x53.jpg 70w, /wp-content/uploads/2018/10/ms-world-bear-010-174x131.jpg 174w, /wp-content/uploads/2018/10/ms-world-bear-010-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/talking-bodies-nov-2018/" title="Dietary Supplements That Actually Supplement"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Talking-Bodies_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/10/Talking-Bodies_feature-70x53.jpg 70w, /wp-content/uploads/2018/10/Talking-Bodies_feature-174x131.jpg 174w, /wp-content/uploads/2018/10/Talking-Bodies_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/kathy-griffin/" title="How Kathy Griffin Gets A Head in Show Business"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Kathy-Griffin-02-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/10/Kathy-Griffin-02-70x53.jpg 70w, /wp-content/uploads/2018/10/Kathy-Griffin-02-174x131.jpg 174w, /wp-content/uploads/2018/10/Kathy-Griffin-02-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/hall-of-fame-2018/" title="Echo Magazine’s Hall of Fame"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/HOF_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/HOF_feature-70x53.jpg 70w, /wp-content/uploads/2017/10/HOF_feature-174x131.jpg 174w, /wp-content/uploads/2017/10/HOF_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6><style>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</style>    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#" data-current="0">
                    <div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">
                              <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091371edit.jpg" data-image-id="16893">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16893" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091371edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091369edit.jpg" data-image-id="16884">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16884" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091369edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091514edit.jpg" data-image-id="16911">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16911" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091514edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091373edit.jpg" data-image-id="16904">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16904" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091373edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091361edit.jpg" data-image-id="16885">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16885" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091361edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091397edit.jpg" data-image-id="16906">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16906" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091397edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091339edit.jpg" data-image-id="16916">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16916" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091339edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091386edit.jpg" data-image-id="16890">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16890" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091386edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                      </span>
                </a>
            </div>
                      </div>
        </form>
        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
  	    <script>
      function bwg_gallery_box_0(image_id, openEcommerce) {
        if(typeof openEcommerce == undefined){
          openEcommerce = false;
        }
        var ecommerce = openEcommerce == true ? "&open_ecommerce=1" : "";
        var filterTags = jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() ? jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() : 0;
        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? "&filter_search_name_0=" + jQuery("#bwg_search_input_0" ).val() : '';
        spider_createpopup('https://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=438&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=ASC&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=0&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&current_url=https%3A%2F%2Fechomag.com%2Fpotent-parenting-moms%2F&image_id=' + image_id + "&filter_tag_0=" +  filterTags + ecommerce + filtersearchname, '0', '800', '500', 1, 'testpopup', 5, "bottom");
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          if(bwg_hash_array[0] == "438"){
            bwg_gallery_box_0(bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_0() {
        var bwg_touch_flag = false;
        jQuery(".bwg_lightbox_0").on("click", function () {
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            bwg_gallery_box_0(jQuery(this).attr("data-image-id"));
            return false;
          }
        });

        jQuery(".bwg_lightbox_0 .bwg_ecommerce").on("click", function (event) {
          event.stopPropagation();
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            var image_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-image-id");
            bwg_gallery_box_0(image_id, true);
            return false;
          }
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="https://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2018</p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-52622186-1', 'auto');
 ga('send', 'pageview');

</script>

<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
  analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
  analytics.page()
  }}();
</script><script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"a16ad6bc2d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>