<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>On Transgender Day of Visibility, meet six community members striving to make a difference - Echo Magazine</title>
<link rel="shortcut icon" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://echomag.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://echomag.com/on-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On Transgender Day of Visibility, meet six community members striving to make a difference - Echo Magazine" />
<meta property="og:description" content="By Logan Lowrey-Rasmussen As the country tries to find a sense of normalcy within the pandemic, the struggle for the rights of transgendered individuals trudges on, rain or shine. Even with the social strides the LGBTQA+ community achieved in the last decade, many issues of inclusion, visibility, safety, and respect are left unanswered for our trans brethren, especially those within societally-disenfranchised minority groups. In honor of the 2020 International Transgender Day of Visibility, we have compiled a showcase of transgendered-identifying individuals who have made an impact in their local community, alongside their opinions on the state of trans activism and identity: Alex Vanguard Whether you’re a Tempe local or involved in the Arizona DIY arts and culture scene, you could have come across a dainty blonde femme and her gaggle of well-dressed confidantes at warehouse parties, house shows, and their own house venue tied to radical queer activism, titled Scum Haus. In the last year, the fiery, young femme socialist named Alex Vanguard (with the help of her fellow queer roommates) has cultivated a space in the heart of Tempe&#8217;s Maple-Ash-Farmer neighborhood which caters to charity work targeted toward disenfranchised queer and transgendered individuals. Originally envisioned as a house venue [...]" />
<meta property="og:url" content="https://echomag.com/on-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference/" />
<meta property="og:site_name" content="Echo Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/EchoMagazine/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-31T19:02:20+00:00" />
<meta property="article:modified_time" content="2020-03-31T20:14:04+00:00" />
<meta property="og:updated_time" content="2020-03-31T20:14:04+00:00" />
<meta property="og:image" content="https://echomag.com/wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-900x521.jpg" />
<meta property="og:image:secure_url" content="https://echomag.com/wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-900x521.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://echomag.com/#website","url":"https://echomag.com/","name":"Echo Magazine","description":"Arizona&#039;s leading media outlet dedicated to serving the LGBTQ community in news, views and entertainment.","potentialAction":{"@type":"SearchAction","target":"https://echomag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://echomag.com/on-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference/#primaryimage","url":"/wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-900x521.jpg"},{"@type":"WebPage","@id":"https://echomag.com/on-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference/#webpage","url":"https://echomag.com/on-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference/","inLanguage":"en-US","name":"On Transgender Day of Visibility, meet six community members striving to make a difference - Echo Magazine","isPartOf":{"@id":"https://echomag.com/#website"},"primaryImageOfPage":{"@id":"https://echomag.com/on-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference/#primaryimage"},"datePublished":"2020-03-31T19:02:20+00:00","dateModified":"2020-03-31T20:14:04+00:00","author":{"@id":"https://echomag.com/#/schema/person/4bc52be2407e81331cfa2c15eec67d86"}},{"@type":["Person"],"@id":"https://echomag.com/#/schema/person/4bc52be2407e81331cfa2c15eec67d86","name":"Amy Young","image":{"@type":"ImageObject","@id":"https://echomag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cf719647c97b8e771d624d66011163a4?s=96&d=mm&r=r","caption":"Amy Young"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="https://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="https://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="https://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; On Transgender Day of Visibility, meet six community members striving to make a difference Comments Feed" href="https://echomag.com/on-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css,wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css,wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css,wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css,wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/themes/mh_magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/mh_magazine/woocommerce/woocommerce.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/scripts.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://echomag.com/?p=46699' />
<link rel="alternate" type="application/json+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fon-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fon-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://echomag.com"><link rel="https://theeventscalendar.com/" href="https://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}

	</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Echo_2018_bg_crop.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	var mappingHomeTop = googletag.sizeMapping().
	addSize([992, 0], [[970, 90], [728, 90], [300, 250], [1, 1]]). //desktop

	addSize([768, 0], [[300, 250], [728, 90], [1, 1]]). //tablet

	addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

	addSize([0, 0], [[320, 50], [1, 1]]). //other

	build();
	
    googletag.defineSlot('/30896616/HOME_SIDE_1', [300, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [300, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [300, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [300, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [300, 250], 'div-gpt-ad-1520635321666-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [300, 250], 'div-gpt-ad-1520635381289-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [300, 250], 'div-gpt-ad-1520635449403-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [300, 250], 'div-gpt-ad-1520635500789-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [[320, 50], [728, 90]], 'div-gpt-ad-1541097685957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-46699 single-format-standard custom-background theme-mh_magazine woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-mh_magazine wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1541097685957-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541097685957-0'); });
</script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="https://echomag.com/marketing-solutions/">Marketing Solutions – Advertise with us!</a></li>
</ul></div>		</nav>
		<a href="https://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15337"><a href="https://echomag.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="https://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23690"><a href="https://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="https://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="https://echomag.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="https://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="https://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="https://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="https://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15356"><a href="https://echomag.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="https://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="https://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="https://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="https://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-45631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45631"><a href="https://echomag.com/2020-photos/">2020 Photos</a></li>
	<li id="menu-item-40253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40253"><a href="https://echomag.com/2019-photos/">2019 Photos</a></li>
</ul>
</li>
<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="https://echomag.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="https://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="https://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-39437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="https://echomag.com/the-magazine/read-our-print-edition/">Read our Print Edition</a></li>
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="https://echomag.com/echogram/">echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="https://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-46712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46712"><a href="https://echomag.com/echo-revised-distribution-locations/">Where to find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="https://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="https://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com/news/" itemprop="url"><span itemprop="title">News</span></a></span> <span class="bc-delimiter">&raquo;</span> On Transgender Day of Visibility, meet six community members striving to make a difference</nav>
<article class="post-46699 post type-post status-publish format-standard hentry category-news">
	<header class="post-header">
		<h1 class="entry-title">
			On Transgender Day of Visibility, meet six community members striving to make a difference		</h1>
		<p class="meta post-meta">Posted on <span class="updated">March 31, 2020</span>   in <a href="https://echomag.com/news/" rel="category tag">News</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		
<p>By <strong>Logan Lowrey-Rasmussen</strong></p>



<p>As the country tries to find a sense of normalcy within the pandemic, the struggle for the rights of transgendered individuals trudges on, rain or shine. Even with the social strides the LGBTQA+ community achieved in the last decade, many issues of inclusion, visibility, safety, and respect are left unanswered for our trans brethren, especially those within societally-disenfranchised minority groups. </p>



<p>In honor of the 2020 International Transgender Day of Visibility, we have compiled a showcase of transgendered-identifying individuals who have made an impact in their local community, alongside their opinions on the state of trans activism and identity:</p>



<p><strong>Alex
Vanguard</strong></p>



<p>Whether you’re a Tempe local or involved in the Arizona DIY arts and culture scene, you could have come across a dainty blonde femme and her gaggle of well-dressed confidantes at warehouse parties, house shows, and their own house venue tied to radical queer activism, titled Scum Haus. In the last year, the fiery, young femme socialist named Alex Vanguard (with the help of her fellow queer roommates) has cultivated a space in the heart of Tempe&#8217;s Maple-Ash-Farmer neighborhood which caters to charity work targeted toward disenfranchised queer and transgendered individuals. Originally envisioned as a house venue for concerts with help from The Coven and Mutiny Phoenix, Alex Vanguard later repurposed the space to focus primarily on daytime events while directly serving her local area.&nbsp; </p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-900x521.jpg" alt="" class="wp-image-46708" width="305" height="176" srcset="/wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-900x521.jpg 900w, /wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-300x174.jpg 300w, /wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-768x445.jpg 768w, /wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-570x330.jpg 570w, /wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-125x72.jpg 125w, /wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-200x116.jpg 200w, /wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3-640x371.jpg 640w, /wp-content/uploads/2020/03/Alex-Vanguard-.-Photocredit-Logan-Lowrey-Rasmussen-3.jpg 960w" sizes="(max-width: 305px) 100vw, 305px" /><figcaption>Alex Vanguard. Photo by Logan Lowrey-Rasmussen.</figcaption></figure></div>



<p>“I want to be a catalyst and a space maker; I
see myself with knowledge from my studies with wisdom from various people
who&#8217;ve guided me, and I wish to meet so many people [as I] continue to learn,
spread this needed information, [and] also leverage the resources I have,” says
Alex Vanguard on her work with Scum Haus. </p>



<p>Since then, she’s not only given a venue to
locals like Andrew Webster who organized a tag sale benefitting charity <em>Food Not Bombs</em>, but also a home to the
Valley of the Sun Anarchist/Marxist Reading group, hosted by Seth Warna.</p>



<p>Alex Vanguard additionally says Scum Haus is a
collaborative effort to “organize with others to create spaces which reflect a
culture of radical queerness.” She says her goal is to become a community
organizer and event planner, but also “an adjustable playset:”</p>



<p>“I suppose I want to create the foundation or infrastructure [which] allow for queer possibilities to exist, which means creating a space for parties, political organizing, and healing,” Alex Vanguard continued. </p>



<p>Although Scum Haus opens itself to all ages, a quick peek will reveal its core audience to be younger queer and trans individuals, aged from late teens to late 20s. When <em>Echo</em> asked Vanguard on the cultural differences between younger and older queer folk, Alex was quick to argue the fallacy of the age binary, but highlight the ways we have moved forward with the changing conditions. Alex says she does recognize the strides the queer community has made to combat the violence and dis-inclusivity of trans folk, but much of the general societal improvements like technology and other resources assume transgendered individuals can access them without issue.&nbsp; </p>



<p>“As we queer/trans folk tend to be most marginalized, many [disenfranchised minorities] don’t have the ability to without experiencing violence, microaggressions or a lack of work and housing,” says Vanguard. </p>



<p>“When we look at age or even technology, we can see [many transgendered people of color] have always been in a position where they&#8217;ve had to come to terms with survival, regardless of age, whereas younger white trans folk have more privilege in accessing knowledge about themselves and their bodies.”</p>



<p>For young queer folk who wish to connect intergenerationally, Alex says the concept of understanding the other person’s multitude of experiences unique to the social circumstance is essential to affirming another’s intersectional identities: “It’s not only a case of learning wisdom but also learning survival.”</p>



<p>“We must be humble to each other and not
necessarily see that one generation can learn more from another; rather, we can
learn survival from each other.”</p>



<p><strong>Regina
Gazelle Wells</strong></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Regina-Photocredit-Logan-Lowrey-Rasmussen-3-651x900.jpg" alt="" class="wp-image-46706" width="335" height="462" srcset="/wp-content/uploads/2020/03/Regina-Photocredit-Logan-Lowrey-Rasmussen-3-651x900.jpg 651w, /wp-content/uploads/2020/03/Regina-Photocredit-Logan-Lowrey-Rasmussen-3-217x300.jpg 217w, /wp-content/uploads/2020/03/Regina-Photocredit-Logan-Lowrey-Rasmussen-3-570x788.jpg 570w, /wp-content/uploads/2020/03/Regina-Photocredit-Logan-Lowrey-Rasmussen-3-90x125.jpg 90w, /wp-content/uploads/2020/03/Regina-Photocredit-Logan-Lowrey-Rasmussen-3-145x200.jpg 145w, /wp-content/uploads/2020/03/Regina-Photocredit-Logan-Lowrey-Rasmussen-3-347x480.jpg 347w, /wp-content/uploads/2020/03/Regina-Photocredit-Logan-Lowrey-Rasmussen-3.jpg 694w" sizes="(max-width: 335px) 100vw, 335px" /><figcaption>Regina Gazelle Wells. Photo by Logan Lowrey-Rasmussen.</figcaption></figure></div>



<p>If there’s anything 2007&#8217;s <em>Echo </em>Woman of the Year Regina Gazelle-Wells doesn’t have to prove, it’s her consistent track record and contributions toward the visibility and inclusion of trans and queer individuals of color within the drag scene and around Phoenix. Whether it’s performing in Cruisin&#8217; 7th’s Cotton Club Revue or <a href="https://transgriot.blogspot.com/2008/01/regina-gazelle-more-than-woman.html">helping young trans folk transition into sober living</a>, Ms. Wells has been keeping herself busy and diversifying her avenues. Last month, Wells performed in “Culture Shock;” a bi-monthly venture hosted at The Trunk Space which promotes Phoenix drag and the budding DIY music scene simultaneously. Wells gave multiple performances and met young trans and queer youth, reminding Regina of her youth and remarking we “were young enough to be her grandchildren.”&nbsp; </p>



<p>Regina recalled to the crowd how much the area around Third Street and Roosevelt evolved, and how not too far away, she was once a young, homeless trans woman trying to survive. Even in that dire position, Regina says she remembers “people walking up to me and telling me how pretty I was.”</p>



<p>Seeing the young queer and trans folk
listening to her words at this event, she briefly recalled how the person who
once utilized the space before The Trunk Space came to fruition imagined
performances and the arts going on in that exact room. </p>



<p>When <em>Echo</em> asked Regina Gazelle Wells what advice she would give to the transgendered youth of today, she kept it curt and said individuals should “wait and see” in terms of personal growth and affirming their identity.</p>



<p>“There are many different identities and names
than we had in the past, and when you’re young, you’re still getting to know
yourself,” said Regina.</p>



<p>“Before you make any major life changes, wait
and see how you feel in the future,” saying that ten years in a person’s life
make a difference. </p>



<p><strong>Cameron
Foley AKA Blake Riley</strong></p>



<p>Outside of drag, the 2018 inaugural Mister Stacy’s and the Forever Mister RipplePHX 2019 can be disarmingly calm and quiet when he isn’t donning a sharp two-piece suit while lip-syncing to the greatest hits of the 20th century. </p>



<p>The former host of The Blake Riley Revue at Stacy’s @ Melrose can frequently be found checking out drag shows around the valley with drag-beau Lola VanHorn in tow, as they mix with the young and old of Phoenix drag royalty. Known outside of his drag career as Cameron Foley, the busy king spends in and out of costume rallying support for the burgeoning drag king community, which has struggled with visibility issues of its own within the past decade. </p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Cameron-Foley-.-photocredit-Logan-Lowrey-Rasmussen-2-576x900.jpg" alt="" class="wp-image-46701" width="181" height="282" srcset="/wp-content/uploads/2020/03/Cameron-Foley-.-photocredit-Logan-Lowrey-Rasmussen-2-576x900.jpg 576w, /wp-content/uploads/2020/03/Cameron-Foley-.-photocredit-Logan-Lowrey-Rasmussen-2-192x300.jpg 192w, /wp-content/uploads/2020/03/Cameron-Foley-.-photocredit-Logan-Lowrey-Rasmussen-2-570x891.jpg 570w, /wp-content/uploads/2020/03/Cameron-Foley-.-photocredit-Logan-Lowrey-Rasmussen-2-80x125.jpg 80w, /wp-content/uploads/2020/03/Cameron-Foley-.-photocredit-Logan-Lowrey-Rasmussen-2-128x200.jpg 128w, /wp-content/uploads/2020/03/Cameron-Foley-.-photocredit-Logan-Lowrey-Rasmussen-2-307x480.jpg 307w, /wp-content/uploads/2020/03/Cameron-Foley-.-photocredit-Logan-Lowrey-Rasmussen-2.jpg 614w" sizes="(max-width: 181px) 100vw, 181px" /><figcaption>Cameron Foley. Photo by Logan Lowrey-Rasmussen.</figcaption></figure></div>



<p>Cameron, who identifies and performs as a
male, told Echo one of the biggest issues facing trans male drag performers
like him are the lack of affirmation one can receive without being seen as
authentically male.</p>



<p>“Some people may still either consciously or
unconsciously see us as female since we are AFAB (a female at birth) but
performing as men, like a female were to perform as a drag king,” said Cameron
Foley.</p>



<p>“I am as much a male performer as my cis
counterparts, and am fully male at the end of the day.”</p>



<p>Foley advises young trans male performers who
want to get into the drag scene to also have a personal life outside of their
profession:</p>



<p>“It is possible to have a successful drag career and [personal life] outside of drag [simultaneously], without it having to be a huge part of everything you do,” Foley continued. </p>



<p>He said most people outside of the community
who find out he does drag say they are more intrigued or supportive of the idea
of “knowing an entertainer.”</p>



<p>“Most of them are sometimes confused on what
exactly I do, but I’ve made a few new drag fans out of curious coworkers.”</p>



<p><strong>Xayla
Doll</strong></p>



<p>Inside the aforementioned DIY music scene lie
a plethora of genres, but none which are more audibly polarizing than the music
known as harsh noise. While music scene regulars might claim punk and metal as
the most popular umbrella genres in Arizona, it would be a glaring omission to
exclude individuals like Scott Mitting, Briannin Gross (of Mutiny Phoenix and
The Coven) who have helped curate a safe space within Phoenix’s own Cardiff
Giant Tattoo for queer noise artists and fans like Xayla Doll.</p>



<p>Quick to the trigger with her beliefs and passionate about the noise and visual art she creates, Xayla says her project titled “Doll” is about “love, sex, vanity and autonomy over your body.”</p>



<p>“I have never intended for my project to directly address my identity, but it comes up in various ways for obvious reasons: Doll is a reflection of myself,” said Xayla. “Nothing is off-limits, I am not satisfied putting something out if it doesn’t make me feel naked.” </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/xdoll-675x900.jpg" alt="" class="wp-image-46709" width="342" height="456" srcset="/wp-content/uploads/2020/03/xdoll-675x900.jpg 675w, /wp-content/uploads/2020/03/xdoll-225x300.jpg 225w, /wp-content/uploads/2020/03/xdoll-570x760.jpg 570w, /wp-content/uploads/2020/03/xdoll-94x125.jpg 94w, /wp-content/uploads/2020/03/xdoll-150x200.jpg 150w, /wp-content/uploads/2020/03/xdoll-360x480.jpg 360w, /wp-content/uploads/2020/03/xdoll.jpg 720w" sizes="(max-width: 342px) 100vw, 342px" /><figcaption>Doll pictured with Briannin Gross of Mutiny Phoenix and The Coven</figcaption></figure></div>



<p>Her advice to other young trans women seeking
out the life of a noise artist is to “always experiment.”</p>



<p>“Make stuff you would want to listen to, [and]
do as much as you can with whatever you can get your hands on,” Xayla
continued. “Piss on people’s expectations [and] make something that will tear
into people, burn them, and make them remember they are human.”</p>



<p>In terms of her identity, Xayla said she feels
accepted by the Noise community “for the most part,” and cites the work of
collective Mutiny Phoenix and The Coven for their ability to organize events which
are all-inclusive and in-tune with the queer community:</p>



<p>“[Both groups] have played an integral part in
putting on great queer noise acts and [are] always supporting and assisting my
ideas,” said Xayla. “I am lucky to have a great DIY family.”</p>



<p>When Echo asked Xayla Doll what
self-proclaimed allies of the transgendered community could do better in their
individual interactions, she says “we don’t owe allies shit.”</p>



<p>“If you care [for transgendered individuals],
put yourself second and speak the fuck up when it matters.”</p>



<p><strong>Elijah
Palles AKA Eddie Broadway </strong></p>



<p>Within the passionate voices of activism within Phoenix’s LGTQA+ community, few are louder and distinct as Elijah Palles, AKA Eddie Broadway, who currently serves as 2020 Mr. Trans USA. Holding past titles such as Emperor Reign XIII of The Imperial Court of Arizona and Mister USofA MI 2017, Eddie focuses on bettering the local community on stage through charity and performance while working by day as a therapist and helping others as Elijah. </p>



<p><a href="https://www.smartfem.com/health/elijahs-story/">Affirming his identity in 2014</a> and witnessing the last decade’s changes in queer rights, Eddie says the next important step for the LGBTQA+ community regarding the affirmation of trans individuals is to listen more closely to our trans comrades. </p>



<p>“The rest of the community can support us, but listen to us [better],” said Palles. “Sometimes, it’s okay to not know the answers, but [asking appropriate and engaging questions] can go a long way; let us converse with you about our experiences.” </p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Eddie-Broadway-.-Photocredit-Christina-Faye-900x572.jpg" alt="" class="wp-image-46703" width="412" height="261" srcset="/wp-content/uploads/2020/03/Eddie-Broadway-.-Photocredit-Christina-Faye-900x572.jpg 900w, /wp-content/uploads/2020/03/Eddie-Broadway-.-Photocredit-Christina-Faye-300x191.jpg 300w, /wp-content/uploads/2020/03/Eddie-Broadway-.-Photocredit-Christina-Faye-768x488.jpg 768w, /wp-content/uploads/2020/03/Eddie-Broadway-.-Photocredit-Christina-Faye-570x362.jpg 570w, /wp-content/uploads/2020/03/Eddie-Broadway-.-Photocredit-Christina-Faye-125x79.jpg 125w, /wp-content/uploads/2020/03/Eddie-Broadway-.-Photocredit-Christina-Faye-200x127.jpg 200w, /wp-content/uploads/2020/03/Eddie-Broadway-.-Photocredit-Christina-Faye-640x407.jpg 640w, /wp-content/uploads/2020/03/Eddie-Broadway-.-Photocredit-Christina-Faye.jpg 960w" sizes="(max-width: 412px) 100vw, 412px" /><figcaption>Eddie Broadway. Photo by Christina Faye.</figcaption></figure></div>



<p>In regards to the new generation of young
trans individuals, Eddie Broadway says he wants them to know they “genuinely
have a chance to live a healthy, happy, and fulfilling life.”</p>



<p>“When times get tough, there is a community
behind them they can lean on, [and] sometimes, all it takes is reaching out for
help and not being afraid to ask questions,” Eddie Broadway continued.</p>



<p>“It truly can, and does get better, [and] they can be their authentic self no-matter-what that looks like — gender norms are a fallacy and there is no ‘right way’ to be trans.”</p>



<p><strong>Lou
Cruz</strong></p>



<p>Not far from downtown Tempe live a threesome of creatives dedicated to their multiple pursuits which dotted the local Phoenix music and art scene in the last few years. Briefly known as Stoked Haus, the collective energy of Sam Etling (of Sore Eyes), Matt Slusser (of podcast Getting Stoked), and his partner, artist, and musician Lou Cruz, have formed a solid friendship transcending the gender binary. In August of 2019, Lou Cruz would come out as trans, affirming their identity as male and never looking back.</p>



<p>Lou Cruz would go on to collaborate with Etling and Slusser on a hardcore punk project, fronted by Cruz, appropriately titled Femboy, “a project deeply concerned with queer issues, painful self-examination, and brute force honesty” and branded by “confrontational and personal lyrics matched by their punchy, confrontational music.” The success of Femboy’s debut single “Don’t Bother Me,” would bring Lou Cruz’s identity front-and-center of the local music scene. </p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/FemboySinglecoverLouCruz.jpg" alt="" class="wp-image-46705" width="359" height="351" srcset="/wp-content/uploads/2020/03/FemboySinglecoverLouCruz.jpg 750w, /wp-content/uploads/2020/03/FemboySinglecoverLouCruz-300x294.jpg 300w, /wp-content/uploads/2020/03/FemboySinglecoverLouCruz-570x559.jpg 570w, /wp-content/uploads/2020/03/FemboySinglecoverLouCruz-125x123.jpg 125w, /wp-content/uploads/2020/03/FemboySinglecoverLouCruz-200x196.jpg 200w, /wp-content/uploads/2020/03/FemboySinglecoverLouCruz-490x480.jpg 490w" sizes="(max-width: 359px) 100vw, 359px" /><figcaption>Cover of Femboy&#8217;s single, &#8220;Don&#8217;t Bother Me&#8221; Courtesy of Lou Cruz.</figcaption></figure></div>



<p>“Coming out to everyone is exhausting, but I
am lucky enough to have an extremely supportive group of friends who made it
super comfortable for me to express myself,” said Lou Cruz. </p>



<p>“The biggest struggle for me [in the scene] is
having to come out to everyone I meet, and/or correcting people who have known
me for a long time.”</p>



<p>Cruz says gaining friends based on mutual
interests and finding other queer or trans people in the scene has been the
most rewarding. </p>



<p>“Luckily, because of the people I surround
myself with, [finding queer and trans people with similar interests] have been
easy, but extending that trust to people outside of my group [can be hard], and
is something I’m working on,” Lou Cruz continued. </p>



<p>In regards to the affirmation of his own identity and others, the biggest thing Lou Cruz says individuals should consider is personal safety: </p>



<p>“I am still early on in my transition and I try to have a conversation with friends on when to affirm my pronouns, [and when not to],&#8221; Lou says if he is in a potentially dangerous situation with new people, he asks his friends to use their best judgment whether to correct the other party on their use of pronouns. </p>



<p>“I think the best way to affirm someone’s
gender is to make sure they’re in safe situations, able to express their gender
freely,” says the Femboy frontman. “Not everyone is in a place in their lives
where they can enforce it.”</p>



<p>“Have a conversation with your trans friends
and make sure you know what is going to be best on an individualistic level!”</p>
			</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://echomag.com/too-much-time-on-your-hands-colby-feels-you/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://echomag.com/virtual-arizona-pride/" rel="next">Next article &rarr;</a></div>
</nav>
		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1520635321666-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635321666-0'); });
</script>
</div></div>
<div class="ad-item ad2"><!-- 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
</div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1520635381289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635381289-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/virtual-arizona-pride/" title="Virtual Arizona Pride"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Virtual-Pride-Logo-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/04/Virtual-Pride-Logo-70x53.jpg 70w, /wp-content/uploads/2020/04/Virtual-Pride-Logo-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/virtual-arizona-pride/" title="Virtual Arizona Pride">Virtual Arizona Pride</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/on-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference/" title="On Transgender Day of Visibility, meet six community members striving to make a difference"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/noimage_cp_small.png" alt="No Picture" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/on-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference/" title="On Transgender Day of Visibility, meet six community members striving to make a difference">On Transgender Day of Visibility, meet six community members striving to make a difference</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/too-much-time-on-your-hands-colby-feels-you/" title="Too much time on your hands? Colby feels you"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AdobeStock_328169891-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/AdobeStock_328169891-70x53.jpeg 70w, /wp-content/uploads/2020/03/AdobeStock_328169891-174x131.jpeg 174w, /wp-content/uploads/2020/03/AdobeStock_328169891-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/too-much-time-on-your-hands-colby-feels-you/" title="Too much time on your hands? Colby feels you">Too much time on your hands? Colby feels you</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/braden-summers-single-frame-film-celebrates-the-expression-of-gender-identity/" title="Braden Summers&#8217; single-frame film celebrates the expression of gender identity"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/elevate-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/elevate-70x53.jpg 70w, /wp-content/uploads/2020/03/elevate-174x131.jpg 174w, /wp-content/uploads/2020/03/elevate-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/braden-summers-single-frame-film-celebrates-the-expression-of-gender-identity/" title="Braden Summers&#8217; single-frame film celebrates the expression of gender identity">Braden Summers&#8217; single-frame film celebrates the expression of gender identity</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/your-complete-guide-to-social-distancing-and-self-isolating-the-super-gay-way/" title="Your complete guide to social distancing and self-isolating — the super gay way"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/49681342163_a9637a6b51_w-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/49681342163_a9637a6b51_w-70x53.jpg 70w, /wp-content/uploads/2020/03/49681342163_a9637a6b51_w-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/your-complete-guide-to-social-distancing-and-self-isolating-the-super-gay-way/" title="Your complete guide to social distancing and self-isolating — the super gay way">Your complete guide to social distancing and self-isolating — the super gay way</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="https://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1520635449403-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635449403-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1520635500789-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635500789-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://echomag.com/2020/04/'> April 2020 </option>
	<option value='https://echomag.com/2020/03/'> March 2020 </option>
	<option value='https://echomag.com/2020/02/'> February 2020 </option>
	<option value='https://echomag.com/2020/01/'> January 2020 </option>
	<option value='https://echomag.com/2019/12/'> December 2019 </option>
	<option value='https://echomag.com/2019/11/'> November 2019 </option>
	<option value='https://echomag.com/2019/10/'> October 2019 </option>
	<option value='https://echomag.com/2019/09/'> September 2019 </option>
	<option value='https://echomag.com/2019/08/'> August 2019 </option>
	<option value='https://echomag.com/2019/07/'> July 2019 </option>
	<option value='https://echomag.com/2019/06/'> June 2019 </option>
	<option value='https://echomag.com/2019/05/'> May 2019 </option>
	<option value='https://echomag.com/2019/04/'> April 2019 </option>
	<option value='https://echomag.com/2019/03/'> March 2019 </option>
	<option value='https://echomag.com/2019/02/'> February 2019 </option>
	<option value='https://echomag.com/2019/01/'> January 2019 </option>
	<option value='https://echomag.com/2018/12/'> December 2018 </option>
	<option value='https://echomag.com/2018/11/'> November 2018 </option>
	<option value='https://echomag.com/2018/10/'> October 2018 </option>
	<option value='https://echomag.com/2018/09/'> September 2018 </option>
	<option value='https://echomag.com/2018/08/'> August 2018 </option>
	<option value='https://echomag.com/2018/07/'> July 2018 </option>
	<option value='https://echomag.com/2018/06/'> June 2018 </option>
	<option value='https://echomag.com/2018/05/'> May 2018 </option>
	<option value='https://echomag.com/2018/04/'> April 2018 </option>
	<option value='https://echomag.com/2018/03/'> March 2018 </option>
	<option value='https://echomag.com/2018/02/'> February 2018 </option>
	<option value='https://echomag.com/2018/01/'> January 2018 </option>
	<option value='https://echomag.com/2017/12/'> December 2017 </option>
	<option value='https://echomag.com/2017/11/'> November 2017 </option>
	<option value='https://echomag.com/2017/10/'> October 2017 </option>
	<option value='https://echomag.com/2017/09/'> September 2017 </option>
	<option value='https://echomag.com/2017/08/'> August 2017 </option>
	<option value='https://echomag.com/2017/07/'> July 2017 </option>
	<option value='https://echomag.com/2017/06/'> June 2017 </option>
	<option value='https://echomag.com/2017/05/'> May 2017 </option>
	<option value='https://echomag.com/2017/04/'> April 2017 </option>
	<option value='https://echomag.com/2017/03/'> March 2017 </option>
	<option value='https://echomag.com/2017/02/'> February 2017 </option>
	<option value='https://echomag.com/2017/01/'> January 2017 </option>
	<option value='https://echomag.com/2016/12/'> December 2016 </option>
	<option value='https://echomag.com/2016/11/'> November 2016 </option>
	<option value='https://echomag.com/2016/10/'> October 2016 </option>
	<option value='https://echomag.com/2016/09/'> September 2016 </option>
	<option value='https://echomag.com/2016/08/'> August 2016 </option>
	<option value='https://echomag.com/2016/07/'> July 2016 </option>
	<option value='https://echomag.com/2016/06/'> June 2016 </option>
	<option value='https://echomag.com/2016/05/'> May 2016 </option>
	<option value='https://echomag.com/2016/04/'> April 2016 </option>
	<option value='https://echomag.com/2016/03/'> March 2016 </option>
	<option value='https://echomag.com/2016/02/'> February 2016 </option>
	<option value='https://echomag.com/2016/01/'> January 2016 </option>
	<option value='https://echomag.com/2015/12/'> December 2015 </option>
	<option value='https://echomag.com/2015/11/'> November 2015 </option>
	<option value='https://echomag.com/2015/10/'> October 2015 </option>
	<option value='https://echomag.com/2015/09/'> September 2015 </option>
	<option value='https://echomag.com/2015/08/'> August 2015 </option>
	<option value='https://echomag.com/2015/07/'> July 2015 </option>
	<option value='https://echomag.com/2015/06/'> June 2015 </option>
	<option value='https://echomag.com/2015/05/'> May 2015 </option>
	<option value='https://echomag.com/2015/04/'> April 2015 </option>
	<option value='https://echomag.com/2015/03/'> March 2015 </option>
	<option value='https://echomag.com/2015/02/'> February 2015 </option>
	<option value='https://echomag.com/2015/01/'> January 2015 </option>
	<option value='https://echomag.com/2014/12/'> December 2014 </option>
	<option value='https://echomag.com/2014/11/'> November 2014 </option>
	<option value='https://echomag.com/2014/10/'> October 2014 </option>
	<option value='https://echomag.com/2014/09/'> September 2014 </option>
	<option value='https://echomag.com/2014/08/'> August 2014 </option>
	<option value='https://echomag.com/2014/07/'> July 2014 </option>
	<option value='https://echomag.com/2014/06/'> June 2014 </option>
	<option value='https://echomag.com/2014/05/'> May 2014 </option>
	<option value='https://echomag.com/2014/04/'> April 2014 </option>
	<option value='https://echomag.com/2014/02/'> February 2014 </option>
	<option value='https://echomag.com/2013/08/'> August 2013 </option>
	<option value='https://echomag.com/2012/09/'> September 2012 </option>
	<option value='https://echomag.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://echomag.com/virtual-arizona-pride/" title="Virtual Arizona Pride"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Virtual-Pride-Logo-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/04/Virtual-Pride-Logo-70x53.jpg 70w, /wp-content/uploads/2020/04/Virtual-Pride-Logo-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/too-much-time-on-your-hands-colby-feels-you/" title="Too much time on your hands? Colby feels you"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AdobeStock_328169891-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/AdobeStock_328169891-70x53.jpeg 70w, /wp-content/uploads/2020/03/AdobeStock_328169891-174x131.jpeg 174w, /wp-content/uploads/2020/03/AdobeStock_328169891-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/braden-summers-single-frame-film-celebrates-the-expression-of-gender-identity/" title="Braden Summers&#8217; single-frame film celebrates the expression of gender identity"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/elevate-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/elevate-70x53.jpg 70w, /wp-content/uploads/2020/03/elevate-174x131.jpg 174w, /wp-content/uploads/2020/03/elevate-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/your-complete-guide-to-social-distancing-and-self-isolating-the-super-gay-way/" title="Your complete guide to social distancing and self-isolating — the super gay way"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/49681342163_a9637a6b51_w-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/49681342163_a9637a6b51_w-70x53.jpg 70w, /wp-content/uploads/2020/03/49681342163_a9637a6b51_w-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/deep-dive-binge-worthy-tv-shows/" title="Deep dive: binge-worthy TV shows"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/eastsiders-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/eastsiders-70x53.jpg 70w, /wp-content/uploads/2020/03/eastsiders-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/queerly-digital-sorry-angel/" title="Queerly Digital: Sorry Angel"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/sorry-angel-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/sorry-angel-70x53.jpg 70w, /wp-content/uploads/2020/03/sorry-angel-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/four-films-in-theaters-this-month-10/" title="Four films in theaters this month"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/At_The_Box_Office_727-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/At_The_Box_Office_727-70x53.jpg 70w, /wp-content/uploads/2020/03/At_The_Box_Office_727-174x131.jpg 174w, /wp-content/uploads/2020/03/At_The_Box_Office_727-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/voices-of-the-desert-and-spellbound-burlesque-collaborate-for-fundraiser-show/" title="Voices of the Desert and Spellbound Burlesque collaborate for fundraiser show"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/IMG_2679-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/IMG_2679-copy-70x53.jpg 70w, /wp-content/uploads/2020/03/IMG_2679-copy-174x131.jpg 174w, /wp-content/uploads/2020/03/IMG_2679-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/mayor-kate-gallego-is-in-a-state-of-pride/" title="Mayor Kate Gallego is in a State of Pride"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Echo-2-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/Echo-2-copy-70x53.jpg 70w, /wp-content/uploads/2020/03/Echo-2-copy-174x131.jpg 174w, /wp-content/uploads/2020/03/Echo-2-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/celebrating-thirty-years-of-the-dinah/" title="Celebrating thirty years of The Dinah"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/dinah1-credit-to-Kingmon-Creative-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/dinah1-credit-to-Kingmon-Creative-70x53.jpg 70w, /wp-content/uploads/2020/03/dinah1-credit-to-Kingmon-Creative-174x131.jpg 174w, /wp-content/uploads/2020/03/dinah1-credit-to-Kingmon-Creative-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/new-day-new-chef-jane-velez-mitchells-new-cooking-show-explores-plant-based-eating/" title="New Day New Chef: Jane Velez-Mitchell’s new cooking show explores plant-based eating"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Jane-Velez-Mitchell-mimics-Mario-Fabbris-seasoning-technique-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/Jane-Velez-Mitchell-mimics-Mario-Fabbris-seasoning-technique-copy-70x53.jpg 70w, /wp-content/uploads/2020/03/Jane-Velez-Mitchell-mimics-Mario-Fabbris-seasoning-technique-copy-174x131.jpg 174w, /wp-content/uploads/2020/03/Jane-Velez-Mitchell-mimics-Mario-Fabbris-seasoning-technique-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-urban-thing-urban-phoenix-cafe/" title="The Urban Thing: Urban Phoenix Café"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Mural.-Photo-credit-to-Ryan-Parra.-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/Mural.-Photo-credit-to-Ryan-Parra.-copy-70x53.jpg 70w, /wp-content/uploads/2020/03/Mural.-Photo-credit-to-Ryan-Parra.-copy-174x131.jpg 174w, /wp-content/uploads/2020/03/Mural.-Photo-credit-to-Ryan-Parra.-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/we-kiki-with-native-arizonan-and-scissor-sisters-front-man-jake-shears/" title="We “kiki” with native Arizonan and Scissor Sisters’ front man Jake Shears"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Jake-Shears-2020-Banner-Shot-by-Kevin-Tachman-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/Jake-Shears-2020-Banner-Shot-by-Kevin-Tachman-copy-70x53.jpg 70w, /wp-content/uploads/2020/03/Jake-Shears-2020-Banner-Shot-by-Kevin-Tachman-copy-174x131.jpg 174w, /wp-content/uploads/2020/03/Jake-Shears-2020-Banner-Shot-by-Kevin-Tachman-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/john-waters-is-a-lezbro-among-lesbians/" title="John Waters is a lezbro among lesbians"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/XMAS_6197_COLOR-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/XMAS_6197_COLOR-copy-70x53.jpg 70w, /wp-content/uploads/2020/03/XMAS_6197_COLOR-copy-174x131.jpg 174w, /wp-content/uploads/2020/03/XMAS_6197_COLOR-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/foolproof-debunking-fitness-myths-3-0/" title="Foolproof: Debunking fitness myths 3.0"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/AdobeStock_247137208-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/AdobeStock_247137208-copy-70x53.jpg 70w, /wp-content/uploads/2020/03/AdobeStock_247137208-copy-174x131.jpg 174w, /wp-content/uploads/2020/03/AdobeStock_247137208-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/phoenix-pride/" title="Phoenix Pride"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Untitled-1-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/Untitled-1-copy-70x53.jpg 70w, /wp-content/uploads/2020/03/Untitled-1-copy-174x131.jpg 174w, /wp-content/uploads/2020/03/Untitled-1-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/recordings-12/" title="Recordings"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Depositphotos_156050298_xl-2015-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/Depositphotos_156050298_xl-2015-copy-70x53.jpg 70w, /wp-content/uploads/2020/03/Depositphotos_156050298_xl-2015-copy-174x131.jpg 174w, /wp-content/uploads/2020/03/Depositphotos_156050298_xl-2015-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/between-the-covers-11/" title="Between The Covers"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Between_The_Covers_feature_727-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/Between_The_Covers_feature_727-70x53.jpg 70w, /wp-content/uploads/2020/03/Between_The_Covers_feature_727-174x131.jpg 174w, /wp-content/uploads/2020/03/Between_The_Covers_feature_727-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/kim-etiquette-from-connecticut/" title="Kim Etiquette from Connecticut"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/5_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/5_feature-70x53.jpg 70w, /wp-content/uploads/2020/03/5_feature-174x131.jpg 174w, /wp-content/uploads/2020/03/5_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/fabulous-fables-of-fright-more-vintage-horror-novel-reviews/" title="Fabulous fables of fright: more vintage horror novel reviews"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Reading-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/Reading-70x53.jpg 70w, /wp-content/uploads/2020/03/Reading-300x225.jpg 300w, /wp-content/uploads/2020/03/Reading-174x131.jpg 174w, /wp-content/uploads/2020/03/Reading-125x94.jpg 125w, /wp-content/uploads/2020/03/Reading-200x150.jpg 200w, /wp-content/uploads/2020/03/Reading.jpg 331w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/nicki-minaj-cardi-b-megan-thee-stallion-and-doja-cat-what-colby-wants-you-to-know/" title="Nicki Minaj, Cardi B, Megan Thee Stallion, and Doja Cat: What Colby wants you to know"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/rapimage-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/03/rapimage-70x53.jpg 70w, /wp-content/uploads/2020/03/rapimage-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6><style>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</style>    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#" data-current="0">
                    <div id="" style="background-color:rgba(0, 0, 0, 0); position:relative; text-align:center; width:100%;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display: none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_album_compact_0" class="bwg_album_thumbnails_0">
              <input type="hidden" id="bwg_previous_album_id_0" name="bwg_previous_album_id_0" value="65" />
              <input type="hidden" id="bwg_previous_album_page_number_0" name="bwg_previous_album_page_number_0" value="0" />
                                  <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-rise-above-stigma-lgbtq-support-rally-at-i-10-7th-st-feb-7-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 133.663366337px; height:90px; margin-left: -6.83168316832px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_RiseAbove/thumb/_DSC0020.jpg" alt="Rise Above Stigma LGBTQ Support Rally at I-10 &amp; 7th St | Feb 7, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Rise Above Stigma LGBTQ Support Rally at I-10 &amp; 7th St | Feb 7, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-project-nunway-nunder-the-sea-at-parsons-center-feb-8-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_NunderSea/thumb/ProjectNunway_MelissaFossum-28.jpg" alt="Project Nunway: Nunder The Sea at Parsons Center | Feb 8, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Project Nunway: Nunder The Sea at Parsons Center | Feb 8, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-1n10-fresh-brunch-feb-9-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_FreshBrunch/thumb/DSC06288edit.jpg" alt="1n10 Fresh Brunch | Feb 9, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              1n10 Fresh Brunch | Feb 9, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-2020-phoenix-regional-invitational-tournament-feb-14-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_PRIT/thumb/DSC08239edit.jpg" alt="2020 Phoenix Regional Invitational Tournament | Feb 14, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              2020 Phoenix Regional Invitational Tournament | Feb 14, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-arizona-gay-rodeo-at-corona-ranch-feb-15-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_RodeoSAT/thumb/_DSC0094.jpg" alt="Arizona Gay Rodeo at Corona Ranch | Feb 15, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Arizona Gay Rodeo at Corona Ranch | Feb 15, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-arizona-gay-rodeo-at-corona-ranch-feb-16-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 137.755102041px; height:90px; margin-left: -8.87755102041px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_RodeoSUN/thumb/IMG_6205.jpg" alt="Arizona Gay Rodeo at Corona Ranch | Feb 16, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Arizona Gay Rodeo at Corona Ranch | Feb 16, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-trump-rally-protests-feb-19-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_TrumpProtests/thumb/_DSC0063.jpg" alt="Trump Rally Protests | Feb 19, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Trump Rally Protests | Feb 19, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-2020-aids-walk-at-tempe-beach-park-feb-22-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_AIDS_Walk/thumb/DSC09008edit.jpg" alt="2020 AIDS Walk at Tempe Beach Park | Feb 22, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              2020 AIDS Walk at Tempe Beach Park | Feb 22, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-2nd-annual-arizona-two-spirit-powwow-at-south-mountain-community-college-feb-29-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_TwoSpirit/thumb/DSC00270edit.jpg" alt="2nd Annual Arizona Two Spirit Powwow at South Mountain Community College | Feb 29, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              2nd Annual Arizona Two Spirit Powwow at South Mountain Community College | Feb 29, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-phoenix-pride-greater-phoenix-gay-lesbian-chamber-of-commerce-40th-anniversary-party-at-youngs-market-feb-29-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_PrideChamber40/thumb/Photo_Mar_03,_1_38_57_AM.jpg" alt="Phoenix Pride &amp; Greater Phoenix Gay &amp; Lesbian Chamber of Commerce 40th Anniversary Party at Young&#039;s Market | Feb 29, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Phoenix Pride &amp; Greater Phoenix Gay &amp; Lesbian Chamber of Commerce 40th Anniversary Party at Young&#039;s Market | Feb 29, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                </div>
            <script>
                        </script>
                      </div>
        </form>
        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
    <script>
      function bwg_gallery_box_0(gallery_id, image_id,openEcommerce) {
        if (typeof openEcommerce == undefined) {
          openEcommerce = false;
        }
        var ecommerce = openEcommerce == true ? "&open_ecommerce=1" : "";
        var filterTags = jQuery("#bwg_tags_id_bwg_album_compact_0" ).val() ? jQuery("#bwg_tags_id_bwg_album_compact_0" ).val() : 0;
        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? "&filter_search_name_0=" + jQuery("#bwg_search_input_0" ).val() : '';
        spider_createpopup('https://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&theme_id=1&thumb_width=180&thumb_height=90&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=RAND()&wd_ord=ASC&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=0&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&current_url=https%3A%2F%2Fechomag.com%2Fon-transgender-day-of-visibility-meet-six-community-members-striving-to-make-a-difference%2F&gallery_id=' + gallery_id + '&image_id=' + image_id + "&filter_tag_0=" +  filterTags + ecommerce + filtersearchname, '0', '0', '800', '500', 1, 'testpopup', 5, "bottom");
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          bwg_gallery_box_0(bwg_hash_array[0], bwg_hash_array[1]);
        }
      }
      function bwg_document_ready_0() {
        var bwg_touch_flag = false;
        jQuery(".bwg_lightbox_0").on("click", function () {
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            bwg_gallery_box_0(jQuery(this).attr("data-gallery-id"), jQuery(this).attr("data-image-id"));
            return false;
          }
        });
        jQuery(".bwg_lightbox_0 .bwg_ecommerce").on("click", function (event) {
          event.stopPropagation();
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            var image_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-image-id");
            var gallery_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-gallery-id");
            bwg_gallery_box_0(gallery_id, image_id, true);
            return false;
          }
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
      function bwg_mosaic_ajax_0(tot_cccount_mosaic_ajax){
        var cccount_mosaic_ajax = 0;
        var tot_cccount_mosaic_ajax = jQuery(".bwg_mosaic_thumb_spun_0 img").length;
        jQuery(".bwg_mosaic_thumb_spun_0 img").on("load", function() {
          if (++cccount_mosaic_ajax >= tot_cccount_mosaic_ajax) {
            window["bwg_mosaic_0"]("load");
          }
        });
        jQuery(".bwg_mosaic_thumb_spun_0 img").on("error", function() {
          jQuery(this).height(100);
          jQuery(this).width(100);
          if (++cccount_mosaic_ajax >= tot_cccount_mosaic_ajax) {
            bwg_mosaic_0("load");
          }
        });
      }
      function bwg_masonry_ajax_0(tot_cccount_masonry_ajax) {
        var cccount_masonry_ajax = 0;
        jQuery(".bwg_masonry_thumb_spun_0  img").on("load", function() {
          if (++cccount_masonry_ajax >= tot_cccount_masonry_ajax) {
            window["bwg_masonry_0"]();
          }
        });
        jQuery(".bwg_masonry_thumb_spun_0 img").on("error", function() {
          jQuery(this).height(100);
          jQuery(this).width(100);
          if (++cccount_masonry_ajax >= tot_cccount_masonry_ajax) {
            window["bwg_masonry_0"]();
          }
        });
      }
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="https://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2018</p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55454179-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55454179-1');
</script>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/echomag.com\/subscribe\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a3d85375691982d7b0b5f5104d75476","fragment_name":"wc_fragments_6a3d85375691982d7b0b5f5104d75476","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>