<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>What to read? Check out these November reviews - Echo Magazine</title>
<link rel="shortcut icon" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://echomag.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://echomag.com/nov-book-reviews-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What to read? Check out these November reviews - Echo Magazine" />
<meta property="og:description" content="By Jason Kron This Searing Light, The Sun and Everything Else | By Jon Savage | April 2019, Faber and Faber, 160 Pages If you&#8217;ve read as many music biographies and seen as many documentaries as I have, you know how it usually goes: A group of outcasts (in this case, the band Joy Division) congregate in a place with no options for them (in this case, Manchester). The singer (in this case, Ian Curtis) is a quiet, book-loving poet type who sheds his shyness on stage and goes apeshit, confounding those who knew him as a well-mannered family man. Though the band never intended to make music for the masses, the masses attract to them anyways. Then it ends too soon as the singer&#8217;s demons overpower them in one way or another (in this case, suicide). People are taken by surprise, remembering the side of him that laughed and liked to play pranks. But then, similarly to what others have said about Kurt Cobain and countless other musician suicides, friends took a closer look at his lyrics after the fact and thought, &#8220;Why didn&#8217;t we try to get him help sooner?&#8221; Faber &amp; Faber It&#8217;s a fascinating story, one [...]" />
<meta property="og:url" content="https://echomag.com/nov-book-reviews-2019/" />
<meta property="og:site_name" content="Echo Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/EchoMagazine/" />
<meta property="article:tag" content="Jason Kron" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-11-25T20:32:56+00:00" />
<meta property="article:modified_time" content="2019-11-25T22:04:56+00:00" />
<meta property="og:updated_time" content="2019-11-25T22:04:56+00:00" />
<meta property="og:image" content="https://echomag.com/wp-content/uploads/2019/11/AdobeStock_118674630-e1574712458778.jpeg" />
<meta property="og:image:secure_url" content="https://echomag.com/wp-content/uploads/2019/11/AdobeStock_118674630-e1574712458778.jpeg" />
<meta property="og:image:width" content="396" />
<meta property="og:image:height" content="264" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://echomag.com/#website","url":"https://echomag.com/","name":"Echo Magazine","potentialAction":{"@type":"SearchAction","target":"https://echomag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://echomag.com/nov-book-reviews-2019/#primaryimage","url":"/wp-content/uploads/2019/11/AdobeStock_118674630-e1574712458778.jpeg","width":396,"height":264},{"@type":"WebPage","@id":"https://echomag.com/nov-book-reviews-2019/#webpage","url":"https://echomag.com/nov-book-reviews-2019/","inLanguage":"en-US","name":"What to read? Check out these November reviews - Echo Magazine","isPartOf":{"@id":"https://echomag.com/#website"},"primaryImageOfPage":{"@id":"https://echomag.com/nov-book-reviews-2019/#primaryimage"},"datePublished":"2019-11-25T20:32:56+00:00","dateModified":"2019-11-25T22:04:56+00:00","author":{"@id":"https://echomag.com/#/schema/person/4bc52be2407e81331cfa2c15eec67d86"}},{"@type":["Person"],"@id":"https://echomag.com/#/schema/person/4bc52be2407e81331cfa2c15eec67d86","name":"Amy Young","image":{"@type":"ImageObject","@id":"https://echomag.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cf719647c97b8e771d624d66011163a4?s=96&d=mm&r=r","caption":"Amy Young"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="https://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="https://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="https://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; What to read? Check out these November reviews Comments Feed" href="https://echomag.com/nov-book-reviews-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css,wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/photo-gallery/css/sumoselect.css,wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css,wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css,wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css,wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/mh_magazine/style.css,wp-content/themes/mh_magazine/woocommerce/woocommerce.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/scripts.js?ver=5.1.3'></script>
<link rel='https://api.w.org/' href='https://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://echomag.com/?p=45091' />
<link rel="alternate" type="application/json+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fnov-book-reviews-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fnov-book-reviews-2019%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://echomag.com"><link rel="https://theeventscalendar.com/" href="https://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}

	</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Echo_2018_bg_crop.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	var mappingHomeTop = googletag.sizeMapping().
	addSize([992, 0], [[970, 90], [728, 90], [300, 250], [1, 1]]). //desktop

	addSize([768, 0], [[300, 250], [728, 90], [1, 1]]). //tablet

	addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

	addSize([0, 0], [[320, 50], [1, 1]]). //other

	build();
	
    googletag.defineSlot('/30896616/HOME_SIDE_1', [300, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [300, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [300, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [300, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [300, 250], 'div-gpt-ad-1520635321666-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [300, 250], 'div-gpt-ad-1520635381289-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [300, 250], 'div-gpt-ad-1520635449403-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [300, 250], 'div-gpt-ad-1520635500789-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [[320, 50], [728, 90]], 'div-gpt-ad-1541097685957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-45091 single-format-standard custom-background theme-mh_magazine woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-mh_magazine wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1541097685957-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541097685957-0'); });
</script>
</div></div>
<div class="ad-item ad2"><!-- 728x90 [async] --></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="https://echomag.com/marketing-solutions/">Marketing Solutions – Advertise with us!</a></li>
</ul></div>		</nav>
		<a href="https://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15337"><a href="https://echomag.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="https://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23690"><a href="https://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="https://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="https://echomag.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="https://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="https://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="https://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="https://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15356"><a href="https://echomag.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15357"><a href="https://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="https://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="https://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="https://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="https://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-40253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40253"><a href="https://echomag.com/2019-photos/">2019 Photos</a></li>
	<li id="menu-item-35334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35334"><a href="https://echomag.com/2018-photos/">2018 Photos</a></li>
</ul>
</li>
<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="https://echomag.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="https://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="https://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-39437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="https://echomag.com/the-magazine/read-our-print-edition/">Read our Print Edition</a></li>
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="https://echomag.com/echogram/">echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="https://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-15386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15386"><a href="https://echomag.com/pick-us-up/">Where to Find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="https://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="https://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="https://echomag.com/entertainment/">Entertainment</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com/entertainment/books/" itemprop="url"><span itemprop="title">Books</span></a></span> <span class="bc-delimiter">&raquo;</span> What to read? Check out these November reviews</nav>
<article class="post-45091 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-uncategorized tag-jason-kron">
	<header class="post-header">
		<h1 class="entry-title">
			What to read? Check out these November reviews		</h1>
		<p class="meta post-meta">Posted on <span class="updated">November 25, 2019</span>   in <a href="https://echomag.com/entertainment/books/" rel="category tag">Books</a>, <a href="https://echomag.com/uncategorized/" rel="category tag">Uncategorized</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/AdobeStock_118674630-620x264.jpeg" alt="" title="Open book, hardback books on wooden table. Education background. Back to school. Copy space for text." />
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		
<p>By <strong>Jason Kron</strong></p>



<p><strong><em>This Searing Light, The Sun and Everything Else | </em></strong>By Jon Savage | April 2019, Faber and Faber, 160 Pages</p>



<p>If you&#8217;ve read as many music biographies and seen as many documentaries as I have, you know how it usually goes: A group of outcasts (in this case, the band Joy Division) congregate in a place with no options for them (in this case, Manchester). The singer (in this case, Ian Curtis) is a quiet, book-loving poet type who sheds his shyness on stage and goes apeshit, confounding those who knew him as a well-mannered family man. Though the band never intended to make music for the masses, the masses attract to them anyways. Then it ends too soon as the singer&#8217;s demons overpower them in one way or another (in this case, suicide). People are taken by surprise, remembering the side of him that laughed and liked to play pranks. But then, similarly to what others have said about Kurt Cobain and countless other musician suicides, friends took a closer look at his lyrics after the fact and thought, &#8220;Why didn&#8217;t we try to get him help sooner?&#8221; </p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Searing-Cover-1.jpg" alt="" class="wp-image-45102" width="222" height="341" srcset="/wp-content/uploads/2019/11/Searing-Cover-1.jpg 325w, /wp-content/uploads/2019/11/Searing-Cover-1-195x300.jpg 195w, /wp-content/uploads/2019/11/Searing-Cover-1-81x125.jpg 81w, /wp-content/uploads/2019/11/Searing-Cover-1-130x200.jpg 130w, /wp-content/uploads/2019/11/Searing-Cover-1-313x480.jpg 313w" sizes="(max-width: 222px) 100vw, 222px" /><figcaption>Faber &amp; Faber</figcaption></figure></div>



<p>It&#8217;s a fascinating story, one that has transcended generations and genres and became a cash cow for the biography and documentary businesses. Therefore, it&#8217;s ambitious to attempt tackling such a tale with the intent of bringing something new to the table. Having been a respected music writer for decades, Jon Savage can be counted on to complete such a task and has done so with his new book <em>This Searing Light, The Sun and Everything Else</em>. Savage was present during much of Joy Division&#8217;s life, and many of the journalist quotes he uses are his own from back in the day. The book is an oral history, predominantly spoken by the three remaining members (who went onto form the band New Order), with no direct commentary from Savage other than the previously mentioned 1970s era writings.&nbsp;</p>



<p><em>This Searing Light</em> has a very
conversational feel, and like most long conversations, a percentage may be
interesting and a percentage may be filler that you had to be there to
understand. If you&#8217;re not familiar with Joy Division or don&#8217;t particularly care
for them, you may not get much out of learning about topics such as their
record contracts or relationships woes. Similarly to other music
retrospectives, this is a book for fans, those who delight in reading about the
band&#8217;s recording technique and who they toured with and what books they were
quoting in their lyrics. If this is you (and it is me), this book is very worth
your time.</p>



<p><strong><em>The Beautiful Ones | </em></strong>By Prince; Forward by Dan Piepenbring | October 2019, Random House, 288 Pages</p>



<p>Prince’s estate has shamelessly put out much of his unreleased music since his death, which is especially sketchy when one considers how particular Prince was regarding what he made public. We’re talking about someone who even hired Kevin Smith to make a documentary about him, which he then took and put into his famous vault (the documentary has still never been shown). It’s hard to know what of his material he would’ve approved of being released after his demise, including his barely-begun memoir <em>The Beautiful Ones</em>. However, shortly before his death, Prince had made an official announcement about the book’s eventual release, so it’s seeing the light of day now is more likely to be accompanied by his blessing from the great beyond. Considering that Prince spent his final days working on this book, perhaps it would’ve been an even bigger tragedy if we could never see this work. </p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/beautiful-ones-cover.jpg" alt="" class="wp-image-45103" width="190" height="289" srcset="/wp-content/uploads/2019/11/beautiful-ones-cover.jpg 143w, /wp-content/uploads/2019/11/beautiful-ones-cover-82x125.jpg 82w, /wp-content/uploads/2019/11/beautiful-ones-cover-131x200.jpg 131w" sizes="(max-width: 190px) 100vw, 190px" /><figcaption>Spiegel &amp; Grau</figcaption></figure></div>



<p>Much of <em>The Beautiful Ones</em> is a touching introduction by Dan Piepenbring, the man hired by Prince to co-write the book with him. Though there are some mentions of Prince’s famous playful idiosyncrasies (such as his hosting late-night screenings of <em>Kung Fu Panda 3</em>), he writes of a Prince who was thoughtful and intense as well, someone who cared deeply about how the record industry treated black artists, someone who was fascinated by cellular theory (the idea that we inherit the memories of our parents), and someone who made music with the idea of a spiritual harmony in mind. </p>



<p>The chunk of the book that’s actually written by Prince is pretty small and goes up to preparing for the recording of his debut album <em>For You</em>. It includes trademark Princespeak, the kind of text lingo that predated texting (using an eye for “I”, a “U” for “you”, etc.). This kind of writing doesn’t make for an easy read, but it wouldn’t be a Prince book without such a technique. Though this is more technically well-written than most books by musicians, anything authored by Prince would be guaranteed to be amazing no matter what. This is because he was much, much, much more interesting than we are, and the ideas that flowed out of him were fascinating whether they were fine-tuned or not. </p>



<p>In an attempt
to beef up a very short memoir, <em>The
Beautiful Ones</em> concludes with a series of Prince’s quotes from various
music publications over the course of his career, which are also a lot more
insightful than average musician quotes. In addition, the book is full of
photos of and art by Prince throughout his life, which only adds to how much of
a must-read this is for his fans. For a non-Prince fan, this is still a pretty
good use of not very much of your time, as it is a rare window into the mind of
a true superhero. </p>



<p><em><strong>Sunshine on an Open Tomb</strong></em><strong><em> |</em></strong>By Tim Kinsella | October 2019, Featherproof Books, 361 Pages</p>



<p>Tim Kinsella
has spent close to three decades being an extremely prolific and influential
musician with Chicago-based bands such as Cap’n Jazz and Joan of Arc. In the
last decade, he’s also written two brilliant novels (<em>The Karaoke Singer’s Guide to Self-Defense</em> and <em>Let Go and Go On and On</em>) and a memoir (<em>All Over and Over</em>), employing off-kilter and heart-wrenching
techniques that he’s used in different ways with his music. Not only is he a
good author for being a musician first, but he’s one of my favorite living writers,
period. &nbsp;</p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/sunshine-on-a-tomb-coer.jpg" alt="" class="wp-image-45105" width="183" height="301" srcset="/wp-content/uploads/2019/11/sunshine-on-a-tomb-coer.jpg 303w, /wp-content/uploads/2019/11/sunshine-on-a-tomb-coer-182x300.jpg 182w, /wp-content/uploads/2019/11/sunshine-on-a-tomb-coer-76x125.jpg 76w, /wp-content/uploads/2019/11/sunshine-on-a-tomb-coer-121x200.jpg 121w, /wp-content/uploads/2019/11/sunshine-on-a-tomb-coer-291x480.jpg 291w" sizes="(max-width: 183px) 100vw, 183px" /><figcaption>featherproof Books</figcaption></figure></div>



<p>His newest
novel <em>Sunshine on an Open Tomb</em> is a
one-of-a-kind work. The setting is 1988, and the narrator is an unnamed
fictional younger brother of George W. and Jeb Bush. The Bushes are never named
outright, everyone in the inbred family has an alias, and they’re collectively
known simply as “The Family,” but it is 100% clear who The Family are supposed
to be. The protagonist is writing this book in response to an inaccurate
biography of The Family that had been released, giving his own alternate
history of his bloodline and of this country’s dark underbelly. </p>



<p>Some of <em>Sunshine on an Open Tomb</em> is a personal
narrative of the narrator’s tortured existence, ranging from his obsession with
the film River’s Edge to only being able to speak the phrase “Duh, unga-bunga”
out loud (which everyone in the book understands to mean something else, like
how the kids in Peanuts understand the seemingly indecipherable grown-ups). The
other part of the book is comprised of extensively-researched conspiracy
theories (and though I didn’t look up all the ones that are referenced here,
but all the ones that I did look up did actually exist, and there’s probably
hundreds of names and theories that are mentioned and worth exploring). The
names of characters outside of The Family have also been altered, some of which
are easy to figure out (such as Nixon being Nxn) and others not so much (such
as JFK being King Arthur).&nbsp; &nbsp;&nbsp;</p>



<p>The book
bounces back and forth between the narrator’s day-to-day experiences and these
larger conspiracy theories, and the entire work is written in a herky-jerky,
stream-of-conscious manner. It’s not a light read and not a particularly easy
book to follow, but it is beautifully written, darkly funny, and perfectly
captures the mood of conversing with someone who’s intensely paranoid and
alienated. </p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Jason-Kron-bio.jpg" alt="" class="wp-image-42335" width="362" height="127" srcset="/wp-content/uploads/2019/08/Jason-Kron-bio.jpg 671w, /wp-content/uploads/2019/08/Jason-Kron-bio-300x106.jpg 300w, /wp-content/uploads/2019/08/Jason-Kron-bio-570x201.jpg 570w" sizes="(max-width: 362px) 100vw, 362px" /></figure></div>
			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://echomag.com/tag/jason-kron/" rel="tag">Jason Kron</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://echomag.com/one-night-in-the-cafe-de-bangkok-gilberts-newest-thai-restaurant/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://echomag.com/growing-up-tom-an-echo-contributor-shares-how-phoenixs-lgbtq-community-impacted-his-youth/" rel="next">Next article &rarr;</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/the-world-would-be-a-very-different-place-without-calvin-johnson/" title="The World Would Be a Very Different Place Without Calvin Johnson"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/CalvinJohnson_SarahCass_11-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/04/CalvinJohnson_SarahCass_11-70x53.jpg 70w, /wp-content/uploads/2019/04/CalvinJohnson_SarahCass_11-174x131.jpg 174w, /wp-content/uploads/2019/04/CalvinJohnson_SarahCass_11-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/the-world-would-be-a-very-different-place-without-calvin-johnson/"><h4 class="related-title">The World Would Be a Very Different Place Without Calvin Johnson</h4></a>
<span class="related-subheading">Find out how K Records&#039; founder and indie rock musician helped shape D.I.Y. culture</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/between-the-covers-5/" title="Between The Covers"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/Between_The_Covers_feature_719-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/07/Between_The_Covers_feature_719-70x53.jpg 70w, /wp-content/uploads/2019/07/Between_The_Covers_feature_719-174x131.jpg 174w, /wp-content/uploads/2019/07/Between_The_Covers_feature_719-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/between-the-covers-5/"><h4 class="related-title">Between The Covers</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/weird-al-yankovic-2019/" title="Weird Al Yankovic and the importance of being funny﻿"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/10545997404_ae76825e91_k-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/08/10545997404_ae76825e91_k-70x53.jpg 70w, /wp-content/uploads/2019/08/10545997404_ae76825e91_k-300x225.jpg 300w, /wp-content/uploads/2019/08/10545997404_ae76825e91_k-768x576.jpg 768w, /wp-content/uploads/2019/08/10545997404_ae76825e91_k-900x675.jpg 900w, /wp-content/uploads/2019/08/10545997404_ae76825e91_k-174x131.jpg 174w, /wp-content/uploads/2019/08/10545997404_ae76825e91_k-570x428.jpg 570w, /wp-content/uploads/2019/08/10545997404_ae76825e91_k-e1564775935612.jpg 352w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/weird-al-yankovic-2019/"><h4 class="related-title">Weird Al Yankovic and the importance of being funny﻿</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/the-doyenne-on-his-new-album-live-show-and-owning-the-space-hes-in/" title="The Doyenne on his new album, live show, and owning the space he’s in"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/doyn-3-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/10/doyn-3-70x53.jpg 70w, /wp-content/uploads/2019/10/doyn-3-174x131.jpg 174w, /wp-content/uploads/2019/10/doyn-3-125x96.jpg 125w, /wp-content/uploads/2019/10/doyn-3-200x153.jpg 200w, /wp-content/uploads/2019/10/doyn-3.jpg 261w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/the-doyenne-on-his-new-album-live-show-and-owning-the-space-hes-in/"><h4 class="related-title">The Doyenne on his new album, live show, and owning the space he’s in</h4></a>
<span class="related-subheading"></span>
</div>
</li>
</ul>
</section>
		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1520635321666-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635321666-0'); });
</script>
</div></div>
<div class="ad-item ad2"><!-- 300x250 [async] --></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1520635381289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635381289-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/growing-up-tom-an-echo-contributor-shares-how-phoenixs-lgbtq-community-impacted-his-youth/" title="Growing up Tom: an Echo contributor shares how Phoenix&#8217;s LGBTQ community impacted his youth"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/AdobeStock_213793356-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/AdobeStock_213793356-70x53.jpeg 70w, /wp-content/uploads/2019/11/AdobeStock_213793356-174x131.jpeg 174w, /wp-content/uploads/2019/11/AdobeStock_213793356-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/growing-up-tom-an-echo-contributor-shares-how-phoenixs-lgbtq-community-impacted-his-youth/" title="Growing up Tom: an Echo contributor shares how Phoenix&#8217;s LGBTQ community impacted his youth">Growing up Tom: an Echo contributor shares how Phoenix&#8217;s LGBTQ community impacted his youth</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/nov-book-reviews-2019/" title="What to read? Check out these November reviews"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/AdobeStock_118674630-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/AdobeStock_118674630-70x53.jpeg 70w, /wp-content/uploads/2019/11/AdobeStock_118674630-174x131.jpeg 174w, /wp-content/uploads/2019/11/AdobeStock_118674630-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/nov-book-reviews-2019/" title="What to read? Check out these November reviews">What to read? Check out these November reviews</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/one-night-in-the-cafe-de-bangkok-gilberts-newest-thai-restaurant/" title="One Night in the Café de Bangkok: Gilbert’s Newest Thai Restaurant"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Exterior-copy_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/Exterior-copy_feature-70x53.jpg 70w, /wp-content/uploads/2019/11/Exterior-copy_feature-174x131.jpg 174w, /wp-content/uploads/2019/11/Exterior-copy_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/one-night-in-the-cafe-de-bangkok-gilberts-newest-thai-restaurant/" title="One Night in the Café de Bangkok: Gilbert’s Newest Thai Restaurant">One Night in the Café de Bangkok: Gilbert’s Newest Thai Restaurant</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/showtimes-the-l-word-is-back/" title="Showtime’s  The L Word is back"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/TLWgenQ-photo-2-copy_feaute-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/TLWgenQ-photo-2-copy_feaute-70x53.jpg 70w, /wp-content/uploads/2019/11/TLWgenQ-photo-2-copy_feaute-174x131.jpg 174w, /wp-content/uploads/2019/11/TLWgenQ-photo-2-copy_feaute-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/showtimes-the-l-word-is-back/" title="Showtime’s  The L Word is back">Showtime’s  The L Word is back</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/mikey-roxs-ultimate-guide-to-gay-gift-giving-2019/" title="Mikey Rox’s Ultimate Guide to Gay Gift Giving 2019"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Depositphotos_64952863_xl-2015-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/Depositphotos_64952863_xl-2015-70x53.jpg 70w, /wp-content/uploads/2019/11/Depositphotos_64952863_xl-2015-174x131.jpg 174w, /wp-content/uploads/2019/11/Depositphotos_64952863_xl-2015-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/mikey-roxs-ultimate-guide-to-gay-gift-giving-2019/" title="Mikey Rox’s Ultimate Guide to Gay Gift Giving 2019">Mikey Rox’s Ultimate Guide to Gay Gift Giving 2019</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="https://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1520635449403-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635449403-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1520635500789-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635500789-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://echomag.com/2019/11/'> November 2019 </option>
	<option value='https://echomag.com/2019/10/'> October 2019 </option>
	<option value='https://echomag.com/2019/09/'> September 2019 </option>
	<option value='https://echomag.com/2019/08/'> August 2019 </option>
	<option value='https://echomag.com/2019/07/'> July 2019 </option>
	<option value='https://echomag.com/2019/06/'> June 2019 </option>
	<option value='https://echomag.com/2019/05/'> May 2019 </option>
	<option value='https://echomag.com/2019/04/'> April 2019 </option>
	<option value='https://echomag.com/2019/03/'> March 2019 </option>
	<option value='https://echomag.com/2019/02/'> February 2019 </option>
	<option value='https://echomag.com/2019/01/'> January 2019 </option>
	<option value='https://echomag.com/2018/12/'> December 2018 </option>
	<option value='https://echomag.com/2018/11/'> November 2018 </option>
	<option value='https://echomag.com/2018/10/'> October 2018 </option>
	<option value='https://echomag.com/2018/09/'> September 2018 </option>
	<option value='https://echomag.com/2018/08/'> August 2018 </option>
	<option value='https://echomag.com/2018/07/'> July 2018 </option>
	<option value='https://echomag.com/2018/06/'> June 2018 </option>
	<option value='https://echomag.com/2018/05/'> May 2018 </option>
	<option value='https://echomag.com/2018/04/'> April 2018 </option>
	<option value='https://echomag.com/2018/03/'> March 2018 </option>
	<option value='https://echomag.com/2018/02/'> February 2018 </option>
	<option value='https://echomag.com/2018/01/'> January 2018 </option>
	<option value='https://echomag.com/2017/12/'> December 2017 </option>
	<option value='https://echomag.com/2017/11/'> November 2017 </option>
	<option value='https://echomag.com/2017/10/'> October 2017 </option>
	<option value='https://echomag.com/2017/09/'> September 2017 </option>
	<option value='https://echomag.com/2017/08/'> August 2017 </option>
	<option value='https://echomag.com/2017/07/'> July 2017 </option>
	<option value='https://echomag.com/2017/06/'> June 2017 </option>
	<option value='https://echomag.com/2017/05/'> May 2017 </option>
	<option value='https://echomag.com/2017/04/'> April 2017 </option>
	<option value='https://echomag.com/2017/03/'> March 2017 </option>
	<option value='https://echomag.com/2017/02/'> February 2017 </option>
	<option value='https://echomag.com/2017/01/'> January 2017 </option>
	<option value='https://echomag.com/2016/12/'> December 2016 </option>
	<option value='https://echomag.com/2016/11/'> November 2016 </option>
	<option value='https://echomag.com/2016/10/'> October 2016 </option>
	<option value='https://echomag.com/2016/09/'> September 2016 </option>
	<option value='https://echomag.com/2016/08/'> August 2016 </option>
	<option value='https://echomag.com/2016/07/'> July 2016 </option>
	<option value='https://echomag.com/2016/06/'> June 2016 </option>
	<option value='https://echomag.com/2016/05/'> May 2016 </option>
	<option value='https://echomag.com/2016/04/'> April 2016 </option>
	<option value='https://echomag.com/2016/03/'> March 2016 </option>
	<option value='https://echomag.com/2016/02/'> February 2016 </option>
	<option value='https://echomag.com/2016/01/'> January 2016 </option>
	<option value='https://echomag.com/2015/12/'> December 2015 </option>
	<option value='https://echomag.com/2015/11/'> November 2015 </option>
	<option value='https://echomag.com/2015/10/'> October 2015 </option>
	<option value='https://echomag.com/2015/09/'> September 2015 </option>
	<option value='https://echomag.com/2015/08/'> August 2015 </option>
	<option value='https://echomag.com/2015/07/'> July 2015 </option>
	<option value='https://echomag.com/2015/06/'> June 2015 </option>
	<option value='https://echomag.com/2015/05/'> May 2015 </option>
	<option value='https://echomag.com/2015/04/'> April 2015 </option>
	<option value='https://echomag.com/2015/03/'> March 2015 </option>
	<option value='https://echomag.com/2015/02/'> February 2015 </option>
	<option value='https://echomag.com/2015/01/'> January 2015 </option>
	<option value='https://echomag.com/2014/12/'> December 2014 </option>
	<option value='https://echomag.com/2014/11/'> November 2014 </option>
	<option value='https://echomag.com/2014/10/'> October 2014 </option>
	<option value='https://echomag.com/2014/09/'> September 2014 </option>
	<option value='https://echomag.com/2014/08/'> August 2014 </option>
	<option value='https://echomag.com/2014/07/'> July 2014 </option>
	<option value='https://echomag.com/2014/06/'> June 2014 </option>
	<option value='https://echomag.com/2014/05/'> May 2014 </option>
	<option value='https://echomag.com/2014/04/'> April 2014 </option>
	<option value='https://echomag.com/2014/02/'> February 2014 </option>
	<option value='https://echomag.com/2013/08/'> August 2013 </option>
	<option value='https://echomag.com/2012/09/'> September 2012 </option>
	<option value='https://echomag.com/2010/06/'> June 2010 </option>

		</select>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://echomag.com/growing-up-tom-an-echo-contributor-shares-how-phoenixs-lgbtq-community-impacted-his-youth/" title="Growing up Tom: an Echo contributor shares how Phoenix&#8217;s LGBTQ community impacted his youth"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/AdobeStock_213793356-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/AdobeStock_213793356-70x53.jpeg 70w, /wp-content/uploads/2019/11/AdobeStock_213793356-174x131.jpeg 174w, /wp-content/uploads/2019/11/AdobeStock_213793356-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/nov-book-reviews-2019/" title="What to read? Check out these November reviews"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/AdobeStock_118674630-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/AdobeStock_118674630-70x53.jpeg 70w, /wp-content/uploads/2019/11/AdobeStock_118674630-174x131.jpeg 174w, /wp-content/uploads/2019/11/AdobeStock_118674630-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/one-night-in-the-cafe-de-bangkok-gilberts-newest-thai-restaurant/" title="One Night in the Café de Bangkok: Gilbert’s Newest Thai Restaurant"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Exterior-copy_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/Exterior-copy_feature-70x53.jpg 70w, /wp-content/uploads/2019/11/Exterior-copy_feature-174x131.jpg 174w, /wp-content/uploads/2019/11/Exterior-copy_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/showtimes-the-l-word-is-back/" title="Showtime’s  The L Word is back"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/TLWgenQ-photo-2-copy_feaute-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/TLWgenQ-photo-2-copy_feaute-70x53.jpg 70w, /wp-content/uploads/2019/11/TLWgenQ-photo-2-copy_feaute-174x131.jpg 174w, /wp-content/uploads/2019/11/TLWgenQ-photo-2-copy_feaute-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/mikey-roxs-ultimate-guide-to-gay-gift-giving-2019/" title="Mikey Rox’s Ultimate Guide to Gay Gift Giving 2019"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Depositphotos_64952863_xl-2015-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/Depositphotos_64952863_xl-2015-70x53.jpg 70w, /wp-content/uploads/2019/11/Depositphotos_64952863_xl-2015-174x131.jpg 174w, /wp-content/uploads/2019/11/Depositphotos_64952863_xl-2015-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/meet-brian-spicker/" title="Meet Brian Spicker"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/33417-copy_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/33417-copy_feature-70x53.jpg 70w, /wp-content/uploads/2019/11/33417-copy_feature-174x131.jpg 174w, /wp-content/uploads/2019/11/33417-copy_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/recordings-8/" title="Recordings"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Depositphotos_173625094_xl-2015-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/Depositphotos_173625094_xl-2015-70x53.jpg 70w, /wp-content/uploads/2019/11/Depositphotos_173625094_xl-2015-174x131.jpg 174w, /wp-content/uploads/2019/11/Depositphotos_173625094_xl-2015-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/making-phoenix-laugh-genevieve-rice/" title="Making Phoenix Laugh: Genevieve Rice"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/DSC_2502-1_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/DSC_2502-1_feature-70x53.jpg 70w, /wp-content/uploads/2019/11/DSC_2502-1_feature-174x131.jpg 174w, /wp-content/uploads/2019/11/DSC_2502-1_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/between-the-covers-9/" title="Between The Covers"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Between_The_Covers_feature_723-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/Between_The_Covers_feature_723-70x53.jpg 70w, /wp-content/uploads/2019/11/Between_The_Covers_feature_723-174x131.jpg 174w, /wp-content/uploads/2019/11/Between_The_Covers_feature_723-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/david-hernandez-is-on-the-right-track/" title="David Hernandez is on the right track"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/david-hernandez-1-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/david-hernandez-1-copy-70x53.jpg 70w, /wp-content/uploads/2019/11/david-hernandez-1-copy-174x131.jpg 174w, /wp-content/uploads/2019/11/david-hernandez-1-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/four-films-in-theaters-this-month-6/" title="Four films in theaters this month"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/At_The_Box_Office_723-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/At_The_Box_Office_723-70x53.jpg 70w, /wp-content/uploads/2019/11/At_The_Box_Office_723-174x131.jpg 174w, /wp-content/uploads/2019/11/At_The_Box_Office_723-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/actor-sean-dillingham-lives-in-arizona-while-his-acting-takes-him-on-many-travels/" title="Actor Sean Dillingham lives in Arizona while his acting takes him on many travels"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Sean_Dillingham_3_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/Sean_Dillingham_3_feature-70x53.jpg 70w, /wp-content/uploads/2019/11/Sean_Dillingham_3_feature-174x131.jpg 174w, /wp-content/uploads/2019/11/Sean_Dillingham_3_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/security-blankets-dr-brenda-combs-aims-to-provide-warmth-to-phoenixs-homeless-through-winter-months/" title="Security Blankets: Dr. Brenda Combs aims to provide warmth to Phoenix’s homeless through winter months"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/BlanketDrive1-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/BlanketDrive1-copy-70x53.jpg 70w, /wp-content/uploads/2019/11/BlanketDrive1-copy-174x131.jpg 174w, /wp-content/uploads/2019/11/BlanketDrive1-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/small-changes-for-big-results-efficiency-is-key/" title="Small changes for big results: efficiency is key"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/AdobeStock_94647825-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/AdobeStock_94647825-70x53.jpg 70w, /wp-content/uploads/2019/11/AdobeStock_94647825-174x131.jpg 174w, /wp-content/uploads/2019/11/AdobeStock_94647825-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/news-is-real-trump-is-fake/" title="News is real, Trump is fake"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Newseum-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/Newseum-copy-70x53.jpg 70w, /wp-content/uploads/2019/11/Newseum-copy-174x131.jpg 174w, /wp-content/uploads/2019/11/Newseum-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/giving-back-local-non-profits-to-consider-during-this-season-of-abundance/" title="Giving back: Local non-profits to consider during this season of abundance"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/1_MTMz-copy_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/1_MTMz-copy_feature-70x53.jpg 70w, /wp-content/uploads/2019/11/1_MTMz-copy_feature-174x131.jpg 174w, /wp-content/uploads/2019/11/1_MTMz-copy_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/social-worker-isadore-boni-uses-personal-experience-to-raise-hiv-aids-awareness/" title="Social Worker Isadore Boni uses personal experience to raise HIV/AIDS awareness"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/isadorebonimarathon_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/isadorebonimarathon_feature-70x53.jpg 70w, /wp-content/uploads/2019/11/isadorebonimarathon_feature-174x131.jpg 174w, /wp-content/uploads/2019/11/isadorebonimarathon_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-international-hate-group-in-our-backyard-a-profile-of-the-alliance-defending-freedom/" title="The international hate group in our backyard: A profile of the Alliance Defending Freedom"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/ADF_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/ADF_feature-70x53.jpg 70w, /wp-content/uploads/2019/11/ADF_feature-174x131.jpg 174w, /wp-content/uploads/2019/11/ADF_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-pokemon-controversy/" title="The Pokémon Controversy"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/pokesm-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/11/pokesm-70x53.jpg 70w, /wp-content/uploads/2019/11/pokesm-174x131.jpg 174w, /wp-content/uploads/2019/11/pokesm-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/confessions-from-the-nocturne-nebula-celebrates-fourth-episode-release-with-a-dance-party/" title="Confessions from the Nocturne Nebula celebrates fourth episode release with a dance party"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Dale-and-Carly-last-day-in-studio-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/10/Dale-and-Carly-last-day-in-studio-70x53.jpg 70w, /wp-content/uploads/2019/10/Dale-and-Carly-last-day-in-studio-174x131.jpg 174w, /wp-content/uploads/2019/10/Dale-and-Carly-last-day-in-studio-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/daniel-funkhousers-artwork-reflects-a-passion-for-change/" title="Daniel Funkhouser&#8217;s artwork reflects a passion for change"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/Funkhouser-three-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/10/Funkhouser-three-70x53.jpg 70w, /wp-content/uploads/2019/10/Funkhouser-three-174x131.jpg 174w, /wp-content/uploads/2019/10/Funkhouser-three-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6><style>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</style>    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#" data-current="0">
                    <div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">
                              <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/_DSC0856edit.jpg" data-image-id="20681">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" id="20681" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/thumb/_DSC0856edit.jpg" alt="Gay Softball World Series Send Off Party | Aug 17, 2019" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/_DSC0869edit.jpg" data-image-id="20669">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" id="20669" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/thumb/_DSC0869edit.jpg" alt="Gay Softball World Series Send Off Party | Aug 17, 2019" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/_DSC0870edit.jpg" data-image-id="20672">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" id="20672" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/thumb/_DSC0870edit.jpg" alt="Gay Softball World Series Send Off Party | Aug 17, 2019" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/_DSC0841edit.jpg" data-image-id="20682">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" id="20682" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/thumb/_DSC0841edit.jpg" alt="Gay Softball World Series Send Off Party | Aug 17, 2019" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/_DSC0875edit.jpg" data-image-id="20667">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" id="20667" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/thumb/_DSC0875edit.jpg" alt="Gay Softball World Series Send Off Party | Aug 17, 2019" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/_DSC0859edit.jpg" data-image-id="20664">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" id="20664" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/thumb/_DSC0859edit.jpg" alt="Gay Softball World Series Send Off Party | Aug 17, 2019" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/_DSC0843edit.jpg" data-image-id="20683">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" id="20683" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/thumb/_DSC0843edit.jpg" alt="Gay Softball World Series Send Off Party | Aug 17, 2019" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/_DSC0848edit.jpg" data-image-id="20671">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" id="20671" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG19_GaySoftball/thumb/_DSC0848edit.jpg" alt="Gay Softball World Series Send Off Party | Aug 17, 2019" />
                        </span>
                    </span>
                                      </span>
                </a>
            </div>
                      </div>
        </form>
        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
  	    <script>
      function bwg_gallery_box_0(image_id, openEcommerce) {
        if(typeof openEcommerce == undefined){
          openEcommerce = false;
        }
        var ecommerce = openEcommerce == true ? "&open_ecommerce=1" : "";
        var filterTags = jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() ? jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() : 0;
        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? "&filter_search_name_0=" + jQuery("#bwg_search_input_0" ).val() : '';
        spider_createpopup('https://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=522&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=ASC&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=0&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&current_url=https%3A%2F%2Fechomag.com%2Fnov-book-reviews-2019%2F&image_id=' + image_id + "&filter_tag_0=" +  filterTags + ecommerce + filtersearchname, '0', '800', '500', 1, 'testpopup', 5, "bottom");
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          if(bwg_hash_array[0] == "522"){
            bwg_gallery_box_0(bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_0() {
        var bwg_touch_flag = false;
        jQuery(".bwg_lightbox_0").on("click", function () {
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            bwg_gallery_box_0(jQuery(this).attr("data-image-id"));
            return false;
          }
        });

        jQuery(".bwg_lightbox_0 .bwg_ecommerce").on("click", function (event) {
          event.stopPropagation();
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            var image_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-image-id");
            bwg_gallery_box_0(image_id, true);
            return false;
          }
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="https://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2018</p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55454179-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55454179-1');
</script>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A8768%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A8775%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fechomag.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fechomag.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/echomag.com\/subscribe\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a3d85375691982d7b0b5f5104d75476","fragment_name":"wc_fragments_6a3d85375691982d7b0b5f5104d75476","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.3'></script>
</body>
</html>