<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>New Beginnings in Tucson - Echo Magazine</title>
<link rel="shortcut icon" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://echomag.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://echomag.com/echomag-com-tucson-pride-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Beginnings in Tucson - Echo Magazine" />
<meta property="og:description" content="By Megan Wadding, October 2018 Issue. Pride in the Desert, Tucson’s annual celebration that includes the Pride on Parade and Pride in the Park, will take place Sept. 29. The theme for this year’s festivities is “New Beginnings,” which is fitting because Tucson Pride has seen a lot of changes in recent years, with concern to both the board and the new direction for the organization. “It is no secret, Tucson Pride as an organization has undergone significant changes,” said Sam Cloud, Tucson Pride board’s vice-president. “A year ago, the board was considering dissolution because of a financial crisis resulting from an incident of alleged theft and fraud.” Cloud said the organization “spent months” figuring out how to regroup and restructure. “New Beginnings reflects the refocus of the organization to move forward in a positive direction, with a new foundation, stronger and more resolute than ever before,” Cloud said. “Our strategic plan goals include financial structure and stability, positive engagement with the community, building and nurturing relationships with similar organizations and an overall mission to strengthen our community.” But first, we celebrate. God-Des. Pride on Parade The celebration kicks off with Pride on Parade, which has historically been held on [...]" />
<meta property="og:url" content="https://echomag.com/echomag-com-tucson-pride-2018/" />
<meta property="og:site_name" content="Echo Magazine" />
<meta property="article:tag" content="Megan Wadding" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2018-09-21T13:21:50+00:00" />
<meta property="article:modified_time" content="2018-09-21T11:42:53+00:00" />
<meta property="og:updated_time" content="2018-09-21T11:42:53+00:00" />
<meta property="og:image" content="https://echomag.com/wp-content/uploads/2018/09/EDTED_DSC00949-feature.jpg" />
<meta property="og:image:secure_url" content="https://echomag.com/wp-content/uploads/2018/09/EDTED_DSC00949-feature.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="264" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/echomag.com\/","sameAs":[],"@id":"https:\/\/echomag.com\/#organization","name":"Echo Magazine \/ EchoMag.com","logo":"\/wp-content\/uploads\/2016\/11\/Echo2014-FINAL.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="https://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="https://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="https://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; New Beginnings in Tucson Comments Feed" href="https://echomag.com/echomag-com-tucson-pride-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/photo-gallery/css/sumoselect.css,wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css,wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css,wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css,wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css,wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css,wp-content/themes/mh_magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/mh_magazine/woocommerce/woocommerce.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://echomag.com/?p=38826' />
<link rel="alternate" type="application/json+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fechomag-com-tucson-pride-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fechomag-com-tucson-pride-2018%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://echomag.com"><link rel="https://theeventscalendar.com/" href="https://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}	</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Echo_2018_bg_crop.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30896616/HOME_SIDE_1', [300, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [300, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [300, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [300, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [300, 250], 'div-gpt-ad-1520635321666-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [300, 250], 'div-gpt-ad-1520635381289-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [300, 250], 'div-gpt-ad-1520635449403-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [300, 250], 'div-gpt-ad-1520635500789-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [728, 90], 'div-gpt-ad-1525886909909-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-38826 single-format-standard custom-background woocommerce-no-js tribe-no-js tribe-theme-mh_magazine wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1525886909909-0' style='height:90px; width:728px; display: block; margin-left: auto; margin-right: auto'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1525886909909-0'); });
</script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="https://echomag.com/marketing-solutions-advertise/">Marketing Solutions &#8211; Advertise with us!</a></li>
<li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19020"><a href="https://echomag.com/advertisers/">Advertisers</a></li>
</ul></div>		</nav>
		<a href="https://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15337"><a href="https://echomag.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="https://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23690"><a href="https://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="https://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="https://echomag.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="https://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="https://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="https://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="https://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15356"><a href="https://echomag.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="https://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15359"><a href="https://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="https://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="https://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-35334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35334"><a href="https://echomag.com/2018-photos/">2018 Photos</a></li>
	<li id="menu-item-29152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29152"><a href="https://echomag.com/2017-photos/">2017 Photos</a></li>
	<li id="menu-item-19878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19878"><a href="https://echomag.com/2016-photos/">2016 Photos</a></li>
	<li id="menu-item-15365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15365"><a href="https://echomag.com/2015-photos/">2015 Photos</a></li>
</ul>
</li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="https://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="https://echomag.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="https://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="https://echomag.com/echogram/">echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="https://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-15386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15386"><a href="https://echomag.com/pick-us-up/">Where to Find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="https://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="https://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="https://echomag.com/entertainment/">Entertainment</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com/entertainment/events/" itemprop="url"><span itemprop="title">Events</span></a></span> <span class="bc-delimiter">&raquo;</span> New Beginnings in Tucson</nav>
<article class="post-38826 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-megan-wadding">
	<header class="post-header">
		<h1 class="entry-title">
			New Beginnings in Tucson		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Pride in the Desert celebrates the rainbow after the storm</h2>
<p class="meta post-meta">Posted on <span class="updated">September 21, 2018</span>   in <a href="https://echomag.com/entertainment/events/" rel="category tag">Events</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/EDTED_DSC00949-feature.jpg" alt="" title="EDTED_DSC00949-feature" />
<span class="wp-caption-text">Pride in the Park will take place Sept. 29 at Reid Park in Tucson Photo by Bill Gemmill.</span>
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<p>By <strong>Megan Wadding</strong>, October 2018 Issue.</p>
<p>Pride in the Desert, Tucson’s annual celebration that includes the Pride on Parade and Pride in the Park, will take place Sept. 29.</p>
<p>The theme for this year’s festivities is “New Beginnings,” which is fitting because Tucson Pride has seen a lot of changes in recent years, with concern to both the board and the new direction for the organization.</p>
<p>“It is no secret, Tucson Pride as an organization has undergone significant changes,” said Sam Cloud, Tucson Pride board’s vice-president. “A year ago, the board was considering dissolution because of a financial crisis resulting from an incident of alleged theft and fraud.”</p>
<p>Cloud said the organization “spent months” figuring out how to regroup and restructure.</p>
<p>“New Beginnings reflects the refocus of the organization to move forward in a positive direction, with a new foundation, stronger and more resolute than ever before,” Cloud said. “Our strategic plan goals include financial structure and stability, positive engagement with the community, building and nurturing relationships with similar organizations and an overall mission to strengthen our community.”</p>
<p>But first, we celebrate.</p>
<div id="attachment_38829" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-38829 size-medium" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/God-Des-02-copy-300x300.jpg" alt="" width="300" height="300" srcset="/wp-content/uploads/2018/09/God-Des-02-copy-300x300.jpg 300w, /wp-content/uploads/2018/09/God-Des-02-copy-150x150.jpg 150w, /wp-content/uploads/2018/09/God-Des-02-copy-600x600.jpg 600w, /wp-content/uploads/2018/09/God-Des-02-copy-100x100.jpg 100w, /wp-content/uploads/2018/09/God-Des-02-copy.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">God-Des.</p></div>
<p><strong>Pride on Parade</strong></p>
<p>The celebration kicks off with Pride on Parade, which has historically been held on the Friday evening before the Festival. This year, due to community feedback, it will take place at 11 a.m. Sept. 29, and precede the festival (also Saturday).</p>
<p>“Many folks from our community voiced concern over holding the parade in the dark, as if we were hiding in the shadows. With the addition of the streetcar downtown, public safety during the parade has also become a primary concern, as we were only able to shut down one direction of traffic,” Cloud explained. “This year we are thrilled to bring the parade back to into the daylight and as a celebration leading directly into the festival.”</p>
<p>According to Cloud, event organizers are expecting more than 50 parade contingents for the procession along the new route: south down Country Club Road from Broadway Boulevard and continuing on to Reid Park.</p>
<p><strong>Pride in the Park</strong></p>
<div id="attachment_38830" style="width: 265px" class="wp-caption alignright"><img class="wp-image-38830 size-medium" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Johnathan-Celestin-255x300.jpg" alt="" width="255" height="300" srcset="/wp-content/uploads/2018/09/Johnathan-Celestin-255x300.jpg 255w, /wp-content/uploads/2018/09/Johnathan-Celestin-600x705.jpg 600w, /wp-content/uploads/2018/09/Johnathan-Celestin.jpg 620w" sizes="(max-width: 255px) 100vw, 255px" /><p class="wp-caption-text">Johnathan Celestin.</p></div>
<p>This year’s festival, which will take place from noon to 10 p.m. at Reid Park, will include several new additions, a line-up of entertainment, as many as 100 vendors, exhibitors and sponsors and approximately 4,000 attendees, according to Cloud.</p>
<p>From nonprofit organizations serving the LGBTQ community and staged entertainment all day to a variety of food vendors and various activities at the vendor booths, Cloud said festival attendees can expect “a ton of community resources in one place.”</p>
<p>“Vendors and exhibitors go beyond every year, by bringing interactive activities for attendees,” Cloud said. “Entertainers will be mingling with the crowd, [and] we have tons of community members adding their own flavor to the celebration, including volunteers greeting every attendee with a smile and an offer of a hug to welcome them and set the tone.”</p>
<p>As for the entertainment, this year’s headliners include singer/songwriter Johnathan Celestin, singer, dancer and femme phenomenon Taylor Rene and God-Des, one of the first openly gay rappers (first seen in the hip hop/soul duo, God-Des and She).</p>
<p>A veteran Pride in the Park performer, God-Des said she always loves coming to Tucson for the festival.</p>
<p>“I’m so excited to be coming back to play Pride,” God-Des said. “Tucson is one of my favorite cities to visit and perform. [The] community is so supportive, and the shows are always lit!”</p>
<p><strong>Spotlighting Community</strong></p>
<div id="attachment_38831" style="width: 250px" class="wp-caption alignleft"><img class="wp-image-38831 size-medium" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Taylor-Renee-copy-240x300.jpg" alt="" width="240" height="300" srcset="/wp-content/uploads/2018/09/Taylor-Renee-copy-240x300.jpg 240w, /wp-content/uploads/2018/09/Taylor-Renee-copy-600x750.jpg 600w, /wp-content/uploads/2018/09/Taylor-Renee-copy.jpg 620w" sizes="(max-width: 240px) 100vw, 240px" /><p class="wp-caption-text">Taylor Renee.</p></div>
<p>Community feedback is often the driving force of Tucson Pride’s lineup, according to Cloud. And, as a result of such feedback, this year’s festival will have a renewed emphasis on local entertainment.</p>
<p>“Our community is diverse in strengths and talents and we plan to feature more local entertainers from within our community than ever before,” Cloud said.</p>
<p>With the return of the Miss and Mr. Tucson Pride Pageant last year, Southern Arizona performers have another outlet for not only entertaining, but also giving back to their community.</p>
<p>Miss and Mr. Tucson Pride 2018 Lady Ashley and Justin Deeper, who were crowned Aug. 26 at La Quinta Inn &amp; Suites Tucson &#8211; Reid Park, will formally kick off their reign as part of the Tucson Pride festivities. (Check out the next issue of <em>Echo </em>for more information of Tucson’s 2018 titleholders.)</p>
<p><strong>A Reason To Celebrate</strong></p>
<p>Through the new beginnings, Tucson Pride’s mission remains to unify, celebrate and strengthen the LGBTQA+ Community of southern Arizona through advocacy, education, leadership and support.</p>
<p>“We believe nothing is ever completely lost. One of the most beautiful things about our community is we are resilient. We do not give up,” Cloud said. “We come back to the drawing board, time and time again, and never lose sight of this one universal truth; with open dialogue and pooling our strengths together, we can accomplish even what others perceived impossible.”</p>
<p>Additionally, Cloud added that the message Tucson Pride wants to send to the community is one of inclusiveness and integrity.</p>
<p>“We welcome everyone, LGBTQI+ and allies, to join us in celebrating our diversity,” Cloud concluded. “We want everyone to feel free to be themselves and to feel welcomed, accepted, and loved.”</p>
<p>For more information on the 2018 Tucson Pride festivities, visit tucsonpride.org.</p>
<hr />
<p style="text-align: right;">Tucson’s Pride in the Desert<br />
<strong> </strong><strong>Pride on Parade<br />
</strong>11 a.m. Sept. 29<br />
Along Country Club Road (from Broadway Boulevard to Reid Park)</p>
<p style="text-align: right;"><strong>Pride in the Park<br />
</strong>Noon-10 p.m. Sept. 29<br />
Reid Park<br />
900 S. Randolph Way</p>
<hr />
<p><img class="size-full wp-image-10497 alignright" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/02/Megan_Wadding_BIO.jpg" alt="" width="338" height="71" srcset="/wp-content/uploads/2015/02/Megan_Wadding_BIO.jpg 338w, /wp-content/uploads/2015/02/Megan_Wadding_BIO-300x63.jpg 300w" sizes="(max-width: 338px) 100vw, 338px" /></p>
			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://echomag.com/tag/megan-wadding/" rel="tag">Megan Wadding</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://echomag.com/heroes-wanted/" rel="prev">&larr; Previous article</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/queer-queens-qomedy/" title="Queer Queens of Qomedy"><img width="70" height="40" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2014/09/QQQ.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2014/09/QQQ.jpg 600w, /wp-content/uploads/2014/09/QQQ-300x170.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/queer-queens-qomedy/"><h4 class="related-title">Queer Queens of Qomedy</h4></a>
<span class="related-subheading">10 reasons to see the Queer Queens of Qomedy Show again for the first time</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/anatomy-of-a-love-scene/" title="Anatomy of a Love Scene"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2014/09/Anatomy-of-a-love-scene-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2014/09/Anatomy-of-a-love-scene-HERO-70x53.jpg 70w, /wp-content/uploads/2014/09/Anatomy-of-a-love-scene-HERO-174x131.jpg 174w, /wp-content/uploads/2014/09/Anatomy-of-a-love-scene-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/anatomy-of-a-love-scene/"><h4 class="related-title">Anatomy of a Love Scene</h4></a>
<span class="related-subheading">New film debuts at the 32nd annual Outfest Los Angeles LGBT Film Festival.</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/margaret-cho/" title="Margaret Cho Returns to the Valley"><img width="70" height="47" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/MargaretCho-ToddVWolfson.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2014/10/MargaretCho-ToddVWolfson.jpg 600w, /wp-content/uploads/2014/10/MargaretCho-ToddVWolfson-300x200.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/margaret-cho/"><h4 class="related-title">Margaret Cho Returns to the Valley</h4></a>
<span class="related-subheading">Echo talks comedy, career and coping with veteran comedienne</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/aids-walk-arizona-expands/" title="AIDS Walk: Northern Arizona and Tucson"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/home1011-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2014/10/home1011-70x53.png 70w, /wp-content/uploads/2014/10/home1011-174x131.png 174w, /wp-content/uploads/2014/10/home1011-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/aids-walk-arizona-expands/"><h4 class="related-title">AIDS Walk: Northern Arizona and Tucson</h4></a>
<span class="related-subheading">AIDS Walk to raise funds, awareness in three Arizona cities</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/tucson-pride-2014/" title="Tucson&#8217;s Pride in the Desert"><img width="70" height="47" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/tempest-dujour.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2014/10/tempest-dujour.jpg 600w, /wp-content/uploads/2014/10/tempest-dujour-300x200.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/tucson-pride-2014/"><h4 class="related-title">Tucson&#8217;s Pride in the Desert</h4></a>
<span class="related-subheading">Tucson’s 37th annual festival aims to be an entertaining celebration for all ages</span>
</div>
</li>
</ul>
</section>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1520635321666-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635321666-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1520635381289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635381289-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/echomag-com-tucson-pride-2018/" title="New Beginnings in Tucson"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/EDTED_DSC00949-feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/09/EDTED_DSC00949-feature-70x53.jpg 70w, /wp-content/uploads/2018/09/EDTED_DSC00949-feature-174x131.jpg 174w, /wp-content/uploads/2018/09/EDTED_DSC00949-feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/echomag-com-tucson-pride-2018/" title="New Beginnings in Tucson">New Beginnings in Tucson</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/heroes-wanted/" title="Heroes Wanted"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/HallOfFame_Leaders-WEB-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/08/HallOfFame_Leaders-WEB-70x53.jpg 70w, /wp-content/uploads/2017/08/HallOfFame_Leaders-WEB-174x131.jpg 174w, /wp-content/uploads/2017/08/HallOfFame_Leaders-WEB-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/heroes-wanted/" title="Heroes Wanted">Heroes Wanted</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/the-restless-wave/" title="Book Review: The Restless Wave by John McCain"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Restless-Wave_book-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/Restless-Wave_book-70x53.jpg 70w, /wp-content/uploads/2018/08/Restless-Wave_book-174x131.jpg 174w, /wp-content/uploads/2018/08/Restless-Wave_book-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/the-restless-wave/" title="Book Review: The Restless Wave by John McCain">Book Review: <i>The Restless Wave </i>by John McCain</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/thaitini/" title="Restaurant Review: ThaiTini"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/without-reservations_feature-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/without-reservations_feature-copy-70x53.jpg 70w, /wp-content/uploads/2018/08/without-reservations_feature-copy-174x131.jpg 174w, /wp-content/uploads/2018/08/without-reservations_feature-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/thaitini/" title="Restaurant Review: ThaiTini">Restaurant Review: ThaiTini</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/movies-sept-2018/" title="At The Box Office| September 2018"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/At_The_Box_Office_September_2018_new-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/At_The_Box_Office_September_2018_new-70x53.jpg 70w, /wp-content/uploads/2018/08/At_The_Box_Office_September_2018_new-174x131.jpg 174w, /wp-content/uploads/2018/08/At_The_Box_Office_September_2018_new-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/movies-sept-2018/" title="At The Box Office| September 2018">At The Box Office| September 2018</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="https://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1520635449403-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635449403-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1520635500789-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635500789-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://echomag.com/2018/09/'> September 2018 </option>
	<option value='https://echomag.com/2018/08/'> August 2018 </option>
	<option value='https://echomag.com/2018/07/'> July 2018 </option>
	<option value='https://echomag.com/2018/06/'> June 2018 </option>
	<option value='https://echomag.com/2018/05/'> May 2018 </option>
	<option value='https://echomag.com/2018/04/'> April 2018 </option>
	<option value='https://echomag.com/2018/03/'> March 2018 </option>
	<option value='https://echomag.com/2018/02/'> February 2018 </option>
	<option value='https://echomag.com/2018/01/'> January 2018 </option>
	<option value='https://echomag.com/2017/12/'> December 2017 </option>
	<option value='https://echomag.com/2017/11/'> November 2017 </option>
	<option value='https://echomag.com/2017/10/'> October 2017 </option>
	<option value='https://echomag.com/2017/09/'> September 2017 </option>
	<option value='https://echomag.com/2017/08/'> August 2017 </option>
	<option value='https://echomag.com/2017/07/'> July 2017 </option>
	<option value='https://echomag.com/2017/06/'> June 2017 </option>
	<option value='https://echomag.com/2017/05/'> May 2017 </option>
	<option value='https://echomag.com/2017/04/'> April 2017 </option>
	<option value='https://echomag.com/2017/03/'> March 2017 </option>
	<option value='https://echomag.com/2017/02/'> February 2017 </option>
	<option value='https://echomag.com/2017/01/'> January 2017 </option>
	<option value='https://echomag.com/2016/12/'> December 2016 </option>
	<option value='https://echomag.com/2016/11/'> November 2016 </option>
	<option value='https://echomag.com/2016/10/'> October 2016 </option>
	<option value='https://echomag.com/2016/09/'> September 2016 </option>
	<option value='https://echomag.com/2016/08/'> August 2016 </option>
	<option value='https://echomag.com/2016/07/'> July 2016 </option>
	<option value='https://echomag.com/2016/06/'> June 2016 </option>
	<option value='https://echomag.com/2016/05/'> May 2016 </option>
	<option value='https://echomag.com/2016/04/'> April 2016 </option>
	<option value='https://echomag.com/2016/03/'> March 2016 </option>
	<option value='https://echomag.com/2016/02/'> February 2016 </option>
	<option value='https://echomag.com/2016/01/'> January 2016 </option>
	<option value='https://echomag.com/2015/12/'> December 2015 </option>
	<option value='https://echomag.com/2015/11/'> November 2015 </option>
	<option value='https://echomag.com/2015/10/'> October 2015 </option>
	<option value='https://echomag.com/2015/09/'> September 2015 </option>
	<option value='https://echomag.com/2015/08/'> August 2015 </option>
	<option value='https://echomag.com/2015/07/'> July 2015 </option>
	<option value='https://echomag.com/2015/06/'> June 2015 </option>
	<option value='https://echomag.com/2015/05/'> May 2015 </option>
	<option value='https://echomag.com/2015/04/'> April 2015 </option>
	<option value='https://echomag.com/2015/03/'> March 2015 </option>
	<option value='https://echomag.com/2015/02/'> February 2015 </option>
	<option value='https://echomag.com/2015/01/'> January 2015 </option>
	<option value='https://echomag.com/2014/12/'> December 2014 </option>
	<option value='https://echomag.com/2014/11/'> November 2014 </option>
	<option value='https://echomag.com/2014/10/'> October 2014 </option>
	<option value='https://echomag.com/2014/09/'> September 2014 </option>
	<option value='https://echomag.com/2014/08/'> August 2014 </option>
	<option value='https://echomag.com/2014/07/'> July 2014 </option>
	<option value='https://echomag.com/2014/06/'> June 2014 </option>
	<option value='https://echomag.com/2014/05/'> May 2014 </option>
	<option value='https://echomag.com/2014/04/'> April 2014 </option>
	<option value='https://echomag.com/2014/02/'> February 2014 </option>
	<option value='https://echomag.com/2013/08/'> August 2013 </option>
	<option value='https://echomag.com/2012/09/'> September 2012 </option>
	<option value='https://echomag.com/2010/06/'> June 2010 </option>

		</select>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://echomag.com/echomag-com-tucson-pride-2018/" title="New Beginnings in Tucson"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/EDTED_DSC00949-feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/09/EDTED_DSC00949-feature-70x53.jpg 70w, /wp-content/uploads/2018/09/EDTED_DSC00949-feature-174x131.jpg 174w, /wp-content/uploads/2018/09/EDTED_DSC00949-feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/heroes-wanted/" title="Heroes Wanted"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/HallOfFame_Leaders-WEB-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/08/HallOfFame_Leaders-WEB-70x53.jpg 70w, /wp-content/uploads/2017/08/HallOfFame_Leaders-WEB-174x131.jpg 174w, /wp-content/uploads/2017/08/HallOfFame_Leaders-WEB-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-restless-wave/" title="Book Review: The Restless Wave by John McCain"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Restless-Wave_book-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/Restless-Wave_book-70x53.jpg 70w, /wp-content/uploads/2018/08/Restless-Wave_book-174x131.jpg 174w, /wp-content/uploads/2018/08/Restless-Wave_book-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/thaitini/" title="Restaurant Review: ThaiTini"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/without-reservations_feature-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/without-reservations_feature-copy-70x53.jpg 70w, /wp-content/uploads/2018/08/without-reservations_feature-copy-174x131.jpg 174w, /wp-content/uploads/2018/08/without-reservations_feature-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/movies-sept-2018/" title="At The Box Office| September 2018"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/At_The_Box_Office_September_2018_new-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/At_The_Box_Office_September_2018_new-70x53.jpg 70w, /wp-content/uploads/2018/08/At_The_Box_Office_September_2018_new-174x131.jpg 174w, /wp-content/uploads/2018/08/At_The_Box_Office_September_2018_new-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/talking-bodies-sept-2018/" title="Heat Training 201"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Heat-Training-201-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/Heat-Training-201-70x53.jpg 70w, /wp-content/uploads/2018/08/Heat-Training-201-174x131.jpg 174w, /wp-content/uploads/2018/08/Heat-Training-201-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/buddy-sept-2018/" title="The fine line between selflessness and self-loathing"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/not-that-you-asked_feature-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/not-that-you-asked_feature-copy-70x53.jpg 70w, /wp-content/uploads/2018/08/not-that-you-asked_feature-copy-174x131.jpg 174w, /wp-content/uploads/2018/08/not-that-you-asked_feature-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/prime-beef-2018/" title="Mr. Phoenix Prime Beef"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Phoenix-Prime-Beef_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/Phoenix-Prime-Beef_feature-70x53.jpg 70w, /wp-content/uploads/2018/08/Phoenix-Prime-Beef_feature-174x131.jpg 174w, /wp-content/uploads/2018/08/Phoenix-Prime-Beef_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/recordings-sept-2018/" title="Recordings | September 2018"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/recordings_feature_620x264-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/recordings_feature_620x264-70x53.jpg 70w, /wp-content/uploads/2018/08/recordings_feature_620x264-174x131.jpg 174w, /wp-content/uploads/2018/08/recordings_feature_620x264-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/geo-johnson/" title="Mister Excellence"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Geo-Johnson-Kyle-Haggerty-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/Geo-Johnson-Kyle-Haggerty-70x53.jpg 70w, /wp-content/uploads/2018/08/Geo-Johnson-Kyle-Haggerty-174x131.jpg 174w, /wp-content/uploads/2018/08/Geo-Johnson-Kyle-Haggerty-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-gangs-all-queer/" title="Book Review: The Gang’s All Queer: The Lives of Gay Gang Members"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Between_The_Covers_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/Between_The_Covers_feature-70x53.jpg 70w, /wp-content/uploads/2018/08/Between_The_Covers_feature-174x131.jpg 174w, /wp-content/uploads/2018/08/Between_The_Covers_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/boycott/" title="Boycotting the Norm"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Boycott-hero-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/Boycott-hero-1-70x53.jpg 70w, /wp-content/uploads/2018/08/Boycott-hero-1-174x131.jpg 174w, /wp-content/uploads/2018/08/Boycott-hero-1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/caravan/" title="Caravan Taproom"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Caravan-Taproom_feature-copy1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/Caravan-Taproom_feature-copy1-70x53.jpg 70w, /wp-content/uploads/2018/08/Caravan-Taproom_feature-copy1-174x131.jpg 174w, /wp-content/uploads/2018/08/Caravan-Taproom_feature-copy1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/bear-island/" title="Bear Island"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Bear-Island-hero2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/Bear-Island-hero2-70x53.jpg 70w, /wp-content/uploads/2018/08/Bear-Island-hero2-174x131.jpg 174w, /wp-content/uploads/2018/08/Bear-Island-hero2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/votesmart/" title="VOTEsmART"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/Vote-Stars-01-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/08/Vote-Stars-01-70x53.jpg 70w, /wp-content/uploads/2018/08/Vote-Stars-01-174x131.jpg 174w, /wp-content/uploads/2018/08/Vote-Stars-01-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/kobalt/" title="Kobalt: A Grand Re-Opening"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Kobalt-Grand-Opening-01-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/07/Kobalt-Grand-Opening-01-70x53.jpg 70w, /wp-content/uploads/2018/07/Kobalt-Grand-Opening-01-174x131.jpg 174w, /wp-content/uploads/2018/07/Kobalt-Grand-Opening-01-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/go-west/" title="Go West! "><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Desert-Overture-010-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/07/Desert-Overture-010-70x53.jpg 70w, /wp-content/uploads/2018/07/Desert-Overture-010-174x131.jpg 174w, /wp-content/uploads/2018/07/Desert-Overture-010-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/11-years-11-dancers/" title="11 Years, 11 Dancers"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Dancing-2018-002-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/07/Dancing-2018-002-70x53.jpg 70w, /wp-content/uploads/2018/07/Dancing-2018-002-174x131.jpg 174w, /wp-content/uploads/2018/07/Dancing-2018-002-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/tyler-dichiara/" title="Tyler DiChiara"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Relish-001-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/07/Relish-001-70x53.jpg 70w, /wp-content/uploads/2018/07/Relish-001-174x131.jpg 174w, /wp-content/uploads/2018/07/Relish-001-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/nicole-sofia/" title="Nicole &#038; Sofia"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Nicole-Sofia-001-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/07/Nicole-Sofia-001-70x53.jpg 70w, /wp-content/uploads/2018/07/Nicole-Sofia-001-174x131.jpg 174w, /wp-content/uploads/2018/07/Nicole-Sofia-001-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/home-queer-cooking/" title="“Home”"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/Home-Queer-Cooking-00-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/07/Home-Queer-Cooking-00-70x53.jpg 70w, /wp-content/uploads/2018/07/Home-Queer-Cooking-00-174x131.jpg 174w, /wp-content/uploads/2018/07/Home-Queer-Cooking-00-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6><style>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</style>    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#" data-current="0">
                    <div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">
                              <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/P8030686edit.jpg" data-image-id="15968">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="15968" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/thumb/P8030686edit.jpg" alt="Kobalt Bar’s Grand Re-Opening | Aug. 3, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/P8030697edit.jpg" data-image-id="15951">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="15951" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/thumb/P8030697edit.jpg" alt="Kobalt Bar’s Grand Re-Opening | Aug. 3, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/P8030691edit.jpg" data-image-id="15966">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="15966" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/thumb/P8030691edit.jpg" alt="Kobalt Bar’s Grand Re-Opening | Aug. 3, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/P8030665edit.jpg" data-image-id="15958">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="15958" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/thumb/P8030665edit.jpg" alt="Kobalt Bar’s Grand Re-Opening | Aug. 3, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/P8030674edit.jpg" data-image-id="15955">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="15955" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/thumb/P8030674edit.jpg" alt="Kobalt Bar’s Grand Re-Opening | Aug. 3, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/P8030669edit.jpg" data-image-id="15962">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="15962" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/thumb/P8030669edit.jpg" alt="Kobalt Bar’s Grand Re-Opening | Aug. 3, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/P8030655edit.jpg" data-image-id="15977">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:100px; height:133.333333333px; margin-left: 0px; margin-top: -16.6666666667px;" id="15977" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/thumb/P8030655edit.jpg" alt="Kobalt Bar’s Grand Re-Opening | Aug. 3, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/P8030720edit.jpg" data-image-id="15953">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="15953" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/AUG18_Kobalt_ReOpen/thumb/P8030720edit.jpg" alt="Kobalt Bar’s Grand Re-Opening | Aug. 3, 2018" />
                        </span>
                    </span>
                                      </span>
                </a>
            </div>
                      </div>
        </form>
        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
  	    <script>
      function bwg_gallery_box_0(image_id, openEcommerce) {
        if(typeof openEcommerce == undefined){
          openEcommerce = false;
        }
        var ecommerce = openEcommerce == true ? "&open_ecommerce=1" : "";
        var filterTags = jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() ? jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() : 0;
        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? "&filter_search_name_0=" + jQuery("#bwg_search_input_0" ).val() : '';
        spider_createpopup('https://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=408&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=ASC&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=0&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&current_url=https%3A%2F%2Fechomag.com%2Fechomag-com-tucson-pride-2018%2F&image_id=' + image_id + "&filter_tag_0=" +  filterTags + ecommerce + filtersearchname, '0', '800', '500', 1, 'testpopup', 5, "bottom");
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          if(bwg_hash_array[0] == "408"){
            bwg_gallery_box_0(bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_0() {
        var bwg_touch_flag = false;
        jQuery(".bwg_lightbox_0").on("click", function () {
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            bwg_gallery_box_0(jQuery(this).attr("data-image-id"));
            return false;
          }
        });

        jQuery(".bwg_lightbox_0 .bwg_ecommerce").on("click", function (event) {
          event.stopPropagation();
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            var image_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-image-id");
            bwg_gallery_box_0(image_id, true);
            return false;
          }
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="https://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2018</p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-52622186-1', 'auto');
 ga('send', 'pageview');

</script>

<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
  analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
  analytics.page()
  }}();
</script><script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"3d89a056c0","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"echomagcom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"38826 http:\/\/echomag.com\/?p=38826","disqusShortname":"echomagcom","disqusTitle":"New Beginnings in Tucson","disqusUrl":"https:\/\/echomag.com\/echomag-com-tucson-pride-2018\/","postId":"38826"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/echomag.com\/subscribe\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a3d85375691982d7b0b5f5104d75476","fragment_name":"wc_fragments_6a3d85375691982d7b0b5f5104d75476"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/shortcode.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(<%= general_theme.button_bg_hex_red %>,<%= general_theme.button_bg_hex_green %>,<%= general_theme.button_bg_hex_blue %>, .7 );
					border-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-button {
					background-color: <%= general_theme.button_bg %>;
					color: <%= general_theme.button_color %>;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: <%= general_theme.button_bg_hover %>;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: <%= general_theme.button_color_hover %>;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #dddddd;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #dddddd;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #dddddd;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}</style></body>
</html>