<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>Book Review: The Charm Bracelet - Echo Magazine</title>
<link rel="shortcut icon" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://echomag.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://echomag.com/charm-bracelet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Review: The Charm Bracelet - Echo Magazine" />
<meta property="og:description" content="By Terri Schlichenmeyer, May 2018 Issue. The jewelry you wear tells a story. A ring on your left hand, third finger, says to the world that you stood up once and vowed to love and honor. A brightly-colored stone says you were born in a certain month. Sparkles around your neck might tell of a vacation, an apology, or a whim, and in the new book The Charm Bracelet by Viola Shipman, the tales of three women are told by the jewelry on their wrists. Wade Rouse (pen name Viola Shipman), The Charm Bracelet author. Courtesy photo. For every milestone day that Lolly Lindsay had, she received a special gift. Her mother started the tradition by giving Lolly a charm for her bracelet one birthday; that charm, like each to come, signified a dream or a wish, and was accompanied by a special poem meant to remind Lolly that she was loved. Over the years, the bracelet became heavy with metal and memories – the summer before her mother died, the boy she grew up to marry, the best friend she cherished – and when she had a daughter, Lolly started the tradition with her own little girl. Always a [...]" />
<meta property="og:url" content="https://echomag.com/charm-bracelet/" />
<meta property="og:site_name" content="Echo Magazine" />
<meta property="article:tag" content="Terri Schlichenmeyer" />
<meta property="article:section" content="Books" />
<meta property="article:published_time" content="2018-04-20T00:05:08+00:00" />
<meta property="article:modified_time" content="2018-04-21T13:34:12+00:00" />
<meta property="og:updated_time" content="2018-04-21T13:34:12+00:00" />
<meta property="og:image" content="https://echomag.com/wp-content/uploads/2018/04/Between_The_Covers_May_2018_2.jpg" />
<meta property="og:image:secure_url" content="https://echomag.com/wp-content/uploads/2018/04/Between_The_Covers_May_2018_2.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="264" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/echomag.com\/","name":"Echo Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/echomag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/echomag.com\/charm-bracelet\/","sameAs":[],"@id":"#organization","name":"Echo Magazine \/ EchoMag.com","logo":"\/wp-content\/uploads\/2016\/11\/Echo2014-FINAL.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="https://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="https://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="https://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Book Review: The Charm Bracelet Comments Feed" href="https://echomag.com/charm-bracelet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/photo-gallery/css/sumoselect.css,wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css,wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css,wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css,wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css,wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css,wp-content/themes/mh_magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/mh_magazine/woocommerce/woocommerce.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/photo-gallery/js/bwg_frontend.js,wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js,wp-content/plugins/photo-gallery/js/jquery.mobile.js,wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js,wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js,wp-content/plugins/photo-gallery/js/bwg_gallery_box.js,wp-content/plugins/photo-gallery/js/jquery.raty.js,wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js,wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js,wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/mh_magazine/js/scripts.js'></script>
<link rel='https://api.w.org/' href='https://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://echomag.com/?p=36677' />
<link rel="alternate" type="application/json+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fcharm-bracelet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fcharm-bracelet%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://echomag.com"><link rel="https://theeventscalendar.com/" href="https://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}	</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Echo_2018_bg_crop.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30896616/HOME_SIDE_1', [300, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [300, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [300, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [300, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [300, 250], 'div-gpt-ad-1520635321666-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [300, 250], 'div-gpt-ad-1520635381289-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [300, 250], 'div-gpt-ad-1520635449403-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [300, 250], 'div-gpt-ad-1520635500789-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [970, 90], 'div-gpt-ad-1438806558610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-36677 single-format-standard custom-background tribe-no-js tribe-theme-mh_magazine tribe-bar-is-disabled wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1438806558610-0' style='height:90px; width:728px; display: block;
    margin-left: auto;
    margin-right: auto'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438806558610-0'); });
</script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="https://echomag.com/marketing-solutions-advertise/">Marketing Solutions &#8211; Advertise with us!</a></li>
<li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19020"><a href="https://echomag.com/advertisers/">Advertisers</a></li>
</ul></div>		</nav>
		<a href="https://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15337"><a href="https://echomag.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="https://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23690"><a href="https://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="https://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="https://echomag.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="https://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="https://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="https://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="https://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15356"><a href="https://echomag.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15357"><a href="https://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="https://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="https://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="https://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="https://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-35334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35334"><a href="https://echomag.com/2018-photos/">2018 Photos</a></li>
	<li id="menu-item-29152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29152"><a href="https://echomag.com/2017-photos/">2017 Photos</a></li>
	<li id="menu-item-19878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19878"><a href="https://echomag.com/2016-photos/">2016 Photos</a></li>
	<li id="menu-item-15365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15365"><a href="https://echomag.com/2015-photos/">2015 Photos</a></li>
</ul>
</li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="https://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="https://echomag.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="https://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="https://echomag.com/echogram/">Echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="https://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-15386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15386"><a href="https://echomag.com/pick-us-up/">Where to Find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="https://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="https://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="https://echomag.com/entertainment/">Entertainment</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com/entertainment/books/" itemprop="url"><span itemprop="title">Books</span></a></span> <span class="bc-delimiter">&raquo;</span> Book Review: <i>The Charm Bracelet</i></nav>
<article class="post-36677 post type-post status-publish format-standard has-post-thumbnail hentry category-books tag-terri-schlichenmeyer">
	<header class="post-header">
		<h1 class="entry-title">
			Book Review: <i>The Charm Bracelet</i>		</h1>
		<p class="meta post-meta">Posted on <span class="updated">April 20, 2018</span>   in <a href="https://echomag.com/entertainment/books/" rel="category tag">Books</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Between_The_Covers_May_2018_2.jpg" alt="" title="Between_The_Covers_May_2018_2" />
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<p>By <strong>Terri Schlichenmeyer</strong>, May 2018 Issue.</p>
<p>The jewelry you wear tells a story. A ring on your left hand, third finger, says to the world that you stood up once and vowed to love and honor. A brightly-colored stone says you were born in a certain month. Sparkles around your neck might tell of a vacation, an apology, or a whim, and in the new book <em>The Charm Bracelet</em> by Viola Shipman, the tales of three women are told by the jewelry on their wrists.</p>
<div id="attachment_36673" style="width: 290px" class="wp-caption alignright"><img class="wp-image-36673" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Charm-Bracelet-author-copy.jpg" alt="" width="280" height="376" srcset="/wp-content/uploads/2018/04/Charm-Bracelet-author-copy.jpg 620w, /wp-content/uploads/2018/04/Charm-Bracelet-author-copy-223x300.jpg 223w, /wp-content/uploads/2018/04/Charm-Bracelet-author-copy-570x766.jpg 570w" sizes="(max-width: 280px) 100vw, 280px" /><p class="wp-caption-text">Wade Rouse (pen name Viola Shipman), The Charm Bracelet author. Courtesy photo.</p></div>
<p>For every milestone day that Lolly Lindsay had, she received a special gift.</p>
<p>Her mother started the tradition by giving Lolly a charm for her bracelet one birthday; that charm, like each to come, signified a dream or a wish, and was accompanied by a special poem meant to remind Lolly that she was loved.</p>
<p>Over the years, the bracelet became heavy with metal and memories – the summer before her mother died, the boy she grew up to marry, the best friend she cherished – and when she had a daughter, Lolly started the tradition with her own little girl.</p>
<p>Always a pleaser, Arden was exasperated with her mother.</p>
<p>Even as a child, she was embarrassed by Lolly’s free-spiritedness, her sense of style, and by Lolly’s idea of what was fun. As soon as she could, Arden moved away from her mother’s Michigan home to live a button-down Chicago life that was comforting to her. But now, in the twilight of Lolly’s life, Arden felt guilty for not spending more time with her mother – or her daughter.</p>
<p>Graduating with a degree is an accomplishment, but Lauren wished she could tell her mother the truth: she really wanted an art degree, not a business one. Lauren knew that her mother worried about money; Arden, come to think, worried about a lot of things, which was maybe why Lauren was closer to her grandmother. She and Lolly were like two peas in a pod.</p>
<p>Like two charms on a bracelet – one of whom was quietly losing her luster.</p>
<div id="attachment_36674" style="width: 290px" class="wp-caption alignleft"><img class="wp-image-36674" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Charm-Bracelet-copy.jpg" alt="" width="280" height="425" srcset="/wp-content/uploads/2018/04/Charm-Bracelet-copy.jpg 620w, /wp-content/uploads/2018/04/Charm-Bracelet-copy-197x300.jpg 197w, /wp-content/uploads/2018/04/Charm-Bracelet-copy-592x900.jpg 592w, /wp-content/uploads/2018/04/Charm-Bracelet-copy-527x800.jpg 527w" sizes="(max-width: 280px) 100vw, 280px" /><p class="wp-caption-text">The Charm Bracelet by Viola Shipman. Thomas Dunne Books, 2016 | $25.99.</p></div>
<p>There’s a basically good premise to the story inside <em>The Charm Bracelet</em>. Sadly, that story begs – <em>pleads</em> – for help.</p>
<p>Reading this book is rough: names are employed to a frequency that’s distracting and pronouns are at a premium. The female characters “jump up and down” a lot and it seems as though somebody’s crying more than they’re not; as for the male characters, one’s a stereotypical Mean Dad, one is predictably hunky (do you see where this is going?), and a simple farmer-type is honest-to-goodness called “Clem.”</p>
<p>I whined a lot while reading this book and I might have ditched it, were it not for the above-mentioned <em>basically good premise</em>. Author Viola Shipman (a pseudonym for memoirist Wade Rouse) offers a sweet generational-family, cabin-in-the-woods story told through memories and jewelry, which could’ve been really cute. Alas…</p>
<p>I think that, if you can overlook the flaws and not-so-charm-ing facets, you might really enjoy this mother-daughter-granddaughter story. If those things bother you, though, <em>The Charm Bracelet</em> is a gem that’s awfully tarnished.</p>
<hr />
<p><img class="alignright size-full wp-image-10502" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/02/BIO_TerriSchlichenmeyer_WEB.png" alt="BIO_TerriSchlichenmeyer_WEB" width="526" height="84" srcset="/wp-content/uploads/2015/02/BIO_TerriSchlichenmeyer_WEB.png 526w, /wp-content/uploads/2015/02/BIO_TerriSchlichenmeyer_WEB-300x48.png 300w" sizes="(max-width: 526px) 100vw, 526px" /></p>
			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://echomag.com/tag/terri-schlichenmeyer/" rel="tag">Terri Schlichenmeyer</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://echomag.com/pomegranate-cafe/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://echomag.com/yrsb-review/" rel="next">Next article &rarr;</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/the-glass-closet/" title="Book Review: The Glass Closet"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2014/08/The-Glass-Closet_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2014/08/The-Glass-Closet_HERO-70x53.jpg 70w, /wp-content/uploads/2014/08/The-Glass-Closet_HERO-174x131.jpg 174w, /wp-content/uploads/2014/08/The-Glass-Closet_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/the-glass-closet/"><h4 class="related-title">Book Review: The Glass Closet</h4></a>
<span class="related-subheading">Between the Covers | Aug. 27, 2014</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/charity-and-sylvia/" title="Between The Covers |Sept. 11, 2014"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-70x53.png 70w, /wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-174x131.png 174w, /wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/charity-and-sylvia/"><h4 class="related-title">Between The Covers |Sept. 11, 2014</h4></a>
<span class="related-subheading">A Revolutionary Love Story</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/5-lgbt-must-reads/" title="Between The Covers | Sept. 25, 2014"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-70x53.png 70w, /wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-174x131.png 174w, /wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/5-lgbt-must-reads/"><h4 class="related-title">Between The Covers | Sept. 25, 2014</h4></a>
<span class="related-subheading">5 LGBT Must-Reads From the Past 25 Years</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/male-sex-work-and-society/" title="Between The Covers | Oct. 9, 2014"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-70x53.png 70w, /wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-174x131.png 174w, /wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/male-sex-work-and-society/"><h4 class="related-title">Between The Covers | Oct. 9, 2014</h4></a>
<span class="related-subheading">Male Sex Work and Society</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/for-today-i-am-a-boy/" title="Between The Covers | Oct. 23, 2014"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-70x53.png 70w, /wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-174x131.png 174w, /wp-content/uploads/2015/03/WEB_BetweenTheCovers-e1440095279738-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/for-today-i-am-a-boy/"><h4 class="related-title">Between The Covers | Oct. 23, 2014</h4></a>
<span class="related-subheading">For Today I Am A Boy</span>
</div>
</li>
</ul>
</section>

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://echomag.com/charm-bracelet/';
var disqus_identifier = '36677 http://echomag.com/?p=36677';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'echomagcom';
var disqus_title = "Book Review: <i>The Charm Bracelet<\/i>";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=36677';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1520635321666-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635321666-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1520635381289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635381289-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/buzz/" title="Buzz: A Stimulating History of the Sex Toy"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Between_The_Covers_May_2018_BUZZ-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Between_The_Covers_May_2018_BUZZ-70x53.jpg 70w, /wp-content/uploads/2018/04/Between_The_Covers_May_2018_BUZZ-174x131.jpg 174w, /wp-content/uploads/2018/04/Between_The_Covers_May_2018_BUZZ-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/buzz/" title="Buzz: A Stimulating History of the Sex Toy"><i>Buzz: A Stimulating History of the Sex Toy</i></a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/scott-darby/" title="Mr. Phoenix Leather 2018"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Scott-Darby-001-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Scott-Darby-001-70x53.jpg 70w, /wp-content/uploads/2018/04/Scott-Darby-001-174x131.jpg 174w, /wp-content/uploads/2018/04/Scott-Darby-001-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/scott-darby/" title="Mr. Phoenix Leather 2018">Mr. Phoenix Leather 2018</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/yrsb/" title="All We Want is Justice,  All We Need is Love"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Matty-and-Pita-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Matty-and-Pita-70x53.jpg 70w, /wp-content/uploads/2018/04/Matty-and-Pita-174x131.jpg 174w, /wp-content/uploads/2018/04/Matty-and-Pita-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/yrsb/" title="All We Want is Justice,  All We Need is Love">All We Want is Justice, <br> All We Need is Love</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/yrsb-karyna/" title="Meet Karyna"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Karyna-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Karyna-2-70x53.jpg 70w, /wp-content/uploads/2018/04/Karyna-2-174x131.jpg 174w, /wp-content/uploads/2018/04/Karyna-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/yrsb-karyna/" title="Meet Karyna">Meet Karyna</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/yrsb-miguel/" title="Meet Miguel"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Miguel-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Miguel-70x53.jpg 70w, /wp-content/uploads/2018/04/Miguel-174x131.jpg 174w, /wp-content/uploads/2018/04/Miguel-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/yrsb-miguel/" title="Meet Miguel">Meet Miguel</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="https://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1520635449403-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635449403-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1520635500789-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635500789-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://echomag.com/2018/04/'> April 2018 </option>
	<option value='https://echomag.com/2018/03/'> March 2018 </option>
	<option value='https://echomag.com/2018/02/'> February 2018 </option>
	<option value='https://echomag.com/2018/01/'> January 2018 </option>
	<option value='https://echomag.com/2017/12/'> December 2017 </option>
	<option value='https://echomag.com/2017/11/'> November 2017 </option>
	<option value='https://echomag.com/2017/10/'> October 2017 </option>
	<option value='https://echomag.com/2017/09/'> September 2017 </option>
	<option value='https://echomag.com/2017/08/'> August 2017 </option>
	<option value='https://echomag.com/2017/07/'> July 2017 </option>
	<option value='https://echomag.com/2017/06/'> June 2017 </option>
	<option value='https://echomag.com/2017/05/'> May 2017 </option>
	<option value='https://echomag.com/2017/04/'> April 2017 </option>
	<option value='https://echomag.com/2017/03/'> March 2017 </option>
	<option value='https://echomag.com/2017/02/'> February 2017 </option>
	<option value='https://echomag.com/2017/01/'> January 2017 </option>
	<option value='https://echomag.com/2016/12/'> December 2016 </option>
	<option value='https://echomag.com/2016/11/'> November 2016 </option>
	<option value='https://echomag.com/2016/10/'> October 2016 </option>
	<option value='https://echomag.com/2016/09/'> September 2016 </option>
	<option value='https://echomag.com/2016/08/'> August 2016 </option>
	<option value='https://echomag.com/2016/07/'> July 2016 </option>
	<option value='https://echomag.com/2016/06/'> June 2016 </option>
	<option value='https://echomag.com/2016/05/'> May 2016 </option>
	<option value='https://echomag.com/2016/04/'> April 2016 </option>
	<option value='https://echomag.com/2016/03/'> March 2016 </option>
	<option value='https://echomag.com/2016/02/'> February 2016 </option>
	<option value='https://echomag.com/2016/01/'> January 2016 </option>
	<option value='https://echomag.com/2015/12/'> December 2015 </option>
	<option value='https://echomag.com/2015/11/'> November 2015 </option>
	<option value='https://echomag.com/2015/10/'> October 2015 </option>
	<option value='https://echomag.com/2015/09/'> September 2015 </option>
	<option value='https://echomag.com/2015/08/'> August 2015 </option>
	<option value='https://echomag.com/2015/07/'> July 2015 </option>
	<option value='https://echomag.com/2015/06/'> June 2015 </option>
	<option value='https://echomag.com/2015/05/'> May 2015 </option>
	<option value='https://echomag.com/2015/04/'> April 2015 </option>
	<option value='https://echomag.com/2015/03/'> March 2015 </option>
	<option value='https://echomag.com/2015/02/'> February 2015 </option>
	<option value='https://echomag.com/2015/01/'> January 2015 </option>
	<option value='https://echomag.com/2014/12/'> December 2014 </option>
	<option value='https://echomag.com/2014/11/'> November 2014 </option>
	<option value='https://echomag.com/2014/10/'> October 2014 </option>
	<option value='https://echomag.com/2014/09/'> September 2014 </option>
	<option value='https://echomag.com/2014/08/'> August 2014 </option>
	<option value='https://echomag.com/2014/07/'> July 2014 </option>
	<option value='https://echomag.com/2014/06/'> June 2014 </option>
	<option value='https://echomag.com/2014/05/'> May 2014 </option>
	<option value='https://echomag.com/2014/04/'> April 2014 </option>
	<option value='https://echomag.com/2014/02/'> February 2014 </option>
	<option value='https://echomag.com/2013/08/'> August 2013 </option>
	<option value='https://echomag.com/2012/09/'> September 2012 </option>
	<option value='https://echomag.com/2010/06/'> June 2010 </option>

		</select>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://echomag.com/buzz/" title="Buzz: A Stimulating History of the Sex Toy"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Between_The_Covers_May_2018_BUZZ-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Between_The_Covers_May_2018_BUZZ-70x53.jpg 70w, /wp-content/uploads/2018/04/Between_The_Covers_May_2018_BUZZ-174x131.jpg 174w, /wp-content/uploads/2018/04/Between_The_Covers_May_2018_BUZZ-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/scott-darby/" title="Mr. Phoenix Leather 2018"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Scott-Darby-001-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Scott-Darby-001-70x53.jpg 70w, /wp-content/uploads/2018/04/Scott-Darby-001-174x131.jpg 174w, /wp-content/uploads/2018/04/Scott-Darby-001-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/yrsb/" title="All We Want is Justice,  All We Need is Love"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Matty-and-Pita-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Matty-and-Pita-70x53.jpg 70w, /wp-content/uploads/2018/04/Matty-and-Pita-174x131.jpg 174w, /wp-content/uploads/2018/04/Matty-and-Pita-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/yrsb-karyna/" title="Meet Karyna"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Karyna-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Karyna-2-70x53.jpg 70w, /wp-content/uploads/2018/04/Karyna-2-174x131.jpg 174w, /wp-content/uploads/2018/04/Karyna-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/yrsb-miguel/" title="Meet Miguel"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Miguel-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Miguel-70x53.jpg 70w, /wp-content/uploads/2018/04/Miguel-174x131.jpg 174w, /wp-content/uploads/2018/04/Miguel-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/yrsb-gabriel/" title="Meet Gabriel"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Gabriel-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Gabriel-70x53.jpg 70w, /wp-content/uploads/2018/04/Gabriel-174x131.jpg 174w, /wp-content/uploads/2018/04/Gabriel-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/yrsb-review/" title="You Racist, Sexist Bigot"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/At-the-box-Office-May-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/At-the-box-Office-May-70x53.jpg 70w, /wp-content/uploads/2018/04/At-the-box-Office-May-174x131.jpg 174w, /wp-content/uploads/2018/04/At-the-box-Office-May-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/charm-bracelet/" title="Book Review: The Charm Bracelet"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Between_The_Covers_May_2018_2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Between_The_Covers_May_2018_2-70x53.jpg 70w, /wp-content/uploads/2018/04/Between_The_Covers_May_2018_2-174x131.jpg 174w, /wp-content/uploads/2018/04/Between_The_Covers_May_2018_2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/pomegranate-cafe/" title="Restaurant Review: Pomegranate Cafe"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Pom-Cafe-01-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Pom-Cafe-01-70x53.jpg 70w, /wp-content/uploads/2018/04/Pom-Cafe-01-174x131.jpg 174w, /wp-content/uploads/2018/04/Pom-Cafe-01-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/one-of-these-things-first/" title="Book Review: One of These Things First"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Between_The_Covers_May_2018_1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Between_The_Covers_May_2018_1-70x53.jpg 70w, /wp-content/uploads/2018/04/Between_The_Covers_May_2018_1-174x131.jpg 174w, /wp-content/uploads/2018/04/Between_The_Covers_May_2018_1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/massey-may-2018/" title="LGBTQ-X: Talking About My Generation"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/AdobeStock_166340252_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/AdobeStock_166340252_feature-70x53.jpg 70w, /wp-content/uploads/2018/04/AdobeStock_166340252_feature-174x131.jpg 174w, /wp-content/uploads/2018/04/AdobeStock_166340252_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/talking-bodies-may-2018/" title="Talking Bodies | May 2018"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/AdobeStock_174508348_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/AdobeStock_174508348_feature-70x53.jpg 70w, /wp-content/uploads/2018/04/AdobeStock_174508348_feature-174x131.jpg 174w, /wp-content/uploads/2018/04/AdobeStock_174508348_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/buddy-may-2018/" title="Slobulous And Owning It"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Buddy-HERO-copy_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Buddy-HERO-copy_feature-70x53.jpg 70w, /wp-content/uploads/2018/04/Buddy-HERO-copy_feature-174x131.jpg 174w, /wp-content/uploads/2018/04/Buddy-HERO-copy_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/az-eoy-2018/" title="The Reoyal Flush"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Arizona-EOY-2018-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Arizona-EOY-2018-70x53.jpg 70w, /wp-content/uploads/2018/04/Arizona-EOY-2018-174x131.jpg 174w, /wp-content/uploads/2018/04/Arizona-EOY-2018-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/justin-eoy-2018/" title="The Reoyal Flush"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Justin-EOY-01-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Justin-EOY-01-70x53.jpg 70w, /wp-content/uploads/2018/04/Justin-EOY-01-174x131.jpg 174w, /wp-content/uploads/2018/04/Justin-EOY-01-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/erca-2018/" title="Echo Reveals 2018 Readers&#8217; Choice Award Winners"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/features_ecra-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/features_ecra-70x53.jpg 70w, /wp-content/uploads/2018/04/features_ecra-174x131.jpg 174w, /wp-content/uploads/2018/04/features_ecra-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/eva-eoy-2018/" title="The Reoyal Flush"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Eva-EOY-01-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Eva-EOY-01-70x53.jpg 70w, /wp-content/uploads/2018/04/Eva-EOY-01-174x131.jpg 174w, /wp-content/uploads/2018/04/Eva-EOY-01-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/aroma-eoy-2018/" title="The Reoyal Flush"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Aaron-EOY-01-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Aaron-EOY-01-70x53.jpg 70w, /wp-content/uploads/2018/04/Aaron-EOY-01-174x131.jpg 174w, /wp-content/uploads/2018/04/Aaron-EOY-01-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/dita-eoy-2018/" title="The Reoyal Flush"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Dita-EOY-01-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Dita-EOY-01-70x53.jpg 70w, /wp-content/uploads/2018/04/Dita-EOY-01-174x131.jpg 174w, /wp-content/uploads/2018/04/Dita-EOY-01-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/yrsb-juli/" title="Meet Juli"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Juli-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/04/Juli-70x53.jpg 70w, /wp-content/uploads/2018/04/Juli-174x131.jpg 174w, /wp-content/uploads/2018/04/Juli-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/david-hernandez/" title="David Hernandez"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/David-Hernandez-001-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2018/03/David-Hernandez-001-70x53.jpg 70w, /wp-content/uploads/2018/03/David-Hernandez-001-174x131.jpg 174w, /wp-content/uploads/2018/03/David-Hernandez-001-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6><style>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</style>    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#" data-current="0">
                    <div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">
                              <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/_DSC0020.jpg" data-image-id="13999">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150px; height:100px; margin-left: -25px; margin-top: 0px;" id="13999" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/thumb/_DSC0020.jpg" alt="United We Stand Opening Day Reception | Jan. 8, 2018 at the State Capitol Building, Phoenix." />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/_DSC0039.jpg" data-image-id="13996">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150px; height:100px; margin-left: -25px; margin-top: 0px;" id="13996" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/thumb/_DSC0039.jpg" alt=" United We Stand Opening Day Reception | Jan. 8, 2018 at the State Capitol Building, Phoenix." />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/_DSC0028.jpg" data-image-id="13997">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150px; height:100px; margin-left: -25px; margin-top: 0px;" id="13997" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/thumb/_DSC0028.jpg" alt="United We Stand Opening Day Reception | Jan. 8, 2018 at the State Capitol Building, Phoenix." />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/_DSC0042.jpg" data-image-id="14003">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150px; height:100px; margin-left: -25px; margin-top: 0px;" id="14003" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/thumb/_DSC0042.jpg" alt=" United We Stand Opening Day Reception | Jan. 8, 2018 at the State Capitol Building, Phoenix." />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/_DSC0029.jpg" data-image-id="14002">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150px; height:100px; margin-left: -25px; margin-top: 0px;" id="14002" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/thumb/_DSC0029.jpg" alt=" United We Stand Opening Day Reception | Jan. 8, 2018 at the State Capitol Building, Phoenix." />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/_DSC0014.jpg" data-image-id="14004">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150px; height:100px; margin-left: -25px; margin-top: 0px;" id="14004" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/thumb/_DSC0014.jpg" alt=" United We Stand Opening Day Reception | Jan. 8, 2018 at the State Capitol Building, Phoenix." />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/_DSC0021.jpg" data-image-id="14013">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150px; height:100px; margin-left: -25px; margin-top: 0px;" id="14013" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/thumb/_DSC0021.jpg" alt="United We Stand Opening Day Reception | Jan. 8, 2018 at the State Capitol Building, Phoenix." />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/_DSC0033.jpg" data-image-id="14012">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:150px; height:100px; margin-left: -25px; margin-top: 0px;" id="14012" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/JAN18_OpeningDay/thumb/_DSC0033.jpg" alt="United We Stand Opening Day Reception | Jan. 8, 2018 at the State Capitol Building, Phoenix." />
                        </span>
                    </span>
                                      </span>
                </a>
            </div>
                      </div>
        </form>
        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
  	    <script>
      function bwg_gallery_box_0(image_id, openEcommerce) {
        if(typeof openEcommerce == undefined){
          openEcommerce = false;
        }
        var ecommerce = openEcommerce == true ? "&open_ecommerce=1" : "";
        var filterTags = jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() ? jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() : 0;
        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? "&filter_search_name_0=" + jQuery("#bwg_search_input_0" ).val() : '';
        spider_createpopup('https://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=341&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=ASC&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=0&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&current_url=https%3A%2F%2Fechomag.com%2Fcharm-bracelet%2F&image_id=' + image_id + "&filter_tag_0=" +  filterTags + ecommerce + filtersearchname, '0', '800', '500', 1, 'testpopup', 5, "bottom");
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          if(bwg_hash_array[0] == "341"){
            bwg_gallery_box_0(bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_0() {
        var bwg_touch_flag = false;
        jQuery(".bwg_lightbox_0").on("click", function () {
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            bwg_gallery_box_0(jQuery(this).attr("data-image-id"));
            return false;
          }
        });

        jQuery(".bwg_lightbox_0 .bwg_ecommerce").on("click", function (event) {
          event.stopPropagation();
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            var image_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-image-id");
            bwg_gallery_box_0(image_id, true);
            return false;
          }
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="https://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2018</p>
</div>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'echomagcom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
                <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles">  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border-radius:5px; }</style>
        <script id="hustle-modal-tpl" type="text/template">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</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-52622186-1', 'auto');
 ga('send', 'pageview');

</script>

<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
  analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
  analytics.page()
  }}();
</script><script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='dashicons-css'  href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wordpress-popup/assets/css/front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/echomag.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/echomag.com\/subscribe\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/echomag.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/echomag.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_6ee2bfae5fa095f32454c6936f11e162"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Optins = [];
var inc_opt = {"ajaxurl":"https:\/\/echomag.com\/wp-admin\/admin-ajax.php","page_id":"36677","page_type":"post","current_url":"https:\/\/echomag.com\/charm-bracelet","is_upfront":"","is_caldera_active":"","adblock_detector_js":"\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var hustle_vars = {"ajaxurl":"https:\/\/echomag.com\/wp-admin\/admin-ajax.php","page_id":"36677","page_type":"post","current_url":"https:\/\/echomag.com\/charm-bracelet","is_upfront":"","is_caldera_active":"","adblock_detector_js":"\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var Hustle_Custom_Contents = {"Hustle_CC5adc6c0e6c649":{"design":{"main_bg_color":"rgba(255,255,255,1)","border":"1","border_radius":5,"border_weight":3,"border_type":"solid","border_static_color":"rgba(218,218,218,1)","border_hover_color":"rgba(218,218,218,1)","border_active_color":"rgba(218,218,218,1)","drop_shadow":false,"drop_shadow_x":0,"drop_shadow_y":0,"drop_shadow_blur":0,"drop_shadow_spread":0,"drop_shadow_color":"rgba(0,0,0,0)","image":"","hide_image_on_mobile":false,"image_position":"right","cta_label":"","cta_url":"","cta_target":"_blank","image_location":"right","style":"simple","customize_colors":false,"title_color":"","subtitle_color":"","link_static_color":"","cta_static_background":"","cta_static_color":"","customize_size":true,"custom_height":200,"custom_width":500,"customize_css":false,"custom_css":""},"content":{"optin_id":"1","blog_id":"1","optin_name":"Over 18","optin_title":"NSFW","optin_message":"Warning! The content you are about to see may contain material that is inappropriate for viewers under the age of 18.\r\n","optin_mail_list":"","optin_provider":"custom_content","active":"1","test_mode":"0","subtitle":null,"content":"<p>Warning! The content you are about to see may contain material that is inappropriate for viewers under the age of 18.<\/p>\n"},"tracking_types":null,"settings":null,"after_content":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"popup":{"enabled":1,"conditions":{"visitor_not_logged_in":true,"shown_less_than":5,"on_specific_url":{"urls":"http:\/\/dev.echomag.com\/category\/out-about\/rated-r\n"}},"triggers":{"trigger":"time","on_time":"immediately","on_time_delay":0,"on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":0,"on_scroll_css_selector":null,"on_click_element":"","on_exit_intent":"detected","on_adblock":false,"on_adblock_delayed":false,"on_adblock_delayed_time":180,"on_adblock_delayed_unit":"seconds"},"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":true,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365,"on_submit":""},"slide_in":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"magic_bar":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"should_display":{"after_content":true,"popup":false,"slide_in":true,"shortcode":true,"widget":true}}};
var Hustle_SS_Modules = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js,wp-content/plugins/simple-ads-manager/js/sam-layout.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-includes/js/underscore.min.js,wp-content/plugins/wordpress-popup/assets/js/front.min.js'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/shortcode.min.js,wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js,wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(<%= general_theme.button_bg_hex_red %>,<%= general_theme.button_bg_hex_green %>,<%= general_theme.button_bg_hex_blue %>, .7 );
					border-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-button {
					background-color: <%= general_theme.button_bg %>;
					color: <%= general_theme.button_color %>;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: <%= general_theme.button_bg_hover %>;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: <%= general_theme.button_color_hover %>;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #dddddd;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #dddddd;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #dddddd;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}</style></body>
</html>