<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>At The Box Office| December 2017 - Echo Magazine</title>
<link rel="shortcut icon" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://echomag.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://echomag.com/box-office-december-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="At The Box Office| December 2017 - Echo Magazine" />
<meta property="og:description" content="By James Fanizza, December 2017 Issue The Shape of Water In Theaters Dec. 8 | R | 119 Minutes | Adventure, Drama, Fantasy The master of romantic horror is back with an other-worldly fairy tale, set in Baltimore in 1962. In the hidden high-security government laboratory where she works, lonely Elisa Esposito (Sally Hawkins) is trapped in a life of isolation. Elisa’s life is changed forever when she and co-worker Zelda Fuller (Octavia Spencer) discover a secret classified experiment. Written and directed by Guillermo Del Toro, and featuring exciting performances by Hawkins and Spencer (and Richard Jenkins as a gay scientist), The Shape of Water is a genre-bending movie about loving otherness and overcoming loneliness, which just also happens to be about a creepy-looking water monster. I, Tonya In Theaters Dec. 8 | R | 119 Minutes | Biography, Drama, Sport The shocking truth behind the tabloid story of Olympic figure skater Tonya Harding comes to light in this film written by Steven Rogers and directed by Craig Gillespie. Harding made headlines in the ’90s not because of her impressive skating abilities, but rather because of her connection to the attack on her skating rival Nancy Kerrigan (played by Caitlin [...]" />
<meta property="og:url" content="https://echomag.com/box-office-december-2017/" />
<meta property="og:site_name" content="Echo Magazine" />
<meta property="article:tag" content="James Fanizza" />
<meta property="article:section" content="Film / TV" />
<meta property="article:published_time" content="2017-11-17T00:01:02+00:00" />
<meta property="article:modified_time" content="2017-11-16T16:55:51+00:00" />
<meta property="og:updated_time" content="2017-11-16T16:55:51+00:00" />
<meta property="og:image" content="https://echomag.com/wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017.jpg" />
<meta property="og:image:secure_url" content="https://echomag.com/wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="264" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/echomag.com\/","name":"Echo Magazine","potentialAction":{"@type":"SearchAction","target":"https:\/\/echomag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/echomag.com\/box-office-december-2017\/","sameAs":[],"@id":"#organization","name":"Echo Magazine \/ EchoMag.com","logo":"\/wp-content\/uploads\/2016\/11\/Echo2014-FINAL.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="https://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="https://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="https://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; At The Box Office| December 2017 Comments Feed" href="https://echomag.com/box-office-december-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/photo-gallery/css/sumoselect.css,wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css' type='text/css' media='all' />
<link rel='stylesheet' id='mejs-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css,wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css,wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/themes/mh_magazine/style.css,wp-content/themes/mh_magazine/woocommerce/woocommerce.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/photo-gallery/js/bwg_frontend.js,wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js,wp-content/plugins/photo-gallery/js/jquery.mobile.js,wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js,wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js,wp-content/plugins/photo-gallery/js/bwg_gallery_box.js,wp-content/plugins/photo-gallery/js/jquery.raty.js,wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js,wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js,wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/mh_magazine/js/scripts.js'></script>
<link rel='https://api.w.org/' href='https://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://echomag.com/?p=34340' />
<link rel="alternate" type="application/json+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fbox-office-december-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fbox-office-december-2017%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://echomag.com"><link rel="https://theeventscalendar.com/" href="https://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}	</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/home_bg.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30896616/HOME_SIDE_1', [250, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [250, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [250, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [250, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [250, 250], 'div-gpt-ad-1437516087470-4').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [250, 250], 'div-gpt-ad-1437516087470-5').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [250, 250], 'div-gpt-ad-1437516087470-6').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [250, 250], 'div-gpt-ad-1437516087470-7').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [970, 90], 'div-gpt-ad-1438806558610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-34340 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1438806558610-0' style='height:90px; width:970px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438806558610-0'); });
</script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="https://echomag.com/marketing-solutions/">Marketing Solutions</a></li>
<li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19020"><a href="https://echomag.com/advertisers/">Advertisers</a></li>
</ul></div>		</nav>
		<a href="https://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15337"><a href="https://echomag.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="https://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23690"><a href="https://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="https://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="https://echomag.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="https://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="https://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="https://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="https://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15356"><a href="https://echomag.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="https://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="https://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15360"><a href="https://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="https://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-29152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29152"><a href="https://echomag.com/2017-photos/">2017 Photos</a></li>
	<li id="menu-item-19878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19878"><a href="https://echomag.com/2016-photos/">2016 Photos</a></li>
	<li id="menu-item-15365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15365"><a href="https://echomag.com/2015-photos/">2015 Photos</a></li>
</ul>
</li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="http://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="http://echomag.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="https://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="https://echomag.com/echogram/">Echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="https://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-15386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15386"><a href="https://echomag.com/pick-us-up/">Where to Find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="https://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="https://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="https://echomag.com/entertainment/">Entertainment</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com/entertainment/film-tv/" itemprop="url"><span itemprop="title">Film / TV</span></a></span> <span class="bc-delimiter">&raquo;</span> At The Box Office| December 2017</nav>
<article class="post-34340 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-james-fanizza">
	<header class="post-header">
		<h1 class="entry-title">
			At The Box Office| December 2017		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Four films headed to theaters and video release this month</h2>
<p class="meta post-meta">Posted on <span class="updated">November 17, 2017</span>   in <a href="https://echomag.com/entertainment/film-tv/" rel="category tag">Film / TV</a> // 1 Comment</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017.jpg" alt="" title="At_The_Box_Office_Dec_2017" />
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<p>By <strong>James Fanizza</strong>, December 2017 Issue</p>
<h3><b><i><img class="size-full wp-image-34341 aligncenter" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/003_sow_dtlra_rev_f_t_final_r709_grd.089499-h_2017.jpg" alt="" width="620" height="264" srcset="/wp-content/uploads/2017/11/003_sow_dtlra_rev_f_t_final_r709_grd.089499-h_2017.jpg 620w, /wp-content/uploads/2017/11/003_sow_dtlra_rev_f_t_final_r709_grd.089499-h_2017-300x128.jpg 300w, /wp-content/uploads/2017/11/003_sow_dtlra_rev_f_t_final_r709_grd.089499-h_2017-570x243.jpg 570w" sizes="(max-width: 620px) 100vw, 620px" />The Shape of Water<br />
</i></b></h3>
<p>In Theaters Dec. 8 | R | 119 Minutes | Adventure, Drama, Fantasy</p>
<p>The master of romantic horror is back with an other-worldly fairy tale, set in Baltimore in 1962. In the hidden high-security government laboratory where she works, lonely Elisa Esposito (Sally Hawkins) is trapped in a life of isolation. Elisa’s life is changed forever when she and co-worker Zelda Fuller (Octavia Spencer) discover a secret classified experiment. Written and directed by Guillermo Del Toro, and featuring exciting performances by Hawkins and Spencer (and Richard Jenkins as a gay scientist), The Shape of Water is a genre-bending movie about loving otherness and overcoming loneliness, which just also happens to be about a creepy-looking water monster.</p>
<hr />
<h3><b><i><img class="aligncenter size-full wp-image-34343" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/i-tonya-margot-robbie.jpg" alt="" width="620" height="264" srcset="/wp-content/uploads/2017/11/i-tonya-margot-robbie.jpg 620w, /wp-content/uploads/2017/11/i-tonya-margot-robbie-300x128.jpg 300w, /wp-content/uploads/2017/11/i-tonya-margot-robbie-570x243.jpg 570w" sizes="(max-width: 620px) 100vw, 620px" />I, Tonya </i></b></h3>
<p>In Theaters Dec. 8 | R | 119 Minutes | Biography, Drama, Sport</p>
<p>The shocking truth behind the tabloid story of Olympic figure skater Tonya Harding comes to light in this film written by Steven Rogers and directed by Craig Gillespie. Harding made headlines in the ’90s not because of her impressive skating abilities, but rather because of her connection to the attack on her skating rival Nancy Kerrigan (played by Caitlin Carver). Generating lots of Oscar buzz for Margot Robie’s impressive performance, this dark comedy attempts to humanize Harding and showcase the troubled woman underneath.</p>
<hr />
<h3><b><i><img class="aligncenter size-full wp-image-34342" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/ferdinand-5120x2880-animation-adventure-comedy-8170.jpg" alt="" width="620" height="264" srcset="/wp-content/uploads/2017/11/ferdinand-5120x2880-animation-adventure-comedy-8170.jpg 620w, /wp-content/uploads/2017/11/ferdinand-5120x2880-animation-adventure-comedy-8170-300x128.jpg 300w, /wp-content/uploads/2017/11/ferdinand-5120x2880-animation-adventure-comedy-8170-570x243.jpg 570w" sizes="(max-width: 620px) 100vw, 620px" />Ferdinand </i></b></h3>
<p>In Theaters Dec. 15 | PG | 106 Minutes | Adventure, Comedy</p>
<p>Directed by Carlos Saldanha, this film is the latest adaptation of the classic story of a Spanish bull with a big heart. Based on the book by Munro Leaf, the plot line follows Ferdinand as he is mistaken for a dangerous beast, captured and torn from his home. Determined to return to his family, he rallies a misfit team of loveable creatures on the ultimate adventure. Starring the voices of Kate McKinnon and John Cena, Ferdinand heartwarming and hilarious choice for all this holiday season.</p>
<hr />
<h3><b><i><img class="aligncenter size-full wp-image-34344" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Pitch-Perfect-3-Movie-Wallpapers.jpg" alt="" width="620" height="264" srcset="/wp-content/uploads/2017/11/Pitch-Perfect-3-Movie-Wallpapers.jpg 620w, /wp-content/uploads/2017/11/Pitch-Perfect-3-Movie-Wallpapers-300x128.jpg 300w, /wp-content/uploads/2017/11/Pitch-Perfect-3-Movie-Wallpapers-570x243.jpg 570w" sizes="(max-width: 620px) 100vw, 620px" />Pitch Perfect 3<br />
</i></b></h3>
<p>In Theaters Dec. 22 | PG-13 | Comedy, Music</p>
<p>Everyone’s favorite movie about an acapella group’s rise to fame is back with its third and (maybe?) final installment. The girls are now graduated, out in the workforce and, obviously, they hate it. So, they rally the gang back together to compete in the overseas USO tour. At the very least, Last Call Pitches promises catchy songs and genuinely funny moments delivered by Rebel Wilson, Elizabeth Banks and company– not to mention the unabashed lesbian theme. Franchise newcomers include Ruby Rose, Trinidad James and John Lithgow.</p>
<hr />
<p><img class="size-full wp-image-33361 alignright" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/James-Fanizza.jpg" alt="" width="338" height="103" srcset="/wp-content/uploads/2017/09/James-Fanizza.jpg 338w, /wp-content/uploads/2017/09/James-Fanizza-300x91.jpg 300w" sizes="(max-width: 338px) 100vw, 338px" /></p>
<p>&nbsp;</p>
			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://echomag.com/tag/james-fanizza/" rel="tag">James Fanizza</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://echomag.com/sparkle-glitter-glsen/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://echomag.com/certificate-of-adoption/" rel="next">Next article &rarr;</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/fat-camp/" title="Fat Camp"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/FatCamp_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/09/FatCamp_HERO-70x53.jpg 70w, /wp-content/uploads/2017/09/FatCamp_HERO-174x131.jpg 174w, /wp-content/uploads/2017/09/FatCamp_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/fat-camp/"><h4 class="related-title"><i>Fat Camp</i></h4></a>
<span class="related-subheading">Lesbian film duo offers industry insight following the release of sixth collaborative project</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/movies-oct-2017/" title="At The Box Office| October 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/At_The_Box_Office_October_2017_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/09/At_The_Box_Office_October_2017_HERO-70x53.jpg 70w, /wp-content/uploads/2017/09/At_The_Box_Office_October_2017_HERO-174x131.jpg 174w, /wp-content/uploads/2017/09/At_The_Box_Office_October_2017_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/movies-oct-2017/"><h4 class="related-title">At The Box Office| October 2017</h4></a>
<span class="related-subheading">Four films headed to theaters and video release this month</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/movies-nov-2017/" title="At The Box Office| November 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/At-The-Box-Office-November-2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/At-The-Box-Office-November-2017-70x53.jpg 70w, /wp-content/uploads/2017/10/At-The-Box-Office-November-2017-174x131.jpg 174w, /wp-content/uploads/2017/10/At-The-Box-Office-November-2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/movies-nov-2017/"><h4 class="related-title">At The Box Office| November 2017</h4></a>
<span class="related-subheading">Four films headed to theaters and video release this month</span>
</div>
</li>
</ul>
</section>

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-1119">
        <div id="dsq-comment-header-1119" class="dsq-comment-header">
            <cite id="dsq-cite-1119">
                <span id="dsq-author-user-1119">Tim Arnold</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1119" class="dsq-comment-body">
            <div id="dsq-comment-message-1119" class="dsq-comment-message"><p>I would add Call Me by Your Name which opens December 22nd.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://echomag.com/box-office-december-2017/';
var disqus_identifier = '34340 http://echomag.com/?p=34340';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'echomagcom';
var disqus_title = "At The Box Office| December 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=34340';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1437516087470-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-4'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1437516087470-5' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-5'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/phoenix-pride-leadership/" title="Phoenix Pride Announces Leadership Change"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Phoenix-Pride-ED-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Phoenix-Pride-ED-70x53.jpg 70w, /wp-content/uploads/2017/11/Phoenix-Pride-ED-174x131.jpg 174w, /wp-content/uploads/2017/11/Phoenix-Pride-ED-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/phoenix-pride-leadership/" title="Phoenix Pride Announces Leadership Change">Phoenix Pride Announces Leadership Change</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/tis-season-2017/" title="’Tis The Season | 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Tis-the-season-2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Tis-the-season-2017-70x53.jpg 70w, /wp-content/uploads/2017/11/Tis-the-season-2017-174x131.jpg 174w, /wp-content/uploads/2017/11/Tis-the-season-2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/tis-season-2017/" title="’Tis The Season | 2017">’Tis The Season | 2017</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/the-bodyguard/" title="The Bodyguard"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-70x53.jpg 70w, /wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-174x131.jpg 174w, /wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/the-bodyguard/" title="The Bodyguard"><i>The Bodyguard</i></a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/tdor-2017/" title="Transgender Day Of Remembrance"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/AdobeStock_94935036-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/AdobeStock_94935036-70x53.jpg 70w, /wp-content/uploads/2017/11/AdobeStock_94935036-174x131.jpg 174w, /wp-content/uploads/2017/11/AdobeStock_94935036-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/tdor-2017/" title="Transgender Day Of Remembrance">Transgender Day Of Remembrance</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/inner-peace/" title="Inner Peace"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/fsdfdsf282-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/fsdfdsf282-70x53.jpg 70w, /wp-content/uploads/2017/11/fsdfdsf282-174x131.jpg 174w, /wp-content/uploads/2017/11/fsdfdsf282-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/inner-peace/" title="Inner Peace">Inner Peace</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="https://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1437516087470-6' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-6'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1437516087470-7' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-7'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<ul>
			<li><a href='https://echomag.com/2017/11/'>November 2017</a></li>
	<li><a href='https://echomag.com/2017/10/'>October 2017</a></li>
	<li><a href='https://echomag.com/2017/09/'>September 2017</a></li>
	<li><a href='https://echomag.com/2017/08/'>August 2017</a></li>
	<li><a href='https://echomag.com/2017/07/'>July 2017</a></li>
	<li><a href='https://echomag.com/2017/06/'>June 2017</a></li>
	<li><a href='https://echomag.com/2017/05/'>May 2017</a></li>
	<li><a href='https://echomag.com/2017/04/'>April 2017</a></li>
	<li><a href='https://echomag.com/2017/03/'>March 2017</a></li>
	<li><a href='https://echomag.com/2017/02/'>February 2017</a></li>
	<li><a href='https://echomag.com/2017/01/'>January 2017</a></li>
	<li><a href='https://echomag.com/2016/12/'>December 2016</a></li>
	<li><a href='https://echomag.com/2016/11/'>November 2016</a></li>
	<li><a href='https://echomag.com/2016/10/'>October 2016</a></li>
	<li><a href='https://echomag.com/2016/09/'>September 2016</a></li>
	<li><a href='https://echomag.com/2016/08/'>August 2016</a></li>
	<li><a href='https://echomag.com/2016/07/'>July 2016</a></li>
	<li><a href='https://echomag.com/2016/06/'>June 2016</a></li>
	<li><a href='https://echomag.com/2016/05/'>May 2016</a></li>
	<li><a href='https://echomag.com/2016/04/'>April 2016</a></li>
	<li><a href='https://echomag.com/2016/03/'>March 2016</a></li>
	<li><a href='https://echomag.com/2016/02/'>February 2016</a></li>
	<li><a href='https://echomag.com/2016/01/'>January 2016</a></li>
	<li><a href='https://echomag.com/2015/12/'>December 2015</a></li>
	<li><a href='https://echomag.com/2015/11/'>November 2015</a></li>
	<li><a href='https://echomag.com/2015/10/'>October 2015</a></li>
	<li><a href='https://echomag.com/2015/09/'>September 2015</a></li>
	<li><a href='https://echomag.com/2015/08/'>August 2015</a></li>
	<li><a href='https://echomag.com/2015/07/'>July 2015</a></li>
	<li><a href='https://echomag.com/2015/06/'>June 2015</a></li>
	<li><a href='https://echomag.com/2015/05/'>May 2015</a></li>
	<li><a href='https://echomag.com/2015/04/'>April 2015</a></li>
	<li><a href='https://echomag.com/2015/03/'>March 2015</a></li>
	<li><a href='https://echomag.com/2015/02/'>February 2015</a></li>
	<li><a href='https://echomag.com/2015/01/'>January 2015</a></li>
	<li><a href='https://echomag.com/2014/12/'>December 2014</a></li>
	<li><a href='https://echomag.com/2014/11/'>November 2014</a></li>
	<li><a href='https://echomag.com/2014/10/'>October 2014</a></li>
	<li><a href='https://echomag.com/2014/09/'>September 2014</a></li>
	<li><a href='https://echomag.com/2014/08/'>August 2014</a></li>
	<li><a href='https://echomag.com/2014/07/'>July 2014</a></li>
	<li><a href='https://echomag.com/2014/06/'>June 2014</a></li>
	<li><a href='https://echomag.com/2014/05/'>May 2014</a></li>
	<li><a href='https://echomag.com/2014/04/'>April 2014</a></li>
	<li><a href='https://echomag.com/2014/02/'>February 2014</a></li>
	<li><a href='https://echomag.com/2013/08/'>August 2013</a></li>
	<li><a href='https://echomag.com/2012/09/'>September 2012</a></li>
	<li><a href='https://echomag.com/2010/06/'>June 2010</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://echomag.com/phoenix-pride-leadership/" title="Phoenix Pride Announces Leadership Change"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Phoenix-Pride-ED-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Phoenix-Pride-ED-70x53.jpg 70w, /wp-content/uploads/2017/11/Phoenix-Pride-ED-174x131.jpg 174w, /wp-content/uploads/2017/11/Phoenix-Pride-ED-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/tis-season-2017/" title="’Tis The Season | 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Tis-the-season-2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Tis-the-season-2017-70x53.jpg 70w, /wp-content/uploads/2017/11/Tis-the-season-2017-174x131.jpg 174w, /wp-content/uploads/2017/11/Tis-the-season-2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-bodyguard/" title="The Bodyguard"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-70x53.jpg 70w, /wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-174x131.jpg 174w, /wp-content/uploads/2017/11/Bodyguard-HERO-Photo-Joan-Marcus-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/tdor-2017/" title="Transgender Day Of Remembrance"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/AdobeStock_94935036-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/AdobeStock_94935036-70x53.jpg 70w, /wp-content/uploads/2017/11/AdobeStock_94935036-174x131.jpg 174w, /wp-content/uploads/2017/11/AdobeStock_94935036-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/inner-peace/" title="Inner Peace"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/fsdfdsf282-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/fsdfdsf282-70x53.jpg 70w, /wp-content/uploads/2017/11/fsdfdsf282-174x131.jpg 174w, /wp-content/uploads/2017/11/fsdfdsf282-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/freak-show/" title="Freak Show"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Freak-Show-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Freak-Show-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Freak-Show-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Freak-Show-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/transcripts/" title="TRANScripts"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/gdfgf525-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/gdfgf525-70x53.jpg 70w, /wp-content/uploads/2017/11/gdfgf525-174x131.jpg 174w, /wp-content/uploads/2017/11/gdfgf525-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/cinderella/" title="Cinderella"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Cinderella-Waltz-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Cinderella-Waltz-2-70x53.jpg 70w, /wp-content/uploads/2017/11/Cinderella-Waltz-2-174x131.jpg 174w, /wp-content/uploads/2017/11/Cinderella-Waltz-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/gift-guide-2017/" title="The Gayest Guide to Holiday Gift Giving"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Gift-Guide-2017-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Gift-Guide-2017-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Gift-Guide-2017-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Gift-Guide-2017-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/recordings-dec-2017/" title="Recordings | December 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Recordings_Dec-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Recordings_Dec-70x53.jpg 70w, /wp-content/uploads/2017/11/Recordings_Dec-174x131.jpg 174w, /wp-content/uploads/2017/11/Recordings_Dec-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/tingle-all-the-way/" title="Tingle All the Way"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/34tret43-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/34tret43-70x53.jpg 70w, /wp-content/uploads/2017/11/34tret43-174x131.jpg 174w, /wp-content/uploads/2017/11/34tret43-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/massey-dec-2017/" title="Embracing the Dark of Night in the Season of Light"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/AdobeStock_123192156-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/AdobeStock_123192156-70x53.jpg 70w, /wp-content/uploads/2017/11/AdobeStock_123192156-174x131.jpg 174w, /wp-content/uploads/2017/11/AdobeStock_123192156-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/randy-wicker/" title="Randy Wicker"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Randy-Wicker-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Randy-Wicker-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Randy-Wicker-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Randy-Wicker-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/hrc-cei-2018/" title="2018 Corporate Equality Index"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/HRC-CEI-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/HRC-CEI-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/HRC-CEI-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/HRC-CEI-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/certificate-of-adoption/" title="Guest Columnist | December 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Certificate-of-Adoption-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Certificate-of-Adoption-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Certificate-of-Adoption-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Certificate-of-Adoption-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/box-office-december-2017/" title="At The Box Office| December 2017"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017-70x53.jpg 70w, /wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017-174x131.jpg 174w, /wp-content/uploads/2017/11/At_The_Box_Office_Dec_2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/sparkle-glitter-glsen/" title="Sparkle, Glitter, GLSEN"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/11/Sparkle-Glitter-GLSEN-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/11/Sparkle-Glitter-GLSEN-HERO-70x53.jpg 70w, /wp-content/uploads/2017/11/Sparkle-Glitter-GLSEN-HERO-174x131.jpg 174w, /wp-content/uploads/2017/11/Sparkle-Glitter-GLSEN-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/out-on-screen/" title="Out On Screen"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Lavender-Scare2-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Lavender-Scare2-HERO-70x53.jpg 70w, /wp-content/uploads/2017/10/Lavender-Scare2-HERO-174x131.jpg 174w, /wp-content/uploads/2017/10/Lavender-Scare2-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/wedding-expo-2017/" title="Here Come the Brides &#8230; and Grooms"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/Wedding-Expo-2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Wedding-Expo-2017-70x53.jpg 70w, /wp-content/uploads/2017/10/Wedding-Expo-2017-174x131.jpg 174w, /wp-content/uploads/2017/10/Wedding-Expo-2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/growing-from-the-center/" title="Growing From The Center"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/youth-center-hero-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/youth-center-hero-70x53.jpg 70w, /wp-content/uploads/2017/10/youth-center-hero-174x131.jpg 174w, /wp-content/uploads/2017/10/youth-center-hero-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/hall-of-fame-2017/" title="Echo Magazine’s Hall of Fame"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/echo_main-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/echo_main-70x53.jpg 70w, /wp-content/uploads/2017/10/echo_main-174x131.jpg 174w, /wp-content/uploads/2017/10/echo_main-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6><style>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</style>    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#" data-current="0">
                    <div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">
                              <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120747edit.jpg" data-image-id="13470">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13470" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120747edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120773edit.jpg" data-image-id="13475">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13475" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120773edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120727edit.jpg" data-image-id="13461">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13461" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120727edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120735edit.jpg" data-image-id="13465">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13465" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120735edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120756edit.jpg" data-image-id="13473">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:100px; height:133.333333333px; margin-left: 0px; margin-top: -16.6666666667px;" id="13473" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120756edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120726edit.jpg" data-image-id="13460">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13460" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120726edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120740edit.jpg" data-image-id="13467">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13467" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120740edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/PB120730edit.jpg" data-image-id="13462">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="13462" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov17_BlushBrunch/thumb/PB120730edit.jpg" alt="Blush Brunch at Bliss/ReBAR | Nov. 11, 2017  " />
                        </span>
                    </span>
                                      </span>
                </a>
            </div>
                      </div>
        </form>
        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
  	    <script>
      function bwg_gallery_box_0(image_id, openEcommerce) {
        if(typeof openEcommerce == undefined){
          openEcommerce = false;
        }
        var ecommerce = openEcommerce == true ? "&open_ecommerce=1" : "";
        var filterTags = jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() ? jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() : 0;
        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? "&filter_search_name_0=" + jQuery("#bwg_search_input_0" ).val() : '';
        spider_createpopup('https://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=322&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=ASC&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=0&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&current_url=https%3A%2F%2Fechomag.com%2Fbox-office-december-2017%2F&image_id=' + image_id + "&filter_tag_0=" +  filterTags + ecommerce + filtersearchname, '0', '800', '500', 1, 'testpopup', 5, "bottom");
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          if(bwg_hash_array[0] == "322"){
            bwg_gallery_box_0(bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_0() {
        var bwg_touch_flag = false;
        jQuery(".bwg_lightbox_0").on("click", function () {
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            bwg_gallery_box_0(jQuery(this).attr("data-image-id"));
            return false;
          }
        });

        jQuery(".bwg_lightbox_0 .bwg_ecommerce").on("click", function (event) {
          event.stopPropagation();
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            var image_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-image-id");
            bwg_gallery_box_0(image_id, true);
            return false;
          }
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="https://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2016</p>
</div>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'echomagcom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
                <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles">  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border-radius:5px; }</style>
        <script id="hustle-modal-tpl" type="text/template">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</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-52622186-1', 'auto');
 ga('send', 'pageview');

</script>

<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
  analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
  analytics.page()
  }}();
</script><script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='dashicons-css'  href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wordpress-popup/assets/css/front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/echomag.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/echomag.com\/subscribe\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/echomag.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/echomag.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_6ee2bfae5fa095f32454c6936f11e162"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Optins = [];
var inc_opt = {"ajaxurl":"https:\/\/echomag.com\/wp-admin\/admin-ajax.php","page_id":"34340","page_type":"post","current_url":"https:\/\/echomag.com\/box-office-december-2017","is_upfront":"","is_caldera_active":"","adblock_detector_js":"\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var hustle_vars = {"ajaxurl":"https:\/\/echomag.com\/wp-admin\/admin-ajax.php","page_id":"34340","page_type":"post","current_url":"https:\/\/echomag.com\/box-office-december-2017","is_upfront":"","is_caldera_active":"","adblock_detector_js":"\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var Hustle_Custom_Contents = {"Hustle_CC5a3966cdc5b4d":{"design":{"main_bg_color":"rgba(255,255,255,1)","border":"1","border_radius":5,"border_weight":3,"border_type":"solid","border_static_color":"rgba(218,218,218,1)","border_hover_color":"rgba(218,218,218,1)","border_active_color":"rgba(218,218,218,1)","drop_shadow":false,"drop_shadow_x":0,"drop_shadow_y":0,"drop_shadow_blur":0,"drop_shadow_spread":0,"drop_shadow_color":"rgba(0,0,0,0)","image":"","hide_image_on_mobile":false,"image_position":"right","cta_label":"","cta_url":"","cta_target":"_blank","image_location":"right","style":"simple","customize_colors":false,"title_color":"","subtitle_color":"","link_static_color":"","cta_static_background":"","cta_static_color":"","customize_size":true,"custom_height":200,"custom_width":500,"customize_css":false,"custom_css":""},"content":{"optin_id":"1","blog_id":"1","optin_name":"Over 18","optin_title":"NSFW","optin_message":"Warning! The content you are about to see may contain material that is inappropriate for viewers under the age of 18.\r\n","optin_mail_list":"","optin_provider":"custom_content","active":"1","test_mode":"0","subtitle":null,"content":"<p>Warning! The content you are about to see may contain material that is inappropriate for viewers under the age of 18.<\/p>\n"},"tracking_types":null,"settings":null,"after_content":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"popup":{"enabled":1,"conditions":{"visitor_not_logged_in":true,"shown_less_than":5,"on_specific_url":{"urls":"http:\/\/dev.echomag.com\/category\/out-about\/rated-r\n"}},"triggers":{"trigger":"time","on_time":"immediately","on_time_delay":0,"on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":0,"on_scroll_css_selector":null,"on_click_element":"","on_exit_intent":"detected","on_adblock":false,"on_adblock_delayed":false,"on_adblock_delayed_time":180,"on_adblock_delayed_unit":"seconds"},"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":true,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365,"on_submit":""},"slide_in":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"magic_bar":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"should_display":{"after_content":true,"popup":false,"slide_in":true,"shortcode":true,"widget":true}}};
var Hustle_SS_Modules = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js,wp-content/plugins/simple-ads-manager/js/sam-layout.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-includes/js/underscore.min.js,wp-content/plugins/wordpress-popup/assets/js/front.min.js'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js'></script>
</body>
</html>