<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>Bianca Del Rio talks about her new live show, Arizona, and a productive lockdown - Echo Magazine</title>
<link rel="shortcut icon" href="/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="https://echomag.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://echomag.com/xmlrpc.php"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bianca Del Rio talks about her new live show, Arizona, and a productive lockdown - Echo Magazine" />
	<meta property="og:description" content="By Timothy Rawles Had the pandemic not hit when it did, Drag Race alumna and insult comedy superstar Bianca Del Rio’s life would have continued to be a whirlwind of projects that could have kept her busy through most of 2020. But the truth is a lock-down is exactly what she needed. Bianca Del Rio is the stage name of Roy Haylock, a New Orleans native, who gained great fame as the spiked-tongued, heart-of-gold winning contestant on season six of RuPaul’s Drag Race. Bianca became the adopted workroom prioress who was well-respected by the queens of that season. Since then the former costume designer rarely stays idle. Even a pandemic won’t slow her down. She is coming to Phoenix for the outdoor Drive ‘N Drag show on March 16-17, 2021. By Denise Malone But let’s backtrack a little bit to earlier last year just before the world closed down. Bianca was headed back from the U.K. where she had just finished a popular show. She was looking forward to some downtime, getting a much-needed surgery, and finding a permanent homestead. She never expected a long-term break was already a legislative order. “Well, the lucky thing was I was in London [...]" />
	<meta property="og:url" content="https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/" />
	<meta property="og:site_name" content="Echo Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/EchoMagazine/" />
	<meta property="article:published_time" content="2021-02-23T17:03:57+00:00" />
	<meta property="article:modified_time" content="2021-02-23T17:03:58+00:00" />
	<meta property="og:image" content="https://echomag.com/wp-content/uploads/2021/02/IJJ-Press-4a-Photo-Credit-Rene-Koala.jpg" />
	<meta property="og:image:width" content="327" />
	<meta property="og:image:height" content="262" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://echomag.com/#organization","name":"Echo Magazine","url":"https://echomag.com/","sameAs":["https://www.facebook.com/EchoMagazine/","https://twitter.com/EchoMagAZ"],"logo":{"@type":"ImageObject","@id":"https://echomag.com/#logo","inLanguage":"en-US","url":"https://echomag.com/wp-content/uploads/2016/11/Echo2014-FINAL.jpg","width":1436,"height":356,"caption":"Echo Magazine"},"image":{"@id":"https://echomag.com/#logo"}},{"@type":"WebSite","@id":"https://echomag.com/#website","url":"https://echomag.com/","name":"Echo Magazine","description":"Arizona&#039;s leading media outlet dedicated to serving the LGBTQ community in news, views and entertainment.","publisher":{"@id":"https://echomag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://echomag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/#primaryimage","inLanguage":"en-US","url":"https://echomag.com/wp-content/uploads/2021/02/IJJ-Press-4a-Photo-Credit-Rene-Koala.jpg","width":327,"height":262,"caption":"By Rene Koala"},{"@type":"WebPage","@id":"https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/#webpage","url":"https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/","name":"Bianca Del Rio talks about her new live show, Arizona, and a productive lockdown - Echo Magazine","isPartOf":{"@id":"https://echomag.com/#website"},"primaryImageOfPage":{"@id":"https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/#primaryimage"},"datePublished":"2021-02-23T17:03:57+00:00","dateModified":"2021-02-23T17:03:58+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/"]}]},{"@type":"Article","@id":"https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/#article","isPartOf":{"@id":"https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/#webpage"},"author":{"@id":"https://echomag.com/#/schema/person/096a2a685a4129e7a61749b9d8009c12"},"headline":"Bianca Del Rio talks about her new live show, Arizona, and a productive lockdown","datePublished":"2021-02-23T17:03:57+00:00","dateModified":"2021-02-23T17:03:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/#webpage"},"publisher":{"@id":"https://echomag.com/#organization"},"image":{"@id":"https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/#primaryimage"},"articleSection":"Drag / Pageants","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://echomag.com/#/schema/person/096a2a685a4129e7a61749b9d8009c12","name":"Timothy Rawles","image":{"@type":"ImageObject","@id":"https://echomag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/033e679cc05e42e2fc3535406d320e06?s=96&d=mm&r=r","caption":"Timothy Rawles"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="https://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="https://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="https://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Bianca Del Rio talks about her new live show, Arizona, and a productive lockdown Comments Feed" href="https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://echomag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://echomag.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://echomag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://echomag.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://echomag.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://echomag.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.3.67' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://echomag.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://echomag.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.3.67' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://echomag.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://echomag.com/wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://echomag.com/wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-buttons-css'  href='https://echomag.com/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='https://echomag.com/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mejs-css'  href='https://echomag.com/wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mejs-skins-css'  href='https://echomag.com/wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='radykal-fancy-gallery-css'  href='https://echomag.com/wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='https://echomag.com/wp-content/themes/mh_magazine/style.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://echomag.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://echomag.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://echomag.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.2' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://echomag.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.67' id='bwg_frontend-js'></script>
<script type='text/javascript' id='bwg_sumoselect-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2' id='bwg_sumoselect-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.67' id='bwg_jquery_mobile-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.67' id='bwg_mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_gallery_box-js-extra'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.67' id='bwg_gallery_box-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2' id='bwg_raty-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.67' id='bwg_featureCarousel-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0' id='bwg_3DEngine-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0' id='bwg_Sphere-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-content/themes/mh_magazine/js/scripts.js?ver=5.6.2' id='scripts-js'></script>
<link rel="https://api.w.org/" href="https://echomag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://echomag.com/wp-json/wp/v2/posts/48978" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://echomag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://echomag.com/?p=48978' />
<link rel="alternate" type="application/json+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fbianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Fbianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">.wpupg-grid { transition: height 800; }</style><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30896616/HOME_TOP', [[320, 50], [728, 90]], 'div-gpt-ad-1609363823356-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<style>

	.header-widget {
		width: 980px;
		margin: 1em 25em 0;
	}

</style>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30896616/IN_POST1', [[300, 250], [300, 600]], 'div-gpt-ad-1609378949200-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://echomag.com"><link rel="https://theeventscalendar.com/" href="https://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	
	</style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("/wp-content/uploads/2018/01/Echo_2018_bg_crop.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	var mappingHomeTop = googletag.sizeMapping().
	addSize([992, 0], [[970, 90], [728, 90], [300, 250], [1, 1]]). //desktop

	addSize([768, 0], [[300, 250], [728, 90], [1, 1]]). //tablet

	addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

	addSize([0, 0], [[320, 50], [1, 1]]). //other

	build();
	
    googletag.defineSlot('/30896616/HOME_SIDE_1', [300, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [300, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [300, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [300, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [300, 250], 'div-gpt-ad-1520635321666-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [300, 250], 'div-gpt-ad-1520635381289-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [300, 250], 'div-gpt-ad-1520635449403-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [300, 250], 'div-gpt-ad-1520635500789-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [[320, 50], [728, 90]], 'div-gpt-ad-1541097685957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>;
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/30896616/HOME_TOP', [[728, 90], [320, 50]], 'div-gpt-ad-1607376416553-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

</head>
<body class="post-template-default single single-post postid-48978 single-format-standard custom-background tribe-no-js tribe-bar-is-disabled tribe-theme-mh_magazine tribe-events-filter-view tribe-filters-open tribe-filters-horizontal wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1609363823356-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609363823356-0'); });
  </script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="https://echomag.com/marketing-solutions/">Marketing Solutions – Advertise with us!</a></li>
</ul></div>		</nav>
		<a href="https://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15337"><a href="https://echomag.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="https://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23690"><a href="https://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="https://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="https://echomag.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="https://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="https://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="https://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="https://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-48283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48283"><a href="https://echomag.com/entertainment/without-reservations/">Without Reservations</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15356"><a href="https://echomag.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15358"><a href="https://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="https://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="https://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="https://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-45631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45631"><a href="https://echomag.com/2020-photos/">2020 Photos</a></li>
	<li id="menu-item-40253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40253"><a href="https://echomag.com/2019-photos/">2019 Photos</a></li>
</ul>
</li>
<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="https://echomag.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="https://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="https://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-39437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="https://echomag.com/the-magazine/read-our-print-edition/">Read our Print Edition</a></li>
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="https://echomag.com/echogram/">echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="https://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-46712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46712"><a href="https://echomag.com/echo-revised-distribution-locations/">Where to find Echo</a></li>
	<li id="menu-item-48058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48058"><a href="https://checkout.subscriptiongenius.com/https:echomag.com/2620/">Subscriptions</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="https://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-48062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48062"><a href="https://echomag.com/out-voices-radio/">Out Voices Radio</a></li>
<li id="menu-item-48063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48063"><a href="https://echomag.com/podcasts/">Podcasts</a></li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="https://echomag.com/entertainment/">Entertainment</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com/entertainment/drag-pageants/" itemprop="url"><span itemprop="title">Drag / Pageants</span></a></span> <span class="bc-delimiter">&raquo;</span> Bianca Del Rio talks about her new live show, Arizona, and a productive lockdown</nav>
<article class="post-48978 post type-post status-publish format-standard has-post-thumbnail hentry category-drag-pageants">
	<header class="post-header">
		<h1 class="entry-title">
			Bianca Del Rio talks about her new live show, Arizona, and a productive lockdown		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Her Drive &#039;N Drag show comes to Arizona March 16 and 17</h2>
<p class="meta post-meta">Posted on <span class="updated">February 23, 2021</span>   in <a href="https://echomag.com/entertainment/drag-pageants/" rel="category tag">Drag / Pageants</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://echomag.com/wp-content/uploads/2021/02/IJJ-Press-4a-Photo-Credit-Rene-Koala.jpg" alt="" title="IJJ Press 4a - Photo Credit Rene Koala" />
<span class="wp-caption-text">By Rene Koala</span>
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		
<p>By <strong>Timothy Rawles</strong></p>



<p>Had the pandemic not hit when it did, <em>Drag Race</em> alumna and insult comedy superstar Bianca Del Rio’s life would have continued to be a whirlwind of projects that could have kept her busy through most of 2020. But the truth is a lock-down is exactly what she needed.</p>



<p>Bianca Del Rio is the stage name of Roy Haylock, a New Orleans native, who gained great fame as the spiked-tongued, heart-of-gold winning contestant on season six of <em>RuPaul’s Drag Race</em>. Bianca became the adopted workroom prioress who was well-respected by the queens of that season. </p>



<p>Since then the former costume designer rarely stays idle. Even a pandemic won’t slow her down. She is coming to Phoenix for the outdoor <em>Drive ‘N Drag</em> show on March 16-17, 2021.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://echomag.com/wp-content/uploads/2021/02/Press-photo-cred-Denise-Malone-600x900.jpg" alt="" class="wp-image-49031" width="415" height="623" srcset="https://echomag.com/wp-content/uploads/2021/02/Press-photo-cred-Denise-Malone-600x900.jpg 600w, https://echomag.com/wp-content/uploads/2021/02/Press-photo-cred-Denise-Malone-200x300.jpg 200w, https://echomag.com/wp-content/uploads/2021/02/Press-photo-cred-Denise-Malone-768x1152.jpg 768w, https://echomag.com/wp-content/uploads/2021/02/Press-photo-cred-Denise-Malone-1024x1536.jpg 1024w, https://echomag.com/wp-content/uploads/2021/02/Press-photo-cred-Denise-Malone-1365x2048.jpg 1365w, https://echomag.com/wp-content/uploads/2021/02/Press-photo-cred-Denise-Malone-83x125.jpg 83w, https://echomag.com/wp-content/uploads/2021/02/Press-photo-cred-Denise-Malone-133x200.jpg 133w, https://echomag.com/wp-content/uploads/2021/02/Press-photo-cred-Denise-Malone-320x480.jpg 320w, https://echomag.com/wp-content/uploads/2021/02/Press-photo-cred-Denise-Malone-scaled.jpg 1707w" sizes="(max-width: 415px) 100vw, 415px" /><figcaption>By Denise Malone</figcaption></figure></div>



<p>But let’s backtrack a little bit to earlier last year just before the world closed down. Bianca was headed back from the U.K. where she had just finished a popular show. She was looking forward to some downtime, getting a much-needed surgery, and finding a permanent homestead. She never expected a long-term break was already a legislative order. </p>



<p>“Well, the lucky thing was I was in London doing a musical in the West End in February,” Bianca tells us in a phone interview. “So, I flew back to America planning on taking off eight weeks because I was going to have tonsils taken out — don’t ask, long story — and also I was in search of a home. So I thought on that break it was the perfect time to make this happen. Not knowing, I just got back to America and things got crazy.”</p>



<p>In that crazy time, she did find a home. In Palm Springs. But that was it, her new house was empty;  there was nowhere to sit or rest your elbows except on the floor. </p>



<p>“Basically, I moved into my new home and I was searching frantically online trying to find furniture because I had nothing,” she laughs. “That was difficult to find a table and chairs during COVID online and hope it got delivered. So that was basically what I was experiencing, and I also have two senior dogs that have been with me for 15 years, so it’s been nice to be home with them because for the past seven or eight years it’s been this crazy rat race of travelling and touring and being everywhere. It’s been a nice change and I’m lucky that I was able to have this new place to distract me.”</p>



<p>Eventually the house came together and when all was said and done, the diversion was worth it. It essentially made her forget she was living through a pandemic in isolation. </p>



<p>“I’m one of those,” she laughs. “So now I’m wandering the halls aimlessly in drag like Gloria Swanson in <em>Sunset Boulevard</em>, but it is what it is. You know?”</p>



<p>One would think that a busy girl like Bianca would be more comfortable in a big city like New York, not amid the trappings of a tourist town in the middle of nowhere. The truth is, location was a big factor in deciding where she would land, and for now it&#8217;s the perfect place. </p>



<p>“I think too, just in general, what made sense for me, when you live in the chaos of travel and touring and stuff, the last thing I want to be is in New York. It was just a little more than what I wanted. And L.A. is kinda the same thing. So I thought where do I go? And I happened to be in Palm Springs and said I love it. My assistant bought a place first and then I soon followed.”</p>



<p>The first big test to see if the logistics are better is the <em>Drive ‘N Drag</em> show which began in Atlanta in late February. It will make its way across the states and eventually end in Los Angeles at the Rose Bowl. The show is a pandemic-safe outdoor event within the confines of informal venues across the country. Some of these places are located in old drive-in theaters; a locale Bianca had never experienced before until the tour. </p>



<p>“You would assume at my elderly age that I would have,” she chuckles. “But no, I actually have not gone. So this is all new to me on every level. Now, I <em>have</em> done outside gigs; I’ve been at numerous Prides at an outside venue or even had to do a show at an outside venue. So yeah, this is kind of adding that extra element which luckily is probably the safest way to do anything now. It’s so funny that something antiquated from the ‘50s and ‘60s is what’s saving us now.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="601" height="900" src="https://echomag.com/wp-content/uploads/2021/02/BDR2-Press-Photo-credit-Matt-Crocket-601x900.jpg" alt="" class="wp-image-49029" srcset="https://echomag.com/wp-content/uploads/2021/02/BDR2-Press-Photo-credit-Matt-Crocket-601x900.jpg 601w, https://echomag.com/wp-content/uploads/2021/02/BDR2-Press-Photo-credit-Matt-Crocket-200x300.jpg 200w, https://echomag.com/wp-content/uploads/2021/02/BDR2-Press-Photo-credit-Matt-Crocket-768x1151.jpg 768w, https://echomag.com/wp-content/uploads/2021/02/BDR2-Press-Photo-credit-Matt-Crocket-1025x1536.jpg 1025w, https://echomag.com/wp-content/uploads/2021/02/BDR2-Press-Photo-credit-Matt-Crocket-1367x2048.jpg 1367w, https://echomag.com/wp-content/uploads/2021/02/BDR2-Press-Photo-credit-Matt-Crocket-83x125.jpg 83w, https://echomag.com/wp-content/uploads/2021/02/BDR2-Press-Photo-credit-Matt-Crocket-133x200.jpg 133w, https://echomag.com/wp-content/uploads/2021/02/BDR2-Press-Photo-credit-Matt-Crocket-320x480.jpg 320w, https://echomag.com/wp-content/uploads/2021/02/BDR2-Press-Photo-credit-Matt-Crocket-scaled.jpg 1708w" sizes="(max-width: 601px) 100vw, 601px" /><figcaption>By Matt Crockett</figcaption></figure></div>



<p>In Arizona, Bianca won&#8217;t be performing at a drive-in, but at the Wild Horse Pass Motorsports Park. Where, of all things, drag races actually happen! She has visited the state before. Her memories of it, as with most visitors, is the scorching summer weather. </p>



<p>“I had a couple of stops in Arizona,” Bianca recalls. “Tuscon was one of them; I had never felt heat in my life. Like <em>I</em> come from humid heat. And it was like, you know when you open the oven when you’re baking cookies, that was the feeling — in drag! Which is challenging. But it was beautiful! I grew fond of desert views but it was a completely different heat than I grew up with because you know, New Orleans and New York have that humidity and that stickiness whereas Arizona … <em>don’t</em>. So hopefully we’re still in a wintery springy phase when we get there.”</p>



<p>I tell her I can’t promise anything.</p>



<p>“Then you’re gonna get a kaftan and a tiny wig,” she responds with a chortle. “The heat I can handle, it’s the dryness that gets me.”</p>



<p>As the world gets back to normal, so does Bianca Del Rio’s penchant for working non-stop. She is used to burning the candle at both ends, but now her determination is probably a little more than making money, it’s a chance to get out into the world again doing what she does best; entertain. </p>



<p>She says she’s already scheduling another tour that got canceled because of COVID last year. There is also a new podcast in the works in which she will have guests on to discuss a variety of things, not just <em>Drag Race</em>. </p>



<p>Adding to that, and probably the most exciting is a third <em>Hurricane Bianca</em> movie; another production casualty from last year that should have been done by now.</p>



<p>“Obviously right now we can’t schedule a damn thing,&#8221; she says. &#8220;But there is a third one that has been written so we are excited about that. I mean, I don’t write them. My friend Matt Kugelman writes them and I’m looking forward to when we get to a normal state in the world so we can film it.”</p>



<p>Through it all, the performer has kept that big painted signature smile on her face. She&#8217;s kept her giant eyelashes glued on and her sense of humor intact. Now that the world is recovering, so is her incessant schedule. Still, the time off was perhaps a blessing for her because everything she did during that time was, in a way, a breather; a giant exhale away from the spotlight.  &nbsp;&nbsp;</p>



<p>“It’s been a wild ride,&#8221; she says before we hang up. &#8220;I do realize there’s a lot going on in the world at the moment so I am grateful that I have been able to keep busy and do the things that I haven’t been able to do for a long time, you know like take out the trash or sort recyclables” she laughs. “It’s wild. I’m becoming a little domesticated in my old age.”</p>



<p><em>Bianca Del Rio will be performing in Drive ‘N Drag at the Wild Horse Pass Motorsports Park on March 16-17, 2021. Get tickets at <a href="http://vossevents.com/drive-n-drag">vossevents.com/drive-n-drag/</a>.</em></p>



<p></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://echomag.com/wp-content/uploads/2019/11/Tim_Rawles.jpg" alt="" class="wp-image-45009" width="355" height="259" srcset="https://echomag.com/wp-content/uploads/2019/11/Tim_Rawles.jpg 675w, https://echomag.com/wp-content/uploads/2019/11/Tim_Rawles-570x415.jpg 570w, https://echomag.com/wp-content/uploads/2019/11/Tim_Rawles-300x219.jpg 300w, https://echomag.com/wp-content/uploads/2019/11/Tim_Rawles-125x91.jpg 125w, https://echomag.com/wp-content/uploads/2019/11/Tim_Rawles-200x146.jpg 200w, https://echomag.com/wp-content/uploads/2019/11/Tim_Rawles-640x466.jpg 640w" sizes="(max-width: 355px) 100vw, 355px" /></figure></div>
			</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://echomag.com/recordings-an-intimate-review-of-dale-crovers-latest/" rel="prev">&larr; Previous article</a></div>
</nav>
		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1520635500789-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635500789-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget">        <section id="slider-4098" class="flexslider slider-layout2">
			<ul class="slides">
											<li>
				<article class="slide-wrap">
					<a href="https://issuu.com/echomag.com/docs/december_2020_echo_735" title="" target="_blank"><img src="/wp-content/uploads/2020/11/COVER_Thumb_735.jpg" alt="" /></a>
									</article>
				</li>
															<li>
				<article class="slide-wrap">
					<a href="https://issuu.com/echomag.com/docs/november_2020_echo_734" title="" target="_blank"><img src="/wp-content/uploads/2020/10/COVER_Thumb_734.jpg" alt="" /></a>
									</article>
				</li>
															<li>
				<article class="slide-wrap">
					<a href="https://issuu.com/echomag.com/docs/october_2020_echo_733" title="" target="_blank"><img src="/wp-content/uploads/2020/09/COVER_Thumb_733.jpg" alt="" /></a>
									</article>
				</li>
															<li>
				<article class="slide-wrap">
					<a href="https://issuu.com/echomag.com/docs/september_2020_echo_732%20%20" title="" target="_blank"><img src="/wp-content/uploads/2020/08/COVER_Thumb_732.jpg" alt="" /></a>
									</article>
				</li>
															<li>
				<article class="slide-wrap">
					<a href="https://issuu.com/echomag.com/docs/august_2020_echo_731" title="" target="_blank"><img src="/wp-content/uploads/2020/07/COVER_Thumb_731.jpg" alt="" /></a>
									</article>
				</li>
										</ul>
		</section></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1520635381289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635381289-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_BOTTOM -->
<div id='div-gpt-ad-1438806297762-0' style='height:90px; width:970px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438806297762-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="https://echomag.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="https://echomag.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="https://echomag.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="https://echomag.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/IN_POST1 -->
<div id='div-gpt-ad-1609378949200-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609378949200-0'); });
  </script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1520635449403-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635449403-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="https://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1520635321666-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635321666-0'); });
</script>
</div></div>
<div class="ad-item ad2"><!-- 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
</div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">News in Pictures</h4>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://echomag.com/bianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown/" title="Bianca Del Rio talks about her new live show, Arizona, and a productive lockdown"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/IJJ-Press-4a-Photo-Credit-Rene-Koala-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/IJJ-Press-4a-Photo-Credit-Rene-Koala-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/IJJ-Press-4a-Photo-Credit-Rene-Koala-174x131.jpg 174w, https://echomag.com/wp-content/uploads/2021/02/IJJ-Press-4a-Photo-Credit-Rene-Koala-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/phoenix-pride-announces-new-dates-for-the-40th-phoenix-pride-festival/" title="Phoenix Pride announces new dates for the 40th Phoenix Pride Festival"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/pride-poster-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/pride-poster-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/pride-poster-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-southern-aids-foundation-readies-for-its-fourth-annual-out-brunch/" title="The Southern AIDS Foundation readies for its fourth annual Out Brunch"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/SAAF-logo-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/SAAF-logo-70x53.png 70w, https://echomag.com/wp-content/uploads/2021/02/SAAF-logo-174x131.png 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-lgbtq-storytelling-project-is-ready-for-march/" title="The LGBTQ Storytelling Project is ready for March"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/AdobeStock_358312799-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/AdobeStock_358312799-70x53.jpeg 70w, https://echomag.com/wp-content/uploads/2021/02/AdobeStock_358312799-174x131.jpeg 174w, https://echomag.com/wp-content/uploads/2021/02/AdobeStock_358312799-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/community-tires-ceo-howard-fleischmann-celebrates-30-years-in-business-with-a-new-charitable-endeavor/" title="Community Tire&#8217;s CEO Howard Fleischmann celebrates 30 years in business with a new charitable endeavor"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/Howard-and-Patty-in-Phoenix-Pride-Parade-as-Grand-Marshals-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/Howard-and-Patty-in-Phoenix-Pride-Parade-as-Grand-Marshals-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/Howard-and-Patty-in-Phoenix-Pride-Parade-as-Grand-Marshals-174x131.jpg 174w, https://echomag.com/wp-content/uploads/2021/02/Howard-and-Patty-in-Phoenix-Pride-Parade-as-Grand-Marshals-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-phoenix-art-museum-and-filmbar-have-partnered-to-bring-to-life-an-outdoor-movie-theater-experience/" title="The Phoenix Art Museum and FilmBar have partnered to bring to life an outdoor movie theater experience"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/psd-camera-film-reel-icon-45858-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/psd-camera-film-reel-icon-45858-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/psd-camera-film-reel-icon-45858-174x131.jpg 174w, https://echomag.com/wp-content/uploads/2021/02/psd-camera-film-reel-icon-45858-125x94.jpg 125w, https://echomag.com/wp-content/uploads/2021/02/psd-camera-film-reel-icon-45858-200x150.jpg 200w, https://echomag.com/wp-content/uploads/2021/02/psd-camera-film-reel-icon-45858.jpg 282w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/restrictions-on-restaurant-dining-is-a-hidden-escape-clause-for-many-lesbian-couples/" title="Restrictions on restaurant dining is a hidden escape clause for many lesbian couples"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/cake-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/cake-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/cake-174x131.jpg 174w, https://echomag.com/wp-content/uploads/2021/02/cake-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/prepping-for-valentines-day/" title="PrEPping for Valentine’s Day"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/AdobeStock_290228705-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/AdobeStock_290228705-70x53.jpeg 70w, https://echomag.com/wp-content/uploads/2021/02/AdobeStock_290228705-174x131.jpeg 174w, https://echomag.com/wp-content/uploads/2021/02/AdobeStock_290228705-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/gina-carano-fired-from-the-mandalorian-following-controversial-social-media-posts/" title="Gina Carano fired from The Mandalorian following controversial social media posts"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/carano-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/carano-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/carano-174x131.jpg 174w, https://echomag.com/wp-content/uploads/2021/02/carano-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/8-bills-across-7-states-coordinated-anti-transgender-anti-lgbtq-legislative-push-ramps-up-in-state-houses-across-the-country/" title="8 bills across 7 states: coordinated anti-transgender, anti-LGBTQ legislative push ramps up in State Houses across the country"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/hrcOurLogo-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/hrcOurLogo-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/hrcOurLogo-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/city-of-phoenix-donates-laptops-to-lgbtq-youth/" title="City of Phoenix donates laptops to LGBTQ youth"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/AdobeStock_277738900-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/AdobeStock_277738900-70x53.jpeg 70w, https://echomag.com/wp-content/uploads/2021/02/AdobeStock_277738900-174x131.jpeg 174w, https://echomag.com/wp-content/uploads/2021/02/AdobeStock_277738900-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/drag-tour-raises-money-for-arizona-pride-organizations/" title="Drag tour raises money for Arizona Pride organizations"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/Miss-Nature-and-Justin-Deeper-Love-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/Miss-Nature-and-Justin-Deeper-Love-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/Miss-Nature-and-Justin-Deeper-Love-174x131.jpg 174w, https://echomag.com/wp-content/uploads/2021/02/Miss-Nature-and-Justin-Deeper-Love-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/mainstream-country-music-star-t-j-osborne-comes-out/" title="Mainstream country music star T.J. Osborne comes out"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/JT-e1612567596130-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/JT-e1612567596130-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/JT-e1612567596130-174x131.jpg 174w, https://echomag.com/wp-content/uploads/2021/02/JT-e1612567596130-300x221.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/pandemic-dating-stories-and-advice/" title="Dating During COVID-19"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/FB_IMG_1602557996524-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/FB_IMG_1602557996524-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/FB_IMG_1602557996524-174x131.jpg 174w, https://echomag.com/wp-content/uploads/2021/02/FB_IMG_1602557996524-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/national-aids-memorial-observes-black-history-month-with-aids-memorial-quilt-virtual-exhibition-honoring-black-lives-lost-to-aids/" title="National AIDS Memorial observes Black History Month with AIDS Memorial Quilt virtual exhibition honoring Black lives lost to AIDS"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/Block-5866-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/Block-5866-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/Block-5866-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/senator-markey-and-congressman-lowenthal-reintroduce-legislation-affirming-u-s-commitment-to-international-lgbtqi-rights/" title="Senator Markey and Congressman Lowenthal reintroduce legislation affirming U.S. commitment to international LGBTQI rights"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/AdobeStock_159597302-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/AdobeStock_159597302-70x53.jpeg 70w, https://echomag.com/wp-content/uploads/2021/02/AdobeStock_159597302-174x131.jpeg 174w, https://echomag.com/wp-content/uploads/2021/02/AdobeStock_159597302-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-ceo-of-out-equal-workplace-advocates-speaks-on-pete-buttigiegs-senate-confirmation/" title="The CEO of Out &#038; Equal Workplace Advocates speaks on Pete Buttigieg&#8217;s Senate confirmation"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/Erin-Headshot-2020-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/Erin-Headshot-2020-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/Erin-Headshot-2020-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/coda-charms-the-heart-and-soul-with-feel-good-energy/" title="CODA charms the heart and soul with feel-good energy"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/01/CODA-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="CODA - Sundanceorg" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/01/CODA-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/01/CODA-174x131.jpg 174w, https://echomag.com/wp-content/uploads/2021/01/CODA-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/the-sad-tale-of-whitney-houston-and-bobbi-kristina/" title="The sad tale of Whitney Houston and Bobbi Kristina"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/02/1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/02/1-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/02/1-174x131.jpg 174w, https://echomag.com/wp-content/uploads/2021/02/1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/arizona-independent-venues-band-together-to-create-new-apparel-to-raise-funds/" title="Arizona independent venues band together to create new apparel to raise funds"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/01/iheartaz-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/01/iheartaz-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/01/iheartaz-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/queerly-digital-films-of-the-weimar-era/" title="Queerly Digital: Films of the Weimar Era"><img width="70" height="53" src="https://echomag.com/wp-content/uploads/2021/01/34957087_sa-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" loading="lazy" srcset="https://echomag.com/wp-content/uploads/2021/01/34957087_sa-70x53.jpg 70w, https://echomag.com/wp-content/uploads/2021/01/34957087_sa-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Monthly Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Monthly Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://echomag.com/2021/02/'> February 2021 </option>
	<option value='https://echomag.com/2021/01/'> January 2021 </option>
	<option value='https://echomag.com/2020/12/'> December 2020 </option>
	<option value='https://echomag.com/2020/11/'> November 2020 </option>
	<option value='https://echomag.com/2020/10/'> October 2020 </option>
	<option value='https://echomag.com/2020/09/'> September 2020 </option>
	<option value='https://echomag.com/2020/08/'> August 2020 </option>
	<option value='https://echomag.com/2020/07/'> July 2020 </option>
	<option value='https://echomag.com/2020/06/'> June 2020 </option>
	<option value='https://echomag.com/2020/05/'> May 2020 </option>
	<option value='https://echomag.com/2020/04/'> April 2020 </option>
	<option value='https://echomag.com/2020/03/'> March 2020 </option>
	<option value='https://echomag.com/2020/02/'> February 2020 </option>
	<option value='https://echomag.com/2020/01/'> January 2020 </option>
	<option value='https://echomag.com/2019/12/'> December 2019 </option>
	<option value='https://echomag.com/2019/11/'> November 2019 </option>
	<option value='https://echomag.com/2019/10/'> October 2019 </option>
	<option value='https://echomag.com/2019/09/'> September 2019 </option>
	<option value='https://echomag.com/2019/08/'> August 2019 </option>
	<option value='https://echomag.com/2019/07/'> July 2019 </option>
	<option value='https://echomag.com/2019/06/'> June 2019 </option>
	<option value='https://echomag.com/2019/05/'> May 2019 </option>
	<option value='https://echomag.com/2019/04/'> April 2019 </option>
	<option value='https://echomag.com/2019/03/'> March 2019 </option>
	<option value='https://echomag.com/2019/02/'> February 2019 </option>
	<option value='https://echomag.com/2019/01/'> January 2019 </option>
	<option value='https://echomag.com/2018/12/'> December 2018 </option>
	<option value='https://echomag.com/2018/11/'> November 2018 </option>
	<option value='https://echomag.com/2018/10/'> October 2018 </option>
	<option value='https://echomag.com/2018/09/'> September 2018 </option>
	<option value='https://echomag.com/2018/08/'> August 2018 </option>
	<option value='https://echomag.com/2018/07/'> July 2018 </option>
	<option value='https://echomag.com/2018/06/'> June 2018 </option>
	<option value='https://echomag.com/2018/05/'> May 2018 </option>
	<option value='https://echomag.com/2018/04/'> April 2018 </option>
	<option value='https://echomag.com/2018/03/'> March 2018 </option>
	<option value='https://echomag.com/2018/02/'> February 2018 </option>
	<option value='https://echomag.com/2018/01/'> January 2018 </option>
	<option value='https://echomag.com/2017/12/'> December 2017 </option>
	<option value='https://echomag.com/2017/11/'> November 2017 </option>
	<option value='https://echomag.com/2017/10/'> October 2017 </option>
	<option value='https://echomag.com/2017/09/'> September 2017 </option>
	<option value='https://echomag.com/2017/08/'> August 2017 </option>
	<option value='https://echomag.com/2017/07/'> July 2017 </option>
	<option value='https://echomag.com/2017/06/'> June 2017 </option>
	<option value='https://echomag.com/2017/05/'> May 2017 </option>
	<option value='https://echomag.com/2017/04/'> April 2017 </option>
	<option value='https://echomag.com/2017/03/'> March 2017 </option>
	<option value='https://echomag.com/2017/02/'> February 2017 </option>
	<option value='https://echomag.com/2017/01/'> January 2017 </option>
	<option value='https://echomag.com/2016/12/'> December 2016 </option>
	<option value='https://echomag.com/2016/11/'> November 2016 </option>
	<option value='https://echomag.com/2016/10/'> October 2016 </option>
	<option value='https://echomag.com/2016/09/'> September 2016 </option>
	<option value='https://echomag.com/2016/08/'> August 2016 </option>
	<option value='https://echomag.com/2016/07/'> July 2016 </option>
	<option value='https://echomag.com/2016/06/'> June 2016 </option>
	<option value='https://echomag.com/2016/05/'> May 2016 </option>
	<option value='https://echomag.com/2016/04/'> April 2016 </option>
	<option value='https://echomag.com/2016/03/'> March 2016 </option>
	<option value='https://echomag.com/2016/02/'> February 2016 </option>
	<option value='https://echomag.com/2016/01/'> January 2016 </option>
	<option value='https://echomag.com/2015/12/'> December 2015 </option>
	<option value='https://echomag.com/2015/11/'> November 2015 </option>
	<option value='https://echomag.com/2015/10/'> October 2015 </option>
	<option value='https://echomag.com/2015/09/'> September 2015 </option>
	<option value='https://echomag.com/2015/08/'> August 2015 </option>
	<option value='https://echomag.com/2015/07/'> July 2015 </option>
	<option value='https://echomag.com/2015/06/'> June 2015 </option>
	<option value='https://echomag.com/2015/05/'> May 2015 </option>
	<option value='https://echomag.com/2015/04/'> April 2015 </option>
	<option value='https://echomag.com/2015/03/'> March 2015 </option>
	<option value='https://echomag.com/2015/02/'> February 2015 </option>
	<option value='https://echomag.com/2015/01/'> January 2015 </option>
	<option value='https://echomag.com/2014/12/'> December 2014 </option>
	<option value='https://echomag.com/2014/11/'> November 2014 </option>
	<option value='https://echomag.com/2014/10/'> October 2014 </option>
	<option value='https://echomag.com/2014/09/'> September 2014 </option>
	<option value='https://echomag.com/2014/08/'> August 2014 </option>
	<option value='https://echomag.com/2014/07/'> July 2014 </option>
	<option value='https://echomag.com/2014/06/'> June 2014 </option>
	<option value='https://echomag.com/2014/05/'> May 2014 </option>
	<option value='https://echomag.com/2014/04/'> April 2014 </option>
	<option value='https://echomag.com/2014/02/'> February 2014 </option>
	<option value='https://echomag.com/2013/08/'> August 2013 </option>
	<option value='https://echomag.com/2012/09/'> September 2012 </option>
	<option value='https://echomag.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="sb-widget"><h4 class="widget-title">Latest Photo Galleries</h4><style>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</style>    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#" data-current="0">
                    <div id="" style="background-color:rgba(0, 0, 0, 0); position:relative; text-align:center; width:100%;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display: none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(https://echomag.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_album_compact_0" class="bwg_album_thumbnails_0">
              <input type="hidden" id="bwg_previous_album_id_0" name="bwg_previous_album_id_0" value="65" />
              <input type="hidden" id="bwg_previous_album_page_number_0" name="bwg_previous_album_page_number_0" value="0" />
                                  <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-rise-above-stigma-lgbtq-support-rally-at-i-10-7th-st-feb-7-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 133.66336633663px; height:90px; margin-left: -6.8316831683168px; margin-top: 0px;" src="https://echomag.com/wp-content/uploads/photo-gallery/FEB20_RiseAbove/thumb/_DSC0020.jpg" alt="Rise Above Stigma LGBTQ Support Rally at I-10 &amp; 7th St | Feb 7, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Rise Above Stigma LGBTQ Support Rally at I-10 &amp; 7th St | Feb 7, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-project-nunway-nunder-the-sea-at-parsons-center-feb-8-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.6783919598px; height:90px; margin-left: -7.8391959798995px; margin-top: 0px;" src="https://echomag.com/wp-content/uploads/photo-gallery/FEB20_NunderSea/thumb/ProjectNunway_MelissaFossum-28.jpg" alt="Project Nunway: Nunder The Sea at Parsons Center | Feb 8, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Project Nunway: Nunder The Sea at Parsons Center | Feb 8, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-1n10-fresh-brunch-feb-9-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.6783919598px; height:90px; margin-left: -7.8391959798995px; margin-top: 0px;" src="https://echomag.com/wp-content/uploads/photo-gallery/FEB20_FreshBrunch/thumb/DSC06288edit.jpg" alt="1n10 Fresh Brunch | Feb 9, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              1n10 Fresh Brunch | Feb 9, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-2020-phoenix-regional-invitational-tournament-feb-14-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.6783919598px; height:90px; margin-left: -7.8391959798995px; margin-top: 0px;" src="https://echomag.com/wp-content/uploads/photo-gallery/FEB20_PRIT/thumb/DSC08239edit.jpg" alt="2020 Phoenix Regional Invitational Tournament | Feb 14, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              2020 Phoenix Regional Invitational Tournament | Feb 14, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-arizona-gay-rodeo-at-corona-ranch-feb-15-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.6783919598px; height:90px; margin-left: -7.8391959798995px; margin-top: 0px;" src="https://echomag.com/wp-content/uploads/photo-gallery/FEB20_RodeoSAT/thumb/_DSC0094.jpg" alt="Arizona Gay Rodeo at Corona Ranch | Feb 15, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Arizona Gay Rodeo at Corona Ranch | Feb 15, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-arizona-gay-rodeo-at-corona-ranch-feb-16-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 137.75510204082px; height:90px; margin-left: -8.8775510204082px; margin-top: 0px;" src="https://echomag.com/wp-content/uploads/photo-gallery/FEB20_RodeoSUN/thumb/IMG_6205.jpg" alt="Arizona Gay Rodeo at Corona Ranch | Feb 16, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Arizona Gay Rodeo at Corona Ranch | Feb 16, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-trump-rally-protests-feb-19-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.6783919598px; height:90px; margin-left: -7.8391959798995px; margin-top: 0px;" src="https://echomag.com/wp-content/uploads/photo-gallery/FEB20_TrumpProtests/thumb/_DSC0063.jpg" alt="Trump Rally Protests | Feb 19, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Trump Rally Protests | Feb 19, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-the-2020-affinity-tour-casa-grande-feb-22-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 138.46153846154px; height:90px; margin-left: -9.2307692307692px; margin-top: 0px;" src="https://echomag.com/wp-content/uploads/photo-gallery/FEB20_AffinityTour/thumb/24.jpg" alt="The 2020 Affinity Tour, Casa Grande | Feb 22, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              The 2020 Affinity Tour, Casa Grande | Feb 22, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-2020-aids-walk-at-tempe-beach-park-feb-22-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.6783919598px; height:90px; margin-left: -7.8391959798995px; margin-top: 0px;" src="https://echomag.com/wp-content/uploads/photo-gallery/FEB20_AIDS_Walk/thumb/DSC09008edit.jpg" alt="2020 AIDS Walk at Tempe Beach Park | Feb 22, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              2020 AIDS Walk at Tempe Beach Park | Feb 22, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-2nd-annual-arizona-two-spirit-powwow-at-south-mountain-community-college-feb-29-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.6783919598px; height:90px; margin-left: -7.8391959798995px; margin-top: 0px;" src="https://echomag.com/wp-content/uploads/photo-gallery/FEB20_TwoSpirit/thumb/DSC00270edit.jpg" alt="2nd Annual Arizona Two Spirit Powwow at South Mountain Community College | Feb 29, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              2nd Annual Arizona Two Spirit Powwow at South Mountain Community College | Feb 29, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                </div>
            <script>
                        </script>
                      </div>
        </form>
        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
    <script>
      function bwg_gallery_box_0(gallery_id, image_id,openEcommerce) {
        if (typeof openEcommerce == undefined) {
          openEcommerce = false;
        }
        var ecommerce = openEcommerce == true ? "&open_ecommerce=1" : "";
        var filterTags = jQuery("#bwg_tags_id_bwg_album_compact_0" ).val() ? jQuery("#bwg_tags_id_bwg_album_compact_0" ).val() : 0;
        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? "&filter_search_name_0=" + jQuery("#bwg_search_input_0" ).val() : '';
        spider_createpopup('https://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&theme_id=1&thumb_width=180&thumb_height=90&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=RAND()&wd_ord=ASC&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=0&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&current_url=https%3A%2F%2Fechomag.com%2Fbianca-del-rio-talks-about-her-new-live-show-arizona-and-a-productive-lockdown%2F&gallery_id=' + gallery_id + '&image_id=' + image_id + "&filter_tag_0=" +  filterTags + ecommerce + filtersearchname, '0', '0', '800', '500', 1, 'testpopup', 5, "bottom");
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          bwg_gallery_box_0(bwg_hash_array[0], bwg_hash_array[1]);
        }
      }
      function bwg_document_ready_0() {
        var bwg_touch_flag = false;
        jQuery(".bwg_lightbox_0").on("click", function () {
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            bwg_gallery_box_0(jQuery(this).attr("data-gallery-id"), jQuery(this).attr("data-image-id"));
            return false;
          }
        });
        jQuery(".bwg_lightbox_0 .bwg_ecommerce").on("click", function (event) {
          event.stopPropagation();
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            var image_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-image-id");
            var gallery_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-gallery-id");
            bwg_gallery_box_0(gallery_id, image_id, true);
            return false;
          }
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
      function bwg_mosaic_ajax_0(tot_cccount_mosaic_ajax){
        var cccount_mosaic_ajax = 0;
        var tot_cccount_mosaic_ajax = jQuery(".bwg_mosaic_thumb_spun_0 img").length;
        jQuery(".bwg_mosaic_thumb_spun_0 img").on("load", function() {
          if (++cccount_mosaic_ajax >= tot_cccount_mosaic_ajax) {
            window["bwg_mosaic_0"]("load");
          }
        });
        jQuery(".bwg_mosaic_thumb_spun_0 img").on("error", function() {
          jQuery(this).height(100);
          jQuery(this).width(100);
          if (++cccount_mosaic_ajax >= tot_cccount_mosaic_ajax) {
            bwg_mosaic_0("load");
          }
        });
      }
      function bwg_masonry_ajax_0(tot_cccount_masonry_ajax) {
        var cccount_masonry_ajax = 0;
        jQuery(".bwg_masonry_thumb_spun_0  img").on("load", function() {
          if (++cccount_masonry_ajax >= tot_cccount_masonry_ajax) {
            window["bwg_masonry_0"]();
          }
        });
        jQuery(".bwg_masonry_thumb_spun_0 img").on("error", function() {
          jQuery(this).height(100);
          jQuery(this).width(100);
          if (++cccount_masonry_ajax >= tot_cccount_masonry_ajax) {
            window["bwg_masonry_0"]();
          }
        });
      }
    </script>
    </div>	</aside>
	</div>
    </div>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="https://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2018</p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55454179-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55454179-1');
</script>
<script src="https://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/echomag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://echomag.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://echomag.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
</body>
</html><!-- Cache Enabler by KeyCDN @ 23.02.2021 22:25:53 (https html) -->