<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>Arizona Tiki Oasis is virtual October 29-31; here are the details - Echo Magazine</title>
<link rel="shortcut icon" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://echomag.com/xmlrpc.php"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Arizona Tiki Oasis is virtual October 29-31; here are the details - Echo Magazine" />
	<meta property="og:description" content="The second annual Arizona Tiki Oasis, the sister event to the current, long-running and much-loved Tiki Oasis (San Diego), was to take place in April at the Mid-Century Hotel Valley Ho resort in Scottsdale. Due to COVID-19, the event was moved to Halloween weekend. As it became apparent that social distancing would continue to disrupt in-person events, we&#8217;ve arranged a series of Tiki Halloween events for everyone to enjoy at home. Thursday, October 29 &#8211; 3 PM PDT &#8211; Saturday, October 31, 9 PM PDTTIKI OASIS HALLOWEEN DJ SOUNDTRACK https://www.twitch.tv/tikioasiswww.youtube.com/tikioasistv Arizona Tiki Oasis Halloween Soundtrack featuring over 20 DJ&#8217;s globally. This event puts a spotlight on the Arizona Preservation Foundation. Tune into our twitch and youtube channels for LIVE sets all weekend long.&nbsp;Full DJ schedule below. Friday, October 30, 7:30 PM Pacific &#8217;til lateSHAG ARIZONA TIKI OASIS DANCE PARTY https://www.twitch.tv/tikioasiswww.youtube.com/tikioasistv Shake a tail feather at the SHAG Arizona Tiki Oasis Dance Party that includes prizes for the best SHAG costume. Artist SHAG and hosts Baby Doe &amp; Otto of Tiki Oasis will kick off the event. This free event will be streaming to our Twitch and YouTube channels. Note dancing is optional; feel free to just watch the fun! Friday, [...]" />
	<meta property="og:url" content="http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/" />
	<meta property="og:site_name" content="Echo Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/EchoMagazine/" />
	<meta property="article:published_time" content="2020-10-27T20:57:44+00:00" />
	<meta property="article:modified_time" content="2020-10-27T23:26:45+00:00" />
	<meta property="og:image" content="https://echomag.com/wp-content/uploads/2020/10/AdobeStock_221357113.jpeg" />
	<meta property="og:image:width" content="393" />
	<meta property="og:image:height" content="262" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://echomag.com/#organization","name":"Echo Magazine / EchoMag.com","url":"https://echomag.com/","sameAs":["https://www.facebook.com/EchoMagazine/","https://twitter.com/EchoMagAZ"],"logo":{"@type":"ImageObject","@id":"https://echomag.com/#logo","inLanguage":"en-US","url":"/wp-content/uploads/2016/11/Echo2014-FINAL.jpg","width":1436,"height":356,"caption":"Echo Magazine / EchoMag.com"},"image":{"@id":"https://echomag.com/#logo"}},{"@type":"WebSite","@id":"https://echomag.com/#website","url":"https://echomag.com/","name":"Echo Magazine","description":"Arizona&#039;s leading media outlet dedicated to serving the LGBTQ community in news, views and entertainment.","publisher":{"@id":"https://echomag.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://echomag.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2020/10/AdobeStock_221357113.jpeg","width":393,"height":262},{"@type":"WebPage","@id":"http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/#webpage","url":"http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/","name":"Arizona Tiki Oasis is virtual October 29-31; here are the details - Echo Magazine","isPartOf":{"@id":"https://echomag.com/#website"},"primaryImageOfPage":{"@id":"http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/#primaryimage"},"datePublished":"2020-10-27T20:57:44+00:00","dateModified":"2020-10-27T23:26:45+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/"]}]},{"@type":"Article","@id":"http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/#article","isPartOf":{"@id":"http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/#webpage"},"author":{"@id":"https://echomag.com/#/schema/person/4bc52be2407e81331cfa2c15eec67d86"},"headline":"Arizona Tiki Oasis is virtual October 29-31; here are the details","datePublished":"2020-10-27T20:57:44+00:00","dateModified":"2020-10-27T23:26:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/#webpage"},"publisher":{"@id":"https://echomag.com/#organization"},"image":{"@id":"http://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/#primaryimage"},"keywords":"Hotel Valley Ho,Shag,Shag Art,Shag artist,Tiki,Tiki Art,tiki culture,Tiki Oasis","articleSection":"Events","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://echomag.com/#/schema/person/4bc52be2407e81331cfa2c15eec67d86","name":"Amy Young","image":{"@type":"ImageObject","@id":"https://echomag.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cf719647c97b8e771d624d66011163a4?s=96&d=mm&r=r","caption":"Amy Young"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="https://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="https://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="https://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Arizona Tiki Oasis is virtual October 29-31; here are the details Comments Feed" href="https://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css,wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css,wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css,wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css,wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css,wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/themes/mh_magazine/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/mh_magazine/woocommerce/woocommerce.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/scripts.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://echomag.com/?p=48014' />
<link rel="alternate" type="application/json+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Farizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2Farizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://echomag.com"><link rel="https://theeventscalendar.com/" href="https://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}

	</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Echo_2018_bg_crop.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	var mappingHomeTop = googletag.sizeMapping().
	addSize([992, 0], [[970, 90], [728, 90], [300, 250], [1, 1]]). //desktop

	addSize([768, 0], [[300, 250], [728, 90], [1, 1]]). //tablet

	addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

	addSize([0, 0], [[320, 50], [1, 1]]). //other

	build();
	
    googletag.defineSlot('/30896616/HOME_SIDE_1', [300, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [300, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [300, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [300, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [300, 250], 'div-gpt-ad-1520635321666-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [300, 250], 'div-gpt-ad-1520635381289-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [300, 250], 'div-gpt-ad-1520635449403-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [300, 250], 'div-gpt-ad-1520635500789-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [[320, 50], [728, 90]], 'div-gpt-ad-1541097685957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-48014 single-format-standard custom-background theme-mh_magazine woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-mh_magazine tribe-events-filter-view tribe-filters-open tribe-filters-horizontal wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1541097685957-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541097685957-0'); });
</script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="https://echomag.com/marketing-solutions/">Marketing Solutions – Advertise with us!</a></li>
</ul></div>		</nav>
		<a href="https://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15337"><a href="https://echomag.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="https://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23690"><a href="https://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="https://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="https://echomag.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="https://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="https://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="https://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="https://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15356"><a href="https://echomag.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="https://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15359"><a href="https://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="https://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="https://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-45631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45631"><a href="https://echomag.com/2020-photos/">2020 Photos</a></li>
	<li id="menu-item-40253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40253"><a href="https://echomag.com/2019-photos/">2019 Photos</a></li>
</ul>
</li>
<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="https://echomag.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="https://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="https://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-39437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="https://echomag.com/the-magazine/read-our-print-edition/">Read our Print Edition</a></li>
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="https://echomag.com/echogram/">echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="https://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-46712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46712"><a href="https://echomag.com/echo-revised-distribution-locations/">Where to find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="https://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="https://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="https://echomag.com/entertainment/">Entertainment</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com/entertainment/events/" itemprop="url"><span itemprop="title">Events</span></a></span> <span class="bc-delimiter">&raquo;</span> Arizona Tiki Oasis is virtual October 29-31; here are the details</nav>
<article class="post-48014 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-hotel-valley-ho tag-shag tag-shag-art tag-shag-artist tag-tiki tag-tiki-art tag-tiki-culture tag-tiki-oasis">
	<header class="post-header">
		<h1 class="entry-title">
			Arizona Tiki Oasis is virtual October 29-31; here are the details		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Last year the popular California event made its AZ debut at Hotel Valley Ho. This year, the festive shindig is online</h2>
<p class="meta post-meta">Posted on <span class="updated">October 27, 2020</span>   in <a href="https://echomag.com/entertainment/events/" rel="category tag">Events</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/AdobeStock_221357113.jpeg" alt="" title="Cocktail Tiki style Tiki-magay with ice. Ceramic Cup" />
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		
<p>The second annual <a href="https://echomag.com/41054-2/">Arizona Tiki Oasis</a>, the sister event to the current, long-running and much-loved Tiki Oasis (San Diego), was to take place in April at the Mid-Century Hotel Valley Ho resort in Scottsdale. </p>



<p>Due to COVID-19, the event was moved to Halloween weekend. As it became apparent that social distancing would continue to disrupt in-person events, we&#8217;ve arranged a series of Tiki Halloween events for everyone to enjoy at home.</p>



<p><strong>Thursday, October 29 &#8211; 3 PM PDT &#8211; Saturday, October 31, 9 PM PDT</strong><br><strong>TIKI OASIS HALLOWEEN DJ SOUNDTRACK</strong></p>



<figure class="wp-block-image size-large"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Tiki3.jpg" alt="" class="wp-image-48011" srcset="/wp-content/uploads/2020/10/Tiki3.jpg 300w, /wp-content/uploads/2020/10/Tiki3-150x150.jpg 150w, /wp-content/uploads/2020/10/Tiki3-125x125.jpg 125w, /wp-content/uploads/2020/10/Tiki3-200x200.jpg 200w, /wp-content/uploads/2020/10/Tiki3-80x80.jpg 80w, /wp-content/uploads/2020/10/Tiki3-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></figure>



<p><a href="https://mailtrack.io/trace/link/3cf22ddacfb0a297e28684b562f19de31c14ec39?url=https%3A%2F%2Fwww.twitch.tv%2Ftikioasis&amp;userId=2442979&amp;signature=79798e5e7a0454cc" target="_blank" rel="noreferrer noopener">https://www.twitch.tv/tikioasis</a><br><a href="https://mailtrack.io/trace/link/d20180337519b0c34d6064d24601eeb4c4870bf4?url=http%3A%2F%2Fwww.youtube.com%2Ftikioasistv&amp;userId=2442979&amp;signature=a2c675e7e7b26974" target="_blank" rel="noreferrer noopener">www.youtube.com/tikioasistv</a></p>



<p><br>Arizona Tiki Oasis Halloween Soundtrack featuring over 20 DJ&#8217;s globally.</p>



<p>This event puts a spotlight on the <a href="http://www.azpreservation.org">Arizona Preservation Foundation</a>. Tune into our twitch and youtube channels for LIVE sets all weekend long.<strong>&nbsp;Full DJ schedule below.</strong></p>



<p><strong>Friday, October 30, 7:30 PM Pacific &#8217;til late</strong><br><strong>SHAG ARIZONA TIKI OASIS DANCE PARTY</strong></p>



<figure class="wp-block-image size-large"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/AZTOSHAGPARTY.jpg" alt="" class="wp-image-48016" srcset="/wp-content/uploads/2020/10/AZTOSHAGPARTY.jpg 300w, /wp-content/uploads/2020/10/AZTOSHAGPARTY-150x150.jpg 150w, /wp-content/uploads/2020/10/AZTOSHAGPARTY-125x125.jpg 125w, /wp-content/uploads/2020/10/AZTOSHAGPARTY-200x200.jpg 200w, /wp-content/uploads/2020/10/AZTOSHAGPARTY-80x80.jpg 80w, /wp-content/uploads/2020/10/AZTOSHAGPARTY-100x100.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></figure>



<p><a href="https://mailtrack.io/trace/link/63ad5aee04ff9f0e330796fe588515620d285dad?url=https%3A%2F%2Fwww.twitch.tv%2Ftikioasis&amp;userId=2442979&amp;signature=d69d49449a359d9a" target="_blank" rel="noreferrer noopener">https://www.twitch.tv/tikioasis</a><br><a href="https://mailtrack.io/trace/link/22cdd3bab2c260a9d5409f032970154b169d2a51?url=http%3A%2F%2Fwww.youtube.com%2Ftikioasistv&amp;userId=2442979&amp;signature=da23c93d9dc72288" target="_blank" rel="noreferrer noopener">www.youtube.com/tikioasistv</a></p>



<p><br>Shake a tail feather at the SHAG Arizona Tiki Oasis Dance Party that includes prizes for the best SHAG costume.</p>



<p>Artist SHAG and hosts Baby Doe &amp; Otto of Tiki Oasis will kick off the event. This <em><strong>free</strong></em> event will be streaming to our Twitch and YouTube channels. Note dancing is optional; feel free to just watch the fun!</p>



<p><strong>Friday, October 30, 5 PM Pacific – 6:30 PM PT</strong><br><strong>ARIZONA TIKI OASIS &#8211; HALLOWEEN ART SHOW!</strong></p>



<figure class="wp-block-image size-large"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Tiki-O-header.jpg" alt="" class="wp-image-48013" srcset="/wp-content/uploads/2020/10/Tiki-O-header.jpg 262w, /wp-content/uploads/2020/10/Tiki-O-header-150x150.jpg 150w, /wp-content/uploads/2020/10/Tiki-O-header-125x125.jpg 125w, /wp-content/uploads/2020/10/Tiki-O-header-200x200.jpg 200w, /wp-content/uploads/2020/10/Tiki-O-header-80x80.jpg 80w, /wp-content/uploads/2020/10/Tiki-O-header-100x100.jpg 100w" sizes="(max-width: 262px) 100vw, 262px" /></figure>



<p>Facebook event page (with art previews):</p>



<p><a href="https://mailtrack.io/trace/link/87389a6d6108c9791689242bbd616fd01cb23a66?url=https%3A%2F%2Fwww.facebook.com%2Fevents%2F990184328159494&amp;userId=2442979&amp;signature=6674be4363659d1e" target="_blank" rel="noreferrer noopener">https://www.facebook.com/events/990184328159494</a><br><a href="https://mailtrack.io/trace/link/c0a02a98fe67d59e8cee0b6dba7ce179e59173b3?url=https%3A%2F%2Fzoom.us%2Fwebinar%2Fregister%2FWN_mNxvw6pTQKmpi2qWquIEfw&amp;userId=2442979&amp;signature=ce7b07bd79559ca5" target="_blank" rel="noreferrer noopener">https://zoom.us/webinar/register/WN_mNxvw6pTQKmpi2qWquIEfw</a></p>



<p><br>Join this virtual pop-up art show featuring over 20 artists. Mix up a delish Tiki cocktail and meet your favorite Tiki artists at this artsy party hosted by BigToe and Audrey Moorehead. More than 20 artists are featured. A percentage of proceeds benefit the <a href="http://azpreservation.org">Arizona Preservation Foundation</a>. All art is for sale — inquire at&nbsp;<a href="&#109;&#x61;i&#108;&#x74;o&#58;&#x69;n&#x66;&#x6f;&#64;&#x74;i&#107;&#x69;o&#97;&#x73;i&#x73;&#x2e;&#99;&#x6f;&#x6d;" target="_blank" rel="noreferrer noopener">&#105;&#x6e;&#102;&#x6f;&#64;&#x74;i&#x6b;i&#111;&#x61;&#115;&#x69;&#115;&#x2e;c&#x6f;m</a>.</p>



<p><strong>Meet all the artists on Friday, Oct 30, 5 p.m.-6:30 p.m. LIVE on</strong><a href="https://mailtrack.io/trace/link/a91b364ced4d03eee6eba28448e02ce48b245a66?url=http%3A%2F%2Fyoutube.com%2Ftikioasistv&amp;userId=2442979&amp;signature=bea5f88a5b0871a4" target="_blank" rel="noreferrer noopener"> youtube.com/tikioasistv</a><br>Atomikitty, BigToe Art, Candy, Daisy Church, Diane Bombshelter, Eric October, Furious Jim, Harry Decker, James Owens, Jason Straughan &#8220;The Boozy Doodler&#8221;, Justin Peterson, Kymm! Bang, Liana Hee, Lisa Penney, Megan Besmirched, Mike C, Mike Maas, Odd Rodney, Rarabird aka Laura Harper, Ryan Hungerford, Sara Ivey, Scotty Roller, Tom Cooper,  and Tweedlebop.</p>



<p><strong>DJ SCHEDULE, all times Pacific.</strong><br>Thurs &#8211; Oct 29, 3 PM DJ Zuhaitz — Spain<br>Thurs &#8211; Oct 29, 4 PM DJ Swankenstein&nbsp; — Toronto<br>Thurs &#8211; Oct 29, 5 PM Grassy Noel — Scottsdale<br>Thurs &#8211; Oct 29, 6 PM DJ Cretin Dluxe — Los Angeles<br>Thurs &#8211; Oct 29, 7 PM Stately DJ Wayne Manor &amp; DJ Hardly Quinn — New York<br>Thurs &#8211; Oct 29, 9 PM Astro138 — North Hollywood<br>Thurs &#8211; Oct 29, 11 PM DJ Sno-Cone / VJ Ho-Tep — Vallejo<br>Fri &#8211; Oct 30, 3 PM Jon BooChard — Vallejo<br>Fri &#8211; Oct 30, 4 PM DJ&nbsp;Lee&nbsp;Joseph — Joshua Tree<br>Fri &#8211; Oct 30, 7 PM DJ Otto: SHAG Party — Bay Area<br>Fri &#8211; Oct 30, 8 PM Brother Cleve: SHAG Party  — Boston<br>Fri &#8211; Oct 30, 9 PM Toby Dammit — Berlin<br>Fri &#8211; Oct 30, 10 PM Howie Pyro — Los Angeles<br>Fri &#8211; Oct 30, 11 PM DJ Beebo — Bay Area<br>Sat &#8211; Oct 31, 10 AM B-bop Burnie — Bay Area<br>Sat &#8211; Oct 31, 11 AM DJ Stephany Says — San Diego<br>Sat &#8211; Oct 31, 12 PM DJ Zorch&nbsp;— Los Angeles<br>Sat &#8211; Oct 31, 2 PM Nuria&nbsp;— Pasadena<br>Sat &#8211; Oct 31, 3 PM DJ Swankenstein&nbsp;— Toronto<br>Sat &#8211; Oct 31, 4 PM DJ Liuba&nbsp; —&nbsp;Los Angeles<br>Sat &#8211; Oct 31, 5 PM Shanty Tramp&nbsp;— Los Angeles<br>Sat &#8211; Oct 31, 6 PM Flashback George — Montebello<br>Sat &#8211; Oct 31, 7 PM Jon BooChard — Vallejo</p>
			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://echomag.com/tag/hotel-valley-ho/" rel="tag">Hotel Valley Ho</a></li><li><a href="https://echomag.com/tag/shag/" rel="tag">Shag</a></li><li><a href="https://echomag.com/tag/shag-art/" rel="tag">Shag Art</a></li><li><a href="https://echomag.com/tag/shag-artist/" rel="tag">Shag artist</a></li><li><a href="https://echomag.com/tag/tiki/" rel="tag">Tiki</a></li><li><a href="https://echomag.com/tag/tiki-art/" rel="tag">Tiki Art</a></li><li><a href="https://echomag.com/tag/tiki-culture/" rel="tag">tiki culture</a></li><li><a href="https://echomag.com/tag/tiki-oasis/" rel="tag">Tiki Oasis</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://echomag.com/seven-tips-for-safe-traveling-during-the-pandemic/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="https://echomag.com/lgbtq-rollbacks-by-the-trump-administration-leave-the-community-fragile-as-the-election-nears/" rel="next">Next article &rarr;</a></div>
</nav>
		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1520635321666-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635321666-0'); });
</script>
</div></div>
<div class="ad-item ad2"><!-- 300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
</div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1520635381289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635381289-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/lgbtq-rollbacks-by-the-trump-administration-leave-the-community-fragile-as-the-election-nears/" title="LGBTQ rollbacks by the Trump administration leave the community fragile as  the election nears"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Neil-Giuliano-resized-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/Neil-Giuliano-resized-70x53.jpg 70w, /wp-content/uploads/2020/10/Neil-Giuliano-resized-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/lgbtq-rollbacks-by-the-trump-administration-leave-the-community-fragile-as-the-election-nears/" title="LGBTQ rollbacks by the Trump administration leave the community fragile as  the election nears">LGBTQ rollbacks by the Trump administration leave the community fragile as  the election nears</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/" title="Arizona Tiki Oasis is virtual October 29-31; here are the details"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/AdobeStock_221357113-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/AdobeStock_221357113-70x53.jpeg 70w, /wp-content/uploads/2020/10/AdobeStock_221357113-174x131.jpeg 174w, /wp-content/uploads/2020/10/AdobeStock_221357113-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/" title="Arizona Tiki Oasis is virtual October 29-31; here are the details">Arizona Tiki Oasis is virtual October 29-31; here are the details</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/seven-tips-for-safe-traveling-during-the-pandemic/" title="Seven tips for safe traveling during the pandemic"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/header-sign-carly-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/header-sign-carly-70x53.jpg 70w, /wp-content/uploads/2020/10/header-sign-carly-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/seven-tips-for-safe-traveling-during-the-pandemic/" title="Seven tips for safe traveling during the pandemic">Seven tips for safe traveling during the pandemic</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/queerly-digital-halloween-with-carmilla-and-daughters-of-darkness/" title="Queerly Digital: Halloween With Carmilla and Daughters of Darkness"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/carmilla-small-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/carmilla-small-70x53.jpg 70w, /wp-content/uploads/2020/10/carmilla-small-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/queerly-digital-halloween-with-carmilla-and-daughters-of-darkness/" title="Queerly Digital: Halloween With Carmilla and Daughters of Darkness">Queerly Digital: Halloween With Carmilla and Daughters of Darkness</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/desperado-film-festival-goes-virtual/" title="Desperado Film Festival goes virtual"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/desper-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/desper-70x53.png 70w, /wp-content/uploads/2020/10/desper-174x131.png 174w, /wp-content/uploads/2020/10/desper-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/desperado-film-festival-goes-virtual/" title="Desperado Film Festival goes virtual">Desperado Film Festival goes virtual</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="https://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1520635449403-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635449403-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1520635500789-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635500789-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://echomag.com/2020/10/'> October 2020 </option>
	<option value='https://echomag.com/2020/09/'> September 2020 </option>
	<option value='https://echomag.com/2020/08/'> August 2020 </option>
	<option value='https://echomag.com/2020/07/'> July 2020 </option>
	<option value='https://echomag.com/2020/06/'> June 2020 </option>
	<option value='https://echomag.com/2020/05/'> May 2020 </option>
	<option value='https://echomag.com/2020/04/'> April 2020 </option>
	<option value='https://echomag.com/2020/03/'> March 2020 </option>
	<option value='https://echomag.com/2020/02/'> February 2020 </option>
	<option value='https://echomag.com/2020/01/'> January 2020 </option>
	<option value='https://echomag.com/2019/12/'> December 2019 </option>
	<option value='https://echomag.com/2019/11/'> November 2019 </option>
	<option value='https://echomag.com/2019/10/'> October 2019 </option>
	<option value='https://echomag.com/2019/09/'> September 2019 </option>
	<option value='https://echomag.com/2019/08/'> August 2019 </option>
	<option value='https://echomag.com/2019/07/'> July 2019 </option>
	<option value='https://echomag.com/2019/06/'> June 2019 </option>
	<option value='https://echomag.com/2019/05/'> May 2019 </option>
	<option value='https://echomag.com/2019/04/'> April 2019 </option>
	<option value='https://echomag.com/2019/03/'> March 2019 </option>
	<option value='https://echomag.com/2019/02/'> February 2019 </option>
	<option value='https://echomag.com/2019/01/'> January 2019 </option>
	<option value='https://echomag.com/2018/12/'> December 2018 </option>
	<option value='https://echomag.com/2018/11/'> November 2018 </option>
	<option value='https://echomag.com/2018/10/'> October 2018 </option>
	<option value='https://echomag.com/2018/09/'> September 2018 </option>
	<option value='https://echomag.com/2018/08/'> August 2018 </option>
	<option value='https://echomag.com/2018/07/'> July 2018 </option>
	<option value='https://echomag.com/2018/06/'> June 2018 </option>
	<option value='https://echomag.com/2018/05/'> May 2018 </option>
	<option value='https://echomag.com/2018/04/'> April 2018 </option>
	<option value='https://echomag.com/2018/03/'> March 2018 </option>
	<option value='https://echomag.com/2018/02/'> February 2018 </option>
	<option value='https://echomag.com/2018/01/'> January 2018 </option>
	<option value='https://echomag.com/2017/12/'> December 2017 </option>
	<option value='https://echomag.com/2017/11/'> November 2017 </option>
	<option value='https://echomag.com/2017/10/'> October 2017 </option>
	<option value='https://echomag.com/2017/09/'> September 2017 </option>
	<option value='https://echomag.com/2017/08/'> August 2017 </option>
	<option value='https://echomag.com/2017/07/'> July 2017 </option>
	<option value='https://echomag.com/2017/06/'> June 2017 </option>
	<option value='https://echomag.com/2017/05/'> May 2017 </option>
	<option value='https://echomag.com/2017/04/'> April 2017 </option>
	<option value='https://echomag.com/2017/03/'> March 2017 </option>
	<option value='https://echomag.com/2017/02/'> February 2017 </option>
	<option value='https://echomag.com/2017/01/'> January 2017 </option>
	<option value='https://echomag.com/2016/12/'> December 2016 </option>
	<option value='https://echomag.com/2016/11/'> November 2016 </option>
	<option value='https://echomag.com/2016/10/'> October 2016 </option>
	<option value='https://echomag.com/2016/09/'> September 2016 </option>
	<option value='https://echomag.com/2016/08/'> August 2016 </option>
	<option value='https://echomag.com/2016/07/'> July 2016 </option>
	<option value='https://echomag.com/2016/06/'> June 2016 </option>
	<option value='https://echomag.com/2016/05/'> May 2016 </option>
	<option value='https://echomag.com/2016/04/'> April 2016 </option>
	<option value='https://echomag.com/2016/03/'> March 2016 </option>
	<option value='https://echomag.com/2016/02/'> February 2016 </option>
	<option value='https://echomag.com/2016/01/'> January 2016 </option>
	<option value='https://echomag.com/2015/12/'> December 2015 </option>
	<option value='https://echomag.com/2015/11/'> November 2015 </option>
	<option value='https://echomag.com/2015/10/'> October 2015 </option>
	<option value='https://echomag.com/2015/09/'> September 2015 </option>
	<option value='https://echomag.com/2015/08/'> August 2015 </option>
	<option value='https://echomag.com/2015/07/'> July 2015 </option>
	<option value='https://echomag.com/2015/06/'> June 2015 </option>
	<option value='https://echomag.com/2015/05/'> May 2015 </option>
	<option value='https://echomag.com/2015/04/'> April 2015 </option>
	<option value='https://echomag.com/2015/03/'> March 2015 </option>
	<option value='https://echomag.com/2015/02/'> February 2015 </option>
	<option value='https://echomag.com/2015/01/'> January 2015 </option>
	<option value='https://echomag.com/2014/12/'> December 2014 </option>
	<option value='https://echomag.com/2014/11/'> November 2014 </option>
	<option value='https://echomag.com/2014/10/'> October 2014 </option>
	<option value='https://echomag.com/2014/09/'> September 2014 </option>
	<option value='https://echomag.com/2014/08/'> August 2014 </option>
	<option value='https://echomag.com/2014/07/'> July 2014 </option>
	<option value='https://echomag.com/2014/06/'> June 2014 </option>
	<option value='https://echomag.com/2014/05/'> May 2014 </option>
	<option value='https://echomag.com/2014/04/'> April 2014 </option>
	<option value='https://echomag.com/2014/02/'> February 2014 </option>
	<option value='https://echomag.com/2013/08/'> August 2013 </option>
	<option value='https://echomag.com/2012/09/'> September 2012 </option>
	<option value='https://echomag.com/2010/06/'> June 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://echomag.com/lgbtq-rollbacks-by-the-trump-administration-leave-the-community-fragile-as-the-election-nears/" title="LGBTQ rollbacks by the Trump administration leave the community fragile as  the election nears"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Neil-Giuliano-resized-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/Neil-Giuliano-resized-70x53.jpg 70w, /wp-content/uploads/2020/10/Neil-Giuliano-resized-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/arizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details/" title="Arizona Tiki Oasis is virtual October 29-31; here are the details"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/AdobeStock_221357113-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/AdobeStock_221357113-70x53.jpeg 70w, /wp-content/uploads/2020/10/AdobeStock_221357113-174x131.jpeg 174w, /wp-content/uploads/2020/10/AdobeStock_221357113-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/seven-tips-for-safe-traveling-during-the-pandemic/" title="Seven tips for safe traveling during the pandemic"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/header-sign-carly-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/header-sign-carly-70x53.jpg 70w, /wp-content/uploads/2020/10/header-sign-carly-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/queerly-digital-halloween-with-carmilla-and-daughters-of-darkness/" title="Queerly Digital: Halloween With Carmilla and Daughters of Darkness"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/carmilla-small-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/carmilla-small-70x53.jpg 70w, /wp-content/uploads/2020/10/carmilla-small-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/desperado-film-festival-goes-virtual/" title="Desperado Film Festival goes virtual"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/desper-70x53.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/desper-70x53.png 70w, /wp-content/uploads/2020/10/desper-174x131.png 174w, /wp-content/uploads/2020/10/desper-300x225.png 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/stupid-is-as-stupid-does/" title="Stupid is as stupid does"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/AdobeStock_349517033-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/AdobeStock_349517033-70x53.jpg 70w, /wp-content/uploads/2020/10/AdobeStock_349517033-174x131.jpg 174w, /wp-content/uploads/2020/10/AdobeStock_349517033-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/southwest-center-for-hiv-aids-has-a-new-executive-director/" title="Southwest Center for HIV/AIDS has a new executive director"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Love-is-Love-event-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/Love-is-Love-event-70x53.jpg 70w, /wp-content/uploads/2020/10/Love-is-Love-event-174x131.jpg 174w, /wp-content/uploads/2020/10/Love-is-Love-event-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/larger-than-memory-contemporary-art-from-indigenous-north-america/" title="Larger Than Memory: Contemporary Art From Indigenous North America"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/00067-Edit-Printable-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/00067-Edit-Printable-copy-70x53.jpg 70w, /wp-content/uploads/2020/10/00067-Edit-Printable-copy-174x131.jpg 174w, /wp-content/uploads/2020/10/00067-Edit-Printable-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/survival-guide-for-a-stress-free-holiday-season/" title="Survival guide for a stress-free holiday season"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/AdobeStock_123189116-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/AdobeStock_123189116-70x53.jpg 70w, /wp-content/uploads/2020/10/AdobeStock_123189116-174x131.jpg 174w, /wp-content/uploads/2020/10/AdobeStock_123189116-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/gift-giving-2020-the-ultimate-guide/" title="Gift giving 2020: The ultimate guide"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Depositphotos_64952863_xl-2015-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/Depositphotos_64952863_xl-2015-70x53.jpg 70w, /wp-content/uploads/2020/10/Depositphotos_64952863_xl-2015-174x131.jpg 174w, /wp-content/uploads/2020/10/Depositphotos_64952863_xl-2015-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/in-the-resisterhood-rainbow-warrior-joanna-lohman-tells-her-story-in-new-documentary/" title="In the Resisterhood: “Rainbow Warrior” Joanna Lohman tells her story in new documentary"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/IMG_7241_Original-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/IMG_7241_Original-70x53.jpg 70w, /wp-content/uploads/2020/10/IMG_7241_Original-174x131.jpg 174w, /wp-content/uploads/2020/10/IMG_7241_Original-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/everybody-deserves-a-mulligan/" title="Everybody deserves a Mulligan"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Depositphotos_62412467_xl-2015-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/Depositphotos_62412467_xl-2015-copy-70x53.jpg 70w, /wp-content/uploads/2020/10/Depositphotos_62412467_xl-2015-copy-174x131.jpg 174w, /wp-content/uploads/2020/10/Depositphotos_62412467_xl-2015-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/valley-chefs-share-their-home-holiday-favorites/" title="Valley chefs share their home holiday favorites"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Aric-Mei-5-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/Aric-Mei-5-70x53.jpg 70w, /wp-content/uploads/2020/10/Aric-Mei-5-174x131.jpg 174w, /wp-content/uploads/2020/10/Aric-Mei-5-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/turkey-hacks-six-thanksgiving-takeout-options/" title="Turkey hacks: Area Thanksgiving takeout options"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Chula-Seafood-Uptown-Sign.-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/Chula-Seafood-Uptown-Sign.-copy-70x53.jpg 70w, /wp-content/uploads/2020/10/Chula-Seafood-Uptown-Sign.-copy-174x131.jpg 174w, /wp-content/uploads/2020/10/Chula-Seafood-Uptown-Sign.-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/kristen-ford-a-queer-alt-rocker-driving-forward-in-uncertain-times/" title="Kristen Ford: A queer alt-rocker driving forward in uncertain times"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/KristenFord2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/KristenFord2-70x53.jpg 70w, /wp-content/uploads/2020/10/KristenFord2-174x131.jpg 174w, /wp-content/uploads/2020/10/KristenFord2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/recordings-19/" title="Recordings"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Depositphotos_291161130_xl-2015-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/Depositphotos_291161130_xl-2015-copy-70x53.jpg 70w, /wp-content/uploads/2020/10/Depositphotos_291161130_xl-2015-copy-174x131.jpg 174w, /wp-content/uploads/2020/10/Depositphotos_291161130_xl-2015-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/between-the-covers-18/" title="Between The Covers"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Between_The_Covers_feature_734-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/Between_The_Covers_feature_734-70x53.jpg 70w, /wp-content/uploads/2020/10/Between_The_Covers_feature_734-174x131.jpg 174w, /wp-content/uploads/2020/10/Between_The_Covers_feature_734-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/brain-training-to-boost-your-physical-training/" title="Brain training to boost your physical training"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/AdobeStock_103715673-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/AdobeStock_103715673-copy-70x53.jpg 70w, /wp-content/uploads/2020/10/AdobeStock_103715673-copy-174x131.jpg 174w, /wp-content/uploads/2020/10/AdobeStock_103715673-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/co-owner-of-pride-media-supports-anti-lgbtq-lawmakers/" title="Co-owner of Pride Media supports anti-LGBTQ lawmakers"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/adam-levin-600x565-1-600x500-1-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/adam-levin-600x565-1-600x500-1-70x53.jpg 70w, /wp-content/uploads/2020/10/adam-levin-600x565-1-600x500-1-174x131.jpg 174w, /wp-content/uploads/2020/10/adam-levin-600x565-1-600x500-1-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/queerly-digital-from-zero-to-i-love-you/" title="Queerly Digital: From Zero to I Love You"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/71BPH8oZKrL._SL1500_-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/71BPH8oZKrL._SL1500_-70x53.jpg 70w, /wp-content/uploads/2020/10/71BPH8oZKrL._SL1500_-174x131.jpg 174w, /wp-content/uploads/2020/10/71BPH8oZKrL._SL1500_-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/ryan-murphy-hits-the-bullseye-with-new-boys-in-the-band/" title="Ryan Murphy hits the bullseye with new Boys in the Band"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/BB_KS_49-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2020/10/BB_KS_49-70x53.jpg 70w, /wp-content/uploads/2020/10/BB_KS_49-174x131.jpg 174w, /wp-content/uploads/2020/10/BB_KS_49-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6><style>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</style>    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#" data-current="0">
                    <div id="" style="background-color:rgba(0, 0, 0, 0); position:relative; text-align:center; width:100%;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display: none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_album_compact_0" class="bwg_album_thumbnails_0">
              <input type="hidden" id="bwg_previous_album_id_0" name="bwg_previous_album_id_0" value="65" />
              <input type="hidden" id="bwg_previous_album_page_number_0" name="bwg_previous_album_page_number_0" value="0" />
                                  <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-rise-above-stigma-lgbtq-support-rally-at-i-10-7th-st-feb-7-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 133.663366337px; height:90px; margin-left: -6.83168316832px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_RiseAbove/thumb/_DSC0020.jpg" alt="Rise Above Stigma LGBTQ Support Rally at I-10 &amp; 7th St | Feb 7, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Rise Above Stigma LGBTQ Support Rally at I-10 &amp; 7th St | Feb 7, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-project-nunway-nunder-the-sea-at-parsons-center-feb-8-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_NunderSea/thumb/ProjectNunway_MelissaFossum-28.jpg" alt="Project Nunway: Nunder The Sea at Parsons Center | Feb 8, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Project Nunway: Nunder The Sea at Parsons Center | Feb 8, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-1n10-fresh-brunch-feb-9-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_FreshBrunch/thumb/DSC06288edit.jpg" alt="1n10 Fresh Brunch | Feb 9, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              1n10 Fresh Brunch | Feb 9, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-2020-phoenix-regional-invitational-tournament-feb-14-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_PRIT/thumb/DSC08239edit.jpg" alt="2020 Phoenix Regional Invitational Tournament | Feb 14, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              2020 Phoenix Regional Invitational Tournament | Feb 14, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-arizona-gay-rodeo-at-corona-ranch-feb-15-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_RodeoSAT/thumb/_DSC0094.jpg" alt="Arizona Gay Rodeo at Corona Ranch | Feb 15, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Arizona Gay Rodeo at Corona Ranch | Feb 15, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-arizona-gay-rodeo-at-corona-ranch-feb-16-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 137.755102041px; height:90px; margin-left: -8.87755102041px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_RodeoSUN/thumb/IMG_6205.jpg" alt="Arizona Gay Rodeo at Corona Ranch | Feb 16, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Arizona Gay Rodeo at Corona Ranch | Feb 16, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-trump-rally-protests-feb-19-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_TrumpProtests/thumb/_DSC0063.jpg" alt="Trump Rally Protests | Feb 19, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              Trump Rally Protests | Feb 19, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-the-2020-affinity-tour-casa-grande-feb-22-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 138.461538462px; height:90px; margin-left: -9.23076923077px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_AffinityTour/thumb/24.jpg" alt="The 2020 Affinity Tour, Casa Grande | Feb 22, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              The 2020 Affinity Tour, Casa Grande | Feb 22, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-2020-aids-walk-at-tempe-beach-park-feb-22-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_AIDS_Walk/thumb/DSC09008edit.jpg" alt="2020 AIDS Walk at Tempe Beach Park | Feb 22, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              2020 AIDS Walk at Tempe Beach Park | Feb 22, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                        <a class="bwg_album_0" href='https://echomag.com/bwg_gallery/feb-2nd-annual-arizona-two-spirit-powwow-at-south-mountain-community-college-feb-29-2020/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img class="bwg_img_clear bwg_img_custom" style="width: 135.67839196px; height:90px; margin-left: -7.8391959799px; margin-top: 0px;" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/FEB20_TwoSpirit/thumb/DSC00270edit.jpg" alt="2nd Annual Arizona Two Spirit Powwow at South Mountain Community College | Feb 29, 2020" />
                                                      </span>
                        </span>
                                                  <span class="bwg_title_spun1_0">
                            <span class="bwg_title_spun2_0">
                              2nd Annual Arizona Two Spirit Powwow at South Mountain Community College | Feb 29, 2020                            </span>
                          </span>
                                                </span>
                    </a>
                                </div>
            <script>
                        </script>
                      </div>
        </form>
        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
    <script>
      function bwg_gallery_box_0(gallery_id, image_id,openEcommerce) {
        if (typeof openEcommerce == undefined) {
          openEcommerce = false;
        }
        var ecommerce = openEcommerce == true ? "&open_ecommerce=1" : "";
        var filterTags = jQuery("#bwg_tags_id_bwg_album_compact_0" ).val() ? jQuery("#bwg_tags_id_bwg_album_compact_0" ).val() : 0;
        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? "&filter_search_name_0=" + jQuery("#bwg_search_input_0" ).val() : '';
        spider_createpopup('https://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&theme_id=1&thumb_width=180&thumb_height=90&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=RAND()&wd_ord=ASC&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=0&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&current_url=https%3A%2F%2Fechomag.com%2Farizona-tiki-oasis-is-virtual-october-29-31-here-are-the-details%2F&gallery_id=' + gallery_id + '&image_id=' + image_id + "&filter_tag_0=" +  filterTags + ecommerce + filtersearchname, '0', '0', '800', '500', 1, 'testpopup', 5, "bottom");
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          bwg_gallery_box_0(bwg_hash_array[0], bwg_hash_array[1]);
        }
      }
      function bwg_document_ready_0() {
        var bwg_touch_flag = false;
        jQuery(".bwg_lightbox_0").on("click", function () {
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            bwg_gallery_box_0(jQuery(this).attr("data-gallery-id"), jQuery(this).attr("data-image-id"));
            return false;
          }
        });
        jQuery(".bwg_lightbox_0 .bwg_ecommerce").on("click", function (event) {
          event.stopPropagation();
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            var image_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-image-id");
            var gallery_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-gallery-id");
            bwg_gallery_box_0(gallery_id, image_id, true);
            return false;
          }
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
      function bwg_mosaic_ajax_0(tot_cccount_mosaic_ajax){
        var cccount_mosaic_ajax = 0;
        var tot_cccount_mosaic_ajax = jQuery(".bwg_mosaic_thumb_spun_0 img").length;
        jQuery(".bwg_mosaic_thumb_spun_0 img").on("load", function() {
          if (++cccount_mosaic_ajax >= tot_cccount_mosaic_ajax) {
            window["bwg_mosaic_0"]("load");
          }
        });
        jQuery(".bwg_mosaic_thumb_spun_0 img").on("error", function() {
          jQuery(this).height(100);
          jQuery(this).width(100);
          if (++cccount_mosaic_ajax >= tot_cccount_mosaic_ajax) {
            bwg_mosaic_0("load");
          }
        });
      }
      function bwg_masonry_ajax_0(tot_cccount_masonry_ajax) {
        var cccount_masonry_ajax = 0;
        jQuery(".bwg_masonry_thumb_spun_0  img").on("load", function() {
          if (++cccount_masonry_ajax >= tot_cccount_masonry_ajax) {
            window["bwg_masonry_0"]();
          }
        });
        jQuery(".bwg_masonry_thumb_spun_0 img").on("error", function() {
          jQuery(this).height(100);
          jQuery(this).width(100);
          if (++cccount_masonry_ajax >= tot_cccount_masonry_ajax) {
            window["bwg_masonry_0"]();
          }
        });
      }
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="https://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2018</p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55454179-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55454179-1');
</script>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/echomag.com\/subscribe\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a3d85375691982d7b0b5f5104d75476","fragment_name":"wc_fragments_6a3d85375691982d7b0b5f5104d75476","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</body>
</html>