<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>Reality Star Jozea Flores Hopes to Shatter Stereotypes - Echo Magazine</title>
<link rel="shortcut icon" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://echomag.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://echomag.com/40752-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reality Star Jozea Flores Hopes to Shatter Stereotypes - Echo Magazine" />
<meta property="og:description" content="By Colby Tortorici Jozea Flores, currently starring on MTV’s Ex on the Beach, is no stranger to reality TV. Starting out on CBS’s Big Brother 18, he didn’t last long, being the second evictee of the season. Wanting to show more of himself than viewers saw during that short stint on Big Brother, Flores needed a chance at redemption. Sooner rather than later, he would get that opportunity. That shot came as a spot on The Challenge: Champs vs. Stars. Landing on the latter side, he performed much better on this show, which allowed him to go on to compete in another season of the show Final Reckoning. On this season, he was paired up with fellow Big Brother, Da’Vonne Rogers, who played a role in getting him eliminated on his season of Big Brother. Once the two were forced to work together, it changed the dynamic of their relationship. The drama and miscommunication once between them dissipated and they realized they enjoyed working together. After that season ended, Flores knew that he wanted to portray a different side of himself. He got that chance with his latest venture, a spot on MTV’s Ex on the Beach. He knew a more reality-oriented [...]" />
<meta property="og:url" content="https://echomag.com/40752-2/" />
<meta property="og:site_name" content="Echo Magazine" />
<meta property="article:tag" content="Colby Tortorici" />
<meta property="article:tag" content="Ex on the Beach" />
<meta property="article:tag" content="jozea flores" />
<meta property="article:tag" content="MTV" />
<meta property="article:section" content="Colby&#039;s Corner" />
<meta property="article:published_time" content="2019-02-19T17:49:23+00:00" />
<meta property="article:modified_time" content="2019-02-19T18:01:03+00:00" />
<meta property="og:updated_time" content="2019-02-19T18:01:03+00:00" />
<meta property="og:image" content="https://echomag.com/wp-content/uploads/2019/01/Colby-Tortorici-bio-300x161.jpg" />
<meta property="og:image:secure_url" content="https://echomag.com/wp-content/uploads/2019/01/Colby-Tortorici-bio-300x161.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://echomag.com/","sameAs":[],"@id":"https://echomag.com/#organization","name":"Echo Magazine / EchoMag.com","logo":"/wp-content/uploads/2016/11/Echo2014-FINAL.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="https://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="https://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="https://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Reality Star Jozea Flores Hopes to Shatter Stereotypes Comments Feed" href="https://echomag.com/40752-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/photo-gallery/css/sumoselect.css,wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css,wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css,wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css,wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/themes/mh_magazine/style.css,wp-content/themes/mh_magazine/woocommerce/woocommerce.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.67'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.67'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/js/scripts.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://echomag.com/?p=40752' />
<link rel="alternate" type="application/json+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2F40752-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://echomag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fechomag.com%2F40752-2%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://echomag.com"><link rel="https://theeventscalendar.com/" href="https://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}

	</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/Echo_2018_bg_crop.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
	var mappingHomeTop = googletag.sizeMapping().
	addSize([992, 0], [[970, 90], [728, 90], [300, 250], [1, 1]]). //desktop

	addSize([768, 0], [[300, 250], [728, 90], [1, 1]]). //tablet

	addSize([320, 0], [[320, 50], [320, 100], [300, 250], [1, 1]]). //mobile

	addSize([0, 0], [[320, 50], [1, 1]]). //other

	build();
	
    googletag.defineSlot('/30896616/HOME_SIDE_1', [300, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [300, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [300, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [300, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [300, 250], 'div-gpt-ad-1520635321666-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [300, 250], 'div-gpt-ad-1520635381289-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [300, 250], 'div-gpt-ad-1520635449403-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [300, 250], 'div-gpt-ad-1520635500789-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [[320, 50], [728, 90]], 'div-gpt-ad-1541097685957-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-40752 single-format-standard custom-background woocommerce-no-js tribe-no-js tribe-bar-is-disabled tribe-theme-mh_magazine wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1541097685957-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541097685957-0'); });
</script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="https://echomag.com/marketing-solutions/">Marketing Solutions – Advertise with us!</a></li>
</ul></div>		</nav>
		<a href="https://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15337"><a href="https://echomag.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="https://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23690"><a href="https://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="https://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15341"><a href="https://echomag.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="https://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="https://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="https://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15343"><a href="https://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="https://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="https://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="https://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="https://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="https://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15356"><a href="https://echomag.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="https://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="https://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="https://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="https://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="https://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="https://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="https://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="https://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-40253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40253"><a href="https://echomag.com/2019-photos/">2019 Photos</a></li>
	<li id="menu-item-35334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35334"><a href="https://echomag.com/2018-photos/">2018 Photos</a></li>
	<li id="menu-item-29152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29152"><a href="https://echomag.com/2017-photos/">2017 Photos</a></li>
</ul>
</li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="https://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="https://echomag.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="https://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-39437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39437"><a href="https://echomag.com/the-magazine/read-our-print-edition/">Read our Print Edition</a></li>
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="https://echomag.com/echogram/">echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="https://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-15386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15386"><a href="https://echomag.com/pick-us-up/">Where to Find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="https://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="https://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="https://echomag.com/lifestyle/">Lifestyle</a> <span class="bc-delimiter">&raquo;</span> <a href="https://echomag.com/lifestyle/columnists/">Columnists</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://echomag.com/lifestyle/columnists/colbys-corner/" itemprop="url"><span itemprop="title">Colby&#039;s Corner</span></a></span> <span class="bc-delimiter">&raquo;</span> Reality Star Jozea Flores Hopes to Shatter Stereotypes</nav>
<article class="post-40752 post type-post status-publish format-standard has-post-thumbnail hentry category-colbys-corner tag-colby-tortorici tag-ex-on-the-beach tag-jozea-flores tag-mtv">
	<header class="post-header">
		<h1 class="entry-title">
			Reality Star Jozea Flores Hopes to Shatter Stereotypes		</h1>
		<p class="meta post-meta">Posted on <span class="updated">February 19, 2019</span>   in <a href="https://echomag.com/lifestyle/columnists/colbys-corner/" rel="category tag">Colby's Corner</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/M_EOTB_S2_10_11_18_JozeaFlores_1212-copy_RETOUCHED_RETOUCHED_MED.jpg" alt="" title="M_EOTB_S2_10_11_18_JozeaFlores_1212 copy_RETOUCHED_RETOUCHED_MED" />
<span class="wp-caption-text">Jozea Flores. Courtesy of MTV.</span>
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<p>By Colby Tortorici</p>
<p><span style="font-weight: 400;">Jozea Flores, currently starring on MTV’s </span><i><span style="font-weight: 400;">Ex on the Beach</span></i><span style="font-weight: 400;">, is no stranger to reality TV. Starting out on CBS’s </span><i><span style="font-weight: 400;">Big Brother 18, </span></i><span style="font-weight: 400;">he didn’t last long, being the second evictee of the season. </span></p>
<p><span style="font-weight: 400;">Wanting to show more of himself than viewers saw during that short stint on </span><i><span style="font-weight: 400;">Big Brother,</span></i><span style="font-weight: 400;"> Flores needed a chance at redemption. Sooner rather than later, he would get that opportunity. </span></p>
<p><span style="font-weight: 400;">That shot came as a spot on </span><i><span style="font-weight: 400;">The Challenge: Champs vs. Stars</span></i><span style="font-weight: 400;">. Landing on the latter side, he performed much better on this show, which allowed him to go on to compete in another season of the show </span><i><span style="font-weight: 400;">Final Reckoning. </span></i><span style="font-weight: 400;">On this season, he was paired up with fellow </span><i><span style="font-weight: 400;">Big Broth</span></i><i><span>er,</span></i><span> Da’Vonne Rogers, who played a role in getting him eliminated on his season of <em>Big Brother</em>. Once the two were forced to work together, it changed the dynamic of their relationship. The drama and miscommunication once between them dissipated and they realized they enjoyed working together.</span></p>
<p><span style="font-weight: 400;">After that season ended, Flores knew that he wanted to portray a different side of himself. He got that chance with his latest venture, a spot on MTV’s </span><i><span style="font-weight: 400;">Ex on the Beach</span></i><span style="font-weight: 400;">. He knew a more reality-oriented show like this would allow him to show his true colors. He told <em>Echo</em> that seeing him in his day-to-day life on the show is much more representative of who he is. It shows his fun side, and highlights more of his personality; he also noted that his fun side and his drunk side &#8220;work very well together.&#8221; The program has given him the opportunity to really be himself; to show that there&#8217;s more to him than what first meets the eye.</span></p>
<p><span style="font-weight: 400;">He also found </span><i><span style="font-weight: 400;">Ex on the Beach </span></i><span style="font-weight: 400;">to be a great chance to show off another side of the LGBT community. Flores is mindful of how he is portrayed on TV. He realizes that reality shows such as the ones he has appeared on are one of the few that spotlights the LGBT community, and he feels that gay men are often portrayed as the same basic queen archetype. </span></p>
<p><span style="font-weight: 400;">He makes an effort to break the mold of the roles where that typecast him. He wants to show that gay men can be just as diverse as everyone else. His interests include</span> staying active and going to the gym, having fun and partying, and showing his many facets as a way to emphasize that LGBT people are just that — people.</p>
<p><span style="font-weight: 400;">He wants to use the platforms these shows have given him to break down homophobia. Jozea pointed out that many of the housemates on </span><i><span style="font-weight: 400;">Ex on the Beach </span></i><span style="font-weight: 400;">found it odd that he and a straight contestant, Corey Brooks, would cuddle and nap together. That’s one type of behavior he wants to normalize. To Flores, &#8216;human&#8217; is an extremely powerful word. He wants people to see themselves as humans above all else. He knows th</span>at homophobia needs to end and hopes that continued positive representation of members of the LGBT community, such as himself,  we will make our way there.</p>
<p><span style="font-weight: 400;">So what’s next for Flores? He would love to extend into territory like </span><i><span style="font-weight: 400;">Dancing with the Stars. </span></i><span style="font-weight: 400;">He says that he is a great dancer — through a healthy mix of having professional dancers as friends and his Latin culture —telt and that he would be perfect for that side of television. He also has his sights set on being the first out hip-hop artist in America. If he could collaborate with one rapper, he would absolutely choose Cardi B. He says their latin energy would work well together.</span></p>
<p><span style="font-weight: 400;">Flores has big plans to capture the public&#8217;s</span> heart while making sure to spread a message of LGBT inclusivity. Whether it be through TV, dancing or music, we are surely just seeing the beginning of Flores. With his drive, passion and a fashion sense that he describes &#8220;avant-garde, spicy and different,&#8221; his rise is sure to continue.</p>
<p><img class="size-medium wp-image-40530 alignright" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Colby-Tortorici-bio-300x161.jpg" alt="" width="300" height="161" srcset="/wp-content/uploads/2019/01/Colby-Tortorici-bio-300x161.jpg 300w, /wp-content/uploads/2019/01/Colby-Tortorici-bio.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></p>
			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="https://echomag.com/tag/colby-tortorici/" rel="tag">Colby Tortorici</a></li><li><a href="https://echomag.com/tag/ex-on-the-beach/" rel="tag">Ex on the Beach</a></li><li><a href="https://echomag.com/tag/jozea-flores/" rel="tag">jozea flores</a></li><li><a href="https://echomag.com/tag/mtv/" rel="tag">MTV</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="https://echomag.com/makers-and-creators-salazar-and-cooper/" rel="prev">&larr; Previous article</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/colby-throwing-shade/" title="Throwing Shade Podcast Tackles Issues While Inciting Laughs"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/AdobeStock_129144275-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/AdobeStock_129144275-70x53.jpeg 70w, /wp-content/uploads/2019/01/AdobeStock_129144275-174x131.jpeg 174w, /wp-content/uploads/2019/01/AdobeStock_129144275-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/colby-throwing-shade/"><h4 class="related-title"><i><b>Throwing Shade</i></b> Podcast Tackles Issues While Inciting Laughs</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="https://echomag.com/overwatch-and-the-lgbtq-community/" title="Overwatch and the LGBTQ Community"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/AdobeStock_166011796-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/02/AdobeStock_166011796-70x53.jpeg 70w, /wp-content/uploads/2019/02/AdobeStock_166011796-174x131.jpeg 174w, /wp-content/uploads/2019/02/AdobeStock_166011796-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="https://echomag.com/overwatch-and-the-lgbtq-community/"><h4 class="related-title">Overwatch and the LGBTQ Community</h4></a>
<span class="related-subheading"></span>
</div>
</li>
</ul>
</section>
		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1520635321666-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635321666-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1520635381289-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635381289-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/40752-2/" title="Reality Star Jozea Flores Hopes to Shatter Stereotypes"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/M_EOTB_S2_10_11_18_JozeaFlores_1212-copy_RETOUCHED_RETOUCHED_MED-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/40752-2/" title="Reality Star Jozea Flores Hopes to Shatter Stereotypes">Reality Star Jozea Flores Hopes to Shatter Stereotypes</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/makers-and-creators-salazar-and-cooper/" title="Makers and Creators: Tempe Artists Neya Salazar and Haydn Cooper"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/IMG-0999-e1549584472613-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/02/IMG-0999-e1549584472613-70x53.jpg 70w, /wp-content/uploads/2019/02/IMG-0999-e1549584472613-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/makers-and-creators-salazar-and-cooper/" title="Makers and Creators: Tempe Artists Neya Salazar and Haydn Cooper">Makers and Creators: Tempe Artists Neya Salazar and Haydn Cooper</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/overwatch-and-the-lgbtq-community/" title="Overwatch and the LGBTQ Community"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/AdobeStock_166011796-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/02/AdobeStock_166011796-70x53.jpeg 70w, /wp-content/uploads/2019/02/AdobeStock_166011796-174x131.jpeg 174w, /wp-content/uploads/2019/02/AdobeStock_166011796-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/overwatch-and-the-lgbtq-community/" title="Overwatch and the LGBTQ Community">Overwatch and the LGBTQ Community</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/colby-throwing-shade/" title="Throwing Shade Podcast Tackles Issues While Inciting Laughs"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/AdobeStock_129144275-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/AdobeStock_129144275-70x53.jpeg 70w, /wp-content/uploads/2019/01/AdobeStock_129144275-174x131.jpeg 174w, /wp-content/uploads/2019/01/AdobeStock_129144275-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/colby-throwing-shade/" title="Throwing Shade Podcast Tackles Issues While Inciting Laughs"><i><b>Throwing Shade</i></b> Podcast Tackles Issues While Inciting Laughs</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="https://echomag.com/bill-introduced-in-arizona-legislature-to-ban-conversion-therapy/" title="Bill Introduced in Arizona Legislature to Ban Conversion Therapy"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/dreamstime_s_95686277-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/dreamstime_s_95686277-70x53.jpg 70w, /wp-content/uploads/2019/01/dreamstime_s_95686277-174x131.jpg 174w, /wp-content/uploads/2019/01/dreamstime_s_95686277-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="https://echomag.com/bill-introduced-in-arizona-legislature-to-ban-conversion-therapy/" title="Bill Introduced in Arizona Legislature to Ban Conversion Therapy">Bill Introduced in Arizona Legislature to Ban Conversion Therapy</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="https://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1520635449403-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635449403-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1520635500789-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520635500789-0'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Monthly Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://echomag.com/2019/02/'> February 2019 </option>
	<option value='https://echomag.com/2019/01/'> January 2019 </option>
	<option value='https://echomag.com/2018/12/'> December 2018 </option>
	<option value='https://echomag.com/2018/11/'> November 2018 </option>
	<option value='https://echomag.com/2018/10/'> October 2018 </option>
	<option value='https://echomag.com/2018/09/'> September 2018 </option>
	<option value='https://echomag.com/2018/08/'> August 2018 </option>
	<option value='https://echomag.com/2018/07/'> July 2018 </option>
	<option value='https://echomag.com/2018/06/'> June 2018 </option>
	<option value='https://echomag.com/2018/05/'> May 2018 </option>
	<option value='https://echomag.com/2018/04/'> April 2018 </option>
	<option value='https://echomag.com/2018/03/'> March 2018 </option>
	<option value='https://echomag.com/2018/02/'> February 2018 </option>
	<option value='https://echomag.com/2018/01/'> January 2018 </option>
	<option value='https://echomag.com/2017/12/'> December 2017 </option>
	<option value='https://echomag.com/2017/11/'> November 2017 </option>
	<option value='https://echomag.com/2017/10/'> October 2017 </option>
	<option value='https://echomag.com/2017/09/'> September 2017 </option>
	<option value='https://echomag.com/2017/08/'> August 2017 </option>
	<option value='https://echomag.com/2017/07/'> July 2017 </option>
	<option value='https://echomag.com/2017/06/'> June 2017 </option>
	<option value='https://echomag.com/2017/05/'> May 2017 </option>
	<option value='https://echomag.com/2017/04/'> April 2017 </option>
	<option value='https://echomag.com/2017/03/'> March 2017 </option>
	<option value='https://echomag.com/2017/02/'> February 2017 </option>
	<option value='https://echomag.com/2017/01/'> January 2017 </option>
	<option value='https://echomag.com/2016/12/'> December 2016 </option>
	<option value='https://echomag.com/2016/11/'> November 2016 </option>
	<option value='https://echomag.com/2016/10/'> October 2016 </option>
	<option value='https://echomag.com/2016/09/'> September 2016 </option>
	<option value='https://echomag.com/2016/08/'> August 2016 </option>
	<option value='https://echomag.com/2016/07/'> July 2016 </option>
	<option value='https://echomag.com/2016/06/'> June 2016 </option>
	<option value='https://echomag.com/2016/05/'> May 2016 </option>
	<option value='https://echomag.com/2016/04/'> April 2016 </option>
	<option value='https://echomag.com/2016/03/'> March 2016 </option>
	<option value='https://echomag.com/2016/02/'> February 2016 </option>
	<option value='https://echomag.com/2016/01/'> January 2016 </option>
	<option value='https://echomag.com/2015/12/'> December 2015 </option>
	<option value='https://echomag.com/2015/11/'> November 2015 </option>
	<option value='https://echomag.com/2015/10/'> October 2015 </option>
	<option value='https://echomag.com/2015/09/'> September 2015 </option>
	<option value='https://echomag.com/2015/08/'> August 2015 </option>
	<option value='https://echomag.com/2015/07/'> July 2015 </option>
	<option value='https://echomag.com/2015/06/'> June 2015 </option>
	<option value='https://echomag.com/2015/05/'> May 2015 </option>
	<option value='https://echomag.com/2015/04/'> April 2015 </option>
	<option value='https://echomag.com/2015/03/'> March 2015 </option>
	<option value='https://echomag.com/2015/02/'> February 2015 </option>
	<option value='https://echomag.com/2015/01/'> January 2015 </option>
	<option value='https://echomag.com/2014/12/'> December 2014 </option>
	<option value='https://echomag.com/2014/11/'> November 2014 </option>
	<option value='https://echomag.com/2014/10/'> October 2014 </option>
	<option value='https://echomag.com/2014/09/'> September 2014 </option>
	<option value='https://echomag.com/2014/08/'> August 2014 </option>
	<option value='https://echomag.com/2014/07/'> July 2014 </option>
	<option value='https://echomag.com/2014/06/'> June 2014 </option>
	<option value='https://echomag.com/2014/05/'> May 2014 </option>
	<option value='https://echomag.com/2014/04/'> April 2014 </option>
	<option value='https://echomag.com/2014/02/'> February 2014 </option>
	<option value='https://echomag.com/2013/08/'> August 2013 </option>
	<option value='https://echomag.com/2012/09/'> September 2012 </option>
	<option value='https://echomag.com/2010/06/'> June 2010 </option>

		</select>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="https://echomag.com/40752-2/" title="Reality Star Jozea Flores Hopes to Shatter Stereotypes"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/M_EOTB_S2_10_11_18_JozeaFlores_1212-copy_RETOUCHED_RETOUCHED_MED-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/makers-and-creators-salazar-and-cooper/" title="Makers and Creators: Tempe Artists Neya Salazar and Haydn Cooper"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/IMG-0999-e1549584472613-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/02/IMG-0999-e1549584472613-70x53.jpg 70w, /wp-content/uploads/2019/02/IMG-0999-e1549584472613-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/overwatch-and-the-lgbtq-community/" title="Overwatch and the LGBTQ Community"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/AdobeStock_166011796-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/02/AdobeStock_166011796-70x53.jpeg 70w, /wp-content/uploads/2019/02/AdobeStock_166011796-174x131.jpeg 174w, /wp-content/uploads/2019/02/AdobeStock_166011796-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/colby-throwing-shade/" title="Throwing Shade Podcast Tackles Issues While Inciting Laughs"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/AdobeStock_129144275-70x53.jpeg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/AdobeStock_129144275-70x53.jpeg 70w, /wp-content/uploads/2019/01/AdobeStock_129144275-174x131.jpeg 174w, /wp-content/uploads/2019/01/AdobeStock_129144275-300x225.jpeg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/bill-introduced-in-arizona-legislature-to-ban-conversion-therapy/" title="Bill Introduced in Arizona Legislature to Ban Conversion Therapy"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/dreamstime_s_95686277-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/dreamstime_s_95686277-70x53.jpg 70w, /wp-content/uploads/2019/01/dreamstime_s_95686277-174x131.jpg 174w, /wp-content/uploads/2019/01/dreamstime_s_95686277-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/arizona-legislature-announces-new-and-amended-bills/" title="Arizona Legislators Announce Two Non-Discrimination Bills"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/IMG_20190117_112021aaa-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/IMG_20190117_112021aaa-70x53.jpg 70w, /wp-content/uploads/2019/01/IMG_20190117_112021aaa-174x131.jpg 174w, /wp-content/uploads/2019/01/IMG_20190117_112021aaa-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/kristina-bachman-2019/" title="Past Sixty and Post Transition, Kristina Bachman Finds True Inner Peace"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/kbsmall-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/kbsmall-70x53.jpg 70w, /wp-content/uploads/2019/01/kbsmall-174x131.jpg 174w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/gender-pioneers-2019/" title="Dragging Our Feet: A History of Arizona&#8217;s Gender Pioneers from 1906 to the Present"><img width="51" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-13-at-10.22.20-AM1-e1548103686128.png" class="attachment-cp_small size-cp_small wp-post-image" alt="" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/femme-fotale-2019/" title="Femme Fotale Gives Women and Gender Non-Conforming People A Platform to Share Their Views"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Femme-Fotale-Group-photo-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/Femme-Fotale-Group-photo-2-70x53.jpg 70w, /wp-content/uploads/2019/01/Femme-Fotale-Group-photo-2-174x131.jpg 174w, /wp-content/uploads/2019/01/Femme-Fotale-Group-photo-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/under-the-hood-180-degrees-automotivesbogilateiner/" title="Under the Hood: 180 Degrees Automotive’s Bogi Lateiner"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Bogi-Latiener-2016-11-001-6151_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/Bogi-Latiener-2016-11-001-6151_feature-70x53.jpg 70w, /wp-content/uploads/2019/01/Bogi-Latiener-2016-11-001-6151_feature-174x131.jpg 174w, /wp-content/uploads/2019/01/Bogi-Latiener-2016-11-001-6151_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/poly-bdsm-feb-2019/" title="BDSM and Polyamory: An Inside Look"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/AdobeStock_132401055_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/AdobeStock_132401055_feature-70x53.jpg 70w, /wp-content/uploads/2019/01/AdobeStock_132401055_feature-174x131.jpg 174w, /wp-content/uploads/2019/01/AdobeStock_132401055_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/40421-2/" title="Setting the Record Straight on Arizona’s “No Promo Homo” Law"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/AdobeStock_172705649-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/AdobeStock_172705649-copy-70x53.jpg 70w, /wp-content/uploads/2019/01/AdobeStock_172705649-copy-174x131.jpg 174w, /wp-content/uploads/2019/01/AdobeStock_172705649-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/40383-2/" title="Four Films In Theaters This Month"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/At_The_Box_Office_713-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/At_The_Box_Office_713-70x53.jpg 70w, /wp-content/uploads/2019/01/At_The_Box_Office_713-174x131.jpg 174w, /wp-content/uploads/2019/01/At_The_Box_Office_713-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/tania-katan-2019/" title="Creative Trespassing"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/February-Katan-Feature-1_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/February-Katan-Feature-1_feature-70x53.jpg 70w, /wp-content/uploads/2019/01/February-Katan-Feature-1_feature-174x131.jpg 174w, /wp-content/uploads/2019/01/February-Katan-Feature-1_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/generally-speaking-kenny-barrett-and-joshua-hahn/" title="Generally Speaking: Kenny Barrett and Joshua Hahn"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Generally-Speaking_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/Generally-Speaking_feature-70x53.jpg 70w, /wp-content/uploads/2019/01/Generally-Speaking_feature-174x131.jpg 174w, /wp-content/uploads/2019/01/Generally-Speaking_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/40418-2/" title="Boycott This Column, But With Good Reason"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/not-that-you-asked-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/not-that-you-asked-copy-70x53.jpg 70w, /wp-content/uploads/2019/01/not-that-you-asked-copy-174x131.jpg 174w, /wp-content/uploads/2019/01/not-that-you-asked-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/between-the-covers/" title="Between The Covers"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Between_The_Covers_feature-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/Between_The_Covers_feature-copy-70x53.jpg 70w, /wp-content/uploads/2019/01/Between_The_Covers_feature-copy-174x131.jpg 174w, /wp-content/uploads/2019/01/Between_The_Covers_feature-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/40415-2/" title="Your Relationship with Diet and Exercise"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/AdobeStock_44896917-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/AdobeStock_44896917-copy-70x53.jpg 70w, /wp-content/uploads/2019/01/AdobeStock_44896917-copy-174x131.jpg 174w, /wp-content/uploads/2019/01/AdobeStock_44896917-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/40396-2/" title="Recordings"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/recordings_feature_620x264_-copy-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/recordings_feature_620x264_-copy-70x53.jpg 70w, /wp-content/uploads/2019/01/recordings_feature_620x264_-copy-174x131.jpg 174w, /wp-content/uploads/2019/01/recordings_feature_620x264_-copy-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/40390-2/" title="Walking the Journey with Connor and Benji"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Wince-family-2018-copy-feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/Wince-family-2018-copy-feature-70x53.jpg 70w, /wp-content/uploads/2019/01/Wince-family-2018-copy-feature-174x131.jpg 174w, /wp-content/uploads/2019/01/Wince-family-2018-copy-feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="https://echomag.com/heart-on-a-valentines-gift-guide-for-lgbtq-lovers/" title="Heart On: A Valentine’s Gift Guide for LGBTQ Lovers"><img width="70" height="53" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Depositphotos_136904828_xl-2015_feature-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2019/01/Depositphotos_136904828_xl-2015_feature-70x53.jpg 70w, /wp-content/uploads/2019/01/Depositphotos_136904828_xl-2015_feature-174x131.jpg 174w, /wp-content/uploads/2019/01/Depositphotos_136904828_xl-2015_feature-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6><style>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</style>    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#" data-current="0">
                    <div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">
                              <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091397edit.jpg" data-image-id="16906">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16906" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091397edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091514edit.jpg" data-image-id="16911">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16911" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091514edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091391edit.jpg" data-image-id="16897">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16897" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091391edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091400edit.jpg" data-image-id="16888">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16888" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091400edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091373edit.jpg" data-image-id="16904">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16904" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091373edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091349edit.jpg" data-image-id="16910">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16910" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091349edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091386edit.jpg" data-image-id="16890">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16890" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091386edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                    <a  class="bwg_lightbox_0" href="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/PB091345edit.jpg" data-image-id="16898">
                  <span class="bwg_standart_thumb_0">
                                        <span class="bwg_standart_thumb_spun1_0">
                      <span class="bwg_standart_thumb_spun2_0">
                                                <img class="bwg_standart_thumb_img_0" style="max-height: none !important;  max-width: none !important; padding: 0 !important; width:133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" id="16898" src="https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/uploads/photo-gallery/Nov_LeaDelaraChandler/thumb/PB091345edit.jpg" alt="Lea DeLaria at Chandler Center | Nov. 9, 2018" />
                        </span>
                    </span>
                                      </span>
                </a>
            </div>
                      </div>
        </form>
        <div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
  	    <script>
      function bwg_gallery_box_0(image_id, openEcommerce) {
        if(typeof openEcommerce == undefined){
          openEcommerce = false;
        }
        var ecommerce = openEcommerce == true ? "&open_ecommerce=1" : "";
        var filterTags = jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() ? jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() : 0;
        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? "&filter_search_name_0=" + jQuery("#bwg_search_input_0" ).val() : '';
        spider_createpopup('https://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=438&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord=ASC&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_ecommerce=0&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&current_url=https%3A%2F%2Fechomag.com%2F40752-2%2F&image_id=' + image_id + "&filter_tag_0=" +  filterTags + ecommerce + filtersearchname, '0', '800', '500', 1, 'testpopup', 5, "bottom");
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          if(bwg_hash_array[0] == "438"){
            bwg_gallery_box_0(bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_0() {
        var bwg_touch_flag = false;
        jQuery(".bwg_lightbox_0").on("click", function () {
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            bwg_gallery_box_0(jQuery(this).attr("data-image-id"));
            return false;
          }
        });

        jQuery(".bwg_lightbox_0 .bwg_ecommerce").on("click", function (event) {
          event.stopPropagation();
          if (!bwg_touch_flag) {
            bwg_touch_flag = true;
            setTimeout(function(){ bwg_touch_flag = false; }, 100);
            var image_id = jQuery(this).closest(".bwg_lightbox_0").attr("data-image-id");
            bwg_gallery_box_0(image_id, true);
            return false;
          }
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="https://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="https://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2018</p>
</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55454179-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55454179-1');
</script>
<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"3827170e3d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/echomag.com\/subscribe\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a3d85375691982d7b0b5f5104d75476","fragment_name":"wc_fragments_6a3d85375691982d7b0b5f5104d75476"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='https://1p4gyq27wseu1ii515777abj-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</body>
</html>