<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>At The Box Office | August 2017 - Echo Magazine</title>
<link rel="shortcut icon" href="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://echomag.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://echomag.com/movies-aug-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="At The Box Office | August 2017 - Echo Magazine" />
<meta property="og:description" content="By Hans Pedersen, July 2017 Issue. The Little Hours In theaters | 90 minutes | R | Comedy, Romance Foul-mouthed, sexually repressed nuns break out of their monastic habits in this 14th century comedy that’s loosely based on Giovanni Boccaccio’s “The Decameron” and is directed by Jeff Baena. Dave Franco plays Massetto, a virile servant who is hiding from his abusive master in a convent, and Aubrey Plaza takes on the role of Fernanda, a fierce nun who’s a force to be reckoned with, whose steely eyes dare people to uncover her real secret. Kate Micucci plays Genevra, a naive sister who finds herself getting seduced by two women, followed by a raucous celebration in the forest. Molly Shannon and John C. Reilly co-star as the convent heads. You Can’t Escape Lithuania Available on DVD/Blu-ray | 80 minutes | Crime, Drama Written and directed by Romas Zabarauskas, this movie from Lithuania has an unusual twist. The drama centers around an independent film actress, Indre, who kills her mother. In the hopes of saving his star, wealthy filmmaker Romas launches an effort to smuggle her out of the country, with some begrudging help from Carlos, his cute boyfriend from Mexico. Along the [...]" />
<meta property="og:url" content="http://echomag.com/movies-aug-2017/" />
<meta property="og:site_name" content="Echo Magazine" />
<meta property="article:tag" content="Hans Pedersen" />
<meta property="article:section" content="Film / TV" />
<meta property="article:published_time" content="2017-07-20T00:01:00+00:00" />
<meta property="article:modified_time" content="2017-08-02T13:52:36+00:00" />
<meta property="og:updated_time" content="2017-08-02T13:52:36+00:00" />
<meta property="og:image" content="http://echomag.com/wp-content/uploads/2017/06/At_The_Box_Office_August_2017_HERO.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="264" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/echomag.com\/","name":"Echo Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/echomag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/echomag.com\/movies-aug-2017\/","sameAs":[],"@id":"#organization","name":"Echo Magazine \/ EchoMag.com","logo":"\/wp-content\/uploads\/2016\/11\/Echo2014-FINAL.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="http://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="http://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="http://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; At The Box Office | August 2017 Comments Feed" href="http://echomag.com/movies-aug-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css,wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css' type='text/css' media='all' />
<link rel='stylesheet' id='mejs-skins-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css,wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/themes/mh_magazine/style.css,wp-content/themes/mh_magazine/woocommerce/woocommerce.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/photo-gallery/js/bwg_frontend.js,wp-content/plugins/photo-gallery/js/jquery.mobile.js,wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js,wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js,wp-content/plugins/photo-gallery/js/bwg_gallery_box.js,wp-content/plugins/photo-gallery/js/jquery.raty.js,wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js,wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js,wp-content/themes/mh_magazine/js/scripts.js'></script>
<link rel='https://api.w.org/' href='http://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://echomag.com/?p=32206' />
<link rel="alternate" type="application/json+oembed" href="http://echomag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fechomag.com%2Fmovies-aug-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://echomag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fechomag.com%2Fmovies-aug-2017%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://echomag.com"><link rel="https://theeventscalendar.com/" href="http://echomag.com/wp-json/tribe/events/v1/" />    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}	</style>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/home_bg.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30896616/HOME_SIDE_1', [250, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [250, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [250, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [250, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [250, 250], 'div-gpt-ad-1437516087470-4').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [250, 250], 'div-gpt-ad-1437516087470-5').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [250, 250], 'div-gpt-ad-1437516087470-6').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [250, 250], 'div-gpt-ad-1437516087470-7').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [970, 90], 'div-gpt-ad-1438806558610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-32206 single-format-standard custom-background tribe-no-js tribe-theme-mh_magazine tribe-bar-is-disabled wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1438806558610-0' style='height:90px; width:970px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438806558610-0'); });
</script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="http://echomag.com/marketing-solutions/">Marketing Solutions</a></li>
<li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19020"><a href="http://echomag.com/advertisers/">Advertisers</a></li>
</ul></div>		</nav>
		<a href="http://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15337"><a href="http://echomag.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="http://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23690"><a href="http://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="http://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="http://echomag.com/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="http://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="http://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="http://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="http://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="http://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul  class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="http://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="http://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="http://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="http://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="http://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15356"><a href="http://echomag.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="http://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="http://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="http://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="http://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15360"><a href="http://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="http://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="http://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="http://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul  class="sub-menu">
	<li id="menu-item-29152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29152"><a href="http://echomag.com/2017-photos/">2017 Photos</a></li>
	<li id="menu-item-19878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19878"><a href="http://echomag.com/2016-photos/">2016 Photos</a></li>
	<li id="menu-item-15365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15365"><a href="http://echomag.com/2015-photos/">2015 Photos</a></li>
</ul>
</li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-26361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26361"><a href="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/2016-2017-Arts-Calendar.pdf">2016-2017 Arts Calendar</a></li>
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="http://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="http://echomag.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="http://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="http://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul  class="sub-menu">
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="http://echomag.com/echogram/">Echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="http://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-15386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15386"><a href="http://echomag.com/pick-us-up/">Where to Find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="http://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="http://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="http://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <a href="http://echomag.com/entertainment/">Entertainment</a> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://echomag.com/entertainment/film-tv/" itemprop="url"><span itemprop="title">Film / TV</span></a></span> <span class="bc-delimiter">&raquo;</span> At The Box Office | August 2017</nav>
<article class="post-32206 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv tag-hans-pedersen">
	<header class="post-header">
		<h1 class="entry-title">
			At The Box Office | August 2017		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Four films headed to theaters and video release this month</h2>
<p class="meta post-meta">Posted on <span class="updated">July 20, 2017</span>   in <a href="http://echomag.com/entertainment/film-tv/" rel="category tag">Film / TV</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/At_The_Box_Office_August_2017_HERO.jpg" alt="" title="At_The_Box_Office_August_2017_HERO" />
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<p>By <strong>Hans Pedersen</strong>, July 2017 Issue.</p>
<p><img class="alignnone size-full wp-image-32250" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/yNzUzMjI@.jpg" alt="" width="620" height="264" srcset="/wp-content/uploads/2017/06/yNzUzMjI@.jpg 620w, &#47;&#x77;p&#x2d;c&#x6f;n&#x74;e&#110;&#x74;&#47;&#x75;p&#x6c;o&#x61;d&#115;&#x2f;&#50;&#x30;1&#x37;/&#x30;6&#x2f;y&#78;&#x7a;&#85;&#x7a;M&#x6a;I&#x40;-&#51;&#x30;&#48;&#x78;1&#x32;8&#x2e;j&#x70;g 300w, /&#x77;p&#x2d;&#x63;o&#x6e;t&#101;&#x6e;t&#x2f;u&#112;&#x6c;o&#x61;d&#115;&#x2f;2&#x30;&#x31;7&#x2f;0&#54;&#x2f;y&#x4e;z&#85;&#x7a;M&#x6a;I&#64;&#x2d;5&#x37;&#x30;x&#x32;4&#51;&#x2e;j&#x70;g 570w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p><em><strong>The Little Hours</strong></em></p>
<p>In theaters | 90 minutes | R | Comedy, Romance</p>
<p>Foul-mouthed, sexually repressed nuns break out of their monastic habits in this 14th century comedy that’s loosely based on Giovanni Boccaccio’s “The Decameron” and is directed by Jeff Baena. Dave Franco plays Massetto, a virile servant who is hiding from his abusive master in a convent, and Aubrey Plaza takes on the role of Fernanda, a fierce nun who’s a force to be reckoned with, whose steely eyes dare people to uncover her real secret. Kate Micucci plays Genevra, a naive sister who finds herself getting seduced by two women, followed by a raucous celebration in the forest. Molly Shannon and John C. Reilly co-star as the convent heads.</p>
<hr />
<p><img class="alignnone size-full wp-image-32249" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/VyMjI3MTc2MzU@.jpg" alt="" width="620" height="264" srcset="/wp-content/uploads/2017/06/VyMjI3MTc2MzU@.jpg 620w, &#47;&#x77;&#112;&#x2d;c&#x6f;n&#x74;e&#x6e;t&#x2f;u&#x70;l&#111;&#x61;&#100;&#x73;&#47;&#x32;0&#x31;7&#x2f;0&#x36;/&#x56;y&#x4d;j&#73;&#x33;&#77;&#x54;c&#x32;M&#x7a;U&#x40;-&#x33;0&#x30;x&#x31;2&#56;&#x2e;&#106;&#x70;g 300w, /&#x77;p&#45;&#x63;o&#x6e;t&#101;&#x6e;t&#x2f;&#x75;p&#x6c;o&#97;&#x64;s&#x2f;&#x32;0&#x31;7&#47;&#x30;6&#x2f;V&#121;&#x4d;j&#73;&#x33;M&#x54;c&#50;&#x4d;z&#x55;&#x40;-&#x35;7&#48;&#x78;2&#x34;&#x33;.&#x6a;p&#103; 570w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p><em><strong>You Can’t Escape Lithuania</strong></em></p>
<p>Available on DVD/Blu-ray | 80 minutes | Crime, Drama</p>
<p>Written and directed by Romas Zabarauskas, this movie from Lithuania has an unusual twist. The drama centers around an independent film actress, Indre, who kills her mother. In the hopes of saving his star, wealthy filmmaker Romas launches an effort to smuggle her out of the country, with some begrudging help from Carlos, his cute boyfriend from Mexico. Along the way Romas starts recording their encounters on his smartphone, and the stories and adventures they share lead to a wild new experimental project.</p>
<hr />
<p><img class="alignnone size-full wp-image-32248" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/MjUxNjM@.jpg" alt="" width="620" height="264" srcset="/wp-content/uploads/2017/06/MjUxNjM@.jpg 620w, &#x2f;&#119;p&#x2d;&#99;o&#x6e;&#x74;en&#x74;&#47;u&#x70;&#x6c;oa&#x64;&#115;/&#x32;&#x30;17&#x2f;&#48;6&#x2f;&#x4d;jU&#x78;&#78;j&#x4d;&#x40;-&#x33;&#x30;&#48;x&#x31;&#50;8&#x2e;&#x6a;pg 300w, /&#x77;&#x70;-&#99;&#x6f;n&#116;&#x65;&#x6e;t&#x2f;&#x75;p&#108;&#x6f;a&#100;&#x73;&#x2f;2&#x30;&#x31;7&#47;&#x30;6&#47;&#x4d;&#x6a;U&#x78;&#x4e;j&#77;&#x40;-&#53;&#x37;&#x30;x&#x32;&#x34;3&#46;&#x6a;p&#103; 570w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p><em><strong>Do You Take This Man</strong></em></p>
<p>Available on DVD/Blue-ray | 92 minutes | Drama</p>
<p>Anthony Rapp and Jonathan Bennett play Daniel and Christopher, two men living in Los Angeles who are on the verge of tying the knot. But, as their friends arrive on the eve of the wedding, plans for their nuptials get snagged up. The ensemble drama about pre-wedding nerves, the power of commitment and the importance of friendship co-stars Alyson Hannigan (“How I Met Your Mother”), Thomas Dekker (<em>Kaboom</em>), Marla Sokoloff and Mackenzie Astin. The film has screened at several LGBTQ film festivals, including Outfest Los Angeles.</p>
<hr />
<p><img class="alignnone size-full wp-image-32247" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/2NDU1MjI@.jpg" alt="" width="620" height="264" srcset="/wp-content/uploads/2017/06/2NDU1MjI@.jpg 620w, /wp-co&#110;&#116;&#101;&#x6e;&#x74;&#x2f;&#x75;&#x70;&#x6c;&#x6f;ads/201&#55;&#47;&#x30;&#x36;&#x2f;&#x32;&#x4e;&#x44;&#x55;&#x31;MjI&#64;-3&#48;&#48;&#120;&#x31;&#x32;&#x38;&#x2e;&#x6a;&#x70;&#x67; 300w, /w&#112;&#x2d;&#x63;&#x6f;&#x6e;te&#110;&#116;&#x2f;&#x75;&#x70;loa&#100;&#x73;&#x2f;&#x32;017&#47;&#x30;&#x36;&#x2f;2ND&#85;&#x31;&#x4d;&#x6a;I&#64;-&#53;&#x37;&#x30;&#x78;243&#46;&#x6a;&#x70;&#x67; 570w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p><em><strong>Atomic Blonde</strong></em></p>
<p>In theaters July 28 | 115 minutes | R | Action, Mystery, Thriller</p>
<p>Talented Charlize Theron (<em>Mad Max, Monster</em>) takes on her most action-packed role yet as Agent Lorraine Broughton, a spy for the British government who’s at the top of her game: deadly, seductive, and highly skilled. Broughton is assigned a dangerous mission in Berlin at the height of the Cold War. The savvy M16 agent must investigate the murder of a fellow cohort with Her Majesty’s Secret Service, deliver vital documents and acquire a list of people who may have double-crossed the crown. James McAvoy and John Goodman co-star.</p>
<p>&nbsp;</p>
<hr />
<p><img class="alignright size-full wp-image-10494" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/BIO_HansPedersen_WEB.png" alt="BIO_HansPedersen_WEB" width="454" height="76" srcset="/wp-content/uploads/2015/02/BIO_HansPedersen_WEB.png 454w, /wp-content/uploads/2015/02/BIO_HansPedersen_WEB-300x50.png 300w" sizes="(max-width: 454px) 100vw, 454px" /></p>
			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://echomag.com/tag/hans-pedersen/" rel="tag">Hans Pedersen</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://echomag.com/pants-project/" rel="prev">&larr; Previous article</a></div>
<div class="post-nav right">
<a href="http://echomag.com/with-this-ring/" rel="next">Next article &rarr;</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://echomag.com/drunktowns-finest/" title="Drunktown&#8217;s Finest"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/Drunktowns-Finest_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2014/10/Drunktowns-Finest_HERO-70x53.jpg 70w, /wp-content/uploads/2014/10/Drunktowns-Finest_HERO-174x131.jpg 174w, /wp-content/uploads/2014/10/Drunktowns-Finest_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://echomag.com/drunktowns-finest/"><h4 class="related-title">Drunktown&#8217;s Finest</h4></a>
<span class="related-subheading">Scottsdale International Film Festival takes Arizona ties to the big screen</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://echomag.com/scottsdale-films/" title="2014 Scottsdale International Film Festival"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2014/10/ScottsdaleFF-890x395-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2014/10/ScottsdaleFF-890x395-70x53.jpg 70w, /wp-content/uploads/2014/10/ScottsdaleFF-890x395-174x131.jpg 174w, /wp-content/uploads/2014/10/ScottsdaleFF-890x395-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://echomag.com/scottsdale-films/"><h4 class="related-title">2014 Scottsdale International Film Festival</h4></a>
<span class="related-subheading">Four LGBT-themed movies to see at this year&#039;s festival </span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://echomag.com/holi-gay-classics/" title="9 Holi-gay Favorites for the Season"><img width="70" height="37" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/Make-the-Yuletide-Gay.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2014/12/Make-the-Yuletide-Gay.jpg 600w, /wp-content/uploads/2014/12/Make-the-Yuletide-Gay-300x157.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://echomag.com/holi-gay-classics/"><h4 class="related-title">9 Holi-gay Favorites for the Season</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://echomag.com/a-year-film-2014/" title="A Year in Film"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/A-Year-In-Film_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2014/12/A-Year-In-Film_HERO-70x53.jpg 70w, /wp-content/uploads/2014/12/A-Year-In-Film_HERO-174x131.jpg 174w, /wp-content/uploads/2014/12/A-Year-In-Film_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://echomag.com/a-year-film-2014/"><h4 class="related-title">A Year in Film</h4></a>
<span class="related-subheading">At The Box Office | Dec. 18, 2014</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://echomag.com/foxy-merkins/" title="The Foxy Merkins"><img width="70" height="39" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/FoxyMerkins_CUT.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2015/01/FoxyMerkins_CUT.jpg 576w, /wp-content/uploads/2015/01/FoxyMerkins_CUT-300x169.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://echomag.com/foxy-merkins/"><h4 class="related-title">The Foxy Merkins</h4></a>
<span class="related-subheading">Trio of writers deliver second group project</span>
</div>
</li>
</ul>
</section>

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://echomag.com/movies-aug-2017/';
var disqus_identifier = '32206 http://echomag.com/?p=32206';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'echomagcom';
var disqus_title = "At The Box Office | August 2017";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=32206';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1437516087470-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-4'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1437516087470-5' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-5'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://echomag.com/hall-of-fame-2017/" title="Echo Magazine’s Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/echo_main-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/echo_main-70x53.jpg 70w, /wp-content/uploads/2017/10/echo_main-174x131.jpg 174w, /wp-content/uploads/2017/10/echo_main-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://echomag.com/hall-of-fame-2017/" title="Echo Magazine’s Hall of Fame">Echo Magazine’s Hall of Fame</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://echomag.com/dawn-bowman/" title="Echo Inducts Dawn Bowman into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/dawn-bowman-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/dawn-bowman-70x53.jpg 70w, /wp-content/uploads/2017/10/dawn-bowman-174x131.jpg 174w, /wp-content/uploads/2017/10/dawn-bowman-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://echomag.com/dawn-bowman/" title="Echo Inducts Dawn Bowman into Hall of Fame"><i>Echo</i> Inducts Dawn Bowman into Hall of Fame</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://echomag.com/storm-season/" title="Storm Season"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/P9300810edit-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/P9300810edit-70x53.jpg 70w, /wp-content/uploads/2017/10/P9300810edit-174x131.jpg 174w, /wp-content/uploads/2017/10/P9300810edit-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://echomag.com/storm-season/" title="Storm Season">Storm Season</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://echomag.com/jeremy-bright/" title="Echo Inducts Jeremy Bright into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Jeremy-Bright-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Jeremy-Bright-70x53.jpg 70w, /wp-content/uploads/2017/10/Jeremy-Bright-174x131.jpg 174w, /wp-content/uploads/2017/10/Jeremy-Bright-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://echomag.com/jeremy-bright/" title="Echo Inducts Jeremy Bright into Hall of Fame"><i>Echo</i> Inducts Jeremy Bright into Hall of Fame</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://echomag.com/edward-castro/" title="Echo Inducts Edward Castro into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Edward-Castro-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Edward-Castro-70x53.jpg 70w, /wp-content/uploads/2017/10/Edward-Castro-174x131.jpg 174w, /wp-content/uploads/2017/10/Edward-Castro-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://echomag.com/edward-castro/" title="Echo Inducts Edward Castro into Hall of Fame"><i>Echo</i> Inducts Edward Castro into Hall of Fame</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="http://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1437516087470-6' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-6'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1437516087470-7' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-7'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<ul>
			<li><a href='http://echomag.com/2017/10/'>October 2017</a></li>
	<li><a href='http://echomag.com/2017/09/'>September 2017</a></li>
	<li><a href='http://echomag.com/2017/08/'>August 2017</a></li>
	<li><a href='http://echomag.com/2017/07/'>July 2017</a></li>
	<li><a href='http://echomag.com/2017/06/'>June 2017</a></li>
	<li><a href='http://echomag.com/2017/05/'>May 2017</a></li>
	<li><a href='http://echomag.com/2017/04/'>April 2017</a></li>
	<li><a href='http://echomag.com/2017/03/'>March 2017</a></li>
	<li><a href='http://echomag.com/2017/02/'>February 2017</a></li>
	<li><a href='http://echomag.com/2017/01/'>January 2017</a></li>
	<li><a href='http://echomag.com/2016/12/'>December 2016</a></li>
	<li><a href='http://echomag.com/2016/11/'>November 2016</a></li>
	<li><a href='http://echomag.com/2016/10/'>October 2016</a></li>
	<li><a href='http://echomag.com/2016/09/'>September 2016</a></li>
	<li><a href='http://echomag.com/2016/08/'>August 2016</a></li>
	<li><a href='http://echomag.com/2016/07/'>July 2016</a></li>
	<li><a href='http://echomag.com/2016/06/'>June 2016</a></li>
	<li><a href='http://echomag.com/2016/05/'>May 2016</a></li>
	<li><a href='http://echomag.com/2016/04/'>April 2016</a></li>
	<li><a href='http://echomag.com/2016/03/'>March 2016</a></li>
	<li><a href='http://echomag.com/2016/02/'>February 2016</a></li>
	<li><a href='http://echomag.com/2016/01/'>January 2016</a></li>
	<li><a href='http://echomag.com/2015/12/'>December 2015</a></li>
	<li><a href='http://echomag.com/2015/11/'>November 2015</a></li>
	<li><a href='http://echomag.com/2015/10/'>October 2015</a></li>
	<li><a href='http://echomag.com/2015/09/'>September 2015</a></li>
	<li><a href='http://echomag.com/2015/08/'>August 2015</a></li>
	<li><a href='http://echomag.com/2015/07/'>July 2015</a></li>
	<li><a href='http://echomag.com/2015/06/'>June 2015</a></li>
	<li><a href='http://echomag.com/2015/05/'>May 2015</a></li>
	<li><a href='http://echomag.com/2015/04/'>April 2015</a></li>
	<li><a href='http://echomag.com/2015/03/'>March 2015</a></li>
	<li><a href='http://echomag.com/2015/02/'>February 2015</a></li>
	<li><a href='http://echomag.com/2015/01/'>January 2015</a></li>
	<li><a href='http://echomag.com/2014/12/'>December 2014</a></li>
	<li><a href='http://echomag.com/2014/11/'>November 2014</a></li>
	<li><a href='http://echomag.com/2014/10/'>October 2014</a></li>
	<li><a href='http://echomag.com/2014/09/'>September 2014</a></li>
	<li><a href='http://echomag.com/2014/08/'>August 2014</a></li>
	<li><a href='http://echomag.com/2014/07/'>July 2014</a></li>
	<li><a href='http://echomag.com/2014/06/'>June 2014</a></li>
	<li><a href='http://echomag.com/2014/05/'>May 2014</a></li>
	<li><a href='http://echomag.com/2014/04/'>April 2014</a></li>
	<li><a href='http://echomag.com/2014/02/'>February 2014</a></li>
	<li><a href='http://echomag.com/2013/08/'>August 2013</a></li>
	<li><a href='http://echomag.com/2010/06/'>June 2010</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://echomag.com/hall-of-fame-2017/" title="Echo Magazine’s Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/echo_main-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/echo_main-70x53.jpg 70w, /wp-content/uploads/2017/10/echo_main-174x131.jpg 174w, /wp-content/uploads/2017/10/echo_main-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/dawn-bowman/" title="Echo Inducts Dawn Bowman into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/dawn-bowman-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/dawn-bowman-70x53.jpg 70w, /wp-content/uploads/2017/10/dawn-bowman-174x131.jpg 174w, /wp-content/uploads/2017/10/dawn-bowman-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/storm-season/" title="Storm Season"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/P9300810edit-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/P9300810edit-70x53.jpg 70w, /wp-content/uploads/2017/10/P9300810edit-174x131.jpg 174w, /wp-content/uploads/2017/10/P9300810edit-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/jeremy-bright/" title="Echo Inducts Jeremy Bright into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Jeremy-Bright-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Jeremy-Bright-70x53.jpg 70w, /wp-content/uploads/2017/10/Jeremy-Bright-174x131.jpg 174w, /wp-content/uploads/2017/10/Jeremy-Bright-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/edward-castro/" title="Echo Inducts Edward Castro into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Edward-Castro-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Edward-Castro-70x53.jpg 70w, /wp-content/uploads/2017/10/Edward-Castro-174x131.jpg 174w, /wp-content/uploads/2017/10/Edward-Castro-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/josef-burwell/" title="Echo Inducts Josef Burwell into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Josef-Burwell-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Josef-Burwell-70x53.jpg 70w, /wp-content/uploads/2017/10/Josef-Burwell-174x131.jpg 174w, /wp-content/uploads/2017/10/Josef-Burwell-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/geoffrey-dorsey/" title="Echo Inducts Geoffrey Dorsey into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Geoffrey-Dorsey-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Geoffrey-Dorsey-70x53.jpg 70w, /wp-content/uploads/2017/10/Geoffrey-Dorsey-174x131.jpg 174w, /wp-content/uploads/2017/10/Geoffrey-Dorsey-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/silvana-salcido-esparza/" title="Echo Inducts Silvana Salcido Esparza into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Silvana-Salcido-Esparza-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Silvana-Salcido-Esparza-70x53.jpg 70w, /wp-content/uploads/2017/10/Silvana-Salcido-Esparza-174x131.jpg 174w, /wp-content/uploads/2017/10/Silvana-Salcido-Esparza-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/jeffery-perales/" title="Echo Inducts Jeffery Perales into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Jeffery-Perales-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Jeffery-Perales-70x53.jpg 70w, /wp-content/uploads/2017/10/Jeffery-Perales-174x131.jpg 174w, /wp-content/uploads/2017/10/Jeffery-Perales-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/cabin-whiskey-grill/" title="Cabin Whiskey &#038; Grill"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Interior-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Interior-2-70x53.jpg 70w, /wp-content/uploads/2017/10/Interior-2-174x131.jpg 174w, /wp-content/uploads/2017/10/Interior-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/covers-november-2017/" title="Between The Covers | November 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Between_The_Covers_November-2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Between_The_Covers_November-2017-70x53.jpg 70w, /wp-content/uploads/2017/10/Between_The_Covers_November-2017-174x131.jpg 174w, /wp-content/uploads/2017/10/Between_The_Covers_November-2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/john-lewis/" title="A Word with Congressman John Lewis"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Congressman-John-Lewis-001-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Congressman-John-Lewis-001-70x53.jpg 70w, /wp-content/uploads/2017/10/Congressman-John-Lewis-001-174x131.jpg 174w, /wp-content/uploads/2017/10/Congressman-John-Lewis-001-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/box-office-november-2017/" title="At The Box Office| November 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/At-The-Box-Office-November-2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/At-The-Box-Office-November-2017-70x53.jpg 70w, /wp-content/uploads/2017/10/At-The-Box-Office-November-2017-174x131.jpg 174w, /wp-content/uploads/2017/10/At-The-Box-Office-November-2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/talking-bodies-november-2017/" title="Talking Bodies | November 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/AdobeStock_123346378-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/AdobeStock_123346378-70x53.jpg 70w, /wp-content/uploads/2017/10/AdobeStock_123346378-174x131.jpg 174w, /wp-content/uploads/2017/10/AdobeStock_123346378-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/riders-of-the-purple-sage/" title="Riders of the Purple Sage"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Riders-HERO-3-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Riders-HERO-3-70x53.jpg 70w, /wp-content/uploads/2017/10/Riders-HERO-3-174x131.jpg 174w, /wp-content/uploads/2017/10/Riders-HERO-3-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/it-wasnt-judy/" title="Stonewall Rebellion: It Wasn&#8217;t Judy"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Stonewall-Inn-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Stonewall-Inn-70x53.jpg 70w, /wp-content/uploads/2017/10/Stonewall-Inn-174x131.jpg 174w, /wp-content/uploads/2017/10/Stonewall-Inn-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/stevie-tran/" title="Echo Inducts Stevie Tran into Hall of Fame"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/Stevie-Tran-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/Stevie-Tran-70x53.jpg 70w, /wp-content/uploads/2017/10/Stevie-Tran-174x131.jpg 174w, /wp-content/uploads/2017/10/Stevie-Tran-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/growing-from-the-center/" title="Growing From The Center"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/38-FINAL-1n10-EDITS-1-698-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="" srcset="/wp-content/uploads/2017/10/38-FINAL-1n10-EDITS-1-698-70x53.jpg 70w, /wp-content/uploads/2017/10/38-FINAL-1n10-EDITS-1-698-174x131.jpg 174w, /wp-content/uploads/2017/10/38-FINAL-1n10-EDITS-1-698-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6>	
    <style>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</style>
		    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#">
                    <div id="" style="background-color:rgba(0, 0, 0, 0); position:relative; text-align:center; width:100%;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display: none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" style="display: inline-block; text-align:center; position:relative; vertical-align:middle;">
                    <img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/photo-gallery/images/ajax_loader.png" class="spider_ajax_loading" style="float: none; width:50px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_album_compact_0" class="bwg_album_thumbnails_0" >
              <input type="hidden" id="bwg_previous_album_id_0" name="bwg_previous_album_id_0" value="0" />
              <input type="hidden" id="bwg_previous_album_page_number_0" name="bwg_previous_album_page_number_0" value="0" />
                                  <a class="bwg_album_0" href='http://echomag.com/bwg_gallery/april_4some-fridays-2017/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/APR_Club Volt/4Some Fridays 2017/thumb/50120670edit.jpg" alt="4Some Fridays | April 12, 2017" />
                                                          <span class="bwg_title_spun1_0">
                                <span class="bwg_title_spun2_0">
                                  4Some Fridays | April 12, 2017                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_0" href='http://echomag.com/bwg_gallery/april_grand-opening-gala/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/APR_Grand Opening Gala/thumb/PMMC-3-3.jpg" alt="Grand Opening Gala | April 22, 2017" />
                                                          <span class="bwg_title_spun1_0">
                                <span class="bwg_title_spun2_0">
                                  Grand Opening Gala | April 22, 2017                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_0" href='http://echomag.com/bwg_gallery/april_echo-readers-choice-awards-reception-2017/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/APR_ERCA/2017/thumb/50200871edit.jpg" alt="Echo Reader&#039;s Choice Awards Reception | April 20, 2017" />
                                                          <span class="bwg_title_spun1_0">
                                <span class="bwg_title_spun2_0">
                                  Echo Reader&#039;s Choice Awards Reception | April 20, 2017                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_0" href='http://echomag.com/bwg_gallery/april_phurfest-cub-mr-phurfest-contest/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 100px; height:150px; margin-left: 0px; margin-top: -25px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/APR_Bunkhouse Phurfest Contest/2017/thumb/PMMC-3-14.jpg" alt="Phurfest Cub and Mr. Phurfest Contest | April 28, 2017" />
                                                          <span class="bwg_title_spun1_0">
                                <span class="bwg_title_spun2_0">
                                  Phurfest Cub and Mr. Phurfest Contest | April 28, 2017                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                </div>
            <script>
                        </script>
                      </div>
        </form>
        <div id="spider_popup_loading_0" class="spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
    <script>
      function bwg_gallery_box_0(gallery_id, image_id) {
        spider_createpopup('http://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=RAND()&wd_ord= ASC &enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name=movies-aug-2017&gallery_id=' + gallery_id + '&image_id=' + image_id, '0', '800', '500', 1, 'testpopup', 5);
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          if(bwg_hash_array[0] == 32){
            bwg_gallery_box_0(bwg_hash_array[0], bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_0() {
        jQuery(".bwg_lightbox_0").on("click", function () {
          bwg_gallery_box_0(jQuery(this).attr("data-gallery-id"), jQuery(this).attr("data-image-id"));
          return false;
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
    </script>
    </div><div class="footer-widget footer-4">	
    <style>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</style>
		    <div id="bwg_container1_1">
      <div id="bwg_container2_1">
        <form id="gal_front_form_1" method="post" action="#">
                    <div id="" style="background-color:rgba(0, 0, 0, 0); position:relative; text-align:center; width:100%;">
            <div id="ajax_loading_1" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display: none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_1" style="display: inline-block; text-align:center; position:relative; vertical-align:middle;">
                    <img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/photo-gallery/images/ajax_loader.png" class="spider_ajax_loading" style="float: none; width:50px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_album_compact_1" class="bwg_album_thumbnails_1" >
              <input type="hidden" id="bwg_previous_album_id_1" name="bwg_previous_album_id_1" value="0" />
              <input type="hidden" id="bwg_previous_album_page_number_1" name="bwg_previous_album_page_number_1" value="0" />
                                  <a class="bwg_album_1" href='http://echomag.com/bwg_gallery/nov_transgender-day-of-remembrance-vigil-nov-20-2015/'>
                      <span class="bwg_album_thumb_1">
                                                <span class="bwg_album_thumb_spun1_1">
                          <span class="bwg_album_thumb_spun2_1">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/NOV_TDOR/thumb/TDOR_10.jpg" alt="Transgender Day of Remembrance Vigil | Nov. 20, 2015" />
                                                          <span class="bwg_title_spun1_1">
                                <span class="bwg_title_spun2_1">
                                  Transgender Day of Remembrance Vigil | Nov. 20, 2015                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_1" href='http://echomag.com/bwg_gallery/nov_sparkle-glitter-glsen-nov-19-2015/'>
                      <span class="bwg_album_thumb_1">
                                                <span class="bwg_album_thumb_spun1_1">
                          <span class="bwg_album_thumb_spun2_1">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/NOV_GLSEN/thumb/GLSEN_18.jpg" alt="Sparkle, Glitter GLSEN | Nov. 19, 2015" />
                                                          <span class="bwg_title_spun1_1">
                                <span class="bwg_title_spun2_1">
                                  Sparkle, Glitter GLSEN | Nov. 19, 2015                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_1" href='http://echomag.com/bwg_gallery/nov_local-firsts-fall-festival-nov-14-2015/'>
                      <span class="bwg_album_thumb_1">
                                                <span class="bwg_album_thumb_spun1_1">
                          <span class="bwg_album_thumb_spun2_1">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 153.846153846px; height:100px; margin-left: -26.9230769231px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/NOV_Local First/thumb/DSC06588.JPG" alt="Local First’s Fall Festival | Nov. 14, 2015" />
                                                          <span class="bwg_title_spun1_1">
                                <span class="bwg_title_spun2_1">
                                  Local First’s Fall Festival | Nov. 14, 2015                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_1" href='http://echomag.com/bwg_gallery/nov_joshua-tree-masquerade-gala-nov-13-2015/'>
                      <span class="bwg_album_thumb_1">
                                                <span class="bwg_album_thumb_spun1_1">
                          <span class="bwg_album_thumb_spun2_1">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/NOV_Joshua Tree Gala/thumb/DSC06541.JPG" alt="Joshua Tree Masquerade Gala | Nov. 13, 2015" />
                                                          <span class="bwg_title_spun1_1">
                                <span class="bwg_title_spun2_1">
                                  Joshua Tree Masquerade Gala | Nov. 13, 2015                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                </div>
            <script>
                        </script>
                      </div>
        </form>
        <div id="spider_popup_loading_1" class="spider_popup_loading"></div>
        <div id="spider_popup_overlay_1" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
    <script>
      function bwg_gallery_box_1(gallery_id, image_id) {
        spider_createpopup('http://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=1&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord= ASC &enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name=movies-aug-2017&gallery_id=' + gallery_id + '&image_id=' + image_id, '1', '800', '500', 1, 'testpopup', 5);
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          if(bwg_hash_array[0] == 12){
            bwg_gallery_box_1(bwg_hash_array[0], bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_1() {
        jQuery(".bwg_lightbox_1").on("click", function () {
          bwg_gallery_box_1(jQuery(this).attr("data-gallery-id"), jQuery(this).attr("data-image-id"));
          return false;
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_1();
      });
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="http://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="http://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2016</p>
</div>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'echomagcom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
                <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles">  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border:3px solid rgba(218,218,218,1); }  .wph-modal--1.wph-modal.wph-modal--cabriolet section {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--simple .wph-modal--content {border-radius:5px; }  .wph-modal--1.wph-modal.wph-modal--minimal .wph-modal--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--cabriolet section {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--simple .wph-cc-shortcode--content {border-radius:5px; }  .inc_cc_shortcode_wrap .wph-cc-shortcode--1.wph-cc-shortcode.wph-cc-shortcode--minimal .wph-cc-shortcode--content {border-radius:5px; }</style>
        <script id="hustle-modal-tpl" type="text/template">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</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-52622186-1', 'auto');
 ga('send', 'pageview');

</script>

<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
  analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
  analytics.page()
  }}();
</script><script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='dashicons-css'  href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wordpress-popup/assets/css/front.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/echomag.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"1","mailer":"0","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/movies-aug-2017\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/echomag.com\/subscribe\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/movies-aug-2017\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/movies-aug-2017\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_74b07969c07c4602d296a4ec43445485"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Optins = [];
var inc_opt = {"ajaxurl":"http:\/\/echomag.com\/wp-admin\/admin-ajax.php","page_id":"32206","page_type":"post","current_url":"http:\/\/echomag.com\/movies-aug-2017","is_upfront":"","is_caldera_active":"","adblock_detector_js":"\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var hustle_vars = {"ajaxurl":"http:\/\/echomag.com\/wp-admin\/admin-ajax.php","page_id":"32206","page_type":"post","current_url":"http:\/\/echomag.com\/movies-aug-2017","is_upfront":"","is_caldera_active":"","adblock_detector_js":"\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var Hustle_Custom_Contents = {"Hustle_CC59ea8b903c7aa":{"design":{"main_bg_color":"rgba(255,255,255,1)","border":"1","border_radius":5,"border_weight":3,"border_type":"solid","border_static_color":"rgba(218,218,218,1)","border_hover_color":"rgba(218,218,218,1)","border_active_color":"rgba(218,218,218,1)","drop_shadow":false,"drop_shadow_x":0,"drop_shadow_y":0,"drop_shadow_blur":0,"drop_shadow_spread":0,"drop_shadow_color":"rgba(0,0,0,0)","image":"","hide_image_on_mobile":false,"image_position":"right","cta_label":"","cta_url":"","cta_target":"_blank","image_location":"right","style":"simple","customize_colors":false,"title_color":"","subtitle_color":"","link_static_color":"","cta_static_background":"","cta_static_color":"","customize_size":true,"custom_height":200,"custom_width":500,"customize_css":false,"custom_css":""},"content":{"optin_id":"1","blog_id":"1","optin_name":"Over 18","optin_title":"NSFW","optin_message":"Warning! The content you are about to see may contain material that is inappropriate for viewers under the age of 18.\r\n","optin_mail_list":"","optin_provider":"custom_content","active":"1","test_mode":"0","subtitle":null,"content":"<p>Warning! The content you are about to see may contain material that is inappropriate for viewers under the age of 18.<\/p>\n"},"tracking_types":null,"settings":null,"after_content":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"popup":{"enabled":1,"conditions":{"visitor_not_logged_in":true,"shown_less_than":5,"on_specific_url":{"urls":"http:\/\/dev.echomag.com\/category\/out-about\/rated-r\n"}},"triggers":{"trigger":"time","on_time":"immediately","on_time_delay":0,"on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":0,"on_scroll_css_selector":null,"on_click_element":"","on_exit_intent":"detected","on_adblock":false,"on_adblock_delayed":false,"on_adblock_delayed_time":180,"on_adblock_delayed_unit":"seconds"},"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":true,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365,"on_submit":""},"slide_in":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"magic_bar":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"should_display":{"after_content":true,"popup":false,"slide_in":true,"shortcode":true,"widget":true}}};
var Hustle_SS_Modules = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js,wp-content/plugins/simple-ads-manager/js/sam-layout.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-includes/js/underscore.min.js,wp-content/plugins/wordpress-popup/assets/js/front.min.js'></script>
<script type='text/javascript' src='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-includes/js/wp-embed.min.js'></script>
</body>
</html>