<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="google-site-verification" content="MBhaE4kTlZlfsHFDU1xIqUR_gPj3uwMtXjSudN5XYMc" />
<meta charset="UTF-8">
<title>Glitter and Gold - Echo Magazine</title>
<link rel="shortcut icon" href="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/ECHO_FavIcon.png">
<!--[if lt IE 9]>
<script src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://echomag.com/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://echomag.com/glitter-and-gold/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Glitter and Gold - Echo Magazine" />
<meta property="og:description" content="By Tamara Juarez, May 2017 Web Exclusive. It&#8217;s prom season and Trans*Spectrum of Arizona (TSAZ) cordially invites you to its inaugural prom, Glitter and Gold, April 29 at the Phoenix First Congregational United Church of Christ. The event (open to ages 18 and over) will include an evening of entertainment by Phoenix DJ Mike Hutton, light snacks, a chance to win a variety of prizes and the opportunity to get their picture taken by a professional photographer. TSAZ is a nonprofit organization dedicated to providing services, support and a social outlet for transgender and gender non-conforming individuals. This prom will serve as a way to further its mission to create a safe space for LGBTQ individuals to have a good time and meet others. “We try to hold social events so we can help transgender people become more social,” said Stephanie Sherwood, former TSAZ president and current leader of the prom committee. “Sometimes when you transition, you tend to want to hide somewhere and not want to be social. So, these events give people the opportunity to go out and meat other transgender people and non-transgender people.” Attendees are advised to wear formal or semi-formal attire and bring their friends, no couples required, to enjoy [...]" />
<meta property="og:url" content="http://echomag.com/glitter-and-gold/" />
<meta property="og:site_name" content="Echo Magazine" />
<meta property="article:tag" content="Tamara Juarez" />
<meta property="article:section" content="Home Slider" />
<meta property="article:published_time" content="2017-04-24T17:29:50+00:00" />
<meta property="article:modified_time" content="2017-04-24T17:51:33+00:00" />
<meta property="og:updated_time" content="2017-04-24T17:51:33+00:00" />
<meta property="og:image" content="http://echomag.com/wp-content/uploads/2017/04/Trans-Prom-01.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="264" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Feed" href="http://echomag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Comments Feed" href="http://echomag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Echo Magazine &raquo; iCal Feed" href="http://echomag.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Echo Magazine &raquo; Glitter and Gold Comments Feed" href="http://echomag.com/glitter-and-gold/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/echomag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/photo-gallery/css/bwg_frontend.css,wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css,wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css,wp-content/plugins/radykal-fancy-gallery/prettyphoto/css/prettyPhoto.css,wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css,wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css,wp-content/plugins/radykal-fancy-gallery/mejs/mediaelementplayer.css,wp-content/plugins/radykal-fancy-gallery/mejs/mejs-skins.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.1/css/font-awesome.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='radykal-fancy-gallery-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css,wp-content/plugins/tpg-get-posts/css/tpg-get-posts-style.css,wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css,wp-content/plugins/woocommerce/assets/css/woocommerce.css,wp-content/themes/mh_magazine/style.css,wp-content/themes/mh_magazine/woocommerce/woocommerce.css,wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css,wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css,wp-content/plugins/column-shortcodes/assets/css/shortcodes.css,wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/photo-gallery/js/bwg_frontend.js,wp-content/plugins/photo-gallery/js/jquery.mobile.js,wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js,wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js,wp-content/plugins/photo-gallery/js/bwg_gallery_box.js,wp-content/plugins/photo-gallery/js/jquery.raty.js,wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js,wp-content/themes/mh_magazine/js/scripts.js'></script>
<link rel='https://api.w.org/' href='http://echomag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://echomag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://echomag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://echomag.com/?p=31044' />
<link rel="alternate" type="application/json+oembed" href="http://echomag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fechomag.com%2Fglitter-and-gold%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://echomag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fechomag.com%2Fglitter-and-gold%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
    <style type="text/css">
    	    	    	    	    		.ticker-title, .header-nav .menu-item:hover, .main-nav li:hover, .footer-nav, .footer-nav ul li:hover > ul, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover,
    		.slicknav_nav a:hover, .slider-layout2 .flex-control-paging li a.flex-active, .sl-caption, .subheading, .pt-layout1 .page-title, .wt-layout2 .widget-title, .wt-layout2 .footer-widget-title,
    		.carousel-layout1 .caption, .page-numbers:hover, .current, .pagelink, a:hover .pagelink, input[type=submit], #cancel-comment-reply-link, .post-tags li:hover, .tagcloud a:hover, .sb-widget .tagcloud a:hover, .footer-widget .tagcloud a:hover, #infinite-handle span { background: #ff0099; }
    		.slide-caption, .mh-mobile .slide-caption, [id*='carousel-'], .wt-layout1 .widget-title, .wt-layout1 .footer-widget-title, .wt-layout3 .widget-title, .wt-layout3 .footer-widget-title,
    		.ab-layout1 .author-box, .cat-desc, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, blockquote { border-color: #ff0099; }
    		.dropcap, .carousel-layout2 .caption { color: #ff0099; }
    	    	    	    	    	    	    	    		a:hover, .meta a:hover, .breadcrumb a:hover, .related-title:hover, #ticker a:hover .meta, .slide-title:hover, .sl-title:hover, .carousel-layout2 .carousel-item-title:hover { color: #ff0099; }
    	    	.woocommerce-ordering {
display: none;
}

.woocommerce-result-count {
display: none;
}	</style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url('http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/home_bg.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: fixed; }
</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/30896616/HOME_SIDE_1', [250, 250], 'div-gpt-ad-1437516087470-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE2', [250, 250], 'div-gpt-ad-1437516087470-1').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_3', [250, 250], 'div-gpt-ad-1437516087470-2').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_SIDE_4', [250, 250], 'div-gpt-ad-1437516087470-3').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE1', [250, 250], 'div-gpt-ad-1437516087470-4').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_2', [250, 250], 'div-gpt-ad-1437516087470-5').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_3', [250, 250], 'div-gpt-ad-1437516087470-6').addService(googletag.pubads());
    googletag.defineSlot('/30896616/PAGE_SIDE_4', [250, 250], 'div-gpt-ad-1437516087470-7').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_BOTTOM', [970, 90], 'div-gpt-ad-1438806297762-0').addService(googletag.pubads());
    googletag.defineSlot('/30896616/HOME_TOP', [970, 90], 'div-gpt-ad-1438806558610-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="single single-post postid-31044 single-format-standard custom-background tribe-theme-mh_magazine tribe-bar-is-disabled wt-layout1 pt-layout1 ab-layout1 rp-layout1 loop-layout1">
	<aside class="header-widget">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/HOME_TOP -->
<div id='div-gpt-ad-1438806558610-0' style='height:90px; width:970px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438806558610-0'); });
</script>
</div></div>
</div>
</div>	</aside>
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-15335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15335"><a href="http://echomag.com/marketing-solutions/">Marketing Solutions</a></li>
<li id="menu-item-19020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19020"><a href="http://echomag.com/advertisers/">Advertisers</a></li>
</ul></div>		</nav>
		<a href="http://echomag.com/" title="Echo Magazine" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/Echo_Header_Banner_V2.png" height="120" width="1000" alt="Echo Magazine" />
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-15337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15337"><a href="http://echomag.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-23689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"><a href="http://echomag.com/news/advocacy/">Advocacy</a></li>
	<li id="menu-item-23690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23690"><a href="http://echomag.com/news/web-exclusives/">Web Exclusives</a></li>
</ul>
</li>
<li id="menu-item-15339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15339"><a href="http://echomag.com/features/">Features</a></li>
<li id="menu-item-15341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15341"><a href="http://echomag.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="http://echomag.com/lifestyle/weddings/">Weddings</a></li>
	<li id="menu-item-15348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15348"><a href="http://echomag.com/lifestyle/family/">Family</a></li>
	<li id="menu-item-15351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15351"><a href="http://echomag.com/lifestyle/sports/">Sports</a></li>
	<li id="menu-item-15352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15352"><a href="http://echomag.com/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-15343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15343"><a href="http://echomag.com/lifestyle/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-15344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15344"><a href="http://echomag.com/lifestyle/columnists/all_over_the_map/">All Over The Map</a></li>
		<li id="menu-item-15347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15347"><a href="http://echomag.com/lifestyle/columnists/money_talks/">Money Talks</a></li>
		<li id="menu-item-21015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21015"><a href="http://echomag.com/lifestyle/columnists/talking-bodies/">Talking Bodies</a></li>
		<li id="menu-item-31031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31031"><a href="http://echomag.com/lifestyle/columnists/the-right-side-of-history/">The Right Side of History</a></li>
		<li id="menu-item-15345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15345"><a href="http://echomag.com/lifestyle/columnists/guest-columnists/">Guest Columnists</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15356"><a href="http://echomag.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-17302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17302"><a href="http://echomag.com/entertainment/art/">Art</a></li>
	<li id="menu-item-15357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15357"><a href="http://echomag.com/entertainment/books/">Books</a></li>
	<li id="menu-item-15358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15358"><a href="http://echomag.com/entertainment/drag-pageants/">Drag / Pageants</a></li>
	<li id="menu-item-15359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15359"><a href="http://echomag.com/entertainment/events/">Events</a></li>
	<li id="menu-item-15360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15360"><a href="http://echomag.com/entertainment/film-tv/">Film / TV</a></li>
	<li id="menu-item-15361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15361"><a href="http://echomag.com/entertainment/without-reservations/">Dining Out</a></li>
	<li id="menu-item-15362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15362"><a href="http://echomag.com/entertainment/music/">Music</a></li>
	<li id="menu-item-15364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15364"><a href="http://echomag.com/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-29155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29155"><a href="#">Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-29152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29152"><a href="http://echomag.com/2017-photos/">2017 Photos</a></li>
	<li id="menu-item-19878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19878"><a href="http://echomag.com/2016-photos/">2016 Photos</a></li>
	<li id="menu-item-15365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15365"><a href="http://echomag.com/2015-photos/">2015 Photos</a></li>
</ul>
</li>
<li id="menu-item-21735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21735"><a href="#">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-26361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26361"><a href="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/2016-2017-Arts-Calendar.pdf">2016-2017 Arts Calendar</a></li>
	<li id="menu-item-23807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23807"><a href="http://echomag.com/classifieds">Classifieds</a></li>
	<li id="menu-item-15376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15376"><a href="http://echomag.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="http://echomag.com/community-directory/">Community Directory</a></li>
	<li id="menu-item-15374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15374"><a href="http://echomag.com/bars/">Bars</a></li>
</ul>
</li>
<li id="menu-item-21736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21736"><a href="#">The Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-23677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23677"><a href="http://echomag.com/echogram/">Echogram</a></li>
	<li id="menu-item-23671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23671"><a href="http://echomag.com/archives/">Archives</a></li>
	<li id="menu-item-15386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15386"><a href="http://echomag.com/pick-us-up/">Where to Find Echo</a></li>
	<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="http://echomag.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="http://echomag.com/about-us/">About Us</a></li>
	<li id="menu-item-15389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15389"><a href="http://echomag.com/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://echomag.com" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://echomag.com/home-slider/" itemprop="url"><span itemprop="title">Home Slider</span></a></span> <span class="bc-delimiter">&raquo;</span> Glitter and Gold</nav>
<article class="post-31044 post type-post status-publish format-standard has-post-thumbnail hentry category-home-slider category-web-exclusives tag-tamara-juarez">
	<header class="post-header">
		<h1 class="entry-title">
			Glitter and Gold		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">Trans*Spectrum of Arizona cordially invites you to its inaugural prom</h2>
<p class="meta post-meta">Posted on <span class="updated">April 24, 2017</span>   in <a href="http://echomag.com/home-slider/" rel="category tag">Home Slider</a>, <a href="http://echomag.com/news/web-exclusives/" rel="category tag">Web Exclusives</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Trans-Prom-01.jpg" alt="" title="Trans Prom 01" />
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<p>By <strong>Tamara Juarez</strong>, May 2017 Web Exclusive.</p>
<p>It&#8217;s prom season and Trans*Spectrum of Arizona (TSAZ) cordially invites you to its inaugural prom, Glitter and Gold, April 29 at the Phoenix First Congregational United Church of Christ.</p>
<p>The event (open to ages 18 and over) will include an evening of entertainment by Phoenix DJ Mike Hutton, light snacks, a chance to win a variety of prizes and the opportunity to get their picture taken by a professional photographer.</p>
<p>TSAZ is a nonprofit organization dedicated to providing services, support and a social outlet for transgender and gender non-conforming individuals. This prom will serve as a way to further its mission to create a safe space for LGBTQ individuals to have a good time and meet others.</p>
<p>“We try to hold social events so we can help transgender people become more social,” said <a href="http://echomag.com/stephanie-sherwood/">Stephanie Sherwood</a>, former TSAZ president and current leader of the prom committee. “Sometimes when you transition, you tend to want to hide somewhere and not want to be social. So, these events give people the opportunity to go out and meat other transgender people and non-transgender people.”</p>
<p>Attendees are advised to wear formal or semi-formal attire and bring their friends, no couples required, to enjoy the fun atmosphere.</p>
<p>According to Sherwood, transgender individuals often miss out of significant experiences, such as prom, in fear of being discriminated. And, of those who do attend, many attend as the wrong gender.</p>
<p>“This is the reason why we decided to hold a prom &#8230; so transgender people could get to enjoy an activity that they did not get to participate in properly in the past,” she said, adding that this event will allow people to create meaningful memories.</p>
<p>Kendra Tonan-Lizzarago, TSAZ president, said she understands how important this experience may be to some people, and encourages everyone, trans people especially, to join the party.</p>
<p>“I know this may sound silly but, one of the most empowering things I&#8217;ve been able to do is to try on formal dresses with the intent of an event like the prom,” she said. “If we, as an organization, can give a person the ability to show their authentic self and interact and educate the general public in safe environment, that is the essence of TSAZ.”</p>
<p>The Glitter and Gold Prom is an all-inclusive event and is meant to bring together LGBTQ and non-LGBTQ individuals together to meet and mingle with people of diverse backgrounds.</p>
<p>Additionally, Sherwood believes that increasing awareness and education about transgender individuals helps fight harmful stereotypes that are proliferated in media and our society.</p>
<p>“We want people to see us for who we really are,” she said. “There is still a lot of negative stereotypes about trans people that are not true &#8230; So every time [we] have the opportunity to meet with non-transgender people, it allows them to get to know us personally and see what we’re really like.”</p>
<p><img class="size-full wp-image-20910 aligncenter" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Trans_Spectrum_AZ.png" alt="Trans_Spectrum_AZ" width="500" height="150" srcset="/wp-content/uploads/2016/03/Trans_Spectrum_AZ.png 500w, /wp-content/uploads/2016/03/Trans_Spectrum_AZ-300x90.png 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<hr />
<p><strong>Glitter and Gold, Trans Spectrum of Arizona&#8217;s Inaugural Prom</strong><br />
6 -10 p.m. April 29<br />
The Phoenix First Congregational United Church of Christ, 1407 N. Second St., in Phoenix.<br />
Tickets: $10 online, $12 at the door<br />
<a href="http://transspectrum.org/2017-inaugural-prom-glitter-and-gold">transspectrum.org/2017-inaugural-prom-glitter-and-gold</a></p>
<hr />
<p><img class="size-full wp-image-20776 alignright" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Tamara_Juarez_BIO_1.jpg" alt="Tamara_Juarez_BIO_1" width="338" height="121" srcset="/wp-content/uploads/2016/03/Tamara_Juarez_BIO_1.jpg 338w, /wp-content/uploads/2016/03/Tamara_Juarez_BIO_1-300x107.jpg 300w" sizes="(max-width: 338px) 100vw, 338px" /></p>
			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://echomag.com/tag/tamara-juarez/" rel="tag">Tamara Juarez</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://echomag.com/2017-winners/" rel="prev">&larr; Previous article</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://echomag.com/cgest/" title="Bridging the Gender Gap"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/CGEST_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photo courtesy of cgest.asu.edu." srcset="/wp-content/uploads/2016/03/CGEST_HERO-70x53.jpg 70w, /wp-content/uploads/2016/03/CGEST_HERO-174x131.jpg 174w, /wp-content/uploads/2016/03/CGEST_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://echomag.com/cgest/"><h4 class="related-title">Bridging the Gender Gap</h4></a>
<span class="related-subheading">ASU’s new research unit aims to diversify science and technology fields</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://echomag.com/glen-spencer/" title="Meet Aunt Rita&#8217;s New Executive Director"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Glen-Spencer_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Left to right: Kit Kloeckl, Glen Spencer and Donna Rossi at Aunt Rita&#039;s 2015 Red Brunch. Photo by Randy&#039;s Vision Photography." srcset="/wp-content/uploads/2016/04/Glen-Spencer_HERO-70x53.jpg 70w, /wp-content/uploads/2016/04/Glen-Spencer_HERO-174x131.jpg 174w, /wp-content/uploads/2016/04/Glen-Spencer_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://echomag.com/glen-spencer/"><h4 class="related-title">Meet Aunt Rita&#8217;s New Executive Director</h4></a>
<span class="related-subheading">Glen Spencer discusses the journey that led him to his new position</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://echomag.com/red-ribbon-cutting/" title="A (Red) Ribbon Cutting"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/Walgreens_Specialty_Pharmacy_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Walgreens_Specialty_Pharmacy_HERO" srcset="/wp-content/uploads/2016/06/Walgreens_Specialty_Pharmacy_HERO-70x53.jpg 70w, /wp-content/uploads/2016/06/Walgreens_Specialty_Pharmacy_HERO-174x131.jpg 174w, /wp-content/uploads/2016/06/Walgreens_Specialty_Pharmacy_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://echomag.com/red-ribbon-cutting/"><h4 class="related-title">A (Red) Ribbon Cutting</h4></a>
<span class="related-subheading">New specialty pharmacy reaching out to HIV/AIDS community</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://echomag.com/back-to-school-basics/" title="Back-To-School Basics"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/GLSEN_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="GLSEN_HERO" srcset="/wp-content/uploads/2016/08/GLSEN_HERO-70x53.jpg 70w, /wp-content/uploads/2016/08/GLSEN_HERO-174x131.jpg 174w, /wp-content/uploads/2016/08/GLSEN_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://echomag.com/back-to-school-basics/"><h4 class="related-title">Back-To-School Basics</h4></a>
<span class="related-subheading">GLSEN adds guidance for transgender students to syllabus</span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://echomag.com/a-celebration-of-community/" title="A Celebration of commUNITY"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/Rainbows_Festival_2016_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photo by nightfuse.com." srcset="/wp-content/uploads/2016/09/Rainbows_Festival_2016_HERO-70x53.jpg 70w, /wp-content/uploads/2016/09/Rainbows_Festival_2016_HERO-174x131.jpg 174w, /wp-content/uploads/2016/09/Rainbows_Festival_2016_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://echomag.com/a-celebration-of-community/"><h4 class="related-title">A Celebration of commUNITY</h4></a>
<span class="related-subheading">Rainbows Festival 2016 aims to empower, educate and entertain</span>
</div>
</li>
</ul>
</section>

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://echomag.com/glitter-and-gold/';
var disqus_identifier = '31044 http://echomag.com/?p=31044';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'echomagcom';
var disqus_title = "Glitter and Gold";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=31044';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE1 -->
<div id='div-gpt-ad-1437516087470-4' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-4'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_2 -->
<div id='div-gpt-ad-1437516087470-5' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-5'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Latest Articles</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://echomag.com/glitter-and-gold/" title="Glitter and Gold"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Trans-Prom-01-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Trans Prom 01" srcset="/wp-content/uploads/2017/04/Trans-Prom-01-70x53.jpg 70w, /wp-content/uploads/2017/04/Trans-Prom-01-174x131.jpg 174w, /wp-content/uploads/2017/04/Trans-Prom-01-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://echomag.com/glitter-and-gold/" title="Glitter and Gold">Glitter and Gold</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://echomag.com/2017-winners/" title="Echo Reveals 2017 Readers&#8217; Choice Award Winners"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ERCA_HERO_boarder-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="ERCA_HERO_boarder" srcset="/wp-content/uploads/2017/04/ERCA_HERO_boarder-70x53.jpg 70w, /wp-content/uploads/2017/04/ERCA_HERO_boarder-174x131.jpg 174w, /wp-content/uploads/2017/04/ERCA_HERO_boarder-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://echomag.com/2017-winners/" title="Echo Reveals 2017 Readers&#8217; Choice Award Winners">Echo Reveals 2017 Readers&#8217; Choice Award Winners</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://echomag.com/jerry-heitman/" title="Mr. Phoenix Leather 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Mr_Phoenix_Leather_2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photos by Scotty Kirby." srcset="/wp-content/uploads/2017/04/Mr_Phoenix_Leather_2017-70x53.jpg 70w, /wp-content/uploads/2017/04/Mr_Phoenix_Leather_2017-174x131.jpg 174w, /wp-content/uploads/2017/04/Mr_Phoenix_Leather_2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://echomag.com/jerry-heitman/" title="Mr. Phoenix Leather 2017">Mr. Phoenix Leather 2017</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://echomag.com/a-survivors-strength/" title="A Survivor’s Strength"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/A_Survivors_Strength_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="A_Survivors_Strength_HERO" srcset="/wp-content/uploads/2017/04/A_Survivors_Strength_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/A_Survivors_Strength_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/A_Survivors_Strength_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://echomag.com/a-survivors-strength/" title="A Survivor’s Strength">A Survivor’s Strength</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>			<li class="cp-wrap cp-small clearfix">
									<div class="cp-thumb"><a href="http://echomag.com/buck-and-rider/" title="Restaurant Review: Buck &#038; Rider"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Buck_and_Rider-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Buck_and_Rider" srcset="/wp-content/uploads/2017/04/Buck_and_Rider-70x53.jpg 70w, /wp-content/uploads/2017/04/Buck_and_Rider-174x131.jpg 174w, /wp-content/uploads/2017/04/Buck_and_Rider-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></div>
								<div class="cp-data">
					<p class="cp-widget-title"><a href="http://echomag.com/buck-and-rider/" title="Restaurant Review: Buck &#038; Rider">Restaurant Review: Buck &#038; Rider</a></p>
											<p class="meta">0 Comments</p>
									</div>
			</li>        </ul></div><div class="sb-widget"><h4 class="widget-title">Search </h4><form role="search" method="get" id="searchform" action="http://echomag.com/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div class="sb-widget"><h4 class="widget-title">Connect With Us!</h4>	    <ul class="mh-social-widget clearfix"><li><a href="https://www.facebook.com/EchoMagazine"><img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/EchoMagAZ"><img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://plus.google.com/113432497991290896158/posts"><img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/themes/mh_magazine/images/social/google-plus.png" width="34" height="34" alt="Follow on Google+"></a></li>
<li><a href="https://www.linkedin.com/company/3068771?trk=tyah&#038;trkInfo=tarId%3A1407383671679%2Ctas%3Aecho%20magazine%2Cidx%3A2-3-6"><img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/themes/mh_magazine/images/social/linkedin.png" width="34" height="34" alt="Follow on LinkedIn"></a></li>
		</ul></div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_3 -->
<div id='div-gpt-ad-1437516087470-6' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-6'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><div class="ad-widget ad-other clearfix">
<div class="ad-item ad1"><!-- /30896616/PAGE_SIDE_4 -->
<div id='div-gpt-ad-1437516087470-7' style='height:250px; width:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437516087470-7'); });
</script>
</div></div>
</div>
</div><div class="sb-widget"><h4 class="widget-title">Follow on Facebook</h4><div class="fb-page" data-href="https://www.facebook.com/EchoMagazine" data-width="300" data-height="800" data-hide-cover="0" data-show-facepile="1" data-show-posts="1"></div>
</div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Monthly Archives</h6>		<ul>
			<li><a href='http://echomag.com/2017/04/'>April 2017</a></li>
	<li><a href='http://echomag.com/2017/03/'>March 2017</a></li>
	<li><a href='http://echomag.com/2017/02/'>February 2017</a></li>
	<li><a href='http://echomag.com/2017/01/'>January 2017</a></li>
	<li><a href='http://echomag.com/2016/12/'>December 2016</a></li>
	<li><a href='http://echomag.com/2016/11/'>November 2016</a></li>
	<li><a href='http://echomag.com/2016/10/'>October 2016</a></li>
	<li><a href='http://echomag.com/2016/09/'>September 2016</a></li>
	<li><a href='http://echomag.com/2016/08/'>August 2016</a></li>
	<li><a href='http://echomag.com/2016/07/'>July 2016</a></li>
	<li><a href='http://echomag.com/2016/06/'>June 2016</a></li>
	<li><a href='http://echomag.com/2016/05/'>May 2016</a></li>
	<li><a href='http://echomag.com/2016/04/'>April 2016</a></li>
	<li><a href='http://echomag.com/2016/03/'>March 2016</a></li>
	<li><a href='http://echomag.com/2016/02/'>February 2016</a></li>
	<li><a href='http://echomag.com/2016/01/'>January 2016</a></li>
	<li><a href='http://echomag.com/2015/12/'>December 2015</a></li>
	<li><a href='http://echomag.com/2015/11/'>November 2015</a></li>
	<li><a href='http://echomag.com/2015/10/'>October 2015</a></li>
	<li><a href='http://echomag.com/2015/09/'>September 2015</a></li>
	<li><a href='http://echomag.com/2015/08/'>August 2015</a></li>
	<li><a href='http://echomag.com/2015/07/'>July 2015</a></li>
	<li><a href='http://echomag.com/2015/06/'>June 2015</a></li>
	<li><a href='http://echomag.com/2015/05/'>May 2015</a></li>
	<li><a href='http://echomag.com/2015/04/'>April 2015</a></li>
	<li><a href='http://echomag.com/2015/03/'>March 2015</a></li>
	<li><a href='http://echomag.com/2015/02/'>February 2015</a></li>
	<li><a href='http://echomag.com/2015/01/'>January 2015</a></li>
	<li><a href='http://echomag.com/2014/12/'>December 2014</a></li>
	<li><a href='http://echomag.com/2014/11/'>November 2014</a></li>
	<li><a href='http://echomag.com/2014/10/'>October 2014</a></li>
	<li><a href='http://echomag.com/2014/09/'>September 2014</a></li>
	<li><a href='http://echomag.com/2014/08/'>August 2014</a></li>
	<li><a href='http://echomag.com/2014/07/'>July 2014</a></li>
	<li><a href='http://echomag.com/2014/06/'>June 2014</a></li>
	<li><a href='http://echomag.com/2014/05/'>May 2014</a></li>
	<li><a href='http://echomag.com/2014/04/'>April 2014</a></li>
	<li><a href='http://echomag.com/2014/02/'>February 2014</a></li>
	<li><a href='http://echomag.com/2013/08/'>August 2013</a></li>
	<li><a href='http://echomag.com/2010/06/'>June 2010</a></li>
		</ul>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">News in Pictures</h6>        <ul class="nip-widget clearfix">			<li class="nip-thumb"><a href="http://echomag.com/glitter-and-gold/" title="Glitter and Gold"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Trans-Prom-01-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Trans Prom 01" srcset="/wp-content/uploads/2017/04/Trans-Prom-01-70x53.jpg 70w, /wp-content/uploads/2017/04/Trans-Prom-01-174x131.jpg 174w, /wp-content/uploads/2017/04/Trans-Prom-01-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/2017-winners/" title="Echo Reveals 2017 Readers&#8217; Choice Award Winners"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/ERCA_HERO_boarder-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="ERCA_HERO_boarder" srcset="/wp-content/uploads/2017/04/ERCA_HERO_boarder-70x53.jpg 70w, /wp-content/uploads/2017/04/ERCA_HERO_boarder-174x131.jpg 174w, /wp-content/uploads/2017/04/ERCA_HERO_boarder-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/jerry-heitman/" title="Mr. Phoenix Leather 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Mr_Phoenix_Leather_2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photos by Scotty Kirby." srcset="/wp-content/uploads/2017/04/Mr_Phoenix_Leather_2017-70x53.jpg 70w, /wp-content/uploads/2017/04/Mr_Phoenix_Leather_2017-174x131.jpg 174w, /wp-content/uploads/2017/04/Mr_Phoenix_Leather_2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/a-survivors-strength/" title="A Survivor’s Strength"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/A_Survivors_Strength_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="A_Survivors_Strength_HERO" srcset="/wp-content/uploads/2017/04/A_Survivors_Strength_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/A_Survivors_Strength_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/A_Survivors_Strength_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/map-may-2017/" title="All Over the Map | May 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/All_Over_The_Map_May_2017_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="All_Over_The_Map_May_2017_HERO" srcset="/wp-content/uploads/2017/04/All_Over_The_Map_May_2017_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/All_Over_The_Map_May_2017_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/All_Over_The_Map_May_2017_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/buck-and-rider/" title="Restaurant Review: Buck &#038; Rider"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Buck_and_Rider-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Buck_and_Rider" srcset="/wp-content/uploads/2017/04/Buck_and_Rider-70x53.jpg 70w, /wp-content/uploads/2017/04/Buck_and_Rider-174x131.jpg 174w, /wp-content/uploads/2017/04/Buck_and_Rider-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/isis-d-frost/" title="Isis D&#8217;Frost crowned Arizona EOY F.I. 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Isis_D_Frost_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Isis_D_Frost_HERO" srcset="/wp-content/uploads/2017/04/Isis_D_Frost_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/Isis_D_Frost_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/Isis_D_Frost_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/money-talks-may-2017/" title="Money Talks | May 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Money-Talks-5_2017-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Money Talks 5_2017" srcset="/wp-content/uploads/2017/04/Money-Talks-5_2017-70x53.jpg 70w, /wp-content/uploads/2017/04/Money-Talks-5_2017-174x131.jpg 174w, /wp-content/uploads/2017/04/Money-Talks-5_2017-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/romeo-white/" title="Romeo White crowned Arizona EOY King 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Romeo_White_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Romeo_White_HERO" srcset="/wp-content/uploads/2017/04/Romeo_White_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/Romeo_White_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/Romeo_White_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/davis-mallory/" title="Davis Mallory"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Davis-Mallory-HERO-2-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Davis Mallory HERO 2" srcset="/wp-content/uploads/2017/04/Davis-Mallory-HERO-2-70x53.jpg 70w, /wp-content/uploads/2017/04/Davis-Mallory-HERO-2-174x131.jpg 174w, /wp-content/uploads/2017/04/Davis-Mallory-HERO-2-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/sexy-liberal-resistance-tour/" title="The Sexy Liberal Resistance Tour"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Sexy-Liberal-Resistance-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Sexy Liberal Resistance HERO" srcset="/wp-content/uploads/2017/04/Sexy-Liberal-Resistance-HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/Sexy-Liberal-Resistance-HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/Sexy-Liberal-Resistance-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/come-as-you-are/" title="Come As You Are"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Come_As_You_Are_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Come_As_You_Are_HERO" srcset="/wp-content/uploads/2017/04/Come_As_You_Are_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/Come_As_You_Are_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/Come_As_You_Are_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/matt-finish/" title="Matt Finish crowned Mr. Arizona EOY 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Matt_Finish_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Matt_Finish_HERO" srcset="/wp-content/uploads/2017/04/Matt_Finish_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/Matt_Finish_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/Matt_Finish_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/at-the-box-office-may-2017/" title="At The Box Office | May 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/At_The_Box_Office_May_2017_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="At_The_Box_Office_May_2017_HERO" srcset="/wp-content/uploads/2017/04/At_The_Box_Office_May_2017_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/At_The_Box_Office_May_2017_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/At_The_Box_Office_May_2017_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/tora-woloshin/" title="Tora Woloshin crowned Arizona EOY Femme 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Tora_Woloshin_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Tora_Woloshin_HERO" srcset="/wp-content/uploads/2017/04/Tora_Woloshin_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/Tora_Woloshin_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/Tora_Woloshin_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/white-party-2017/" title="White Party Palm Springs"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/White_Party_2017_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Photos courtesy of facebook.com/whitepartyps." srcset="/wp-content/uploads/2017/04/White_Party_2017_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/White_Party_2017_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/White_Party_2017_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/the-right-side-of-history-may-2017/" title="The Right Side of History | May 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/The_Right_Side_of_History_May_2017_HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="The_Right_Side_of_History_May_2017_HERO" srcset="/wp-content/uploads/2017/04/The_Right_Side_of_History_May_2017_HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/The_Right_Side_of_History_May_2017_HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/The_Right_Side_of_History_May_2017_HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>			<li class="nip-thumb"><a href="http://echomag.com/opening-nights-may-2017/" title="Opening Nights | May 2017"><img width="70" height="53" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Stomp-HERO-70x53.jpg" class="attachment-cp_small size-cp_small wp-post-image" alt="Stomp HERO" srcset="/wp-content/uploads/2017/04/Stomp-HERO-70x53.jpg 70w, /wp-content/uploads/2017/04/Stomp-HERO-174x131.jpg 174w, /wp-content/uploads/2017/04/Stomp-HERO-300x225.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></li>        </ul></div>		</div>
					<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">Latest Photo Galleries</h6>	
    <style>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</style>
		    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <form id="gal_front_form_0" method="post" action="#">
                    <div id="" style="background-color:rgba(0, 0, 0, 0); position:relative; text-align:center; width:100%;">
            <div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display: none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_0" style="display: inline-block; text-align:center; position:relative; vertical-align:middle;">
                    <img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/photo-gallery/images/ajax_loader.png" class="spider_ajax_loading" style="float: none; width:50px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_album_compact_0" class="bwg_album_thumbnails_0" >
              <input type="hidden" id="bwg_previous_album_id_0" name="bwg_previous_album_id_0" value="0" />
              <input type="hidden" id="bwg_previous_album_page_number_0" name="bwg_previous_album_page_number_0" value="0" />
                                  <a class="bwg_album_0" href='http://echomag.com/bwg_gallery/mar_brides-of-march/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/MAR_Brides Of March/2017/thumb/_DSC0735.jpg" alt="Brides of March | March 11, 2017" />
                                                          <span class="bwg_title_spun1_0">
                                <span class="bwg_title_spun2_0">
                                  Brides of March | March 11, 2017                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_0" href='http://echomag.com/bwg_gallery/feb-scruff-beer-bust-phoenix-edition/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/FEB_SCRUFF Beer Bust/thumb/IMG_4214.jpg" alt="SCRUFF Beer Bust: Phoenix Edition | Feb. 26, 2017" />
                                                          <span class="bwg_title_spun1_0">
                                <span class="bwg_title_spun2_0">
                                  SCRUFF Beer Bust: Phoenix Edition | Feb. 26, 2017                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_0" href='http://echomag.com/bwg_gallery/march_eoy-2017/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 133.333333333px; height:100px; margin-left: -16.6666666667px; margin-top: 0px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/MAR_AZ Entertainer of Year/2017/thumb/50052407edit.jpg" alt="Arizona Entertainer of the Year Pageant | March. 4-5, 2017" />
                                                          <span class="bwg_title_spun1_0">
                                <span class="bwg_title_spun2_0">
                                  Arizona Entertainer of the Year Pageant | March. 4-5, 2017                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_0" href='http://echomag.com/bwg_gallery/feb_32nd-agra-2017/'>
                      <span class="bwg_album_thumb_0">
                                                <span class="bwg_album_thumb_spun1_0">
                          <span class="bwg_album_thumb_spun2_0">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/FEB_AGRA/2017/thumb/IMG_4031.jpg" alt="The 32nd Annual Arizona Gay Rodeo | Feb. 18, 2017" />
                                                          <span class="bwg_title_spun1_0">
                                <span class="bwg_title_spun2_0">
                                  The 32nd Annual Arizona Gay Rodeo | Feb. 18, 2017                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                </div>
            <script>
                        </script>
                      </div>
        </form>
        <div id="spider_popup_loading_0" class="spider_popup_loading"></div>
        <div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
    <script>
      function bwg_gallery_box_0(gallery_id, image_id) {
        spider_createpopup('http://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=0&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=RAND()&wd_ord= ASC &enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name=glitter-and-gold&gallery_id=' + gallery_id + '&image_id=' + image_id, '0', '800', '500', 1, 'testpopup', 5);
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          if(bwg_hash_array[0] == 30){
            bwg_gallery_box_0(bwg_hash_array[0], bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_0() {
        jQuery(".bwg_lightbox_0").on("click", function () {
          bwg_gallery_box_0(jQuery(this).attr("data-gallery-id"), jQuery(this).attr("data-image-id"));
          return false;
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_0();
      });
    </script>
    </div><div class="footer-widget footer-4">	
    <style>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</style>
		    <div id="bwg_container1_1">
      <div id="bwg_container2_1">
        <form id="gal_front_form_1" method="post" action="#">
                    <div id="" style="background-color:rgba(0, 0, 0, 0); position:relative; text-align:center; width:100%;">
            <div id="ajax_loading_1" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display: none;">
              <div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
                <div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
                  <div id="loading_div_1" style="display: inline-block; text-align:center; position:relative; vertical-align:middle;">
                    <img src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/photo-gallery/images/ajax_loader.png" class="spider_ajax_loading" style="float: none; width:50px;">
                  </div>
                </div>
              </div>
            </div>
                        <div id="bwg_album_compact_1" class="bwg_album_thumbnails_1" >
              <input type="hidden" id="bwg_previous_album_id_1" name="bwg_previous_album_id_1" value="0" />
              <input type="hidden" id="bwg_previous_album_page_number_1" name="bwg_previous_album_page_number_1" value="0" />
                                  <a class="bwg_album_1" href='http://echomag.com/bwg_gallery/nov_transgender-day-of-remembrance-vigil-nov-20-2015/'>
                      <span class="bwg_album_thumb_1">
                                                <span class="bwg_album_thumb_spun1_1">
                          <span class="bwg_album_thumb_spun2_1">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/NOV_TDOR/thumb/TDOR_10.jpg" alt="Transgender Day of Remembrance Vigil | Nov. 20, 2015" />
                                                          <span class="bwg_title_spun1_1">
                                <span class="bwg_title_spun2_1">
                                  Transgender Day of Remembrance Vigil | Nov. 20, 2015                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_1" href='http://echomag.com/bwg_gallery/nov_sparkle-glitter-glsen-nov-19-2015/'>
                      <span class="bwg_album_thumb_1">
                                                <span class="bwg_album_thumb_spun1_1">
                          <span class="bwg_album_thumb_spun2_1">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/NOV_GLSEN/thumb/GLSEN_18.jpg" alt="Sparkle, Glitter GLSEN | Nov. 19, 2015" />
                                                          <span class="bwg_title_spun1_1">
                                <span class="bwg_title_spun2_1">
                                  Sparkle, Glitter GLSEN | Nov. 19, 2015                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_1" href='http://echomag.com/bwg_gallery/nov_local-firsts-fall-festival-nov-14-2015/'>
                      <span class="bwg_album_thumb_1">
                                                <span class="bwg_album_thumb_spun1_1">
                          <span class="bwg_album_thumb_spun2_1">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 153.846153846px; height:100px; margin-left: -26.9230769231px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/NOV_Local First/thumb/DSC06588.JPG" alt="Local First’s Fall Festival | Nov. 14, 2015" />
                                                          <span class="bwg_title_spun1_1">
                                <span class="bwg_title_spun2_1">
                                  Local First’s Fall Festival | Nov. 14, 2015                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                        <a class="bwg_album_1" href='http://echomag.com/bwg_gallery/nov_joshua-tree-masquerade-gala-nov-13-2015/'>
                      <span class="bwg_album_thumb_1">
                                                <span class="bwg_album_thumb_spun1_1">
                          <span class="bwg_album_thumb_spun2_1">
                            <img style="padding: 0 !important; max-height: none !important; max-width: none !important; width: 150.753768844px; height:100px; margin-left: -25.3768844221px; margin-top: 7.1054273576E-15px;" src="http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/uploads/photo-gallery/NOV_Joshua Tree Gala/thumb/DSC06541.JPG" alt="Joshua Tree Masquerade Gala | Nov. 13, 2015" />
                                                          <span class="bwg_title_spun1_1">
                                <span class="bwg_title_spun2_1">
                                  Joshua Tree Masquerade Gala | Nov. 13, 2015                                </span>
                              </span>
                                                        </span>
                        </span>
                                              </span>
                    </a>
                                </div>
            <script>
                        </script>
                      </div>
        </form>
        <div id="spider_popup_loading_1" class="spider_popup_loading"></div>
        <div id="spider_popup_overlay_1" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
      </div>
    </div>
    <script>
      function bwg_gallery_box_1(gallery_id, image_id) {
        spider_createpopup('http://echomag.com/wp-admin/admin-ajax.php?action=GalleryBox&current_view=1&theme_id=1&thumb_width=100&thumb_height=100&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=order&wd_ord= ASC &enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=1&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&current_url=name=glitter-and-gold&gallery_id=' + gallery_id + '&image_id=' + image_id, '1', '800', '500', 1, 'testpopup', 5);
      }
      var bwg_hash = window.location.hash.substring(1);
      if (bwg_hash) {
        if (bwg_hash.indexOf("bwg") != "-1") {
          bwg_hash_array = bwg_hash.replace("bwg", "").split("/");
          if(bwg_hash_array[0] == 12){
            bwg_gallery_box_1(bwg_hash_array[0], bwg_hash_array[1]);
          }
        }
      }
      function bwg_document_ready_1() {
        jQuery(".bwg_lightbox_1").on("click", function () {
          bwg_gallery_box_1(jQuery(this).attr("data-gallery-id"), jQuery(this).attr("data-image-id"));
          return false;
        });
              }
      jQuery(document).ready(function () {
        bwg_document_ready_1();
      });
    </script>
    </div>		</div>
	</footer>
	<div class="footer-mobile-nav"></div>
	<nav class="footer-nav clearfix">
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-15367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15367"><a href="http://echomag.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15368"><a href="http://echomag.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>	</nav>
<div class="copyright-wrap">
	<p class="copyright">© Echo Magazine 2016</p>
</div>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'echomagcom';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-52622186-1', 'auto');
 ga('send', 'pageview');

</script>

<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
  analytics.load("7dsXK8yjQEOYBJ9b7aXgPcJ1v3NeLcsF");
  analytics.page()
  }}();
</script><script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script>window._popup_data = {"ajaxurl":"http:\/\/echomag.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/glitter-and-gold\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"1","mailer":"0","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/glitter-and-gold\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/echomag.com\/subscribe\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/glitter-and-gold\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/glitter-and-gold\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js,wp-content/plugins/simple-ads-manager/js/sam-layout.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://1p4gyq27wseu1ii515777abj.wpengine.netdna-cdn.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js,wp-content/plugins/wordpress-popup/js/public.min.js,wp-includes/js/wp-embed.min.js'></script>
</body>
</html>